Forum: Analoge Elektronik und Schaltungstechnik SNT startet nicht - IVDD(start) zu hoch.


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Klaus R. (klaus2)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ich habe ein SNT welches nicht starten will, Chip ist OB2269. Diode an 
der Versorgungsspule bzgl Ir iO, Stütz-Elko & paralleler FoKo iO, 
Rv(Netz) iO (roter Bereich im Bild). Wenn ich den Chip von extern mit 
18V versorge, sieht man die Startversuche am Gate. Mit AC sieht man 
diese nicht. Der Startstrom, den der Chip anfangs durch den 1MOhm direkt 
vom Netz zieht um den "Initialphase" vorzubereiten und dazu den 22uF 
Elko zu laden ist mit 0.3mA einfach zu hoch (laut DB 4uA), der Stützelko 
kommt nur auf 11,2V womit der Chip nicht startet.

Habt ihr sowas schonmal gehabt? Ja, ich könnte den Chip kaufen und 
tauschen, aber liegt es daran?

Klaus.

von hinz (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Leckstrom von Elko oder Diode zu groß.

Hatte ich sogar schon mit einem 100nF Kerko der parallel zum Elko hing.

von hinz (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Den 1MOhm wirst du ja geprüft haben? Oft nimmt man da zwei Widerstände 
in Reihe, der Spnnungsfestigkeit wegen.

von Klaus R. (klaus2)


Bewertung
0 lesenswert
nicht lesenswert
Hm, ich hoffe auch "Leckstrom" - nun, geprüft habe ich alles und mit dem 
DMM messe ich "nichts", also keinen reelen Widerstand über dem 
Stützeleko. Aber die 300uA zuviel sind bei 12V ca 40kOhm...müsste ich 
die nicht messen können?

Ich trenne mal den Pfad aus dem Chip zum Stützelko, dann weiß ich ob die 
300uA IM chip flöten gehen...

Klaus.

: Bearbeitet durch User
von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Klaus R. schrieb:
> Aber die 300uA zuviel sind bei 12V ca 40kOhm...müsste ich
> die nicht messen können?

Dein DMM misst sicher nicht mit 12V.

von Klaus R. (klaus2)


Bewertung
0 lesenswert
nicht lesenswert
...GENAU das wars - die Diode packt sich Ir=1,2mA bei 26V weg - Uff!

Danke, Klaus.

von hinz (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Klaus R. schrieb:
> ...GENAU das wars - die Diode packt sich Ir=1,2mA bei 26V weg -

Das vereinfacht die Reparatur ja ganz enorm, eine 1N4148 hat man immer 
rumliegen.

von Klaus R. (klaus2)


Bewertung
0 lesenswert
nicht lesenswert
...habe was aus dem vorhandenen SNT Schrott geharvested :)

Klaus.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.