Forum: Analoge Elektronik und Schaltungstechnik Gould DSO1604 Strahl sinkt am linken Bildschirmrand ab.


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Leander (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Guten Abend zusammen,

ich habe mir ein "neues" altes Oszi zugelegt.
Habe es als defekt erworben und repariert, sodass es jetzt eigentlich 
perfekt funktioniert - eigentlich...
Und genau da zeigt sich mein Problem. Ich bin zwar ziemlich fit in 
Elektronik und studiere gerade auch E-Technik, jedoch hält sich mein 
Fachwissen über die heutzutage zugegeben "betagten Röhren" angesichts 
meines doch recht jungen Alters, sehr in Grenzen.

Deshalb geht meine Frage an euch:
Was kann es bedeuten wenn der Trace am Bildschirmrand nach unten 
verzogen wird?
- Vielleicht ein Problem durch externe Felder? (Habe eigentlich die 
Schirmung der Röhre und des Gerätes überprüft)
- Eventuell ein Problem, welches über die Einstellpotis zu beheben ist 
(Das hoffe ich natürlich).

Ich habe zur Verfügung:
- Analoges Oszi 10Mhz
- Multimeter (nicht Hochspannungsgeeignet)
- Geregeltes Netzgerät 0-20V 3A
- Lötstation

Ich würde mich über kompetente Tipps (Bitte mit Erklärung damit ich 
gleich was lernen kann) freuen!

Mfg
Leander

von Alugiesser (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Leander schrieb:
> - Eventuell ein Problem, welches über die Einstellpotis zu beheben ist
> (Das hoffe ich natürlich).

Alle Elektronnbeschleuniger haben Linearitätsregler, mitunter 
Korrekturmagnete

von Leander (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Okay, danke schonmal für die fixe Antwort.
Leider habe ich in dem Service-Manual nichts von einem Linearitätsregler 
gelesen...

Siehe: 
http://w.ko4bb.com/getsimple/index.php?id=download&file=06_Misc_Test_Equipment/Gould/Gould_1602_1604_Full_Service_Manual.pdf

Vielleicht hilft euch das weiter.

Mfg

von Olaf (Gast)


Bewertung
0 lesenswert
nicht lesenswert
> Was kann es bedeuten wenn der Trace am Bildschirmrand nach unten
> verzogen wird?

Du solltest es mal erwaegen ein Bild zu posten.


Olaf

von Leander (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Anbei ein Bild des Problems.

Man sieht es am oberen Bildschirmrand am deutlichsten.

Mfg

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
1 lesenswert
nicht lesenswert
Nimm die Magnete weg, die da in der Nähe des Gerätes sind. Also 
Kopfhörer und Lautsprecher auch. Wenn da keine sind, solltest du die 
Abschirmung der Röhre mal entmagnetisieren.

von iche (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Es sieht so aus, als hätte sich die Ablenkeinheit auf der Röhre leicht 
nach links verdreht und auf der linken Seite ist ein Kissen. Das passt 
mit einer Aufmagnetisierung zusammen. Also, das was mein Vorposter 
schrieb ist schon eine gut Vermutung.

von Leander (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Okay, habe jetzt mal mit einem Entmagnetisierer den Kasten inkl. 
Schirmung der Röhre (Sofern damit das geerdete Blech über der 
eigentlichen Glasröhre gemeint ist) entmagnetisiert.

Leider hat sich die Ablenkung nicht signifikant vermindert :/

iche schrieb:
> Es sieht so aus, als hätte sich die Ablenkeinheit auf der Röhre
> leicht
> nach links verdreht und auf der linken Seite ist ein Kissen.

Was genau wäre bei diesem Fehlerbild denn die Methode der Wahl um die 
Ablenkeinheit nachzujustieren?
Vielleicht mag diese Frage "Dumm" klingen, aber wo genau sitzt die 
Ablenkeinheit denn? Ist das die Einheit in der Röhre, die von dem 
Stecker unter dem Gummiflansch auf der Oberseite der Röhre ihren Strom 
bekommt?
Ich habe bei der Reparatur die Röhre herausgenommen, um ein paar Tantal 
C's auszutauschen. Dabei habe ich diesen Steckverbinder auf der Röhre, 
nachdem ich ihn erst gegen Masse gelegt habe, abgezogen.

Fragt gerne wenn ihr mehr Infos braucht!

Mit freundlichen Grüßen
Leander

von Mani (Gast)


Bewertung
2 lesenswert
nicht lesenswert
Du wirst dort keine Ablenkeinheit finden.
Ist das Fehlerbild im Digital und Analogmodus?
Stell das Gerät mal auf die rechte Seite ob der Effekt bleibt.

von Georg A. (georga)


Bewertung
2 lesenswert
nicht lesenswert
Eigentlich ist der Strahl insgesamt schon etwas verdreht, gibts da 
irgendwo was ala "Trace Rotation/TR"? Laut Manual sollte da was sein.

BTW: Bei Oszis gibts keine verdrehbare Ablenkeinheit (Spulen wären zu 
langsam), die Platten sind fest in der Röhre. Es gibt aber meistens noch 
irgendwelche Vorkehrungen innen, um den Strahl leicht drehen zu können.

von Leander (Gast)


Bewertung
0 lesenswert
nicht lesenswert
@mani:
Ja, das Bild wird in beiden Modi verzogen.
Habe das Oszi mal auf beide Seiten gestellt - leider bleibt auch hier 
das Problem bestehen.

@georga:
Die Trace Rot. habe ich anhand des Cursors eingestellt und die passt 
soweit auch. Das Verdrehen ist wirklich nur in den obersten 1-2cm ein 
Thema.
Welche Vorkehrungen innen meinst du denn konkret? Ich habe ja das 
Service Manual oben verlinkt, dort sind eigentlich alle Schaltkreise 
beschrieben und ich habe bisher noch nichts zu meinem Fehler gefunden.

Mfg

von Mani (Gast)


Bewertung
0 lesenswert
nicht lesenswert
@mani:
Ja, das Bild wird in beiden Modi verzogen.
Habe das Oszi mal auf beide Seiten gestellt - leider bleibt auch hier
das Problem bestehen.

Nicht leider, sondern zum Glück!
Hätte es sich verändert, wäre die Röhre kaputt.

von 2 Cent (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hmmm. Ins grüne geschossen:; Die Form des "Bogens" ähnelt einer 
e-Funktion. Versorgungsspannungen/Ripple an Ladeelkos auffällig?

von Leander (Gast)


Bewertung
0 lesenswert
nicht lesenswert
@2 cent:

Dann war der "Schuss ins Grüne" schon gar nicht schlecht.
Ich habe aber bereits die Filter C's getauscht, also daran sollte es mal 
nicht liegen...

Wenn ihr mir sagt wo ich am besten das Rauschen messen kann, kann ich 
das auch mit meinem zweiten Oszi tun.

Mfg

von 2 Cent (Gast)


Bewertung
0 lesenswert
nicht lesenswert
"sollte":D Ok, Ferndiagnose dann halt ins blaue:

Das zweite Scope bitte nur unter Einsatz von zwei Trenntrafos. 
Witzigerweise reicht in einem solchen zustand meistens das eine Scope um 
sich selbst zu debuggen :D

-Nur ein effekt der Y-Auslenkung bei gleichzeitig (oder "kurz nach") 
grosser Auslenkung nach links? Wandert der "Knick" beim verschieben nach 
rechts/links mit?

-Ändert sich die Bildgeometrie wenn du am Helligkeitsregler drehst?

-Verschlimmert sich die Bildgeometrie bei Netzspannung -5%?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.