mikrocontroller.net

Forum: Platinen Kann ich diesen Bauteil löten, vermutlich gyroscope sensor


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Dino M. (dinofree)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

als ich eine Anlage reparieren wollte (Mechatroniker) flog mir von einer 
Platine deiser Bauteil entgegen:

https://www.analog.com/media/en/technical-documentation/data-sheets/ADIS16203.pdf

Ich vermute, dass der Bauteil in Ordnung ist aber nicht richtig 
angelötet würde und sich gelöst hat. Ich muss aber zugeben (rot) dass 
ich nicht weis welche Löttechnik hier verwendet würde und wie und ob ich 
den wieder anlöten kann. Ich habe vorsichtshalber die Fotos auch 
beigelegt.

Also kurz: Wie und womit kann ich diesen Teil anlöten?

Schöne Grüße,
Dino

: Verschoben durch Moderator
Autor: Rufus Τ. F. (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
2 lesenswert
nicht lesenswert
Dino M. schrieb:
> Wie und womit kann ich diesen Teil anlöten?

Ziemlich sicher nicht. Das sieht nicht mehr nach einer direkt lötbaren 
Bauform aus.

Im Datenblatt sieht man, daß das ein "Land Grid Array" ist, das mit 
rechteckigen Lötpads ausgestattet ist. Die sieht man auf Deinem Bild 
nicht.

Wären sie vorhanden, würde man mit Lötpaste und Heißluft o.ä. arbeiten.


Dein Bild aber lässt annehmen, daß die Lötpads vom Gehäuse abgerissen 
sind. Das ist irreparabel, da brauchst Du einen neuen Baustein.

Zeig mal die Gegenstelle, d.h. das Stück Platine, von der dieses Bauteil 
abgerissen wurde.

Autor: Forist (Gast)
Datum:
Angehängte Dateien:

Bewertung
2 lesenswert
nicht lesenswert
Dino M. schrieb:
> IMG_20190501_100603.jpg

Mit der Auswahl eines relevanten Bildausschnittes hast du es nicht so, 
oder?

Autor: Dino M. (dinofree)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist leider weider verbaut weil ich testen wollte ob es sich nur um 
Sensor handelt, daher wird ein bischen dauern. Ich glaube aber dass Du 
recht hast, es sind so ganz kurze "Beinchen" auf der Platine 
geblieben...

Wenn ich der Bauteil tausche, wie bekomme ich ihn dann angelötet? Ich 
habe zwar eine billige Heisluftstation, die benutze ich aber nur zum 
ablöten. Normalerweise habe ich nur SMD Teile, diese bekomme ich in der 
Regel mit Lötkolb angelötet.

Autor: Dino M. (dinofree)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Forist: Danke für den sachlichen Hinweis, ich gelobe Besserung...

Autor: Dino M. (dinofree)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Rufus hatte mich mit LGA auf die Spur gebracht, besten Dank!

Hier ein ähnlicher Thread:

Beitrag "Bestückung LGA"

Ich beschaffe den Teil neu und versuche mein Glück mit Lötkolb und 
verlängerten Pads. Es ist eines Versuchs wert, da die neue Platine das 
20fache kostet und der Rest in Ordnung ist.

Schöne Grüße,
Dino

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Dino,

mach bitte ein Foto von der Platine wo dieses Bauteil drauf war!

Autor: Dino M. (dinofree)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hier ist die Platine...

Autor: Rufus Τ. F. (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Dino M. schrieb:
> Hier ist die Platine...

Ist sie nicht. Auf dieser Briefmarke erkennt man rein gar nichts.

Die vorher an Deinen Bildern geäußerte Kritik bezog sich nicht auf die 
Bildgröße an sich, sondern auf den Anteil, den die relevante Information 
im Bild hat.

Autor: MaWin (Gast)
Datum:

Bewertung
-8 lesenswert
nicht lesenswert
Dino M. schrieb:
> Hier ist die Platine...

Das ist keine Platine sondern eine Frecheit!

Autor: imkeller (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Es ist eine Frechheit eine Platine derart zu beleidigen !

Autor: Wolfgang R. (Firma: www.wolfgangrobel.de) (mikemcbike)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Man möchte auf dem Platinenfoto vermuten, dass alle Pads des Bauteils 
darauf hängen geblieben sind.

Autor: Christian S. (roehrenvorheizer)
Datum:

Bewertung
6 lesenswert
nicht lesenswert
Der Mann ist Mechatroniker und kein Makrofotograf.


MfG

Autor: Dino M. (dinofree)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
OK, ich dachte es geht nur um abgerissenen Teil (Makrofotograf :) )

Hier die gesamte Platine. Die andere Seite ist auch bestück, bevor 
wieder die Beschwerden wg. Fotos kommen, halte ich aber für nicht 
relevant :)

: Bearbeitet durch User
Autor: ● J-A V. (Firma: FULL PALATINSK) (desinfector) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
das sieht mir so aus als wären die Pins noch an den Lötpads mit dran.
kurz: Die Pins wurden alle abgerissen.

Autor: Rufus Τ. F. (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
2 lesenswert
nicht lesenswert
Dino M. schrieb:
> OK, ich dachte es geht nur um abgerissenen Teil (Makrofotograf :) )

Der hätte durchaus gereicht, wenn das Bildschnipselchen nicht nur 
Briefmarkengröße hätte.

Warum Du beim neuen Bild wiederum in den Keller gegangen bist und auch 
noch ein Viertel mit Schatten abgedeckt hast, bleibt unklar.

Aber hier sieht man das eigentliche Problem deutlich -- und es bestätigt 
meinen Verdacht

>  Dein Bild aber lässt annehmen, daß die Lötpads vom Gehäuse abgerissen
> sind. Das ist irreparabel, da brauchst Du einen neuen Baustein.

Könnte es sein, daß jemand zum Öffnen des Deckels des Gehäuse einen 
Schraubenzieher o.ä. als Hebel angesetzt hat und damit unter den Deckel 
geraten ist? Das würde das Abreißen des Bauteils erklären ...

Autor: Dino M. (dinofree)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Rufus Τ. F. schrieb:
> Könnte es sein, daß jemand zum Öffnen des Deckels des Gehäuse einen
> Schraubenzieher o.ä. als Hebel angesetzt hat und damit unter den Deckel
> geraten ist? Das würde das Abreißen des Bauteils erklären ...

Nein, es war wirklich so - geöffnet, und der Teil viel aus. Ich habe so 
etwas bei dieser Anlage schon 1-2 mal genauso erlebt. Ist irgendein 
Produktions- oder Materialfehler, die Platinen werden automatisch 
bestückt.

Also zum eigentlichem Thema löten: ich entlöte die Pads von der Platine, 
verlängere diese am Bauteil mit dem Lötzinn und löte es ein. Alles 
andere wie Heislüft, "Braten" o.ä. finde ich bei den Abständen zu 
anderen Bauteilen zu gefährlich. Wenn jemand bessere Idee hat, her 
damit.

Autor: Joachim B. (jar)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Dino M. schrieb:
> Also zum eigentlichem Thema löten: ich entlöte die Pads von der Platine,

ja

> verlängere diese am Bauteil mit dem Lötzinn und löte es ein.

?

verstehe ich nicht, ich würde Fädellackdraht an die abgerissenen Pins 
vom Bauteil anlöten, und den Fädellackdraht mit dem anderen Ende auf die 
Platine.

: Bearbeitet durch User
Autor: Bernd K. (prof7bit)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Dino M. schrieb:
> Also zum eigentlichem Thema löten: ich entlöte die Pads von der Platine,
> verlängere diese am Bauteil mit dem Lötzinn und löte es ein. Alles
> andere wie Heislüft, "Braten" o.ä. finde ich bei den Abständen zu
> anderen Bauteilen zu gefährlich.

Papperlapapp - gefährlich. Du kaufst einen neuen Chip, machst die Pads 
auf der Platine sauber, machst Lotpaste drauf und lötest den neuen Chip 
mit der Heißluft ein.

Vorher übst Du ein paar Wochen lang Heißluftlöten an alten kaputten 
Platinen.

Autor: Dino M. (dinofree)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bernd K. schrieb:
> Dino M. schrieb:
>> Also zum eigentlichem Thema löten: ich entlöte die Pads von der Platine,
>> verlängere diese am Bauteil mit dem Lötzinn und löte es ein. Alles
>> andere wie Heislüft, "Braten" o.ä. finde ich bei den Abständen zu
>> anderen Bauteilen zu gefährlich.
>
> Papperlapapp - gefährlich. Du kaufst einen neuen Chip, machst die Pads
> auf der Platine sauber, machst Lotpaste drauf und lötest den neuen Chip
> mit der Heißluft ein.

Nochmal: Ich glaube nicht mit Heißluft so präzise erhitzen zu können, 
ohne die Teile darunter oder daneben zu beschädigen, zumindest nicht mit 
meiner Heißluftstation.

> Vorher übst Du ein paar Wochen lang Heißluftlöten an alten kaputten
> Platinen.

Hab keine mit diesen Bauelementen.

https://www.reichelt.de/loetpaste-cr-44-no-clean-sn62-pb36-ag2-f-sw-32-10-gr-cr-44-p6833.html?

Das ist die Richtige Lötpaste?

Autor: Dino M. (dinofree)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Joachim B. schrieb:
> Dino M. schrieb:
>> Also zum eigentlichem Thema löten: ich entlöte die Pads von der Platine,
>
> ja
>
>> verlängere diese am Bauteil mit dem Lötzinn und löte es ein.
>
> ?
>
> verstehe ich nicht, ich würde Fädellackdraht an die abgerissenen Pins
> vom Bauteil anlöten, und den Fädellackdraht mit dem anderen Ende auf die
> Platine.

Sorry Joachim, aber was verstehst Du unter Fädellackdraht (vllt. Link 
nach irgendwo), ich kenne das Begriff nicht...

Autor: Chris K. (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Sowas lötet man am besten Reflow. Wenn die entsprechende Rework Station 
fehlt, geht mit Übung auch ein Heißluftgebläse.
Lötkolben kannst du an der Stelle vergessen, das wird nix.
Nächstes Problem, weißt du wo Pin1 ist. Auf der Platine sehe ich keine 
Markierung.

Autor: Wegstaben V. (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dino M. schrieb:
> verlängere diese am Bauteil mit dem Lötzinn und löte es ein.

Was soll das sein, bzw. wie soll das gehen? Darunter kann ich mir nix 
vorstellen "mit Lötzinn verlängern".

Kannst du das mal an einem beliebigen vergleicbaren Bauteil darstellen 
(Foto)?

Autor: Joachim B. (jar)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: Wegstaben V. (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Chris  K. schrieb:
> Nächstes Problem, weißt du wo Pin1 ist. Auf der Platine sehe ich keine
> Markierung.

das Problem ist nur 20 Sekunden lang ein Problem. Dann hast du die GND 
(COM) Leitung ausgeklingelt, und weiß t wierum das Bauteil platziert 
wird.

Autor: Wolfgang (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dino M. schrieb:
> Nochmal: Ich glaube nicht mit Heißluft so präzise erhitzen zu können,
> ohne die Teile darunter oder daneben zu beschädigen

Das Beschädigen vermeidest du durch eine angemessene Temperatur und 
durch das Temperaturprofil des Luftstromes. Abdecken der anderen 
Bauteile mit mit Alufolie oder Kaptonband wäre eine zusätzliche 
Maßnahme.
Das Kaptonband würde dir auch helfen, den Chip auf Position zu halten.

Chris  K. schrieb:
> Nächstes Problem, weißt du wo Pin1 ist. Auf der Platine sehe ich keine
> Markierung.

Seit der Erfindung des Durchgangsprüfers sollte es möglich sein, auf der 
Platine zumindest Pin 13 und 16 zu identifizieren. Der Rest ergibt sich 
dann wie von selbst ;-)
Beim Gehäuse des ADIS16203 ist die Ecke 1/16 markiert.

Autor: Dino M. (dinofree)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Wolfgang schrieb:

> Das Beschädigen vermeidest du durch eine angemessene Temperatur und
> durch das Temperaturprofil des Luftstromes. Abdecken der anderen
> Bauteile mit mit Alufolie oder Kaptonband wäre eine zusätzliche
> Maßnahme.
> Das Kaptonband würde dir auch helfen, den Chip auf Position zu halten.

Ich rekapituliere (auch aus mehreren Ratschlägen vorher):

1. Ich nehme passende Spitze für die Heißlufstation die möglich kleine 
fläche erhitzt
2. Versuche eine oder andere Sache von den alten Platinen ab- und 
aufzulöten um das Gefühl für Heißluftstrahl und Temperatur zu bekommen
2. Schutze die Teile drumherum mit Alu Folie oder Kaptonband
3. Trage die Lötpaste auf die Kontakte der Platine auf
4. Befestige den Teil mit Kaptonband
5. Löte den Teil selbstbewußt und mit ruhiger Hand mit Heißluft auf :)


> Seit der Erfindung des Durchgangsprüfers sollte es möglich sein, auf der
> Platine zumindest Pin 13 und 16 zu identifizieren. Der Rest ergibt sich
> dann wie von selbst ;-)
> Beim Gehäuse des ADIS16203 ist die Ecke 1/16 markiert.

Yop, habe ich gesehen. Pläne sind auch vorhanden, das ist nicht das 
Problem.

Wolfgang, was ist ein Kaptonband? Hast reichelt oder anderer Link für 
mich?
 Und Danke für die Hilfe!

Autor: Dino M. (dinofree)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wegstaben V. schrieb:
> Dino M. schrieb:
>> verlängere diese am Bauteil mit dem Lötzinn und löte es ein.
>
> Was soll das sein, bzw. wie soll das gehen? Darunter kann ich mir nix
> vorstellen "mit Lötzinn verlängern".
>
> Kannst du das mal an einem beliebigen vergleicbaren Bauteil darstellen
> (Foto)?

Hab keins hier.

Man macht ein bisschen Lötzinn an jeden Fuss auf, legt der Bauteil in 
Position und macht "den Klumpen" mit dünner Spitze von Pin zu Pin 
flussig. Er zerläuft unter dem Bauteil un verlötet es. Am Ende steht er 
vllt. ein bisschen schief, ist aber fest.

Ich habe es mit diesem Bauteil nicht auspröbiert, aber haufiger wenn auf 
der Platinen Platzmangel herscht. Es war Rat in einem der Forenbeiträge 
die ich gelesen habe.

Bitt erspart mir die Kommentare "Aber richtig wäre...". Manchmal ist 
dies die Einzige Möglichkeit, wenn man eine Reparatur vornehmen muss.

Autor: Rufus Τ. F. (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Dino M. schrieb:
> Man macht ein bisschen Lötzinn an jeden Fuss auf, legt der Bauteil in
> Position und macht "den Klumpen" mit dünner Spitze von Pin zu Pin
> flussig.

Das geht bei der Bauform hier nicht.

Autor: Bernd K. (prof7bit)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dino M. schrieb:
> 4. Befestige den Teil mit Kaptonband

Wenn Du den Luftstrom der Heißluft nicht unbedingt auf "mittlere 
Orkanstärke" einstellst und mit der Luft halbwegs von oben kommst sollte 
das Teil eigentlich liegenbleiben und nicht weggeblasen werden.

Beachte daß im Datenblatt was von 240°C steht, das ist sehr niedrig! 
Evtl niedrigschmelzende Lotpaste nehmen. Bei der niedrigen Temperatur 
brauchst Du Dir dann auch keine Sorgen mehr über die umliegenden Teile 
machen.

Autor: guest (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
BTW, Analog hat extra ein paar Hinweise dazu, wie man das Teil auf eine 
Platine bekommt:
https://ez.analog.com/mems/w/documents/4401/faq-adis162xx-lga-assembly-guidelines

Autor: Christian S. (roehrenvorheizer)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Als unbeteiligter Beobachter würde ich empfehlen, dem Dino einen 
speziell erfahrenen SMD- und Heißluft-Lötmeister zu schicken, der als 
Spezialist seine Rework-Station seines Vertrauens gleich mitbringt und 
das Teil unter Ausnutzung seiner gesamten Erfahrung wieder anlötet.

Alternativ könnte man das Anlagenteil zu so jemandem Schicken.

Ich glaube, Dino ist mit dieser Miniatur-elektronik überfordert.

MfG

Autor: Dino M. (dinofree)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Christian S. schrieb:
> Als unbeteiligter Beobachter würde ich empfehlen, dem Dino einen
> speziell erfahrenen SMD- und Heißluft-Lötmeister zu schicken, der als
> Spezialist seine Rework-Station seines Vertrauens gleich mitbringt und
> das Teil unter Ausnutzung seiner gesamten Erfahrung wieder anlötet.
>
> Alternativ könnte man das Anlagenteil zu so jemandem Schicken.
>
> Ich glaube, Dino ist mit dieser Miniatur-elektronik überfordert.

Yop, das konnte ich sicherlich. Ich möchte aber etwas dazu lernen, damit 
ich es auch in der Zukunft selber machen kann. In userer Werkstatt wird 
in der Regel repariert, nach Hersteller sollten solche Sachen 
weggeworfen werden und Platinen für viel Geld getauscht. Ich finde so 
was nicht nur unwirtschaftlich, sondern auch aus ekölogischer Sicht 
unakzeptabel.

Wer nicht besser wird, wird schlechter...

Autor: Wegstaben V. (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Dino

könntest du denn "dem Forum" die abgerupften Sensoren adis16203 zur 
Verfügung stellen?

Mit etwas Prothetik liessen sich möglicherweise für den geneigten 
Bastler die Teile wieder beleben...

Autor: Dino M. (dinofree)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!

Ich habe insgesamt 5 Platinen die funktionieren, auf denen 1 oder 
anderer Sensor defekt ist. Weiterhin habe ich einen nagelneuen 
Inclinometer passen für die Platinen.

Wenn jemand diese haben möchte (natürlich kostenlos), Hand hoch. Wenn er 
es schafft eine oder andere zu reparieren, bin ich unter Umständen 
bereit ihm dafür zu entlönen.

Wenn sich bis 14.10.19 keiner meldet, gehen sie leider in 
Elektroschrott, wass Schade wäre.

Schöne Grüße,
Dino

: Bearbeitet durch User

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.