mikrocontroller.net

Forum: Mechanik, Gehäuse, Werkzeug Oszilloskop voltcraft dso 1084e friert beim Starten ein


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Tom (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Guten Abend,

bei meinem Oszilloskop voltcraft dso 1084e friert der Bildschirm beim 
starten ein. Mir wird nur den Name des Herstelles angezeigt und weiter 
tut sich nichts. Das Geärt verweilt in diesem Zustand. Weiß jemand eine 
Lösung für das Problem?

Autor: Christian S. (roehrenvorheizer)
Datum:

Bewertung
-4 lesenswert
nicht lesenswert
Wie wäre es, von vorn ein Warmluftgebläse darauf zu richten oder einfach 
es bei geeigneter Umgebungstemperatur zu betreiben?

MfG

Autor: Jaja (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Wenns neu ist - schicks zurück.
Wenns alt ist, wende dich sofort an "voltcraft".

Software defekt, Bootsektor defekt. Wahrscheinlich hängts bloß bei der 
Startroutine (selfcontrolling) weil irgendein Bauteil defekt ist.
Hast es durch Unachtsamkeit kaputt gemacht?



Früher mal war der Support beim 'C' wirklich TOP, man kriegte ne Menge 
Unterlagen etc. wie es heute ist weiß ich nicht, seit der Junge C 
übernommen hat, kauf ich dort nix mehr... Hab 4 EQ´s beim Voelkner 
bestellt und -weil gebraucht gewesen- wieder retourniert. 4 Wochen 
später dieselben Geräte vom Jungen C übersandt bekommen. Nie wieder was 
bestellt!

Autor: Jaja (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Steht auf google: voltcraft dso 1084e

Das regelmäßige Einfrieren des Systems ist zum Glück spätestens mit der 
aktuellsten Firmware verschwunden. Die aktuellste ist nicht wie hier vom 
August, sondern beim tatsächlichen Hersteller Hantek für das Modell 
DSO4004B vom Dezember zu bekommen (Nutzung auf eigene Gefahr!). Leider 
sind noch…

?

Autor: Tom (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie kann ich die Firmware denn aktualisieren, wenn ich das Gerät nicht 
statten kann?

Autor: Dr.Who (Gast)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Erst mal die Elkos vom Netzteil und die Spannungen (auch auf
Ripple) kontrollieren. Ungünstig, wenn das dafür erforderliche
Gerät ausgerechnet kaputt ist.
Wenn so ein Gerät nicht startet, liegt es oft am Netzteil.
Bei allen anderen Fehlern müsste so ein Gerät zumindest einen
Hinweis geben(Selbsttest).

Autor: Ralph B. (rberres)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tom schrieb:
> bei meinem Oszilloskop voltcraft dso 1084e friert der Bildschirm beim
> starten ein. Mir wird nur den Name des Herstelles angezeigt und weiter
> tut sich nichts. Das Geärt verweilt in diesem Zustand.

Eventuell wird beim booten ein Selbsttest ausgeführt. Das heist er fragt 
die einzelnen Baugruppen im Oszillograf ab ob die sich melden.

Liegt hier ein Fehler vor und irgendeine Baugruppe meldet sich nicht, 
bleibt er beim booten hängen, weil der Mikroprozessor auf eine Antwort 
wartet ehe er weiter macht.

So erlebt bei einen Rohde&Schwarz SML welches auch nicht gebootet hatte.

Nach beinah ein Jahr Fehlersuche mit Logikanalyzer usw habe ich dann 
rausgefunden, das die R/W Leitung zum Display unterbrochen war.

Unterbrechung beseitigt, und er bootet wieder.

Vielleicht liegt ja ein ähnlicher Fehler vor.

Ralph Berres

Autor: bianchifan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: Tom (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
bianchifan schrieb:
> eevblog...
>
> 1. VOLTCRAFT DSO-1084E (Hantek DSO4084B) stuck at boot screen
> 
http://www.eevblog.com/forum/testgear/voltcraft-dso-1084e-(hantek-dso4084b)-stuck-at-boot-screen/
>

Danke, der erste Link sieht schonmal ganz vielversprechend aus. Weiß 
jemand, wie ich die Vernindibg zum Oszilloskop herstellen kann, wie es 
in dem Beitrag beschrieben wurde?

Autor: Jaja (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tom schrieb:
> Weiß
> jemand,

Solltest beim Reparieren ein bißchen mehr aufpassen lernen!

Da steht:
>>> The device and specs --look similar-- to Hantek DSO4084B.
Heißt: Es schaut zwar gleich aus, wird vermutlich auch von Hantek 
hergestellt, ist aber --möglicherweise-- ein völlig anderes Gerät.
Der Grund liegt im Begriff "OEM" - Auch ein sauteures PeakTech-1360 ist 
nur ein billiges OWON XDS-plus (12-bit!) --> Der Auftraggeber bestimmt 
die Eigenschaften des Bestellten. Und der Auftragnehmer baut aus 
Konkurrenzgründen 'Unterscheidungen' ein. Das kann ein simpler 
Widerstand an bestimmter Stelle oder auch nur eine Zeile in der Software 
sein. Voltcraft hat sicher kein Interesse an 'Hacking' oder dem 
'Aufpeppeln' ihrer Geräte.
Darum immer aufpassen!

Da steht:
>>> I attached a serial adapter and captured the terminal during boot.


Blog ist von February 09, 2019 , also recht neu. Wie alt ist Dein Gerät?
eev-blog ist schon gut, aber dasselbe Forum wie µC.net. Man soll nicht 
alles glauben was im Internet steht, und auch nicht alles, was diese 
Fachchinesen dir dort vorzaubern.

Ralph B. schrieb:
> Nach beinah ein Jahr Fehlersuche mit Logikanalyzer usw habe ich dann
> rausgefunden,

Ralph Berres ist wenigstens (immer) ehrlich, solltest dir vieleicht 
diesen Satz ausdrucken und aufs Oszi kleben. Es beleuchtet in sehr 
schöner Weise, daß sich 'das' vielleicht bei einem R&S auszahlt, aber 
nicht mehr bei einem Voltcraft um 233,-?

Autor: Werner (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kannst Du über PC-Verbindung "wiederbeleben".
Ich drücke die Daumen.

Als Besitzer bist Du bei Systemabstürzen ja hartgesotten

Youtube-Video "Voltcraft DSO1254E DSO-1254 Oszilloskop Oscilloscope  Bugs Crashes"

Autor: Tom (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Werner schrieb:
> Kannst Du über PC-Verbindung "wiederbeleben".
> Ich drücke die Daumen.
>
> Als Besitzer bist Du bei Systemabstürzen ja hartgesotten
>
> Youtube-Video "Voltcraft DSO1254E DSO-1254 Oszilloskop Oscilloscope
> Bugs Crashes"

Wird leider nicht vom PC erkannt...

Beitrag #5840597 wurde von einem Moderator gelöscht.
Beitrag #5840605 wurde von einem Moderator gelöscht.
Beitrag #5840606 wurde von einem Moderator gelöscht.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.