mikrocontroller.net

Forum: PC Hard- und Software Hilfe bei Bauteilsuche für Mainboard


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Benjamin R. (rebell)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ich habe in den letzten Monaten immer wieder defekte Bauteile an den 
unterschiedlichsten Geräten gehabt und bin immer wieder bei der Suche 
auf eure Seite gestoßen. Nun habe ich aber das erste mal ohne Ergebnisse 
etwas gesucht. Naja, fast jedenfalls.
Ich habe mir ein gebrauchtes Mainboard besorgt und beim Ausbau des CPU 
Kühlers ist mit dieser aus der Hand gerutscht und hat das im Bild zu 
sehende Bauteil abgerissen (bei PQ20). Durch einen Beitrag hier konnte 
ich schon herausfinden, dass es sich dabei scheinbar um einen Transistor 
handelt. Ich löte zwar echt alles, aber solche Bauteile zum Tausch zu 
finden, da bin ich echt eine Niete.
Daher meine Hoffnung, dass mir hier jemand einen Link zukommen lassen 
kann, wo ich sowas finde.

Gruß
Benjamin

Autor: Andreas M. (elektronenbremser)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
PNG! 2.74 MB!

Autor: A. S. (rava)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
was lässt dich glauben, dass der Transistor kaputtgegangen ist?
Für mich sieht das so aus, als ob stattdessen das Lötpad abgerissen ist. 
Schwer zu erkennen.
Du musst also sicherstellen, dass die Beinchen mit dem unterm Lack 
versteckten Kupfer kontaktiert sind.


viel Erfolg

Autor: No Y. (noy)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Transistor liegt zerbrochen neben dran...

Autor: A. S. (rava)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
upsa.. nadann warten wir mal auf die Bauteileexperten :)

Autor: Sherlock Holmes (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Benjamin R. schrieb:
> aber solche Bauteile zum Tausch zu
> finden, da bin ich echt eine Niete.

Beim Erstellen von geeigneten Bildmaterial fürs Forum auch.

Autor: Marc E. (mahwe)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ich rate mal das auf dem Transistor oben das gleiche drauf steht wie 
unten.
Tip a:
oben einfach auslöten und ausmessen dann sieht man ob npn pnp oder was 
immer das ist.
Tip b:
Hier wird dir gerne geholfen, aber die Leute regen sich hier immer sehr 
über riesige Fotos ohne Inhalt auf. Mach noch mal ein scharfes FOTO vom 
SMD Bauteil die Beschriftung ist bei so was nicht ganz unnütz.
Und wenn die Leute sich erst mal aufregen dann wird das hier wieder ein 
sehr langer So. bei Polkorn ;-).
Tip c:
Leitungen verfolgen und einfach auf malen wo was hingeht manchmal 
erklärt sich so ein Bauteil dann von selbst. Auch wenn man dort 
wahrscheinlich mehr als 2 Layer hat.
Tip d:
wenn du nicht malen kannst nimm LTSPICE bitte nicht versuchen ganze 
Schaltpläne mit STRICH MINUS PUNKT zu malen
TIP e:
ich lese da NW 19 oder LNW 19 einfach hinschreiben was man auf dem IC 
sieht.
das macht die SACHE einfacher für alle.
TIP f:
messe das Bauteil aus dann weist du welche Bauform es hat also Package.
TIP g:
Hab dir eine Datei angehängt da stehen die meisten Sachen drin.
Tip h:
bevor du da brätst frag jemanden der das kann, oder besser übe an einem 
defekten MAINBOARD also richtig defekt ;-).

: Bearbeitet durch User
Autor: Georg A. (georga)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: Pinocchio (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Diese Geschichte des TOs treibt ihm die Nase sehr weit nach vorne.

Autor: Markus M. (adrock)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja LNW ist ein general purpose Mostfet 2N7002BK. Das sollte nicht das 
Problem sein den zu bekommen. Die Frage ist inwieweit die Leiterbahn auf 
dem Board beschädigt ist, auf dem Foto sieht es tatsächlich so aus, als 
ob sie halb abgerissen wurde?

Falls das nur ein Rest vom alten Transistor ist steht die Chance für die 
Reparatur doch ganz gut, geeignetes Werkzeug vorausgesetzt.

Autor: Benjamin R. (rebell)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Markus M. schrieb:
> Falls das nur ein Rest vom alten Transistor ist steht die Chance für die
> Reparatur doch ganz gut, geeignetes Werkzeug vorausgesetzt.

Ja richtig, das ist ein Rest vom Transistor. Für mich ist es einfach ein 
Versuch wert.

Danke für eure hilfreichen Antworten. Ich denke damit werde ich es 
irgendwie hin bekommen.

Autor: Benjamin R. (rebell)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sherlock Holmes schrieb:
> Benjamin R. schrieb:
>> aber solche Bauteile zum Tausch zu
>> finden, da bin ich echt eine Niete.
>
> Beim Erstellen von geeigneten Bildmaterial fürs Forum auch.

Es heißt geeignetem!
Für dich Fachmann hätte ich den offensichtlich Fehler wohl doch rot 
einkreisen müssen....

Beitrag #5839889 wurde von einem Moderator gelöscht.
Autor: Andreas M. (elektronenbremser)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Benjamin R. schrieb:
> den offensichtlich Fehler

Es heißt "den offensichtlichen Fehler"

Autor: Uhüpfa (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es heißt: dem offensichtlichen Fehler ist es egal...

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.