mikrocontroller.net

Forum: PC Hard- und Software Linux Mint 17 und Firefox


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Uhu U. (uhu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mint 17 bekommt keine Updates mehr und FF hat gerade noch die 
Zertifikatsmacke mitbekommen und dabei scheint es jetzt zu bleiben.

Was muss man machen, damit FF trotzdem Updates bekommt?

Autor: Andreas B. (bitverdreher)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mint 19.1 installieren?

Autor: +-*/ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Uhr zurückdrehen. Hülft immer bei Zertifikatsprblemen.

Und die extensions.json schreibschützen (aka chmod 444).

Autor: Eberhard H. (sepic)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Uhu U. schrieb:
> Mint 17 bekommt keine Updates mehr und FF hat gerade noch die
> Zertifikatsmacke mitbekommen und dabei scheint es jetzt zu bleiben.
>
> Was muss man machen, damit FF trotzdem Updates bekommt?

Bei meinem älteren Lubuntu 17.10 (für die aktuelle Version ist leider 
mein Rechner zu alt) hat Deinstallation und Neuinstallation von FF* 
geholfen, die FF-Macke zu beseitigen.

* Offensichtlich dieselbe Version 61.0.1 wie vorher, neuer geht für 
Lubuntu 17.10 wohl nicht.

Autor: Wurstsemmel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hatte das selbe Problem mit Kubuntu 14.04, dort allerdings mit Firefox 
66.0.3. Lösung: den Hotfix, den Mozilla per "Studien" verteilt hat, 
manuell herunterladen und installieren:

https://storage.googleapis.com/moz-fx-normandy-prod-addons/extensions/hotfix-update-xpi-intermediate%40mozilla.com-1.0.2-signed.xpi

Autor: Stromverdichter (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Wieso nicht einfach den aktuellen runterladen, entpacken und starten?
Läuft der bei dir nicht?
https://support.mozilla.org/en-US/kb/install-firefox-linux

Autor: Elektrofan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>> Hatte das selbe Problem mit Kubuntu 14.04, dort allerdings mit
>> Firefox 66.0.3. Lösung: den Hotfix, den Mozilla per "Studien"
>> verteilt hat, manuell herunterladen und installieren:

> Wieso nicht einfach den aktuellen runterladen, entpacken und starten?
              *******
> Läuft der bei dir nicht?

ALLES ist einfach.
Für die Überlebenden. - Der Software-Darwinismus regelt das.   ;-)

Autor: Uhu U. (uhu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stromverdichter schrieb:
> Läuft der bei dir nicht?

Dann hätte ich nicht so gefragt… Aber danke für den Link.

Beitrag #5845558 wurde von einem Moderator gelöscht.
Beitrag #5845559 wurde von einem Moderator gelöscht.
Autor: Uhu U. (uhu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jaja schrieb im Beitrag #5845559:
> Du mußt akzeptieren lernen, wenn es aus ist ist es aus.

Ach Gott, das ist ja furchtbar…

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.