mikrocontroller.net

Forum: PC Hard- und Software Online Xanto USV ist erdfrei. Warum?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Gustl B. (-gb-)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

wir verwenden seit langer Zeit Xanto USVs der Firma Online.

Bisher hatten wir hier eine Xanto 700 S. Jetzt haben wir die wegen einem 
Defekt getauscht gegen eine Xanto 1000 S.

Seitdem fühlt man an daran angeschlossenen Geräten eine Spannung. Also 
nicht schlimm, aber es kribbelt minimal wenn man die Gehäuse berührt. 
Das war vorher nicht. Also habe ich mal die Xanto aufgemacht und 
geguckt. Siehe da, an der Kaltgerätebuchse ist die 
Erdung/Schutzleiter/PE nicht angeschlossen.

Das habe ich dann mit der Xanto 700 S verglichen und dort ist das eine 
Buchse mit Netzfilter und auch die Erde kommt da raus und ist mit dem 
Gehäuse der Xanto verbunden. So wie man das auch erwarten würde.

Wir haben hier noch weitere Xantos, also mal eine Xanto 1500 R 
aufgemacht und auch da ist die Erde nicht verbunden?!

Jetzt sind das doch für mich als Laie ziemlich schick aufgebaute Geräte 
die nicht von Amateuren gebastelt werden. Wieso machen die das dann, 
gibt es da einen guten Grund?

Danke!

Edit:
Ich würde jetzt gerne die Erde die in der Xanto ankommt, also den 
unverbundenen Pin der Kaltgerätebuchse mit dem Gehäuse der Xanto 
verbinden so wie das auch bei der Xanto 700 S ist. Das habe ich gerade 
mal kurz probieren wollen, aber als ich mit einem Draht beides verbunden 
habe hat es kurz gefunkt. Daher habe ich das wieder gelassen. Kann ich 
das gefahrlos verbinden? So wie ich das verstehe eindeutig Ja denn man 
könnte ja auch extern an die Xanto Verbraucher ranhängen die mit der 
Erde verbunden sind und so das Gehäuse erden.

: Verschoben durch Moderator
Autor: Peter D. (pdiener) Benutzerseite
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Guten Abend,

klingt für mich erstmal falsch. Die Schutzerdung der Last muss mit der 
des öffentlichen Netzes verbunden sein. Das fordert die DIN VDE 0100.

Wir sprechen hier von einem TN-S Netz oder TN-C Netz, das die USV 
speist. Die Schutzmaßnahme "Abschaltung durch Überstrom bei Erdschluss" 
funktioniert nur bei angeschlossener Erdung. Außerdem ist die Last ja 
beliebig durch den Anwender wählbar und erwartet eine Schutzerdung, die 
möglicherweise an ein metallisches Gehäuse angeschlossen ist. Dann hat 
die Erdung auch die Funktion des Potenzialausgleichs, der nen Nutzer im 
Fehlerfall oder bei erhöhtem Ableitstrom der Last vor elektrischem 
Schlag schützt.

Das Trennen des Schutzleiters ist nur bei Schutz-Trenntransformatoren 
erlaubt und dann auch nur, wenn nur eine einzige Last je Trafo 
angeschlossen wird. Es darf danach also nicht verteilt werden oder vom 
Hersteller aus mehrere Steckdosen am selben Trafo angeschlossen sein.

Es könnte ja sonst ein, dass zwei angeschlossene Geräte zwei Erd-Fehler 
haben. Das eine gegen Neutral, das andere gegen Phase. Der Anwender 
würde dann mit der vollen Betriebsspannung zwischen den Gehäusen einen 
Schlag bekommen. Und das ohne jede Schutzeinrichtung.

Spätestens, wenn man die USV für Server einsetzt, ist eh wieder alles 
gemeinsam in ein 19" Rack eingebaut, die Auftrennung der Erdung ist also 
aus meiner Sicht völliger Unfug, selbst wenn der Hersteller das so 
gemacht hat, dass es irgendwie regelkonform ist (was ich mir btw. nicht 
vorstellen kann, dass man das an einer USV darf). Wenn es nicht 
mindestens doppelte Isolierung zwischen den Betriebsleitern des Netzes 
und des Verbrauchers gibt, ist das Trennen der Erdung ziemlich verboten. 
Wenn es mehr als einen Anschluss für die Last gibt soweit ich weiß auch.


Ich setze seit Jahren Piller USVen ein, die machen keinen solchen 
gefährlichen Unfug. Da ist PE und N sauber durchverbunden vom Netz zur 
Last. Und wenn man bei Piller was nicht versteht, ruft man beim Support 
an und wird mit dem Entwickler verbunden.

Die kleinen setze ich selbst ein:
http://www.piller.com/de-DE/91/apostar-ar-single

Die großen für Kunden:
http://www.piller.com/de-DE/263/uniblock-ubtd-rotierende-diesel-usv-von-500-kw-bis-zu-40-mw

Wenn ich die Xanto gekauft hätte und die hat keine Erdung der 
Verbraucher, würde ich sie zurückgeben. Die Erdung der Verbraucher ist 
ein integraler Bestandteil der Schutzfunktion im TN Netz. Ich würde da 
auch nichts dran umbauen - ist nämlich auch verboten - und wenn's 
abbrennt oder irgendwas anderes schlimmes passiert, zahlt die 
Versicherung nicht. Mein Tip: Einfach nur zurückgeben und was 
vernünftiges kaufen.

Und falls der Hersteller hier mitließt, darf er gerne eine Stellungnahme 
abgeben, nach welcher Norm er die Erdung weggelassen hat. Und wie das 
eigentlich damit vereinbar ist, dass der Anwender keine Elektrofachkraft 
sein muss, die sicherstellt, dass keine Mehrfachsteckerleiste danach 
angeschlossen wird, die die Ableitströme aufaddieren würde. Und was das 
überhaupt bringen soll - ich habe nämlich keine logische Erklärung dafür 
- und ich designe USV Systeme in großem Stil beruflich und kenne so gut 
wie alle Anwendungsfälle.


Grüße,

Peter

Autor: Gustl B. (-gb-)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nun, wir nutzen Xantos die wir gebraucht gekauft haben. Daher geben wir 
die auch nicht zurück und die Xanto 700 S hatte ja eine Erdung.

Wir nutzen Xantos weil der Ausgang ein schöner Sinus ist. Das ist für 
die Messtechnik dahinter besser weil weniger Störungen.

Meine Frage ist jetzt vor allem ob es einen Grund gibt wieso die Erde 
nicht verbunden ist und ob ich die jetzt einfach mit dem Gehäuse der 
Xanto (und somit der Erde des Ausgangs) verbinden darf.

Darf man eigentlich beliebig den Nullleiter mit der Erde verbinden?

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gustl B. schrieb:
> Nullleiter mit der Erde verbinden

NEIN. Überlege mal wie ein FI 
funktioniert!https://de.wikipedia.org/wiki/Fehlerstrom-Schutzschalter#/media/File:FISkizze.svg

Autor: Gustl B. (-gb-)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stimmt, aber den haben wir hier nicht.

Autor: Peter D. (pdiener) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also vorweg: Der Nulleiter darf im TN-S Netz nicht außerhalb der 
Trafostation bzw. des Generators wieder mit PE verbunden werden. Das 
würde auch FI-Schutzschalter auslösen.

Anders ist das aber, wenn es eine vollständige Netztrennung gibt und man 
wieder einen Sternpunkt bilden muss, das ist ein sogenannter Zentraler 
Erdungspunkt (ZEP) und den muss es im TN-S Netz geben. Aber nur genau 
ein Mal je Netz.

Und auf das Gehäuse darf der PE der Last auch nicht verbunden werden, 
das Gehäuse darf nicht als Leiter im Fehlerfall verwendet werden. Es 
gehört geerdet, aber Strom im Störfall der Last darf nicht über das 
Blech fließen.

Wenn überhaupt, dann muss PE im korrekten Kabelquerschnitt direkt mit PE 
des Netzanschlusses verbunden sein.

Kann es sein, dass das Gerät vom Vorbesitzer modifiziert wurde?

Das irritiert mich jetzt
"Meine Frage ist jetzt vor allem ob es einen Grund gibt wieso die Erde
nicht verbunden ist und ob ich die jetzt einfach mit dem Gehäuse der
Xanto (und somit der Erde des Ausgangs) verbinden darf."

Wo genau ist PE unterbrochen? Am Eingang oder am Ausgang der USV?

: Bearbeitet durch User
Autor: Gustl B. (-gb-)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Peter D. schrieb:
> Wenn überhaupt, dann muss PE im korrekten Kabelquerschnitt direkt mit PE
> des Netzanschlusses verbunden sein.

Tja, das ist hier dann nicht so.

Peter D. schrieb:
> Kann es sein, dass das Gerät vom Vorbesitzer modifiziert wurde?

Kann sein, klar, aber an dieser Stelle ziemlich sicher nicht. Das ist ja 
doch bei zwei unterschiedlichen Xantos so die wir von verschiedenen 
Leuten gekauft haben.

Peter D. schrieb:
> genau ist PE unterbrochen? Am Eingang oder am Ausgang der USV?

Am Eingang. Am Ausgang ist das Gehäuse der USB mit dem Schutzleiter der 
Buchsen verbunden.

Situation Xanto 700 S:
Am Eingang sitzt ein Netzfilter, daraus kommt eine "Erde"?! und die geht 
an das Gehäuse.
Am Ausgang geht das Gehäuse zum Schutzleiter.

Situation Xanto 1000 S und Xanto 1500 R:
Am Eingang sitzt eine Platine mit Spule und zwei Kondensatoren. Die Erde 
der Buchse ist nicht angeschlossen. Die Mitte zwischen beiden 
Kondensatoren geht an das Gehäuse.
Am Ausgang geht das Gehäuse zum Schutzleiter.

Zusatz:
Wenn ich das Bildchen mit dem Netzfilter angucke, dann sieht man da die 
Schaltung aufgedruckt und auch da ist der Schutzleiter unterbrochen. Am 
Eingang des Fiulters sieht man das Symbol für Erde und am Ausgang, aber 
ob das dazwischen verbunden ist ist unklar.

Kann ich das einfach verbinden? Das Gehäuse mit dem Schutzleiter des 
Eingangs? Aus meiner Sicht müsste das erlaubt sein.

: Bearbeitet durch User
Autor: M.M.M (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gustl B. schrieb:
> Situation Xanto 1000 S und Xanto 1500 R:
> Am Eingang sitzt eine Platine mit Spule und zwei Kondensatoren. Die Erde
> der Buchse ist nicht angeschlossen. Die Mitte zwischen beiden

Woher weißt Du das? Gemessen? Schon mal mit nem Spiegel unter die 
Platine geschaut, ob da nicht doch evtl. 3 Stifte eingelötet sind?

> Zusatz:
> Wenn ich das Bildchen mit dem Netzfilter angucke, dann sieht man da die
> Schaltung aufgedruckt und auch da ist der Schutzleiter unterbrochen. Am
> Eingang des Fiulters sieht man das Symbol für Erde und am Ausgang, aber
> ob das dazwischen verbunden ist ist unklar.

???

MfG

Autor: Gustl B. (-gb-)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
M.M.M schrieb:
> Woher weißt Du das? Gemessen? Schon mal mit nem Spiegel unter die
> Platine geschaut, ob da nicht doch evtl. 3 Stifte eingelötet sind?

Wow, Danke!

Ich dachte das sei nicht angeschlossen weil der eine Pin eben 
unverbunden ist und weil ich eine Spannung spüren kann. Auch auf dem 
Gehäuse der USV kann ich diese Spannung spüren.
Aber du hast recht, das ist tatsächlich verbunden und somit geerdet.

Dann bleibt die Frage:
Wieso spüre ich da dieses Kribbeln? Und vor allem wie werde ich das los?

Edit:
Genauer, bei der Xanto 1500 R ist auf der Eingangsplatine die Erde 
verbunden und von dort auch mit dem Gehäuse. Wie das bei der Xanto 1000 
S ist weiß ich nicht, die läuft gerade. Aber die Platine sieht zumindest 
von der einen Seite sehr ähnlich aus.

: Bearbeitet durch User
Autor: Thomas S. (tom_63)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ Gustl
MESSEN steht im 'Handuch'. Ein Durchgangsprüfer oder Ohm-Messgerät hätte 
Dir gezeigt obs verbunden ist, oder nicht.

Autor: Jens M. (schuchkleisser)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Kalte Löstelle?
Mit Erdanschluss "optisch" und "kribbeln", das passt sonst nicht.
Dafür spricht auch das blitzen beim verbinden.
Das übrigens normal ist: es kribbelt, also ist Spannung auf dem Gehäuse, 
die du nach PE kurzgeschlossen hast -> Blitz.
Die Spannung kommt vom kapazitiven Spannungsteiler im Filter, das 
Gehäuse liegt auf 1/2 UNetz, also so 115V. Mit Finger bricht das estwas 
ein, hoffentlich.
Und ja, die darf nicht nur kurzgeschlossen sein, die muss.

Darf eigentlich die PE vom Eingang ans Gehäuse, und die PE vom Ausgang 
auch, aber woanders?
Ich hab gelernt, das es einen PE-Sternpunkt geben muss, falls die 
Blechteile nicht richtig verbunden sind hätte man sonst hohe 
Übergangswiderstände oder sogar Potentialunterschiede -> tödliche 
Gefahr.

Autor: Gustl B. (-gb-)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
So, jetzt konnte ich die USV mal kurz ausschalten und basteln. Tja, 
siehe da, tatsächlich ist die Erde des Eingangs auf der kleinen Platine 
mit der Erde des USV-Gehäuses verbunden. Oder besser gesagt war, denn 
diese eigentlich nicht sehr dünne Leiterbahn war durchgebrannt oder 
irgendwie anders unterbrochen. Ich habe das jetzt durch einen dicken 
Draht behoben, kann mir aber nicht erklären wieso diese Leiterbahn 
durchgebrannt sein könnte. Da sollte doch die Sicherung in der USV 
vorher durchbrennen.

Autor: oszi40 (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Gustl B. schrieb:
> nicht sehr dünne Leiterbahn war durchgebrannt

Wenn der Querschnitt der Leiterbahn kleiner als der Sicherung ist, 
raucht es am falschen Fleck. Mal Hersteller kontaktiert, wie das Ding 
eine TÜV-Prüfung überstanden hat? Rückruf=?

Autor: Gustl B. (-gb-)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tja, sollte man machen. Aber das Gerät ist alt, wurde gebraucht bei eBay 
gekauft und wird jetzt mit Fremdakkus (also nicht zu Mondpreisen vom 
Hersteller verkauft) betrieben.
Jedenfalls bin ich jetzt zufrieden, das Kribbeln ist weg.

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gustl B. schrieb:
> Jedenfalls bin ich jetzt zufrieden

Zur Hälfte! Ursache war evtl. ein kaputter Verbraucher der die 
Gerätesicherung nicht ausgelöst hat. Entferne den Nagel und suche die 
richtige Sicherung. https://eska-fuses.de/de/produkte/downloads.html

Autor: -gb- (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die USV hat eine Sicherung drinnen. Ob da jetzt der Nagel oder die dicke 
Leiterbahn ist sollte egal sein. Das sieht an der stelle rechts im Bild 
aber eher so aus als wäre die Leiterbahn wegkorrodiert. Also zwischen 
der Stelle und dem Kontakt links daneben sieht man so eine Verfärbung.

Autor: 2 Cent (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
oszi40 schrieb:
> Gustl B. schrieb:
>> nicht sehr dünne Leiterbahn war durchgebrannt
Naja, das der Querschnitt sehr knapp auf Kante genäht wurde war dem 
Hersteller offensichtlich bewusst, deswegen die Verzinnung auf dieser 
Leiterbahn.
Würde mich nicht wundern wenn ein einigermassen satter Erdschluss diese 
"Behelfslösung" zerfetzt hat.

> Wenn der Querschnitt der Leiterbahn kleiner als der Sicherung ist,
> raucht es am falschen Fleck. Mal Hersteller kontaktiert, wie das Ding
> eine TÜV-Prüfung überstanden hat? Rückruf=?
Wer sagt denn das dieses Dingens jemals eine TÜV-Prüfung zu überstehen 
hatte? Und selbst wenn (heutzutage wird mit sowas ja Werbung betrieben): 
auch Prüfer können (dank der Prüfungsordnung) viele Schwachstellen 
einfach "übersehen"...Abgasskandal lässt grüssen.


SCNR: Immerhin, jetzt ist es (hoffentlich) eine USVMUE;
Unterbrechungsfreie_Strom_Versorgung_Mit_Unterbrechungsfreier_Erdungslei 
tung

Autor: -gb- (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Allerdings. Das ist wie mit dem Stück Metall in meiner Hand, wenn die 
nochmal bricht, dann wo anders.

Autor: 2 Cent (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
OT - Kategorie FSK 16 wegen Verballhornung
-gb- schrieb:
> Stück Metall in meiner Hand, wenn die nochmal bricht, dann wo anders.
Ein guter Vergleich zum PE :D
Wenn also der alte Schwarzenegger seine Hand im Schraubstock einquetscht 
dann zerbricht der Schraubstock!

Flüssigmetall sei Dank; der neue Terminator wird in Zukunft solcherlei 
Probleme von Grund auf lösen + auflösen. FAKETICKER: VDE wird 
Quecksilberseen zwecks Erdung zum Stand der Technik ausrufen! ESD-Matten 
werden überflüssig! Holländische Holzschuhproduktion erfolgreich auf 
Messing umgestellt!

Autor: Andreas M. (elektronenbremser)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Peter D. schrieb:
> Wo genau ist PE unterbrochen? Am Eingang oder am Ausgang der USV?

Er schreibt von der Buchse, also ist es der Ausgang.

Autor: -gb- (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nein. Eingang und Ausgang ist dieses Kaltgerätedingens. Eingang hat die 
Buchse wie ein PC Netzteil. War also am Eingang unterbrochen.
Und irgendwie finde ich das immer noch seltsam, dass Eingangsmasse und 
Ausgangsmasse über das Metallgehäuse verbunden sind (zwei 
Klemmsprengringverbindungen) und nicht direkt. Aber ist mir jetzt auch 
egal.

Autor: -gb- (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So sehen die Xantos hinten aus:
https://cdn-reichelt.de/bilder/web/artikel_ws/E910/ONLINE_XANTO_X700_03.jpg
Unten links der Eingang, rechts die vier Ausgänge.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.