mikrocontroller.net

Forum: Mechanik, Gehäuse, Werkzeug Reparaturversuch Pendelhub Stichsäge Würth


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Joe J. (j_955)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Zusammen,
Wie der Titel schon vermuten lässt, möchte ich versuchen den Fehler zu 
finden.
Die Stichsäge scheint das zeitliche gesegnet zu haben, was die Ursache 
ist ist unklar.

Folgendes habe ich schon durchprobiert:
-Durchgang 230v
-Widerstand an den Wicklungen gemessen
-bürsten sehen okay aus

Anbei die Bilder vom inneren, der Elektronik.

Konnte mir noch nicht ganz ausmalen, wa wie die Drehzahlsteuerung 
funktioniert und hoffe daher auf Hilfe zur Selbsthilfe.

Danke für eure Mühen,
Vg
Jo

: Verschoben durch Moderator
Autor: Joe J. (j_955)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Btw
Was ist das eigentlich für eine gelbe brühe, die über die Platine 
gegossen wiede wurde? Vll kann ja jemand Licht ins dunkel bringen...

Autor: Sven S. (schrecklicher_sven)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast Du auch die Zuleitung auf Durchgang geprüft?

Autor: Michael K. (tschoeatsch)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Die Brühe wird ein vibrieren der Bauteile verhindern.

Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:
Angehängte Dateien:

Bewertung
2 lesenswert
nicht lesenswert
Putz die Kiste erstmal mit Bürste und Staubsauger und sorge dafür, das 
der Motor leichtgängig dreht.
Es kommen in Summe 2 Kabel aus dem Motor, die an die Speisung gehen, die 
dünnen beiden anderen Drähtchen gehen zu einer Tachospule, die Teil der 
Drehzahlregelung ist.
Werden die beiden Speisedrähte des Motors mit Netzspannung versorgt, 
muss der Motor auf vollen Touren drehen. (Muss dazu aber mit 
geschlossenem Gehäuse betrieben werden). Ist der Motor in Ordnung, 
bleibt nur noch der Schalter oder die Regelplatine.
Letztere könnte auf jeden Fall mal nachgelötet werden, siehe das 
Bildchen. Verdächtig finde ich auch die Verbindungen der Tachospule.

Autor: Joe J. (j_955)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank für die schnellen und präzisen Antworten.


Die Zuleotung ist soweit in Ordnung.

Matthias S. schrieb:
> Werden die beiden Speisedrähte des Motors mit Netzspannung versorgt,
> muss der Motor auf vollen Touren drehen. (Muss dazu aber mit
> geschlossenem Gehäuse betrieben werden).

Welches sind genau die Zuleitungen? Gibt es einen Mikro Schalter oder 
weswegen geschlossen?

Beste Grüsse

Autor: Hubert G. (hubertg)
Datum:

Bewertung
2 lesenswert
nicht lesenswert

Autor: Joe J. (j_955)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Ähnlichkeiten sind durchaus vorhanden, leider schreibt der Autor nicht 
wo der Widerstand sitz,den er gewechselt hat.etwas heiss scheint auf 
Bild 6 oben das Bauteil in der Nähe vom Daumen geworden zu  sein. Ist 
das der ?Widerstand?

Autor: Sam W. (sam_w)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn dieser gelbliche Kleber sehr warm wird, verfärbt er sich bräunlich. 
Hatte auch schonmal solchen Kleber gesehen, der dann leitfähig wurde ...

Joe J. schrieb:
> Ist
> das der ?Widerstand?

Ja, der müsste diese Funktion haben, hat hier jedoch vermutlich 27k 
statt 22k.

Hast du ein Multimeter zur Hand? Dann könntest du den Widerstand kurz 
überprüfen.

: Bearbeitet durch User
Autor: Joe J. (j_955)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also grade gebrückt, Schalter und Motor funktionieren einwandfrei.

Den Widerstand kann ich einfach so im eingebauten Zustand messen?

Autor: Joe J. (j_955)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Messen kann ich da leider nix, Kontakt ist da den lack habe ich runter.

Verdächtig iss es wohl. Ist das ein
Leistungswiderständ?
Die Schaltung/Regelung erschliesst sich mir nicht ganz, muss das mal in 
Ruhe auseinander dividieren.

27kOhm? Einfach ersetzen, fertig?

Autor: Joe J. (j_955)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schreint ein Pic hinten auf der Platine drauf zu sein. Wie wird dann 
geschaltet? Das grosse schwarze ding - ist das ein triac oder sowass?

: Bearbeitet durch User
Autor: Sam W. (sam_w)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Joe J. schrieb:
> Das grosse schwarze ding - ist das ein ssr oder ein
> optokoppler oder sowass?

Das dürfte ein Triac sein. Ist auch in jedem SSR verbaut.

Optokoppler braucht man nicht, da hier nichts galvanisch getrennt ist.

Joe J. schrieb:
> 27kOhm? Einfach ersetzen, fertig?

Wäre auf jeden Fall einen Versuch wert. Leistung müsste man mit 
aktuellen Datenblättern vergleichen, vermutlich 2W. Gerne auch so weit 
überdimensionieren, wie es der Bauraum zulässt.

Eventuell hat der Widerstand zusätzlich eine Sicherungsfunktion 
("fusible resstor"), aber das ist nicht sicher. In der Regel haben 
Sicherungswiderstände recht geringe Ohmwerte.

: Bearbeitet durch User
Autor: Joe J. (j_955)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Dann sage ich an dieser Stelle erstmal vielen Dank die die vielen 
hilfreichen Tipps.

Werde es bei Gelegenheit mal austesten.
Viele Grüsse aus dem Schwarzwald!

Autor: Joe J. (j_955)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Laut Farbcode 27k ihm. sauber...:)

Autor: Joe J. (j_955)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sam W. schrieb:
> Das dürfte ein Triac sein. Ist auch in jedem SSR verbaut.
>
> Optokoppler braucht man nicht, da hier nichts galvanisch getrennt ist.

Was ich mich grad frag ist nur, wie die den triac wohl zünden. Da der 
pic hinten drauf sitzt, wi ist meine Vermutung dass mit 3,3v oder 5v der 
Impuls kommt. Und eine galvanische Trennung wäre doch bei 230v schon 
sinnvoll, oder? Da hätte ich eben einen opto schon angedacht.

Meine Vermutung:
Wahrscheinlich darf man hier den Pfad wählen, wenn das ding gegrillt 
wird, ist das eben so, richtig? Ist eh alles Plastik. Ähnlich wie beim 
mixer. Macht man das so?

Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:

Bewertung
2 lesenswert
nicht lesenswert
Joe J. schrieb:
> Was ich mich grad frag ist nur, wie die den triac wohl zünden.

Mit dem MC natürlich.

Joe J. schrieb:
> Und eine galvanische Trennung wäre doch bei 230v schon
> sinnvoll, oder?

Nö, warum? Ist doch eh alles in SK II verpackt und auch der Dimmer neben 
der Tür zündet einen Triac ohne galvanische Trennung.

Autor: Bernd B. (bbrand)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das IC braucht ja auch eine Versorgungsspannung. So wie ich das 
interpretiere, wird die Netzspannung über den 27k Leistungswiderstand 
und die Diode V1 auf den grünen Elko geführt, dem zur 
Spannungsbegrenzung die Zenerdiode D1 parallelgeschaltet ist. (Ist nur 
eine Vermutung, da die Leiterbahnführung gerade in diesem Bereich nicht 
zu erkennen ist.)

Ich würde jedenfalls mal die Spannung über dem Elko messen oder D1 
prüfen. Zenerdioden gehen auch öfter mal kaputt.

Gruß,
Bernd

Autor: hinz (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Bernd B. schrieb:
> Ich würde jedenfalls mal die Spannung über dem Elko messen

Die Versorgungsspannung prüft man eigentlich immer zuerst.

Autor: Bernd B. (bbrand)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> Die Versorgungsspannung prüft man eigentlich immer zuerst.

Richtig, aber im bisherigen Threadverlauf war davon keine Rede, daher 
ist unklar, ob es auch gemacht wurde.

Gruß,
Bernd

Autor: Hubert G. (hubertg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Joe J. schrieb:
> Also grade gebrückt, Schalter und Motor funktionieren einwandfrei.
Ich nehme an es wurde der Widerstand gebrückt.
Ob das der nachfolgenden Schaltung (PIC) gutgetan hat?

Autor: Joe J. (j_955)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zugegeben, hab mich da nicht dran getraut. Ist vmtl schob gleich 
gerichtet, wenn Sie aus dem Schalter kommt. Da sitzt has ja der 
Gleichrichter drin.

Eigentlich könnte ich die Platine ja an's Netzteil hängen. Mehr als 5v 
werden da vmtl ja nicht rauskommen. Einen Regler sehe ich auf der 
Platine nirgends.
Werde berichten.

Autor: Joe J. (j_955)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hubert G. schrieb:
> Joe J. schrieb:
> Also grade gebrückt, Schalter und Motor funktionieren einwandfrei.
>
> Ich nehme an es wurde der Widerstand gebrückt. Ob das der nachfolgenden
> Schaltung (PIC) gutgetan hat?

Natürlich nicht. Platine war komplett ausgebaut. Einfach Phase dran, 
dann läuft der Motor mit maximaler Drehzahl.

Autor: Joe J. (j_955)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Joe J. schrieb:
> Ist vmtl schob gleich gerichtet, wenn Sie aus dem Schalter kommt. Da
> sitzt has ja der Gleichrichter drin.

Könnte mich aber auch täuschen, dann werden da einfach die 230v direkt 
auf der Platine gleichgerichtet.

Was mich nur wundert,  sind die zwei kleinen drähtchen die aus dem 
Stecker kommen für die Versorgung der Regler Einheit und der sehr zart 
ausgeführte Stecker( sollten die 230v auf der Platine gleich gerichtet 
werden)

Autor: Otto65 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das ist doch eine BOSCH Stichsäge. Da steht doch eine Bestellnummer auf 
dem Regler (1 607 233 560) und auf dem Feld (2 604 220 584).
Einfach mal bei den blauen Stichsägen nach der Bauform suchen.

Autor: Diodenes (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hubert G. schrieb:
> Joe J. schrieb:
>> Also grade gebrückt, Schalter und Motor funktionieren einwandfrei.
> Ich nehme an es wurde der Widerstand gebrückt.

Wenn das wirklich stattgefunden hätte, dann hätte der Joe garantiert 
über das Ereignis berichtet ;-)

Bernd B. schrieb:
> So wie ich das
> interpretiere, wird die Netzspannung über den 27k Leistungswiderstand
> und die Diode V1 auf den grünen Elko geführt, dem zur
> Spannungsbegrenzung die Zenerdiode D1 parallelgeschaltet ist. (Ist nur
> eine Vermutung, da die Leiterbahnführung gerade in diesem Bereich nicht
> zu erkennen ist.)

Die Vermutung dürfte sehr genau hinkommen. So und so ähnlich wird's 
tatsächlich bei Billigheimer&Co gemacht und man findet derartige 
Minimalkonstruktionen deshalb auch in allerlei anderen Geräten.

Vor kurzem hatte ich sowas z.B. in einer Siebträger-Espressomaschine von 
Feinkost Albrecht, die einen wirtschaftlichen Totalschaden des 
Thermoblocks aufwies. Die Elektronik war wohl noch i.O., Bilder anbei.

Die Maschine war übrigens eine Ariete Minuetto 1334/1, immerhin ein 
DeLonghi-Stiefkind.

Das desolate Ding wurde schließlich dem Wertstoffhof vermacht. Lediglich 
das Platinchen habe ich hier für's Museum behalten ;-)

Noch ein paar Infos, falls jemand die Schaltung "re-engineeren" will:
Die beiden ICs sind 4017er (Johnson-Ringzähler), D1 ist eine 1N4004, der 
Thyristor ein 2P4M und der C1 hat 100µF/16V.
Der Wert der Z-Diode ist nicht lesbar, genau wie D2 und D3.
Außer dem Thermoblock enthielt die Maschine nur noch die obligatorische 
Schwingankerpumpe von Ulka (oder einen Klon derselben), sowie zwei 
Leuchtidioten und etwas Sicherungsgedöns plus Schalter.

Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Joe J. schrieb:
> Da sitzt has ja der
> Gleichrichter drin.

Universalmotoren laufen mit Wechsel- und Gleichstrom. Gleichgerichtet 
wird für den Motor nichts, da es viel einfacher ist, ihn per 
Phasenanschnitt zu steuern.
Nur für den MC wird eine (kleine) Gleichspannung benötigt.

Autor: Diodenes (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hoppala. Die Bilder gibt's natürlich auch noch...

Autor: Joe J. (j_955)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Matthias S. schrieb:
> Joe J. schrieb:
> Da sitzt has ja der
> Gleichrichter drin.
>
> Universalmotoren laufen mit Wechsel- und Gleichstrom. Gleichgerichtet
> wird für den Motor nichts, da es viel einfacher ist, ihn per
> Phasenanschnitt zu steuern. Nur für den MC wird eine (kleine)
> Gleichspannung benötigt.

Die gleichSpannung für den uc war gemeint.

Autor: Max M. (jens2001)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Otto65 schrieb:
> Das ist doch eine BOSCH Stichsäge

Natürlich!
Das ist eine Bosch GST 150 CE
Würt baut keine E-Geräte.
Ein großer Teil der Würt-Geräte kommt schon immer von Bosch.

Die Drehzahlreglerplatine (E-Nr. 1 607 233 560 ) kostet bei Bosch online 
30,46€ +MwS +Versand.

Dafür setz ich mich nicht hin und brutzel da an der Platine rum mit 
ungewissem Ausgang.

Beitrag #5861813 wurde von einem Moderator gelöscht.
Beitrag #5861834 wurde von einem Moderator gelöscht.
Autor: Joe J. (j_955)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Max M. schrieb:
> Otto65 schrieb:
> Das ist doch eine BOSCH Stichsäge
>
> Natürlich!
> Das ist eine Bosch GST 150 CE
> Würt baut keine E-Geräte.
> Ein großer Teil der Würt-Geräte kommt schon immer von Bosch.
>
> Die Drehzahlreglerplatine (E-Nr. 1 607 233 560 ) kostet bei Bosch online
> 30,46€ +MwS +Versand.
>
> Dafür setz ich mich nicht hin und brutzel da an der Platine rum mit
> ungewissem Ausgang.

Tja, die habe ich soeben  auch schon bestellt. Würde ich auch wieder so 
machen, wenn ich nicht genau weiss was ich tue. Wenn der Reparatur 
Versuch scheitert, dann habe ich Ersatz da.
Vg und ein schönes Rest we für alle!

Autor: Carl D. (jcw2)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Joe J. schrieb:
> Max M. schrieb:
>> Otto65 schrieb:
>> Das ist doch eine BOSCH Stichsäge
>>
>> Natürlich!
>> Das ist eine Bosch GST 150 CE
>> Würt baut keine E-Geräte.
>> Ein großer Teil der Würt-Geräte kommt schon immer von Bosch.
>>
>> Die Drehzahlreglerplatine (E-Nr. 1 607 233 560 ) kostet bei Bosch online
>> 30,46€ +MwS +Versand.
>>
>> Dafür setz ich mich nicht hin und brutzel da an der Platine rum mit
>> ungewissem Ausgang.
>
> Tja, die habe ich soeben  auch schon bestellt. Würde ich auch wieder so
> machen, wenn ich nicht genau weiss was ich tue. Wenn der Reparatur
> Versuch scheitert, dann habe ich Ersatz da.
> Vg und ein schönes Rest we für alle!

Dann kannst du ja ganz entspannt den 27k R auslöten und durchmessen. Der 
muß grob 2W verbraten und ist (als 22k/ vermutlich 3W) beim Schorsch.at 
durchgebrannt. Der auf deiner Platine ist noch knapper ausgelegt.
5..6 mal 4k7 1/2W in Serie könnten deine Säge wiederbeleben. Und wenn 
der Test mit "lagerhaltigen Teilen" klappt, dann einen neuen mit 27k 
2..3W besorgen.
Wenn du das reparierte Teil in der Schublade liegen hast, geht die neue 
Platine nie mehr kaputt ;-)

Autor: Joe J. (j_955)
Datum:

Bewertung
2 lesenswert
nicht lesenswert
Noch eine kurze RM zum Stand der Dinge.

Tatsächlich wird die Platine mti einem einfachen Gleichrichter versorgt. 
Somit konnte ich einfach mit meinem Labornetzteil DC Spannung anlegen um 
die Platine zu testen.

Es hat sich gezeigt, dass der Widerstand eine Art Sollbruchstelle ist. 
Jedenfalls war dieser unendlich hochohmig(MOhm), faktisch also defekt.

Dat Ding ausgetausht und die Säge iss quasi wieder wie Neu...;-)
@all:
Danke für die schnelle und unkomplizierte Hilfe.!!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.