Forum: Fahrzeugelektronik Dvd system von BMW


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Ismail Ö. (isy182)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute zusammen bin gerade neu hier und habe folgendes Problem.
Bei meinem BMW X5 habe ich ein entertainment DVD System hinten für meine 
tocher, leider tut sich da nichts mehr.
Sicherungen wurden durchgeprüft und der Kabelbaum alles in Ordnung.
Darauf hin habe ich den Player ausgebaut und zerleht siehe ein bauteile 
etwas durchgebrannt (siehe Bilder).
Daa bauteil kann ich nirgens finden und schweige die Bezeichnungen.
Hoffe das ihr mir behilflich sein könnt.
Danke im voraus

von minifloat (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hat es Durchgang? Das ist eine 10μH Spule, so 3Ampere...

mfg mf

von isy182 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Werde heute abend danach schauen danke für den Tipp

von isy182 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Leider kein Erfolg. Habe zwar die Spule geprüft und durchgang ist da 
funktionieren will es aber nicht Spannungsversorgung ist da.
Denke das ich das zum einem Spezialisten mal schicken muss.
Neu kostet es 980 euro die ich nicht unbedingt ausgeben möchte

von minifloat (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Durchgang kann auch heißen, dass das Ding einen Windungsschluss hat. 
Spezialist ist eine gute Idee. Oder, frag' in einem Repair Cafe oder 
Hackerspace an.
mfg mf

von Sascha (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Selbst wenn die Spule nen Windungsschluss hat, würde es trotzdem gehen. 
Die ist hier lediglich als Filter verbaut.

von isy182 (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
So habe den Drossel gegen ein Würth 10uf 7.1A ausgetauscht.
Und es funktioniert wieder aber leider nicht lange.
Die Amper zahl sollte doch kein Problem sein wenn es mehr ist 
eigentlich.

Habe noch paar bilder vielleicht bringt das was.

von isy182 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Musste noch hinzufügen das ich die sämtlichen kondensatoren auch noch 
austauschen werde

von nachtmix (Gast)


Bewertung
0 lesenswert
nicht lesenswert
isy182 schrieb:
> Drossel gegen ein Würth 10uf

µF ????

von Isy182 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Sorry ein Tippfehler von mir uH natürlich

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.