mikrocontroller.net

Forum: Haus & Smart Home Bosch Waschm. keine Sp. am Wasserstoppventil


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Theo D. (fabianfidelius)
Datum:
Angehängte Dateien:

Bewertung
-1 lesenswert
nicht lesenswert
Hallo, meine Waschmaschine (Bosch siehe Bild) öffnet das 
Wasserstoppventil nicht. Bei Schlauchanschluss ohne Wasserstoppventil 
funktioniert die Maschine einwandfrei. Die Spannung 230V AC zum Ventil 
kommt von der Leistunselektronikplatine, dort kommt beim Messen mit DMM 
nur undefinierbares Zahlengewirr im Bereich 1V heraus.
Ich denke das Ventil wird über ein Triac geschaltet, dessen Ansteuerung 
oder er selbst KO ist.
Wichtiger Hinweis: Auf die Platine ist Flüssigwaschmittel gelaufen, als 
ich das Gerät beim Kohlebürsten wechseln auf die Seite gelegt habe. Nach 
dieser Aktion und dem F21 Reset hatte die Maschine zunächst nicht mehr 
richtig funktioniert, nach Säuberung und Trocknung der Platine war 
wieder alles OK bis eben dem Ausfall der Ansteuerung des 
Wasserstoppventil.
Das Ventil konnte ich extern mit 230V erfolgreich Testen.

Kann mir da jemand einen Rat geben?
Besten Dank schon mal vorweg.
Gruß Theo

Autor: Murkser (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert

Autor: hinz (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Dann bau das ME176B halt aus. Und dann Fotos posten, insbesondere von 
der Lötseite.

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie viele Waschmaschinen hast du eigentlich?

Autor: Als Gast hier (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nun, dann wirst du dich am besten mittels netzgetrenntem Oszi auf die 
Suche begeben müssen, oder eben die Platine austauschen. Letzteres wird 
sicher kostenintensiv!
Es ist relativ naheliegend, daß dein Waschmittel die Netzspannung in 
Richtung Triac-Gate oder dessen Ansteuerung geleitet hat, und da etwas 
in die Jagdgründe geschickt hat...
Schau zuerst nach, ob das "Schaltelement" welches den Triac ansteuert 
auch ein entsprechendes Signal aufweist, das ist relativ einfach und 
geht auch mit einem vernünftigen DMM. Achte dabei darauf, daß da 
Netzspannung anliegt!!!

Autor: Theo D. (fabianfidelius)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> Wie viele Waschmaschinen hast du eigentlich?

Die Frage kann ich verstehen. 10 Jahre geht alles gut, dann plötzlich 
spinnt die eigene Maschine und die vom Sohn gleichzeitig, als ob sie 
sich abgesprochen hätten.
MfG Theo

Autor: Theo D. (fabianfidelius)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> Dann bau das ME176B halt aus. Und dann Fotos posten, insbesondere von
> der Lötseite.

Anbei die Photos. Sorry habe versehentlich Lötseite 2x angehängt, Konnte 
die Datei nicht löschen...
MfG Theo

Autor: Udo S. (urschmitt)
Datum:

Bewertung
-3 lesenswert
nicht lesenswert
Als Gast hier schrieb:
> mittels netzgetrenntem Oszi

Super, man gibt hier lebensgefährliche Tipps ab.
Wenn du dich selbst umbringen willst, gut, aber in einem Forum so einen 
Tipp zu stellen ist entweder bodenlose Dummheit oder Vorsatz!

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da sieht man doch gleich welcher Triac zuständig ist. Der sieht wohl 
auch in Natura unverdächtig aus? Und den Null-Ohm Widerstand hast du 
auch schon geprüft?

Autor: Theo D. (fabianfidelius)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo hinz,
vielen Dank Du bist echt klasse. Ich bin zwar Elektrotechniker, aber im 
Bereich Starkstrom Installation.
Nun nochmal ein Bild bei Licht betrachtet, da sieht man den abgeplatzten 
Triac. Dass da ein 0 Ohm in Reihe liegt hab ich von Dir gelernt 
(geprüft, er hat 0 Ohm). Nun kenne ich mich mit den Triac Typen nicht 
aus, schon gar nicht mit so kleinen SMD.
Könntest Du mir da einen passenden Typ nennen?
MfG Theo


hinz schrieb:
> Da sieht man doch gleich welcher Triac zuständig ist. Der sieht wohl
> auch in Natura unverdächtig aus? Und den Null-Ohm Widerstand hast du
> auch schon geprüft?

Autor: Udo S. (urschmitt)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da gibts doch noch andere Triacs auf dem Board. Nimm den gleichen Typ 
wie diese.

Autor: hinz (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Udo S. schrieb:
> Da gibts doch noch andere Triacs auf dem Board. Nimm den gleichen
> Typ
> wie diese.

ACK, und mit der Aufschrift (Marking) kann man auch den richtigen Typ 
nennen.

Autor: Theo D. (fabianfidelius)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für die Antworten, aber ich kann mit meinen Kenntnissen damit 
leider nichts anfangen.
MfG Theo

hinz schrieb:
> Udo S. schrieb:
>> Da gibts doch noch andere Triacs auf dem Board. Nimm den gleichen
>> Typ
>> wie diese.
>
> ACK, und mit der Aufschrift (Marking) kann man auch den richtigen Typ
> nennen.

Autor: Wegstaben V. (wegstabenverbuchsler)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Theo D. schrieb:
> Danke für die Antworten, aber ich kann mit meinen Kenntnissen damit
> leider nichts anfangen.
> MfG Theo

schau halt nach, ob es auf der Platine ein Bauteil in gleicher 
mechanischer Form gibt. Auf diesem Bauteil sind Buchstaben und Zahlen 
drauf.
Und diese Buchstaben/ZahlenInfo gibst du hier ins Board rein

: Bearbeitet durch User
Autor: Theo D. (fabianfidelius)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es gibt schon gleiche Bauteile, aber leider ohne Aufschrift...

Wegstaben V. schrieb:
> Theo D. schrieb:
>> Danke für die Antworten, aber ich kann mit meinen Kenntnissen damit
>> leider nichts anfangen.
>> MfG Theo
>
> schau halt nach, ob es auf der Platine ein Bauteil in gleicher
> mechanischer Form gibt. Auf diesem Bauteil sind Buchstaben und Zahlen
> drauf.
> Und diese Buchstaben/ZahlenInfo gibst du hier ins Board rein

Autor: hinz (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Theo D. schrieb:
> Es gibt schon gleiche Bauteile, aber leider ohne Aufschrift...

Die ist wegen des Schutzlacks nicht zu erkennen. Nimm Lösemittel und 
Wattestäbchen und mach den Schutzlack an einem der anderen Triacs 
runter.

Autor: Theo D. (fabianfidelius)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
OK ich versuche es..
MfG Theo
hinz schrieb:
> Theo D. schrieb:
>> Es gibt schon gleiche Bauteile, aber leider ohne Aufschrift...
>
> Die ist wegen des Schutzlacks nicht zu erkennen. Nimm Lösemittel und
> Wattestäbchen und mach den Schutzlack an einem der anderen Triacs
> runter.

Autor: Als Gast hier (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Udo S. schrieb:
> Als Gast hier schrieb:
>> mittels netzgetrenntem Oszi
>
> Super, man gibt hier lebensgefährliche Tipps ab.
> Wenn du dich selbst umbringen willst, gut, aber in einem Forum so einen
> Tipp zu stellen ist entweder bodenlose Dummheit oder Vorsatz!


Ja, da hast du recht, ich habe mich falsch ausgedrückt!

Tut mir leid! Natürlich Netztrennung der Waschmaschine!

Tip, das geht auch mit wenig Leistung, wenn man die Heizung und den 
Antriebsmotor zuvor elektrisch abtrennt.

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Als Gast hier schrieb:

> Tut mir leid! Natürlich Netztrennung der Waschmaschine!
>
> Tip, das geht auch mit wenig Leistung, wenn man die Heizung und den
> Antriebsmotor zuvor elektrisch abtrennt.

Wenn du den Motor abklemmst gibts das eine Störungsmeldung, und die 
Maschine wird nichts weiter machen.

Bei manchen Maschinen ist das auch bei der Heizung so.

Autor: Theo D. (fabianfidelius)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Alles ist gut mit dem Wasserstoppventil. Ich wasche zunächst ohne der 
Funktion mit einem normalen Schlauchanschluss. Meine Waschküche hat ein 
Bodenablauf.
Bei Gelegenheit werde ich mich auf unserem Wertstoffhof nach etwas 
ähnlichem umsehen.
Vielen Dank an Alle Beteiligten für die Tipps, welche mich doch immer 
wieder ein Stück tiefer in die Fehler Findung und Behebung gebracht 
haben.
MfG Theo

Autor: hinz (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
So ein Triac kostet nur ein paar 10 Cent. Selbst mit Porto gibts den für 
unter EUR 3,- vom deutschen Händler. Der Chinese ist noch billiger, aber 
Versandweg dauert halt lange.

Autor: Wegstaben V. (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei der WM meiner Schwester gab es das auch mal (Wasserstop scheinbar 
hinüber). War auch irgendeine Bosch.

Sie hatte damals einen Monteur gerufen (ich war zu der Zeit in Urlaub), 
udn der hat ihr ordentlich die Geldscheine aus der Tasche gezogen (neue 
Platine etc)

Theo,
ich könnte ja mal im Keller schauen, ob ich die Platine noch finde. 
Vielleicht kann ich da was raus-orakeln.

Davon ab:
Ja, das war soweit ich mich erinnere auch bei der Schwester-Maschine ein 
durchgeknalltes Triac.

So viel kann man da nicht verkehrt machen, einfach mal ein neues SMD 
Triac einzubauen (Pinbelegung ist üblicherweise identisch, und Leistung 
ist unkritisch)

Hast du denn die handwerklichen Fähigkeiten, ein neues SMD Triac auf die 
Platine draufzubauen?

Autor: Alex R. (it-man)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Der Tipp von hinz mit Lösemittel und Wattestäbchen ist besser als mein 
nachfolgender, denn i.d.R. optimieren die Hersteller die Anzahl 
verschiedener Bauteile, so dass die Chance groß ist, dass Treiberstufen 
mit ähnlichen Anforderungen grundsätzlich gleichartig aufgebaut sind.

Sollte sich der Schutzlack nicht lösen lassen, hilft vielleicht folgende 
Info: Ich hatte bei einem Bosch/Siemens Geschirrspüler nach einem Defekt 
des Aquastops, der ebenfalls zu einem aufgeplatzten Triac führte, den 
defekten Triac mit Marking Code "Z9M", also

  Z0109MN 5AA4 (600 V, 1 A, SOT-223, 10 mA, 1.3 V, 1 W),

ersetzt durch einen

  BT134W-600,

der für diese Anwendung ähnlich genug ist. In der unmittelbaren Umgebung 
waren noch drei Widerstände (22, 1k und 150 statt Original 180 Ohm) und 
ein Kondensator (10 nF) defekt. Der vorgelagerte Transistor war 
erstaunlicherweise intakt.

Ich würde keinesfalls "blind" einen der beiden genannten Typen einbauen, 
aber die Bauteile in der Umgebung (ggf. der anderen Treiber auf der 
Platine) lassen sich einfach (naja) messen, so dass erkennbar ist, ob 
die gleiche Schaltung vorliegt bzw. die Triac-Ansteuerung zu den 
genannten Typen passt. Sofern Du das aufgrund der vorliegenden 
Vorkenntnisse nicht abschätzen kannst, wende Dich bitte unbedingt an 
einen Elektrofachbetrieb (Lebensgefahr, Brandgefahr, Gefährdung des 
Versicherungsschutzes, ...).

Autor: Theo D. (fabianfidelius)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo an alle, vielen Dank für die Ausführungen. Ich hatte von einer 
baugleichen Schrottmaschine zweimal einen Triac entnommen, aber es hat 
zu nichts geführt. Die Wama. geht nun wieder halt ohne den Wasserstopp.
Meine Überlegung ist folgende:
Parallel zu jedem Wassereinlaufventil ein Relais schalten und mit den 
Schließerkontakten das Wasserstoppventiel ansteuern. Platz ist ja in der 
Maschine genügend.
MfG Theo

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Theo D. schrieb:
> Ich hatte von einer
> baugleichen Schrottmaschine zweimal einen Triac entnommen, aber es hat
> zu nichts geführt. Die Wama. geht nun wieder halt ohne den Wasserstopp.

Dann hat wohl auch die Ansteuerung des Triacs was abbekommen.


> Meine Überlegung ist folgende:
> Parallel zu jedem Wassereinlaufventil ein Relais schalten und mit den
> Schließerkontakten das Wasserstoppventiel ansteuern. Platz ist ja in der
> Maschine genügend.

Für gewöhlich ist da aber noch ein Schwimmerschalter am Boden der 
Maschine im Spiel.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.