mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Diode durch Verpolung zerstört?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Gradje (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

habe hier etwas sehr seltsames beobachtet.
Eine ST BAS70 Schottky Diode (70V, 70mA) ist als Verpolschutz in einer 
kleinen Schaltung im Einsatz.

https://www.st.com/resource/en/datasheet/bas70.pdf

Das läuft bei Polung in Flussrichtung an ca. 12V auch problemlos,
es fließen in der Schaltung unter 10mA.

Jetzt verpole ich den Eingang und zack, die Diode löst sich in Rauch auf 
(Quelle kann ca. 1000mA liefern).


Test mit Labornetzteil mit 5mA Strombegrenzung.
Nur die Diode angeschlossen, sonst gar nichts:
Auch hier gehen diese Dioden reproduzierbar kaputt (3 Stück getestet), 
sie werden dauerhaft in beide Richtungen
leitend sobald ich sie verpole und etwas höher als 12V gehe
(so ca. 14..16V, beim Anschluss der normalen Quelle kann die Spannung 
kurzzeitig etwas höher als 12V sein).

Kurze Gegenprobe mit einer uralten 1N4148 aus der Grabbelkiste:
Läuft problemlos in beiden Richtungen auch mit 30V und höherem Strom...

Im Datenblatt der BAS70 ist ja sogar "Reverse Leakage Current" mit max. 
100 nano A spezifiziert. Und sie soll bis 70V aushalten.

Kann mir jemand erklären warum dieser Diode scheinbar der Betrieb als 
Diode nicht gefällt?

Autor: GEKU (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gradje schrieb:
> Jetzt verpole ich den Eingang und zack, die Diode löst sich in Rauch auf

Wurde dabei nicht das Gerät zerstört, nachdem die Diode einen Kurzschluß 
gemacht hat?

Autor: GEKU (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gradje schrieb:
> Kann mir jemand erklären warum dieser Diode scheinbar der Betrieb als
> Diode nicht gefällt?

Induktionsspannung?

Autor: Gradje (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Schaltung dahinter hat das sogar ausgehalten, das ging ja sehr 
schnell - machte nur kurz "Pitsch" und die Diode war wech.

Autor: Gradje (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
GEKU schrieb:
> Induktionsspannung?

In der Schaltung ansich wäre das möglich bei den Zuleitungen.
Aber:
Das kann am Labornetzteil mit Strombegrenzung auf 5mA wo ich die 
Spannung langsam vom 0V an bis 16V hochdrehe eher nicht der Fall sein.

Autor: Dieter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Aufbauskizze?
Art der Last?
Schwingungen?

Autor: Thomas S. (tom_63)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Frage: Ist die Diode in Reihe am Pluspol?
Oder : Ist diese parallel am Eingang? - Also Kathode an 'Plus' und 
'Anode' an Minus?

: Bearbeitet durch User
Autor: GEKU (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thomas S. schrieb:
> Die Frage: Ist die Diode in Reihe am Pluspol?

Gradje schrieb:
> Das läuft bei Polung in Flussrichtung an ca. 12V auch problemlos, es
> fließen in der Schaltung unter 10mA.

Ich würde, aus dem Text oben, auf eine Serienschaltung schließen.

Autor: MiWi (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Gradje schrieb:

> Jetzt verpole ich den Eingang und zack, die Diode löst sich in Rauch auf
> (Quelle kann ca. 1000mA liefern).
>
> Test mit Labornetzteil mit 5mA Strombegrenzung.
> Nur die Diode angeschlossen, sonst gar nichts:
> Auch hier gehen diese Dioden reproduzierbar kaputt (3 Stück getestet),
> sie werden dauerhaft in beide Richtungen
> leitend sobald ich sie verpole und etwas höher als 12V gehe
> (so ca. 14..16V, beim Anschluss der normalen Quelle kann die Spannung
> kurzzeitig etwas höher als 12V sein).
>

Drehst Du die Spannung langsam hoch oder stellst Du die auf 16V ein und 
schließt dann die Kabel an?

Wenn 2.: irgend ein kleiner C wird am Netzteilausgang sein und wenn der 
sich über die Diode entlädt... dann sind da mehr als 100mA für kurze 
Zeit unterwegs.

iaW: Peakstrom messen und sich danach richten. Denn 2-8A sind da schnell 
erreicht - und auch wenn die nur für ein paar us anstehen - so ein 
Diodenzwutschgerl mag das nicht.

Autor: Lothar M. (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gradje schrieb:
> Eine ST BAS70 Schottky Diode (70V, 70mA) ist als Verpolschutz in einer
> kleinen Schaltung im Einsatz.
Wie sieht diese Schaltung aus?
Die Diode ist einfach in Reihe vor dem Verbraucher? Oder soll sie 
zusammen mit einer Sicherung diese "durchbrennen" lassen?

Autor: Dieter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Oder die Dioden stammen aus irgendeiner Quelle, die nicht hält was diese 
verspricht.
Oder ein Fantasiepost. Mal sehen, wie die hier rätseln...

Autor: Lothar M. (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gradje schrieb:
> Aber: Das kann am Labornetzteil mit Strombegrenzung auf 5mA
Hast du da mal nachgemessen, ob das auch tatsächlich 5mA sind?

> wo ich die Spannung langsam vom 0V an bis 16V hochdrehe
Du schließt die Dioden spannungsfrei an und drehst dann die Spannung 
hoch? Und dann geht schlagartig die Diode kaputt?
Probier diese Netzteil-Dioden-Messung doch nochmal mit einem 100 Ohm 
Widerstand in Reihe zur Diode.

: Bearbeitet durch Moderator
Autor: Gradje (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie gesagt, ich hab das ja auch komplett unter "Laborbedingungen" am 
Labornetzteil getestet - ohne irgendetwas anderes als die Dioden.
In der eigentlichen Schaltung ist die Diode in Serie zur Last 
(Linearregler) und da sind sogar noch ein Ferrit + Bidirektionale 
Surpressordiode + Keramik Kondensator davor.
Spielt aber eigentlich keine Rolle da es auch im Laboraufbau passiert.



OK dann nochmal ausführlich zum Labor-Testaufbau:

Die Zuleitungen waren 25cm kurz mit Klemmen und die SMD Dioden waren auf 
eine Lochrasterplatine mit 2 kurzen Drahtstückchen gelötet zum 
Kontaktieren.
Erst mit Multimeter im Diodentest gemessen - alles völlig normal wie es 
sein sollte.

Netzteil Ausgang war stets abgeschaltet und Spannung auf 0V, 
Strombegrenzung 5mA bevor es an die Diode angeschlossen wurde.
Dann die zwei Fälle durchgespielt:

(+)---|>|----(-)
und
(-)---|>|----(+)


Jeweils Netzteil Ausgang eingeschaltet und Spannung langsam ab 0V 
hochgedreht bis das Labornetzteil in die Strombegrenzung ging - in 
Flussrichtung natürlich
direkt oberhalb der Vorwärtsspannung.
Dann abgeschaltet, Diode mit Multimeter gemessen - alles normal.
In Sperrrichtung selbes Spiel - langsam die Spannung erhöht - hier ging 
das Netzteil dann in die Begrenzung (5mA) wenn man etwa 14..16V erreicht 
hatte.
Dann Spannung wieder reduziert - Netzteil bleibt aber danach kontant in 
der Begrenzung (Diode ist also durch).
Dann wieder mit Multimeter gemessen - Durchgang in beiden Richtungen.

Gegenprobe mit anderer Diode (1N4148) im selben Testaufbau verlief 
dagegen wie erwartet und ohne Probleme.
Auch direkt einschalten bei 20V und und direkt die Klemmen bei 20V 
mehrfach an und abziehen machten keine Probleme. Auch bei höherem Strom.

Autor: Achim S. (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Gradje schrieb:
> Im Datenblatt der BAS70 ist ja sogar "Reverse Leakage Current" mit max.
> 100 nano A spezifiziert. Und sie soll bis 70V aushalten.

Wo hast du die Dioden gekauft? Vielleicht eine Fehllieferung und du hast 
in Wirklichkeit 12V-Zenerdioden bekommen (sollte sich per Vorwiderstand 
feststellen lassen).

Wobei auch Zenerdioden mit deiner zweiten Messung klarkommen müssten, 
falls deine Strombegrenzung tatsächlich bei 5mA funktioniert (-> 
nachmessen).

Vielleicht hat man dir auch einfach nur Schrott geliefert.

Autor: Gradje (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Teile kamen von Mouser, also eine sehr zuverlässige Quelle.

Autor: Achim S. (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Gradje schrieb:
> Die Teile kamen von Mouser, also eine sehr zuverlässige Quelle.

Wenn jetzt auch noch dein Labornetzteil fehlerfrei funktioniert, ist die 
Sache für mich unerklärlich. Das solltest du aber sicherheitshalber mal 
nachmessen.

Ansonsten würde ich mal mit Vorwiderstand die Kennlinie der Diode in 
Durchlass- und Sperrichtung aufnehmen - da ist die Messung des Stroms 
aus deinem Labornetzteil dann ohnehin schon gleichzeitig miterledigt.

Autor: Zeno (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mach doch mal einen kleinen Test mit einem Komponententester, dann 
siehst Du sofort ob es normale Dioden oder Zenerdioden sind.
Auch bei Mouser arbeiten nur Menschen und auch denen kann mal ein FEhler 
passieren. Deshalb mußt Du unbedingt prüfen ob es wirklich normale 
Dioden sind und nicht darauf verlassen was auf dem Papier steht.

Autor: MiWi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gradje schrieb:


> Dann abgeschaltet, Diode mit Multimeter gemessen - alles normal.
> In Sperrrichtung selbes Spiel - langsam die Spannung erhöht - hier ging
> das Netzteil dann in die Begrenzung (5mA) wenn man etwa 14..16V erreicht
> hatte.
> Dann Spannung wieder reduziert - Netzteil bleibt aber danach kontant in
> der Begrenzung (Diode ist also durch).
> Dann wieder mit Multimeter gemessen - Durchgang in beiden Richtungen.
>

die Messungen sehen vernüftig aus.

Wenn Du ein anderes Netzteil hast probiere es einmal mit dem, ansonsten:

Ich würde auch relativ bald ein Ticket bei Mouser eröffnen und mit denen 
checken was da los ist. Das kostet nix und ggfs haben die ein Problem 
von dem die noch nix wissen.

Autor: Gradje (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gut, ich habe immerhin schonmal keinen ganz blöden Denkfehler drin - das 
wollte ich mir dem Thread hier auch verifizieren ;-)

Das einzige was auch ich mir aktuell vorstellen kann ist, dass mir 
Dioden mit deutlich geringerer Spannungsfestigkeit als spezifiziert 
geliefert wurden.


Bin übers lange Wochendene unterwegs - mache weitere Messungen sobald 
ich wieder zurück bin.

Muss sowieso noch was anderes bei Mosuer bestellen, da ordere ich dann 
mal noch ein paar andere Dioden in ähnlicher Bauform mit und schaue mal 
wie die sich so verhalten.

Autor: Helmut S. (helmuts)
Datum:
Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Was für ein "Marking" steht auf der Diode?
Siehe Anhang.

Autor: jemand (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Achim S. schrieb:
> Vielleicht hat man dir auch einfach nur Schrott geliefert.

ESD wäre auch eine Möglichkeit.
Hatte ich zwar noch nie, aber ausschließen würde ich es auch nicht.

Und dann könnten es noch Z-Dioden sein. Packung falsch beschriftet?

Autor: Gradje (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich meine mich zu erinnern, dass das eigentlich gepasst hat - 76. Bei 
der 6 bin ich mir aber nicht sicher, kann auch was anderes gewesen sein.
Ist nur mit der Lupe zu erkennen. Ich schau nochmal nach.

Autor: Thomas S. (tom_63)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ein Foto vom Aufbau könnte hier Klarheit bringen.

Autor: Gradje (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thomas S. schrieb:
> Ein Foto vom Aufbau könnte hier Klarheit bringen.

Wie sollte es das?
Labornetzteil, 2 Kabel, 2 Klemmen und eine Diode. Simpler gehts fast 
nicht.

Autor: Gradje (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
jemand schrieb:
> ESD wäre auch eine Möglichkeit.

Könnte sein, ist mir in den letzten 15 Jahren aber auch noch nie mti 
einzelnen Bauteilen passiert.
Es ist mal ein Mikrocontroller kaputt gegangen, aber das war in der 
Schaltung und man hat den Funken deutlich gemerkt :-P

Autor: Thomas S. (tom_63)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also hängt die Diode zwischen + und - direkt am NT in Flussrichtung?

Foto !

Autor: Wolfgang (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gradje schrieb:
> Eine ST BAS70 Schottky Diode (70V, 70mA) ist als Verpolschutz in einer
> kleinen Schaltung im Einsatz.

Es gibt nicht die BAS70. BAS70 ist eine Serienbezeichnung die 14 
verschiedenen Typen mit unterschiedlichen Funktionen und Beschaltungen 
umfasst.

Zeige deine Schaltung, Package und den genauen Typ.

Autor: fd (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wolfgang schrieb:
> Es gibt nicht die BAS70. BAS70 ist eine Serienbezeichnung die
> 14 verschiedene Typen (..) umfasst.

Hier, gerade bei Mouser, nachgeguckt:

https://www.mouser.de/Semiconductors/Discrete-Semiconductors/Diodes-Rectifiers/Schottky-Diodes-Rectifiers/_/N-ax1mj?Keyword=bas70&FS=True

(Die weiteren 14 Treffer von hier:

https://www.mouser.de/Semiconductors/Discrete-Semiconductors/Diodes-Rectifiers/Diodes-General-Purpose-Power-Switching/_/N-ax1mp?Keyword=bas70&FS=True

haben allerdings durchweg 70V/70mA als Spec.)

Da ist scheinbar alles dabei, 1mA bis 200mA Dauerstrom (forward).

Zwar schon alle 70V Sperrspannung - aber wenn Du durch einen 1mA
Typ 5mA jagst, könnte durchaus eine Degradation eintreten bei so
einem Metall-Halbleiter-Kontakt (Schottky) - oder nicht?

Wolfgang schrieb:
> Zeige deine Schaltung, Package und den genauen Typ.

Ersteres um jegl. Unklarheiten dabei auszuschließen?

Letztere beiden sind klar (auch von mir erbeten): Typ bestimmen.



P.S.: Auch ohne Constant Current (nicht Strombegrenzung - zu ungenau)
mit wesentlich kleinerer Einstellung als 5mA kann man kleinere Ströme
"einstellen". Widerstand (bzw. diverse solche) an Constant Voltage...

Man muß dazu aber den Spannungsfall miteinkalkulieren.

(Und bequemer geht das mit möglichst hoher Ausgangsspannung - die aber
muß dann gar nicht so extrem konstant sein, es tut diverses Zeug dazu,
z.B. (theor.) gleichgerichtete Netzspannung (nicht ganz gefahrlos).)

Der Stromwert ist auch nicht geregelt.

Aber wenigstens ist das Testobjekt definitiv nicht niederohmig mit
einem Ausgangskondensator verbunden auf diese Weise...

Autor: fd (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Oder es sind halt schlicht gar keine 70V-Schottkys.

fd schrieb:
> z.B. (theor.) gleichgerichtete Netzspannung (nicht ganz gefahrlos).)

Natürlich nicht 230V gleichrichten und damit Sperrspannung testen.
(Ergebnis klar.)

Dazu halt Trafo.

Wollte hier etwas nennen, womit man Spannung >> Labornetzteil kriegen
kann, wenn vorhanden, aber habe das völlig falsch formuliert. Sorry.

Autor: GEKU (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gradje schrieb:
> wech

wech?

Kurzschluß oder Unterbrechung?

Autor: Gradje (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ach liebes µC.net Forum jetzt übertreibts mal nicht gleich wieder.
Hab doch das Datenblatt oben verlinkt - wo bitte seht ihr da eine 
Abhängigkeit der technischen Eigenschafen vom Package?


Zudem schrieb ich: EINE *ST* BAS70 und habe ausführlichst beschrieben 
dass ich das Teil mit ZWEI Drähten angeschlossen habe.
Da werde ich sicher nicht die doppelt oder dreifachen meinen - wäre aber 
auch dann egal die haben alle exakt die gleiche Spec.

Continuous forward current = 70mA.
Peak ist 1000mA.



Wolfgang schrieb:
> Zeige deine Schaltung,

Siehe oben:

(-)---|>|----(+)



GEKU schrieb:
> Gradje schrieb:
>> wech
>
> wech?
>
> Kurzschluß oder Unterbrechung?

Unterbrechung. In Rauch aufgelöst, nur noch schwarze Rückstände übrig.

Autor: Gradje (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Achso und im Normalbetrieb in Flussrichtung funktioniert das Teil mit 
10mA völlig problemlos. Es geht ja um die Sperrrichtung - da sollte 
eigentlich nur ein Leckstrom im NANO Ampere Bereich fließen egal was ich 
am Labornetzteil mache.

Autor: Wolfgang (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gradje schrieb:
> Zudem schrieb ich: EINE ST BAS70 und habe ausführlichst beschrieben
> dass ich das Teil mit ZWEI Drähten angeschlossen habe.

Es gibt Leute, die nehmen die genaue Typenbezeichnung nicht ernst und 
wundern sich dann, dass es mit einer zweiten BAS70 nicht funktioniert, 
obwohl die genauso angeschlossen wurde.

Gradje schrieb:
> Achso und im Normalbetrieb in Flussrichtung funktioniert das Teil mit
> 10mA völlig problemlos.

Von einer völlig problemlos funktionierenden Diode erwarte ich 
eigentlich, dass sie auch in Sperrichtung funktioniert.
Hast du jetzt mal mit einem großen Vorwiderstand die Kennlinie, z.B. für 
den Bereich +/-20V ausgemessen?

Autor: MiWi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gradje schrieb:
> Achso und im Normalbetrieb in Flussrichtung funktioniert das Teil
> mit
> 10mA völlig problemlos. Es geht ja um die Sperrrichtung - da sollte
> eigentlich nur ein Leckstrom im NANO Ampere Bereich fließen egal was ich
> am Labornetzteil mache.

Wie gesagt, ich würde die Dioden wie schon vorgeschlagen hochohmig 
vermessen und dann Mouser kontaktieren, alles andere ist ab jetzt nur 
mehr Raterei.

Autor: Maddin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich würde mal drauf tippen, dass das Labornetzteil Dir einen Strich 
durch die Rechnung macht.

Hier hat jemand einen ähnlichen Spielverderber:
Youtube-Video "Labornetzteil im Praxistest. - PeakTech 6225 A"

Autor: Stefan S. (chiefeinherjar)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Maddin schrieb:
> Ich würde mal drauf tippen, dass das Labornetzteil Dir einen Strich
> durch die Rechnung macht.

Ich auch. Nehmen wir mal an, die Spannungsfestigkeit ist nicht gegeben, 
weil beispielsweise eine andere Diode geliefert wurde als bestellt:
70 Volt und 5 mA ergeben gerade mal 350 mW.
Das, denke ich, sollte alleine nicht für ein Explodieren des Bauteiles 
reichen. Vorausgesetzt die Strombegrenzung spricht rechtzeitig an und 
entläd nicht erstmal einen riesigen Kondensator am Ausgang, wie im 
gezeigten Video.

Autor: A. K. (prx)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Maddin schrieb:
> Hier hat jemand einen ähnlichen Spielverderber

Im diesem von Gradje beschriebenen Szenario entläd sich kein 
Ausgangs-Elko mit hoher Spannung:

Gradje schrieb:
> Das kann am Labornetzteil mit Strombegrenzung auf 5mA wo ich die
> Spannung langsam vom 0V an bis 16V hochdrehe eher nicht der Fall sein.

: Bearbeitet durch User
Autor: Dominik J. (d-r-j)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gradje schrieb:
> In Sperrrichtung selbes Spiel - langsam die Spannung erhöht - hier ging
> das Netzteil dann in die Begrenzung (5mA) wenn man etwa 14..16V erreicht
> hatte.




Das Bedeutet der Ausgangs-Elko ist bis dahin Voll geladen(vom Leckstrom 
abgesehen).
Und wenn die Spannungsfestigkeit der Diode nicht stimmt, und bei 14..16V 
durchbricht, entläd sich der Ausgangs-Elko in die Diode -> Rauch.

Autor: Gradje (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wolfgang schrieb:
> Von einer völlig problemlos funktionierenden Diode erwarte ich
> eigentlich, dass sie auch in Sperrichtung funktioniert.

Ja ich auch - deswegen auch der Thread um zu klären dass ich nicht 
verrückt bin.



Bezöglich Labornetzteil - ich zitiere mal mein erstes Posting:

Gradje schrieb:
> Jetzt verpole ich den Eingang und zack, die Diode löst sich in Rauch auf
> (Quelle kann ca. 1000mA liefern).


Das passiert beim verpolten Betrieb mit der echten Quelle - d.h. nicht 
Labornetzteil.
Das Labornetzteil wurde danach zur Fehlersuche genutzt.
Am Labornetzteil bei 5mA geht natürlich gar nichts in Rauch auf, die 
Diode wird durch diesen sehr geringen Strom aber dennoch zerstört. Was 
eigentlich völlig abwegig ist und nicht passieren sollte. Dioden sind ja 
gerade dazu da verpolt zu werden...


Ich verwende für solche Tests keine Billigschrott-Netzteile, die Diode 
hing an einem aus der 300 Euro Klasse also das schließe ich als 
Fehlerquelle mal aus ;-)

Autor: Wolfgang (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gradje schrieb:
> Am Labornetzteil bei 5mA geht natürlich gar nichts in Rauch auf, die
> Diode wird durch diesen sehr geringen Strom aber dennoch zerstört.

Dann begrenze den Strom nicht mit einem Labornetzteil für 300€ sondern 
mit einem Widerstand für 0.3ct

Wenn der Widerstand ausreichend große ist, geht auch nichts kaputt, weil 
die Spannung dann plötzlich komplett am Widerstand abfällt - alles ganz 
ohne irgendeine Diskussion um Transienten beim Einsetzen der 
Strombegrenzung.

Ohne Kennlinie kommen wir hier nicht weiter.

Autor: Gradje (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie ich schrieb, ich bin das Wochenende über unterwegs und nichtmal in 
der Nähe der besagten Dioden. Irgendwann nächste Woche gehts weiter.

Autor: Joe F. (easylife)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich denke mal du zerstörst die Diode bei deinen Tests in Flußrichtung.
Die Strombegrenzung deines Labornetzteiles begrenzt zwar den Strom 
während des Betriebes, der Ausgangskondensator kann dir im Moment des 
Dioden-Anklemmens aber durchaus einen kurzzeitig viel höheren Strompuls 
liefern, der die Diode beschädigt.
Die 1N4148 hält es aus, die BAS70 nicht.
Teste mal mit 120 Ohm in Serie zur Diode (bei 12V), ob da immer noch was 
kaputt geht.

: Bearbeitet durch User
Autor: Gradje (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gradje schrieb:
> Netzteil Ausgang war stets abgeschaltet und Spannung auf 0V,
> Strombegrenzung 5mA bevor es an die Diode angeschlossen wurde.

Gradje schrieb:
> Jeweils Netzteil Ausgang eingeschaltet und Spannung langsam ab 0V
> hochgedreht bis das Labornetzteil in die Strombegrenzung ging

Autor: Joe F. (easylife)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nimm halt trotzdem mal einen Widerstand zu Hilfe, meine Güte.
Kein Mensch weiss, was dein Netzteil so treibt. Mit dem Widerstand hast 
du Gewissheit.

: Bearbeitet durch User
Autor: Thomas S. (tom_63)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie ksnn man wieder mit so nem klimbim so einen Tread aufziehen?

Foto, ect Aufbau war gefragt.
Meine Glaskugel ist bei der 'Wartung'

Autor: fd (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Übrigens schon mal probiert, was kreuzweise genau geschieht?

(Also einzelne Diode "forward" mit dem einen, aber "reverse" mit
dem jeweils anderen Netzteil?)

Sollte bei: "Netzteil 1 = forward = Labornetzteil"
und         "Netzteil 2 = reverse = Schaltnetzteil"

Reihenfolge die Diode nicht/nie in Rauch aufgehen, doch
im umgekehrten Fall schon (ob nun manchmal, oft, immer),
dann könnte die wahrscheinliche Ursache statistisch etwas
auf zu hohen I_F am Schaltnetzteil eingegrenzt werden.

(Schon so einfache Tricks können helfen, mehr zu erfahren.)


fd schrieb:
> Aber wenigstens ist das Testobjekt definitiv nicht niederohmig
> mit einem Ausgangskondensator verbunden auf diese Weise...

Bei LNG aber vor_allem bei "normalem" Netzteil. Letzteres kann
man nicht von 0 aus hochdrehen - zur fehlenden Strombegrenzung
(oder gar CC) kommt also bei diesem Test auch noch die gesamte
Energie im Ausgangs-C dazu, daher obiger Verdacht.

Wieso ich beim normalen Netzteil vom Ausgangselko anfange? Weil
daraus durch den recht niedrigen ESR kurzfristig noch höherer
Strom zur Zerstörung der Diode zur Verfügung steht, als ohne
ihn möglich. ("Wegtun" allerdings kann man den ja kaum...)


Dazu kommt noch:

Überschwinger evtl. bei beiden, ohne DSO-Aufzeichnung unsicher.


Welche Meßmittel sind überhaupt vorhanden (dauerhaft / leihweise),
am besten sogar: Wie viele welcher Art und welchen Typs jeweils?


Vielleicht "kommst Du ohne Verwendung auch nur eines R weg". Aber
was dagegen spricht, einen R (bzw. mehrere Rs versch. Wertes) mit
in solche Tests einzubeziehen, um weniger Dioden zu töten, bevor
man darauf kommt, was genau los ist, verstehe ich auch nicht...

Autor: fd (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
fd schrieb:
> Überschwinger evtl. bei beiden, ohne DSO-Aufzeichnung unsicher.

D.h.: Auch bei CC kann höherer Strom fließen als eingestellt.
(Spannungsüberschwinger bei CV sind bekannter, aber so ist es.)

Beides kann durch jeweils geschickte Wahl R-Wert gemindert bzw.
evtl. laufende Zerstörung getesteter Dioden verhindert werden.

Autor: Lothar M. (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Seit ich mal an einem recht teuren Labornetzteil durch direkten 
Anschluss ein paar recht teure LEDS kaputt gemacht habe, schließe ich 
kein koplexeres Bauteil als einen Widerstand einfach so direkt an einen 
Netzteilausgang an.

Erst ist dieser Widerstand hochohmig (1k), dann nehme ich einen 
niederohmigeren (100..10 Ohm).

Autor: Karl B. (gustav)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,
mach doch mal denselben Test mit folgenden Schottky-Dioden:

1N5819
SBL540CT

also, bin bei Spannungsversorgungs-Gleichrichtern lieber mit den 
Si-Dioden gut bedient.
Weiß nicht. Was der Bauer nicht kennt, das frisst er nicht.

(Die Schottkies kommen bei mir nur an Eingänge vom µPs , um z. B. 
negative Spannungen zu sperren, aber immer ziemlich hochohmig und auch 
nur da, wo es auf die kleinere Uf ankommt, also die 0,3V.)

ciao
gustav

: Bearbeitet durch User
Autor: Gradje (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich gehe auf sinnlose Kommentare zum Thread hier nicht weiter ein, das 
ist in dem Forum hier leider normal und ja das sorgt für ein gewissen 
"Overhead" ;)


fd schrieb:
> Übrigens schon mal probiert, was kreuzweise genau geschieht?

Ja alle Fälle durchgespielt und weiter oben schon beschrieben.
Diode geht immer in Sperrrichtung kaputt (d.h. wird in beide Richtungen 
leitend - je nach Strom gibts dann Rauchentwicklung) und in 
Flussrichtung nicht.


fd schrieb:
> Aber
> was dagegen spricht, einen R  mit
> in solche Tests einzubeziehen,... verstehe ich auch nicht...

Es spricht gar nichts dagegen ich bin nur gerade unterwegs wie ich schon 
mehrfach schrieb und ich habe leider nicht immer eine Laborausrüstung in 
der Tasche :-P

Autor: Gradje (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Karl B. schrieb:
> Hi,
> mach doch mal denselben Test mit folgenden Schottky-Dioden:
>
> 1N5819
> SBL540CT
>
> also, bin bei Spannungsversorgungs-Gleichrichtern lieber mit den
> Si-Dioden gut bedient.


Die wären für die Anwendung deutlich zu groß.
Wie gesagt mit einer 1N4148 gabs keine Probleme und auch mit einigen 
anderen Dioden (1N4001, 4004 u.ä.) habe ich sowas in der Art in der 
Vergangenheit schon gemacht, da gabs nie Probleme - deswegen verwundert 
mich das ja so weil mir sowas noch nie untergekommen ist.
Die BAS70 wurde primär aufgrund der kompakten Bauform und der 
eigentlich sehr hohen hohen Spannungsfestigkeit gewählt.

Autor: Joe F. (easylife)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gradje schrieb:
> Die BAS70 wurde primär aufgrund der kompakten Bauform und der
> eigentlich sehr hohen hohen Spannungsfestigkeit gewählt.

Spannung ja, Strom nein.

BAS70 - max. peak forward surge: 0.1A (1s)

hingegen
1N4148 -> 1A bis 1s, 4A bis 1us
1N4001/1N4004 -> 30A

Einen 120 Ohm Widerstand wirst du schon noch irgendwo auftreiben können. 
Immerhin schleppst du ja auch dein Labornetzteil mit dir rum.

: Bearbeitet durch User
Autor: Dieter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Gradje
Das ausufern liegt mehr an der Ungedult der Forumsteilnehmer.

Bitte abwarten, bis Gradje vom seiner Reiser/verlängerte Wochenende 
wieder zurück ist.

Autor: Wolfgang (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dieter schrieb:
> @Gradje
> Das ausufern liegt mehr an der Ungedult der Forumsteilnehmer.

Nein, eher an seiner eigenen Ungedult, das Thema auf den Plan zu 
bringen, ohne Vorschläge zur Klärung umsetzen zu können.

Autor: Gradje (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So, konnte nun weitere Tests machen.

On Semi MBR140SF - 40V, 1A, Schottky, keinerlei Probleme bei Betrieb 
direkt am Netzteil bis 30V (Limit 25mA), auch mehrfach direktes 
an/abstecken bei 30V hat diese problemlos überstanden.

1N4004 - wie 1N4148 - keinerlei Probleme.


Wieder zurück zur BAS70 - diesmal auch eine Dual Variante im SOT23 
Package:
Ohne Vorwiderstand: Wie oben, geht kaputt, sowohl am Steckernetzteil als 
auch am Labornetzteil.
Mit Vorwiderstand von 1000 Ohm jeweils ca. halbiert runter bis auf 22 
Ohm.
Keine Probleme! Auch bei 30V nicht.
Aha.
Das spricht gegen die Theorie, dass die Spannungsfestigkeit der Dioden 
niedriger als spezifiziert ist.
(war in Flussrichtung aber sowieso nie ein Problem, nur in Sperrichtung)


Schon ein 22 Ohm Widerstand scheint als Schutz auszureichen. Die 2 
Ferrite in der eigentlichen Schaltung haben ca. 2 Ohm (gemessen, 
Messleitungen abgezogen), das wiederum reicht nicht. Und diese sollten 
zusammen mit Surpressordiode und 4.7µF Kapazität eigentlich die 
schlimmsten Spikes auch wegfiltern. Beim Versuch mit 22R war sonst 
nichts mit dabei.

Die Ausgangsspannung von beiden Netzteilen ist eigentlich sauber und 
stabil, keine Spikes o.ä. zu sehen.

Autor: Joe F. (easylife)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du verstehst es offenbar immer noch nicht ganz.
Beim Diodentest in Flußrichtung entlädst du einen auf 12V aufgeladenen 
Kondensator in deinem Netzteil.
Wenn da kein Widerstand zwischen Kondensator und Diode ist, steigt der 
Strom kurzzeitig auf Werte, die die Diode nicht verträgt und sie 
beschädigt.
Die Strombegrenzung des Labornetzteiles kann dies auch nicht verhindern.
Dass die Diode beschädigt ist, fällt dir beim Test in Flußrichtung nicht 
auf, da sie ja in dieser Richtung eh leitend ist.
Erst, wenn du die beschädigte Diode dann in Sperrichtung testest, macht 
sich der Schaden bemerkbar.

Mit 22R begrenzt du den Strom-Puls durch die Diode immerhin schon mal 
auf ca. 0.5A - das ist aber immer noch mehr als im Datenblatt 
spezifiziert. Ich würde mich also nicht darauf verlassen, dass das auf 
Dauer gut geht.

Ob dieses Problem in deiner Schaltung auftreten kann ist schwer zu 
sagen.
Wenn du z.B. hinter der Diode Kondensatoren hast, die beim 
Einstecken/Einschalten aufgeladen werden müssen, hast du ein ähnliches 
Problem (die leeren Kondensatoren ziehen durch ihren geringen 
Innenwiderstand kurzfristig deutlich mehr Strom als die Diode verträgt).

: Bearbeitet durch User
Autor: Wolfgang (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Joe F. schrieb:
> Dass die Diode beschädigt ist, fällt dir beim Test in Flußrichtung nicht
> auf, da sie ja in dieser Richtung eh leitend ist.

Welche V_f misst man denn an der Diode, nachdem sie in Flussrichtung 
funktioniert hat?

KENNLINIE?

Autor: Gradje (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Joe F. schrieb:
> Du verstehst es offenbar immer noch nicht ganz.
> Beim Diodentest in Flußrichtung entlädst du einen auf 12V aufgeladenen
> Kondensator in deinem Netzteil.

NEIN. Tue ich nicht.
Der Kondensator ist zunächst entladen. Netzteil ist auf 0V eingestellt 
(für mindestens 20 Sekunden) und der Strom ist auf (aktuell) 3mA 
begrenzt.
Der Ausgang wird dann von EIN auf AUS abgeschaltet, dann die Schaltung 
angeschlossen, erst dann wird der Ausgang eingeschaltet und dann langsam 
die Spannung erhöht - das Netzteil geht dabei sofort oberhalb der 
Vorwärtsspannung in die Strombegrenzung (CC LED geht an) und die 
Spannung steigt nicht weiter an.
Da sind nirgendwo 12V weil die Spannung lange vorher einbricht.

Ausserdem nehme ich ständig neue Dioden her - das ist nicht immer 
dieselbe. Das passiert auch mit einer frischen Diode die vorher nie in 
Flussrichtung betrieben wurde.

In der normalen Schaltung kann ich sofort mit 30V drangehen und mit den 
Kabeln "kratzen" - das überlebt die Diode auch problemlos.

Autor: Lothar M. (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gradje schrieb:
> Wie oben, geht kaputt, sowohl am Steckernetzteil als auch am Labornetzteil.
Mit welchem Prüfablauf?

Machst du tatsächlich nur und ausschließlich den "Sperrtest" oder machst 
du die Diode schon vor dem "Sperrtest" mehr oder weniger bewusst mit dem 
"Durchlasstest" kaputt?

Joe F. schrieb:
> BAS70 - max. peak forward surge: 0.1A (1s)
Ich habe aus dem Infineo-Datenblatt die Angabe "Non-repetitive peak 
surge forward current t≤ 10ms" für einen Strom von 100mA...
https://www.infineon.com/dgdl/Infineon-BAS70_BAS170SERIES-DS-v01_01-en.pdf?fileId=db3a304314dca389011518ad41680e12

> Wieder zurück zur BAS70
Die BAS70 ist aufgrund ihrer mickrigen maximalen Strombelastung und der 
niedrigen Überlastbarkeit nicht als Verpolschutz mit nachfolgendem 
Kondensator geeignet.

Gradje schrieb:
> Da sind nirgendwo 12V weil die Spannung lange vorher einbricht.
Miss doch einfach mal den Spannungs- und Stromverlauf. Ich hatte schon 
kratzende Potis in teuren Netzteilen...

: Bearbeitet durch Moderator
Autor: Maxim B. (max182)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gradje schrieb:
> Test mit Labornetzteil mit 5mA Strombegrenzung.
> Nur die Diode angeschlossen, sonst gar nichts:
> Auch hier gehen diese Dioden reproduzierbar kaputt (3 Stück getestet),

Hat Labornetzteil bestimmt auch Kondensator am Ausgang? Dann sollte am 
Anfang durch Diode unbegrenzte Stromimpuls gehen. Natürlich ist Diode 
kaputt.

Will man sichere Strombegrenzung, benutzt man Widerstand. Für 
Verpolungsschutzt braucht man Dioden, die im Impuls um zwei oder drei 
Ordnungen höhere Strom vertragen als normal vorkommt. BAS70 paßt gut, 
wenn man IC-Eingang schutzen will. Aber nicht um Speiseeingang von 
Verpolung zu schutzen!

: Bearbeitet durch User
Autor: michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gradje schrieb:
> Die BAS70 wurde primär aufgrund der kompakten Bauform und der
> eigentlich sehr hohen hohen Spannungsfestigkeit gewählt.

Mach da eine 4148 rein und gut ist es.
Die gibt es doch in allen möglichen SMD-Bauformen.

https://www.tiendaelectronica.com.ve/887-thickbox_default/1n4148-smd.jpg

Autor: fd (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gradje schrieb:
>> Beim Diodentest in Flußrichtung entlädst du einen auf 12V aufgeladenen
>> Kondensator im Netzteil (add.: und das ungebremst - hoher Strompeak).
>
> NEIN. Tue ich nicht.

Mindestens beim Schaltnetzteil (das drehst Du nicht von 0V langsam 
hoch zur geplanten Ausgangsspannung) machst Du das ohne Widerstand 
schon.

Keine Ahnung, ob das "der" (oder "ein") Punkt ist hier - jedenfalls hast 
Du auf diesen Hinweis mit dem Kondensator hin ausschließlich das LNG 
als Gegenargument gebracht, und daß Du dessen Spannung erst nach 
Anschluß der Diode hochdrehst ...

Und nicht ein einziges mal hast Du geschrieben: "Öhhhm... na ja, nein, 
beim Schaltnetzteil schließe ich die Diode ja gar nicht in Flußrichtung 
an..." oder sonst irgend eine Stellungnahme dieser Art gebracht.

(Im Gegenteil: Mehrfach schriebst Du von "beide Richtungen an beiden 
Netzteilen jedes mal getestet".)

Also gehe ich davon aus, daß Du (bei den Versuchen ohne R) die Dioden 
mindestens am Schaltnetzteil absolut_sicherer_Zerstörung zuführtest.

Zumindest dieser Punkt bedarf keiner Diskussion (mehr), oder?



Du willst also wissen, wie die Diode an (D)einem LNG sterben kann.

(Welches es ist, sagtest Du, glaube ich, nicht... ich finde ja nicht 
einmal die Antwort darauf, ob es "CCCV" kann, und es sich also nicht nur 
um eine ungenaue Begrenzung des Stromes handelt - somit kenne ich 
nicht einmal die "wahrscheinlichen" Bedingungen...)


Leih Dir halt ein 4-Kanal DSO, und geh "der Sache mit Deinem LNG" auf 
den Grund, indem Du mal Deinen Aufbau mit Strom- und Spannungsmessungen 
versiehst (die v.m.g. Überschwinger meine ich - kann man alles schön 
aufzeichnen dann).


Dann weißt Du, was Dein Labornetzteil ("falsch") macht.
[Perfekt ist keines, und manchmal halten sogar bestimmte mittel- bis 
hochpreisige Teile ein paar sehr, sehr böse Überraschungen bereit...]


Daß dieser Typ Diode zum geplanten Zweck wohl auch fehl am Platze ist, 
und es diverse besser geeignete als Ersatz gibt, wurde schon bemerkt.

Autor: Wolfgang (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gradje schrieb:
> On Semi MBR140SF - 40V, 1A, Schottky, keinerlei Probleme bei Betrieb

Was soll das in Bezug auf die fraglich BAS70 bringen. So eine MBR140SF 
ist bezüglich Surge Current rund einen Faktor 300 kräftiger (I_FSM).

Autor: sepp222 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habe eine Schaltung gefunden da wird diese Diode in einem HF-Messkopf 
als
Detektordiode eingesetzt.
                                                 Gruss Hans

Autor: Dieter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dann teste einmal die BAS  parallel zur 4148 und auch mal in Serie 
zueinander. Dann laesst sich das trennen auf Teilursachen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.