mikrocontroller.net

Forum: Offtopic Die Zeit, die Zeit


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Uhrgucker (Gast)
Datum:

Bewertung
-5 lesenswert
nicht lesenswert
Die Systemuhr von mikrocontroller.net geht gerade
"ein bisschen" falsch.

Und keiner hat's gemerkt - nur ich ;-)

: Verschoben durch Moderator
Autor: Uhrgucker (Gast)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
(geschrieben um 10:47)

Autor: Valentin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nein

Autor: Frank M. (ukw) (Moderator) Benutzerseite
Datum:
Angehängte Dateien:

Bewertung
4 lesenswert
nicht lesenswert
Uhrgucker schrieb:
> (geschrieben um 10:47)

Siehe Bild. Dein Problem muss woanders sein.

Autor: Lothar M. (zwickel)
Datum:

Bewertung
9 lesenswert
nicht lesenswert
Nach der Zeit kann man sich eh nicht richten, die ändert sich ständig.

Autor: Teo D. (teoderix)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Uhrgucker schrieb:
> Und keiner hat's gemerkt - nur ich ;-)

Doch, da war was.
Gestern abend, Rechner an , krudes Datum und Uhrzeit -> KEIN Zeitserver 
zu erreichen?-o Ab ~0:30h alles wieder normal.


PS: Ich häng mich über M-Net ein.

: Bearbeitet durch User
Autor: Thomas R. (r3tr0)
Datum:
Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Hm, bei mir stimmt alles.

Autor: Frank M. (ukw) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thomas R. schrieb:
> Hm, bei mir stimmt alles.

Welche Zeitzone hast Du da bei Dir eingestellt?

Autor: kyrk.5 (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
24:01 gibt es nicht.
00:00 - 23:59 danach kommt wieder 00:00.
Oder?

Autor: ● J-A V. (Firma: FULL PALATINSK) (desinfector) Benutzerseite
Datum:

Bewertung
4 lesenswert
nicht lesenswert
An meiner Wampe hab ich mittlerweile ein Zeitdifferential
von 62 milli-Sekunden.

Gravitation machts möglich

Autor: Uhrgucker (Gast)
Datum:
Angehängte Dateien:

Bewertung
-1 lesenswert
nicht lesenswert
Frank M. schrieb:
> Welche Zeitzone hast Du da bei Dir eingestellt?

Die im Bild angezeigte ...

Ich dachte die Uhrzeit des Beitrags wird von der Seite
mikrocontroller.net generiert und ausgegeben ?

Mein Mozilla ist nicht der neueste, aber sollte es daran
liegen? Bisher hat er es immer richtig angezeigt.

Ooops, Internet Explorer zeigt die Zeit "richtig" an ....

Autor: Harald W. (wilhelms)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Lothar M. schrieb:

> Nach der Zeit kann man sich eh nicht richten, die ändert sich ständig.

...und sie ändert sich auch noch unterschiedlich schnell,
je nachdem, wie hoch die Uhr über NN steht.

Autor: Frank M. (ukw) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Uhrgucker schrieb:

> Die im Bild angezeigte ...

Und inwieweit wich diese von der im Browser ausgegebenen Zeit ab?

> Ich dachte die Uhrzeit des Beitrags wird von der Seite
> mikrocontroller.net generiert und ausgegeben ?

Wenn Du Dir den Quelltext im Browser anschaust, dann steht da z.B. als 
Kopf für einen Beitrag:
Datum: <time class="datetime" datetime="2019-07-03T11:31:21+02:00">03.07.2019 11:31</time>

Soviel ich weiß, kann der Browser das zeitzonenmäßig umrechnen, 
schließlich steht diese Info mit im Tag, nämlich "+02:00". Das 
entspricht unserer Zeitzone im Sommer gegenüber UTC. Näheres verraten 
Infos zum HTML-Tag "time" im Zusammenhang mit class "datetime".

> Mein Mozilla ist nicht der neueste, aber sollte es daran
> liegen? Bisher hat er es immer richtig angezeigt.

Aktualisiere den mal. Keine Ahnung, ob man in den Firefox-Einstellungen 
die Zeitzone unabhängig vom OS nochmal "verschieben" kann.

: Bearbeitet durch Moderator
Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
kyrk.5 schrieb:
> 24:01 gibt es nicht.
> 00:00 - 23:59 danach kommt wieder 00:00.
> Oder?

Noch nie was von Schaltsekunde gehört ? Warum nicht auch Schaltminute.

Autor: Christian M. (Firma: magnetmotor.ch) (chregu) Benutzerseite
Datum:

Bewertung
-3 lesenswert
nicht lesenswert
Frank M. schrieb:
> Soviel ich weiß, kann der Browser das zeitzonenmäßig umrechnen

Nicht nur das, auch das Format! Bei mir wird das Datum als yyyy-mm-dd 
hh:mm angezeigt. Das Datumsformat nervt mich, liegt also am Browser!?

Gruss Chregu

Autor: Frank M. (ukw) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Christian M. schrieb:
> Das Datumsformat nervt mich, liegt also am Browser!?

Meine Glaskugel ist defekt, oder anders ausgedrückt:

Wie soll man das wissen, wenn Du noch nichtmals OS und Browser nennst?!?

Autor: Christian M. (Firma: magnetmotor.ch) (chregu) Benutzerseite
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Du bist ja ein Lustiger, Du schreibst ja selber:

Frank M. schrieb:
> Wenn Du Dir den Quelltext im Browser anschaust, dann steht da z.B. als
> Kopf für einen Beitrag:

> Datum: <time class="datetime"
> datetime="2019-07-03T11:31:21+02:00">03.07.2019 11:31</time>

> Soviel ich weiß, kann der Browser das zeitzonenmäßig umrechnen

Ich schrieb ja:

Christian M. schrieb:
> liegt also am Browser!?

Mit ? und !

Gruss Chregu

Edit: PS: Auf all meinen Systemen (Win7 mit Chrome und Android mit 
Chrome)

: Bearbeitet durch User
Autor: Percy N. (vox_bovi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
MaWin schrieb:
> kyrk.5 schrieb:
>> 24:01 gibt es nicht.
>> 00:00 - 23:59 danach kommt wieder 00:00.
>> Oder?
>
> Noch nie was von Schaltsekunde gehört ? Warum nicht auch Schaltminute.

Es gibt ja sogar ganze Schaltjahre!

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.