mikrocontroller.net

Forum: PC Hard- und Software Ständig unregelmäßige Bluescreens [Win 10]


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Felix (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Zusammen,

ich habe vor kurzem einige Teile in meinem PC ausgetauscht. Seit diesem 
Austausch bekomme ich in unregelmäßigen Abständen verschiedene 
Bluescreens.

Meine Hardware:
CPU: AMD Ryzen 2600
Mainboard: Gigabyte Aorus Ultra Gmaing X470 -> Upgrade
RAM: 4x GSkill 8GB Ripjaws -> Upgrade von 2x auf 4x
Grafikkarte: Nvidia GTX 1060
Netzteil: BeQuiet 500W
Festplatte: WD 1TB
SSD: 2x Kingston 240GB, 1x Kingston 480GB
NVme: Intel 660P 1TB -> neu hinzugefügt

Folgende Bluescreens treten auf:
Stillstandscode: REGISTRY_FILTER_DRIVER_EXCEPTION
Fehlerursache: WdFilter.sys

Stillstandscode: ATTEMPTED_EXECUTE_OF_NONEXECUTE_MEMORY

Stillstandscode: DRIVER_OVERRAN_STACK_BUFFER

Stillstandscode: SYSTEM_SERVICE_EXCEPTION
Fehlerursache: nvlddmkm.sys

Stillstandscode: SYSTEM_SERVICE_EXCEPTION
Fehlerursache: win32kfull.sys

Ich habe das System schon mehrmals neu aufgesetzt, die neusten Treiber 
installiert, und mehrere Stunden mentest86 durchlaufen lassen -> alles 
ohne Erfolg.

Das Problem ist, dass ich den Fehler nicht auslösen kann und ich hoffe, 
dass Ihr mir da weiter helfen könnt.


Viele Grüße
Felix

Autor: Dipl Ing ( FH ) (Gast)
Datum:

Bewertung
-7 lesenswert
nicht lesenswert
Normalzustand bei Windows 10 ...

Installiere Windows 7 oder von mir aus auch ein Linux Derivat ...

Mint Linux ist nicht schlecht , Scientific Linux (Red Hat Derivat von 
CERN) ist auch gut  ...

Beide sind von einem USB Stick installierbar !!!

Autor: Jason (Gast)
Datum:

Bewertung
-3 lesenswert
nicht lesenswert
Dipl Ing ( FH ) schrieb:

> Normalzustand bei Windows 10 ...

So ein Quatsch. Typisch FH.

Autor: Walter K. (walter_k488)
Datum:

Bewertung
-4 lesenswert
nicht lesenswert
Hau den Windows-Schrott erstmal in die Tonne!
Nutze Linux oder ein BSD - und wenn es irgendeine Anwendung geben 
sollte, die Windows alternativlos verlangt, dann nimm ne 
Virtualisierungssoftware und mach dir nen Windows-Gast auf nen unixoiden 
Host!

( kein FH )

Autor: Felix (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dipl Ing ( FH ) schrieb:
> Normalzustand bei Windows 10 ...
>
> Installiere Windows 7 oder von mir aus auch ein Linux Derivat ...
>
> Mint Linux ist nicht schlecht , Scientific Linux (Red Hat Derivat von
> CERN) ist auch gut  ...
>
> Beide sind von einem USB Stick installierbar !!!

Würde ich so nicht sagen, vor dem Hardwareupgrade hat ja alles so 
funktioniert wie es soll.

Walter K. schrieb:
> Hau den Windows-Schrott erstmal in die Tonne!
> Nutze Linux oder ein BSD - und wenn es irgendeine Anwendung geben
> sollte, die Windows alternativlos verlangt, dann nimm ne
> Virtualisierungssoftware und mach dir nen Windows-Gast auf nen unixoiden
> Host!
>
> ( kein FH )

Linux verwende ich auf dem Notebook. Auf dem Desktop benötige ich aus 
Performancegründen Win 10 und keine VM.

Autor: Nico .. (nico123)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Steht der RAM in der Kompatibilitätsliste für dein Mainboard? Bitte mal 
überprüfen!

Mit Windows hat das nichts zu tun, das sollte ohne Bluescreen laufen!

: Bearbeitet durch User
Autor: Icke ®. (49636b65)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Klingt sehr nach fehlerhaftem RAM. Würde ich zuerst überprüfen, Tool 
gibts hier:

https://www.heise.de/download/product/memtest86-41271

Autor: Felix (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nico .. schrieb:
> Steht der RAM in der Kompatibilitätsliste für dein Mainboard? Bitte mal
> überprüfen!

Danke für den Tipp, nein er steht nicht in der Liste ...
Es wird aber das XMP Profil erkannt, da sollte doch dann nicht 
funktionieren?

Autor: Nico .. (nico123)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Probiere mal nur den alten RAM-Riegel!

Das neueste BIOS ist auf dem Mainboard?

: Bearbeitet durch User
Autor: Felix (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nico .. schrieb:
> Probiere mal nur den alten RAM-Riegel!

Ist der gleiche, nur 2 statt 4.
Einen älteren habe ich leider nicht da, aber sowas lässt sich 
auftreiben.

Autor: Felix (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja

Autor: W.P. K. (elektronik24)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Unzureichende Kühlung bei zu hoher Umgebungstemperatur?
Ich habe auch einen PC, der ausschließlich im Sommer schonmal abstürzt. 
Da vermute ich das auch.

Autor: Nico .. (nico123)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sind beide ATX-Powerstecker vom Netzteil zum Mainboard angeschlossen?

Wärmeleitpaste zwischen CPU und Kühlkörper hast Du benutzt?

Hast Du im BIOS was übertaktet?

: Bearbeitet durch User
Autor: Felix (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nico .. schrieb:
> Sind beide ATX-Powerstecker vom Netzteil zum Mainboard angeschlossen?
>
> Wärmeleitpaste zwischen CPU und Kühlkörper hast Du benutzt?
>
> Hast Du im BIOS was übertaktet?

Alle Stecker sind gesteckt, Wärmeleitpaste ist dran (wird auch nicht zu 
warm, getestet mit CPU-Z) und im BIOS ist nichts übertaktet bis auf das 
XMP Profil aktiviert.

Habe jetzt mal die 2 neuen Riegel entfernt, mal sehen ob es immer noch 
passiert.

Autor: Helmut S. (helmuts)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Felix schrieb:
> Nico .. schrieb:
>> Probiere mal nur den alten RAM-Riegel!
>
> Ist der gleiche, nur 2 statt 4.
> Einen älteren habe ich leider nicht da, aber sowas lässt sich
> auftreiben.

Geh mal zurück auf zwei RAM-Module und beobachte ob der Fehler noch 
auftritt.

Autor: Jim M. (turboj)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Felix schrieb:
> Es wird aber das XMP Profil erkannt, da sollte doch dann nicht
> funktionieren?

Bluescreens sind ein mögliches Problem schlechter Ram Timings.

Bei mir hatte sich Prime95 eher als memtest über schlechten RAM 
beschwert.

Die Memory Slots sind übrigens nicht unabhängig voneinander - 4 Module 
belasten den Bus deutlich stärker als 2. Ryzen 1x und 2x kommt mit 2 
Modulen i.d.R. deutlich besser zurecht.

Autor: Dödel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Walter K. schrieb:
> Hau den Windows-Schrott erstmal in die Tonne!

Quatsch, hau lieber deine RAM-Riegel in die Tonne. Die passen womöglich 
nicht zu deinem Board.

Alternativ geh mal ins BIOS und mach die Einstellung

"run with optimized values"

rückgängig und starte mit "normal values". Das entlastet die RAM-Timings 
ein wenig und bringt dir mit etwas Glück die ersehnte Stabilität zurück. 
Wenn das auch nicht klappt brauchst du andere RAMs oder schlimmstenfalls 
ein anderes Mainboard.

Autor: ... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Eventuell brauchen die RAMs mehr Spannung?

Einem Kollegen ist das auch mal passiert, als er vermeintlich
besonders gute und teure RAMs gekauft hat, und die genaue
Beschreibung erst apaeter gelesen hat.

Nur sein Board konnte das gar nicht...

Nach meiner Erfahrung laueft die normale (und billige)
Massenware am unkompliziertesten.

Oder die Last auf dem Speicherbus ist zu gross und ein
Betrieb mit allen 4 Sockeln wird nur fuer spezifizierte
Module garantiert.

Autor: Dödel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
... schrieb:
> Eventuell brauchen die RAMs mehr Spannung?

Kann helfen.

Autor: Bonzo N. (jetztnicht)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich wuerd mal ein Backup der alten Daten ziehen, und einen neuen Ordern.

Autor: Jens M. (schuchkleisser)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
4 Speichermodule und XMP ist nach meiner Erfahrng ein Garant für genau 
solchen Ärger.
Setz nur zertifizierten RAM ein wenn du 4 Slots brauchst, und nicht das 
RAM übertakten, also XMP aus.

Mir persönlich ist auch das Netzteil nicht geheuer, 500W bei solcher 
"Highend"-Hardware könnte ebenfalls etwas knapp werden.
Und das nicht unbedingt weil ">500W", sondern vielleicht auch, weil eine 
Rail etwas überlastet wird, einer anderen dagegen evtl. Last fehlt.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.