mikrocontroller.net

Forum: HF, Funk und Felder Welche LTE Antenne?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Tim (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Guten Abend,

da unser Router an einen ungünstigen Empfangs-Ort gebunden ist und sich 
der nächste Sendemast (angeblich 1800 MHz) in knapp 5 km Sichtweite 
befindet, bin ich auf der Suche nach einer LTE Außen-Antenne für unseren 
Hybrid-Anschluss. Das Antennen-Kabel müsste 10 Meter lang sein.

Bei A... gibt es diverse Richtantennen (JARFT, PremiumX, Wittenberg, 
...), die sich anscheinend gegenseitig mit Gain-Werten zu übertrumpfen 
versuchen. Angeblich wird der Gain oft für beide Antennen addiert, so 
dass 14 dB in Wirklichkeit nur 7 dB pro Antenne sind (wenn überhaupt).

Mir ist bewußt, dass ich mit LTE quasi eine Sendeanlage betreibe und 
dass zu hohe Sendepegel möglicherweise Konsequenzen nach sich ziehen. 
Vielleicht wird diesbezüglich bei Antennen aber auch gelogen, dass sich 
die Balken biegen.
Aber wie bzw. nach welchen Gesichtspunkten sucht man nun eine externe 
Antenne aus?

Welche Anbieter sind ehrlich und dabei einigermaßen preiswert?

Sollte man eine "Yagi" wählen und genau auf den Mast zielen, oder sind 
die optisch ansprechenderen flachen weißen Plastik-Kästen ähnlich gut?

Multi-Band oder Single-Band?

Ich vermute, dass sich der Gain immer auf die Antenne ohne Kabel bezieht 
und man dann je nach Frequenz noch die Dämpfung des Kabels 
berücksichtigen muss?

Wie hoch darf der echte Gain ungefähr sein, wenn man eine Richtantenne 
mit 10 m Kabel (sagen wir mal 0,5 dB Dämpfung auf 1m bei 1800 Mhz) auf 
einen 5 km entfernten Mast richtet?

Vielen Dank und beste Grüße
Tim

Autor: Harry L. (mysth)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: Karl K. (karl2go)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tim schrieb:
> angeblich 1800 MHz

Das ist entscheidend: Erstmal rausfinden, auf welcher Frequenz das LTE 
reinkommt. LTE auf dem Land (5km sprechen dafür) ist oft auch 800MHz.

Guckst Du ins Konfig-Menu Deines Speedport Hybrid - einen anderen 
Hybridrouter gibts ja nicht - nach den Angaben für LTE:

http://speedport.ip/engineer/html/lteinfo.html?lang=de

Physical Cell ID
Cell ID

Damit kannst Du dann Infos zum Funkmast finden. Allerdings solltest Du 
auch mal ins Log schauen, mitunter meldet sich der Router abwechselnd 
bei verschiedenen Masten an, wenn er die interne Antenne nutzt.

Ich hab mir für 800MHz bei 4km entfernten Mast eine Doppelbrille selbst 
gebogen:

http://sites.prenninger.com/4g-lte-netz/ospel-eigenbauantenne

4mm² Kupferdraht aus dem Baumarkt, Reflektor eine Alu-Kuchenplatte, hat 
mich von 3Mbit (Erdgeschoss) auf 20Mbit (unterm Dach) gebracht.

Die Detektion der externen Antennen hat nicht funktioniert, musste ich 
von Hand umstellen, läuft aber zuverlässig.

Ich hab auch erst nach einer Yagi gesucht, aber die waren zu lang für 
den Dachboden, bzw. hatten die kleinen schlechte Kritiken.

Autor: Haudrauf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Niemand nimmt 10m Anschlusskabel. Pack den Router in ein Gehaeuse unters 
Dach. Das Kabel dann zB ein Semirigid. zB das EZ250 von Hubersuhner mit 
0.23dB/m bei 900MHz.

Autor: Karl K. (karl2go)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Haudrauf schrieb:
> Niemand nimmt 10m Anschlusskabel. Pack den Router in ein Gehaeuse unters
> Dach.

So ein Quatsch. Erstens sind die Speedport Hybrid wie alle Speedport 
temperaturempfindlich, wenns denen zu warm wird steigen die gern mal 
aus.

Zweitens musst Du für den Router DSL, die LANs, die Telefone unters Dach 
führen und brauchst eine Steckdose. So musst Du nur 2x Koax 
runterführen.

Drittens ist das Wifi vom Speedport eh schon schlecht, wenn das über 
Deinem Kopf rumschwirrt wird das nicht besser.

Also bräuchtest Du noch einen AP fürs Wifi und wenn Du nicht alle LANs 
runterführen willst einen extra Switch.

Ich hab einfach 50ohm RG58 vom Recyclinghof verlegt. Früher haben wir 
das Zeug hundertmeterweise weggeworfen, als keiner mehr 10BASE2 wollte.

Und 0.5db/m auf 10m sind immer noch weniger als der Antennengewinn - und 
mit mehr darfst Du eh nicht senden.

Aber: Ich hab auch 800Mhz, der TO muss mal rausbekommen mit welcher 
Frequenz das bei ihm läuft.

Autor: Hannes J. (pnuebergang)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tim schrieb:
> Sollte man eine "Yagi" wählen und genau auf den Mast zielen, oder sind
> die optisch ansprechenderen flachen weißen Plastik-Kästen ähnlich gut?

Kommt drauf an. Hier 
https://www.lte-anbieter.info/lte-hardware/antenne.php ist das 
detailliert aufgeführt.

Hier findest du was zu den Verlusten im Kabel 
https://www.lte-anbieter.info/lte-hardware/antennenkabel.php 
einschließlich eines Rechners für den maximal zulässigen Antennengewinn 
unter Berücksichtigung des Kabels.

: Bearbeitet durch User

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.