mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Alternative für Morocco H15NB50FI?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Hmmm... (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute

Ich habe hier ein Netzteil liegen, welches beim Starten 80VDC liefern 
soll, danach auf 20VDC mit 8A absinkt. DIes ist für den Dauerbetrieb 
einer 150W Xenon-Lampe (Zündimpuls wird in der Lampe generiert).
Das Metall-Gehäuse Netzteil wird im Betrieb generell recht warm und mit 
entsprechender Alterung ist zu rechnen.

PRoblem: Keine Spannung am Ausgang...

Die zwei eingebauten Morocco H15NB50FI hatte ich soweit als defekt 
identifiziert und zusätzlich zwei Kondensatoren auf Verdacht mitbestelt.
Andere Messungen (Dioden, Kondensatoren etc.) waren unauffällig.

Da ich keine wirklichen Alternativ-Bauteile zu dem nicht mehr 
erhältlichen H15NB50FI gefunden habe, hatte ich mich für den FDL100N50F 
von ION entschieden.
Der Erfolg: die Sicherung S1 von Seiten Netzanschluss hat sich gleich 
verabschiedet und der FI ausgelöst.

Kann es sein, dass der neuere FET mit eigentlich besseren Daten hier 
nicht passt und einen Fehler auslöst? Die Komponenten habe ich soweit 
nochmals durchgemessen und keine Auffälligkeiten entdeckt. Jedoch habe 
ich die Steuerplatine (hochkant) nicht ausgebaut. Mir wurde auch gesagt, 
dass es immer diese zwei FET waren, welche defekt sind - das war jedoch 
schon die ganze Info, welche ich auftreiben konnte :-(

Autor: hinz (Gast)
Datum:

Bewertung
2 lesenswert
nicht lesenswert
Hmmm... schrieb:
> Morocco H15NB50FI

Das ist ein STH15B50FI von ST, endverpackt in Marokko.


> FDL100N50F von ION

Der ist von ONSemi.


> neuere FET mit eigentlich besseren Daten

Der hat erst mal andere Daten. Und was hier einfach nicht passt ist die 
weitaus höhere Gatekapazität/charge. Die Ansteuerung kann den ja nur 
ganz lahm ein/ausschalten, dadurch ist er ausserhalb seiner SOA und geht 
kaputt.

Und ohne die Ansteuerelektronik zu prüfen ist es auch mit passenden 
MOSFETs ein Glücksspiel.

Autor: Hmmm... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ach ja... ST und OnSemi hab ich zwar gelesen - aber dann was falsches 
abschreiben... Sorry!

Die Gate-Kapazität habe ich glatt ignoriert.
Falls jemand eine Empfehlung hat, welchen FET ich nehmen kann, bin ich 
natürlich dankbar. Ansonsten probier ich nochmals mit möglichst viel 
Parametern etwas bei Farnell zu finden und hoffe auf mein Glück.

Vielen Dank und Gruss

Autor: hinz (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Hmmm... schrieb:

> Die Gate-Kapazität habe ich glatt ignoriert.
> Falls jemand eine Empfehlung hat, welchen FET ich nehmen kann, bin ich
> natürlich dankbar. Ansonsten probier ich nochmals mit möglichst viel
> Parametern etwas bei Farnell zu finden und hoffe auf mein Glück.

Muss es denn ein isoliertes Gehäuse sein, oder kannst du auch 
andersweitig isolieren? Wenn nicht, dann wirds wohl TO-220F werden 
müssen, eine Nummer größere Gehäuse sind isoliert ziemliche Exoten.

Autor: Hmmm... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zum isolieren hätte ich eine dünne Kapton-Folie hier oder kann auch noch 
etwas mitbestellen. Muss also nicht isoliert sein.

Autor: hinz (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Hmmm... schrieb:
> Zum isolieren hätte ich eine dünne Kapton-Folie hier oder kann
> auch noch
> etwas mitbestellen. Muss also nicht isoliert sein.

Dann wird man sogar im Bastlerbedarf fündig. Falls du dir unsicher bist 
kannst du ja nochmals nachhaken.

Autor: Kurt A. (hobbyst)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Einen kleinen Tipp: Beim nächsten Startversuch, auf der 230 V Seite eine 
100W Glühbirne!! (keine LED oder Sparlampe) in Reihe schalten. Bei einem 
Kurzschluss leuchtet die Lampe und es knallt nicht.

Autor: hinz (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Kurt A. schrieb:
> Einen kleinen Tipp: Beim nächsten Startversuch, auf der 230 V
> Seite eine
> 100W Glühbirne!! (keine LED oder Sparlampe) in Reihe schalten. Bei einem
> Kurzschluss leuchtet die Lampe und es knallt nicht.

Das klappt bei einem EVG für Hochdrucklampen nicht.

Autor: Hmmm... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hey Hinz

Vielen Dank für Deine Hilfe.

Haste recht: ich bin mir nicht sicher...
Jetzt hätte ich mir den STW23N80K5 rausgesucht. Nach Abfüllen von 
Filtern und Daten-Vergleich meinte ich, der könnte passen.
Allenfalls hätte ich noch den SIHA14N60E-E3 angeguckt - aber der 
Pulsstrom ist fast die Hälfte des H15...

Was denkst Du? STW23N80K5 bestellen? :-)

Autor: hinz (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Hmmm... schrieb:
> Was denkst Du? STW23N80K5 bestellen? :-)

Sollten geeignet sein.

Autor: Hmmm... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hinz!!!

Die Sch*%&&e geht!
... nach dem ich auch noch einen Bruch im Inneren des Netzkabels finden 
musste...

Vielen Dank nochmal!!

Autor: ntp (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hmmm... schrieb:
> Die Sch*%&&e geht!

Ersatztyp sollte lange halten, hält viel aus.

Schaltet allerdings schneller bei selber Ansteuerung
(weit geringere Q_g), möglicherweise ein Grund für
erhöhte Störabgabe - ob evtl. wert, sich Gedanken zu
machen (Gegenmaßnahme: Erhöhung R_Gate), ist mir
(angesichts Unkenntnis / Einsatzort) nicht klar.


Die FDL100N50 waren überdimensioniert (diese sind
als Schalter für ziemlich viel Strom gut - brauchen
dabei aber auch die passende Ansteuerung).

Sie vertragen allerdings auch wirklich sehr, sehr
hohe Verlustleistung, und wären daher für lineare
Anwendung ebenfalls nicht übel geeignet.


Wirf sie bloß nicht einfach weg, waren teuer genug.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.