mikrocontroller.net

Forum: Fahrzeugelektronik Ansteuerung Lüfter Sitzlüftung


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Steffen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute

Ich habe mich hier angemeldet da ich folgendes Problem mit meinen Sitzen 
im Auto habe und nicht weiter komme. Es sind 4 Lüfter pro Sitz verbaut 
die jeweils paarweise zusammen geschalten sind. Beide Paare besitzen 
eine gemeinsame Masse und jeweils eine Plusleitung sowie ein 
zusätzliches Kabel pro Lüfterpaar.

Die Lüfter müssen mit fast exakt 5V DC angesteuert werden da sie sonst 
nicht laufen bzw. auch bei einer höheren oder niedrigen Spannung 
anhalten. Der genaue Spannungsbereich liegt zwischen 4,7V und 5,2V. (Mit 
Labornetzteil getestet)

Über die zusätzliche Leitung wird bei 5V eine Spannung von 3,5V 
ausgegeben.

Die Lüfter drehen eben bei diesen 5V recht langsam wodurch ich mich 
gefragt habe ob über die zusätzliche Leitung evtl. eine Spannung von -5V 
DC anliegen muss. Mit einem PC Netzteil habe ich das dann versucht aber 
ohne Erfolg.

Kann es sein das die Lüfter tatsächlich nur 5V vertragen und über die 
zusätzliche Leitung nur ein Drehzahlsignal ausgeben oder gibt es hier 
noch einen Trick um eine höhere Drehzahl zu erreichen evtl. über PWM. 
Leider kann ich die Lüfter nicht ausbauen ohne den Sitz zu zerlegen. Es 
steht lediglich „ebmpapst“ drauf. Ein Typenschild gibt es nicht.

Es ist mir natürlich bewusst das die Informationen ziemlich dünn sind 
aber mehr haben ich nicht. Evtl. hat ja jemand Erfahrung mit solchen 
Lüftern.

Im Voraus schon einmal vielen Dank und allen ein schönes Wochenende.

: Verschoben durch Moderator
Autor: H.Joachim S. (crazyhorse)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da du netterweise sogar das Fabrikat des Autos unterschlägst, wird es 
wohl kaum sinnvolle Antworten geben können.
Ich bin bis jetzt noch kein Auto mit Püsterich im Sitz gefahren - gibts 
das wirklich?

5V Betriebsspannung im Auto? Unüblich, aber möglich. Die dritte Leitung 
wird wahrscheinlich eine Busleitung (LIN?) sein.
Irgendwelche Spannungen anzulegen wird nicht zum Erfolg führen, negative 
schon mal gar nicht.

Ebensowenig ist zu vermuten, dass die Hersteller ihren eigentlich 
potenten Lüfter künstlich drosseln und dass der ambitionierte Bastler 
die vermutete Drosselung aufheben kann.

Kurz: vergiss es. Oder bau die aus und erkunde das Innenleben.

Autor: Steffen G. (bareboneworld)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

Vielen Dank für deine Antwort.
Es handelt sich um einen Audi A5 Coupe mit Klimakomfortsitzen.
Die Sitze wurden nachgerüstet und sind komplett mit dem Fahrzeug 
verkabelt.
Es funktioniert auch alles bis auf die Lüfter in den Sitzen.

Zwei der Lüfter (die an der Unterseite der Sitzfläche) kann man sehen 
aber nicht ausbauen ohne den Sitz komplett zu zerlegen.

Mir ging es nur um die Ansteuerung. Ich möchte die separat steuern z.b. 
mit einem Arduino. Dazu sollte der Lüfter in mehren Stufen einstellbar 
sein.
Lässt sich ja mit DC zu DC Wandlern einfach über Relais am Arduino 
realisieren. Darum geht es aber auch nicht.

Mir geht es nur um den Lüftertyp. Vielleicht kennt sich jemand aus der 
mir sagen kann was ich probieren kann. Ich weiß eben nur das die Lüfter 
bei dem angegeben Spannungsbereich starten. Das ist aber recht langsam 
und bringt nur sehr wenig Luftzug im Sitz. Was genau für ein Signal wird 
denn über den LIN Bus Anschluss ausgegeben? Wie gesagt habe ich eine 
Spannung von ca. 3,5V DC an der zusätzlichen Leitung gemessen.

Autor: Hans (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Steffen G. schrieb:
> Wie gesagt habe ich eine Spannung von ca. 3,5V DC an der zusätzlichen
> Leitung gemessen.

Bist du sicher, dass das eine Spannung und kein Signal ist? Hast du mal 
ein Oszi drangehalten?

Autor: Rene Z. (renezimmermann)
Datum:
Angehängte Dateien:

Bewertung
2 lesenswert
nicht lesenswert
Hallo,

die 4 Lüfter werden vom "Steuergerät für Sitzverstellung mit 
Memoryfunktion" angesteuert.

Es sind die folgenden:

1. Lüfter für Sitzlehne
2. Lüfter für Sitzkissen
3. Lüfter 2 für Sitzlehne
4. Lüfter 2 für Sitzkissen

Alle Lüfter haben an Pin 3 Masse. Die Lüfter von den gleichen Sitzteilen 
sind an Pin 1 und 2 jeweils miteinander verbunden und gehen dann zum 
Steuergerät. Dieses hängt mit am Can-Komfort. Mit was hast du die 3,5 
Volt gemessen? Meine Vermutung ist das ein mal +5V, ein mal Masse und 
ein mal ein Drehzahlsignal anliegt. Somit kann das Steuergerät einen 
Lüfterausfall feststellen. Ich würde die Lüfter mit dem Steuergerät 
verkabeln und dann freischalten. Sollte möglich sein.

Gruß Rene

: Bearbeitet durch User
Autor: Steffen G. (bareboneworld)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo und vielen Dank für die Antwort.

Das Problem ist das die Sitze nachgerüstet sind und nicht über das 
entsprechende Klimasteuergerät verfügen. Das Steuergerät 
(Klimabedienteil) zu tauschen wäre nicht das Problem aber dazu müsste 
auch der kompatibel passende Klimakasten incl. aller Klappen und Motoren 
sowie Sensoren getauscht werden. Dazu müsste man das komplette 
Armaturenbrett ausbauen was mir doch zu weit geht.

Die Lüfter sollten also separat gesteuert werden. Wenn es sich um ein 
Drehzahlsignal handelt, um einen Defekt der Lüfter festzustellen dann 
kann ich das ja auch getrost ignorieren. Wie der Lüfter aber (wie 
Original vorgesehen) über 3 unterschiedliche Geschwindigkeiten geregelt 
wird ist mir dann ein Rätsel da die Geschwindigkeiten im angegebenen 
Spannungsbereich nur minimal variieren.

Die Spannung am zusätzlichen Pin habe ich mit einem Voltmeter gemessen. 
Über einen Oszi verfüge ich leider nicht.

Autor: Philipp G. (geiserp01)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Steffen schrieb:
> Über die zusätzliche Leitung wird bei 5V eine Spannung von 3,5V
> ausgegeben.

Die zusätzliche ist das Feedback vom Lüfter. Ohne einen auszubauen kann 
dir hier niemand helfen.

Mindestens ein Bild vom Lüfter wäre hilfreich.

: Bearbeitet durch User
Autor: Steffen G. (bareboneworld)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

Ich habe mal in der Teileliste nach der Teilenummer geschaut und bin auf 
ein Bild gestoßen. Die Angaben auf dem Lüfter sind verwirrend. Kannst du 
damit etwas anfangen?

Autor: Philipp G. (geiserp01)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Steffen G. schrieb:
> Ich habe mal in der Teileliste nach der Teilenummer geschaut und bin auf
> ein Bild gestoßen. Die Angaben auf dem Lüfter sind verwirrend. Kannst du
> damit etwas anfangen?

Ja. Du auch. Zumindest, dass Du falsch liegst.

Eingang,13.5V, 150mA

Wird eine Sonderausführung von dem hier sein:

https://www.ebmpapst.com/de/products/product_search/productdetailaxialcompact.php?pID=53857

Anschlussleitung
Einzellitzen AWG 24, TR 64, abisoliert und verzinnt.
Motorschutz
Geschützt gegen Verpolung und Blockieren.
Blockierschutz
Blockier- und Überlastschutz
Zulassung
VDE, CSA, UL, CE
Option
Mögliche Sonderausführungen: Tachosignal Go / No Go Alarm Feuchteschutz

Versuche mal den dritten mit einem FG zu beleben.

: Bearbeitet durch User
Autor: Steffen G. (bareboneworld)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

Ich denke auch das ich da auf dem Holzweg war.
Bitte verzeih mir die Frage aber was ist ein „FB“?

Beitrag #5914701 wurde vom Autor gelöscht.
Autor: Steffen G. (bareboneworld)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Natürlich „FG“....

Autor: Alexander S. (esko) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
FG = Frequenzgenerator

Autor: Alexander S. (esko) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
FG = Frequenzgenerator

Steffen schrieb:
> Die Lüfter müssen mit fast exakt 5V DC angesteuert werden da sie sonst
> nicht laufen bzw. auch bei einer höheren oder niedrigen Spannung
> anhalten.
> Der genaue Spannungsbereich liegt zwischen 4,7V und 5,2V. (Mit
> Labornetzteil getestet)

Wieviel Ampere kann das Labornetzteil liefern?
Evtl. geht es mit einer höheren Spannung in den Überstrom und dann läuft 
der Lüfter nicht an.

Ich vermute das Steuergerät steuert oder regelt den Lüfter per PWM der 
Versorgungsleitung.

Was passiert, wenn der Lüfter bei 5 Volt läuft und du die Spannung 
langsam hochdrehst?

> Über die zusätzliche Leitung wird bei 5V eine Spannung von 3,5V
> ausgegeben.

Sicherlich ist das nur das Tachosignal, also die Drehzahl, damit das 
Steuergerät Sitzverstellung (Fahrer Adresse 36 und Beifahrer 06) einen 
Lüfterausfall erkennen kann.
siehe:
Byte-Index 4 XXXXXXXX Lehne, Lüfter vorhanden: 0 = nein, 1 = ja (kein 
Lüfter = keine Fehlerauswertung)
https://www.motor-talk.de/forum/klimakomfortsitze-codierung-t4104889.html

: Bearbeitet durch User
Autor: Steffen G. (bareboneworld)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sicherlich ist das nur das Tachosignal, also die Drehzahl, damit das
Steuergerät Sitzverstellung (Fahrer Adresse 36 und Beifahrer 06) einen
Lüfterausfall erkennen kann.

Na da kennt sich aber einer aus bei Audi.

Also das Netzteil sollte ok sein. Ich glaube 2A muss ich aber erst 
schauen.
Wenn mich nicht alles täuscht habe ich von einem PC noch so eine 
elektronische Drehzahlregelung für Lüfter im Keller. Ich glaube die war 
PWM gesteuert. Dann muss ich aber auch den Sitz nochmal raushauen. Mache 
ich Ende der Woche. Melde mich dann sofort bei Dir.

Vielen Dank das du dir so viel Zeit genommen hast.
Grüsse aus Wittenberg...

Autor: Alexander S. (esko) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn auf dem Lüfter 8T0963575 das steht:
ebmpapst
712 /17HP-207
13.5V DC 150mA 2W
8...15V DC
445845204EP

Dann kannst du ihn auch direkt an die 14 Volt vom Bordnetz (Nennspannung 
12 V) anklemmen.

: Bearbeitet durch User
Autor: Steffen G. (bareboneworld)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
So Männer.

Jetzt Fall ich völlig vom Glauben ab.
Habe nun den Lüfter freigelegt und direkt angeschlossen.
Der Lüfter dreht nur auf 5V DC +/-0,2V. Sobald ich die Spannung Senke 
oder anhebe steht er wieder. Habe mir ein PWM Board besorgt. Das bringt 
aber auch nichts. Mehr als 5V sind nicht möglich.

Der Lüfter ist jetzt nur an 12v DC und Masse angeschlossen.

Hat noch jemand eine Idee?

Autor: wendelsberg (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was steht denn nun auf diesem Luefter?


wendelsberg

Autor: Steffen G. (bareboneworld)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Genau das Gleiche

Autor: Stefan L. (stefan_l134)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das bringt doch alles nichts. Ich würde mal an einem funktionierenden 
System mit dem Oszilloskop messen, was auf den Anschlüssen des Lüfters 
los ist. Dann weißt du vielleicht mehr.

Bist du sicher, dass du den Lüfter über die richtigen Anschlüsse und mit 
der richtigen Polarität bestromst?

: Bearbeitet durch User
Autor: Philipp G. (geiserp01)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie gesagt, du musst auch den dritten richtig ansteuern.

Autor: Steffen G. (bareboneworld)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Naja den Anschluss bekomme ich schon hin.
Jemanden zu finden der Sitzlüftung hat und mich an seinen Sitzen 
„fummeln“ lässt dürfte schwieriger werden. Das fällt also leider aus.

Lüfter dreht auch richtig herum da er ja Lift in den Sitz drücken soll.
Bei 5V habe ich einen Strom von etwa 0,05A.

Das sind nur 0,25W und nicht wie angegeben 2W.

Hier stimmt also etwas nicht. Wie schon gesagt geht der Lüfter einfach 
aus sobald ich ihm mehr als 5,3V gebe.

Fotos anbei...

Autor: Steffen G. (bareboneworld)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hab mir einen PWM Generator besorgt aber auch dieser kann nur 5V 
einspeisen sonst bleibt der Lüfter ebenfalls stehen.

Autor: Steffen G. (bareboneworld)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Wie gesagt. Sobald ich im Lauf des Lüfters die Spannung nur geringfügig 
erhöre dreht dieser langsam aus und bleibt stehen.

Autor: Philipp G. (geiserp01)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Steffen G. schrieb:
> Hab mir einen PWM Generator besorgt aber auch dieser kann nur 5V
> einspeisen sonst bleibt der Lüfter ebenfalls stehen.

NEIN.

ROT: +12V
Blau: GND
Vio: Signal vom Frequenzgenerator

Versuch das mal.

Autor: Steffen G. (bareboneworld)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hi.

Schließe ich den Lüfter und den PWM Generator an wie auf dem Bild 
passiert nichts bei Änderung des Potis im PWM Gen.

Beitrag #5919614 wurde vom Autor gelöscht.
Autor: Steffen G. (bareboneworld)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Schließe ich ihn aber mit der Masse vom PWM Gen. an, kann ich eine 
Stellung des Potis finden wo der Lüfter ganz langsam dreht und dabei ca. 
0,2A bei 12V zieht. Geht aber dann kurze Zeit später wieder aus.

Autor: S. K. (quaxx)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Steffen G. schrieb:
> Hi.
>
> Schließe ich den Lüfter und den PWM Generator an wie auf dem Bild
> passiert nichts bei Änderung des Potis im PWM Gen.


Hast du hier wirklich den Bezug (Minus-Pol) von der PWM-Einheit offen 
gelassen?

Autor: Steffen G. (bareboneworld)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Der Aufbau wie im letzten Bild funktioniert im Übrigen bei einem ganz 
normalen PC PWM Lüfter mit 4 Pins tadellos.

Autor: Steffen G. (bareboneworld)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
S. K. schrieb:
> Steffen G. schrieb:
>> Hi.
>>
>> Schließe ich den Lüfter und den PWM Generator an wie auf dem Bild
>> passiert nichts bei Änderung des Potis im PWM Gen.
>
>
> Hast du hier wirklich den Bezug (Minus-Pol) von der PWM-Einheit offen
> gelassen?

Deshalb ja noch einmal mit angeschlossenen PWM Masse Pin in Variante 2.
Leider will er nicht drehen. Wie in der letzten Antwort vermerkt 
funktioniert alles super mit einem normalen PWM Lüfter mit 4 Pins.
Diesen habe ich mit 12V und der Masse vom PWM Ausgang versorgt.
Auf blau liegt dann das PWM Signal und der Lüfter kann von 0 Drehzahl 
bis volle Geschwindigkeit geregelt werden.

Autor: Philipp G. (geiserp01)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Steffen G. schrieb:
> Schließe ich ihn aber mit der Masse vom PWM Gen. an, kann ich eine
> Stellung des Potis finden wo der Lüfter ganz langsam dreht und dabei ca.
> 0,2A bei 12V zieht. Geht aber dann kurze

Der Generator braucht auch Masse, nicht nur der Lüfter.

Ist das soweit vorhanden?

Autor: Philipp G. (geiserp01)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
evtl. so:

Kannst auch einen BC337 nehmen.

: Bearbeitet durch User
Autor: Steffen G. (bareboneworld)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Philipp G. schrieb:
> Steffen G. schrieb:
>> Schließe ich ihn aber mit der Masse vom PWM Gen. an, kann ich eine
>> Stellung des Potis finden wo der Lüfter ganz langsam dreht und dabei ca.
>> 0,2A bei 12V zieht. Geht aber dann kurze
>
> Der Generator braucht auch Masse, nicht nur der Lüfter.
>
> Ist das soweit vorhanden?

Natürlich hat auch der Generator Masse.
Spiele ich das ganze Spiel mit 5V dreht der Lüfter und lässt sich genau 
wie der PC Lüfter von 0 Drehzahl bis geringe Drehzahl regeln.
Eben nur nicht mit mehr Spannung und deshalb ist der Lüfter zu langsam.

Autor: Steffen G. (bareboneworld)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Leider verstehe ich von dieser Zeichnung nur Bahnhof.
Ich bin kein Elektriker.

Vielen Dank trotzdem.

Autor: Steffen G. (bareboneworld)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
So Männer habe es durch probieren herausgefunden.

Die Masse aller Lüfter auf die Masse der Stromversorgung.

Den roten Draht des ersten Lüfterpaares auf den +Ausgang des PWM Moduls.
Den blauen Draht auf den Masseausgang des PWM Moduls.

Den Roten Draht des zweiten Lüfterpaares auf den Masseausgang des PWM 
Moduls und den Blauen Draht auf den +Ausgang des PWM Moduls.

Leider kann ich es nur mit dem iPad zeichnen und da ist es schlecht zu 
malen. Jetzt funktioniert zwar der Regler des PWM Moduls genau anders 
herum aber die Lüfter drehen richtig herum.

Das heißt bei Stellung 0 am Poti ist zwar 0 aber bei einer kleinen 
Bewegung des Reglers habe ich 100% und drossele dann die Leistung in dem 
ich weiter rauf drehe.

Ich hoffe das war verständlich.

Vielen lieben Dank für eure Geduld.
Jetzt muss ich nur noch den Schalter dafür bauen und alles verlöten.

Autor: JJ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also eigentlich sieht das wie ein ganz normaler PWM Fan aus. Das würde 
bedeuten:
- Rot und Blau an den PWM Ausgang des Reglers
- Violett ist das Tacho Signal des Lüfters (Ausgang)
  Da du keinen Eingang an deiner Steuereung hast würde ich den offen 
lassen.
  Keine Anhung ob es sinnvoll ist den an Masse zu legen.

Autor: Steffen G. (bareboneworld)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Nun habe ich doch noch eine Frage.

Folgende Bedingungen habe ich.

1.) 12V DC Dauerplus unter Sitz
2.) Einen Taster im Sitz (kein Schalter)

Folgendes möchte ich machen bzw. soll passieren.

1.) ich möchte über den Taster ein Signal an den Arduino geben Sodas der 
Lüfter mit einer bestimmten Frequenz eines PWM Moduls gestartet wird.
2.) wenn der Taster erneut betätigt wird soll sich die Geschwindigkeit 
des Lüfters erhöhen. Das ganze in 3 Stufen. Wenn der Taster dann das 
vierte mal betätigt wird soll der Lüfter wieder anhalten.
3.) Da ich nur 12V Dauerspannung (nicht geschalten) unter dem Sitz habe 
sollte sich der Lüfter nach einer bestimmten Zeit (15min) wieder 
abschalten.

Gibt es PWM Module die mit einem Arduino gesteuert werden können und 12V 
ausgeben? Mit dem Arduino selbst kann man ja nur maximal 5V ausgeben. 
Auch der Strom ist ja auf nur 40mA begrenzt.

Geht das folgende Modul für mein Vorhaben?

Autor: Steffen G. (bareboneworld)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert

Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Steffen G. schrieb:
> Geht das folgende Modul für mein Vorhaben?

Wenn da wirklich ein IRF520 drauf ist, geht das nicht für den Arduino, 
weil der IRF520 nicht mit 5V am Gate voll durchsteuert. Es sollte also 
ein Modul mit einem IRLZ44N oder IRLZ34N sein.
Wieder mal eine Sauerei, das die das für 'Arduino' anbieten.

Autor: Steffen G. (bareboneworld)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kennst du da eins welches das kann?

Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sowas hier z.B.:
Ebay-Artikel Nr. 152850819630

Das hat einen Optokoppler, der vom Arduino durchgesteuert wird.
Sowas hier sollte auch gehen, weil da ein Treiber-IC für die MOSFets 
verbaut ist:
Ebay-Artikel Nr. 401770237987

Autor: Steffen G. (bareboneworld)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

Sollte das hier auch gehen?

https://rover.ebay.com/rover/0/0/0?mpre=https%3A%2F%2Fwww.ebay.de%2Fulk%2Fitm%2F173283172524

Bei den von dir vorgeschlagenen Modulen ist der Versand nicht vor Ende 
August oder September möglich.

Hast du auch etwas Erfahrung mit dem Arduino bzw. der Programmierung der 
Ausgänge? Vielen Dank erst einmal für deine Unterstützung.

Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Steffen G. schrieb:
> Sollte das hier auch gehen?
>
> 
https://rover.ebay.com/rover/0/0/0?mpre=https%3A%2F%2Fwww.ebay.de%2Fulk%2Fitm%2F173283172524

Jo, das ist besser. Die verbauten MOSFet schalten hier bei 5V deutlich 
besser.
Wenn du das in ein Auto verbauen willst, rate ich dir trotzdem zu 
Modulen mit Optokoppler, um Bordspannungsstörungen vom Arduino 
fernzuhalten.

Steffen G. schrieb:
> Erfahrung mit dem Arduino bzw. der Programmierung der
> Ausgänge

Ich bin eher der Barebone Programmierer und habe mit Arduino und der IDE 
keine Erfahrung. Ehrlich gesagt, finde ich dein Projekt auch recht 
unspannend (um nicht zu sagen überflüssig). Deswegen gebe ich dir zwar 
Tipps, damit es technisch funktionieren kann, aber programmieren musst 
du selber oder dir von jemandem anderes helfen lassen.

Autor: Steffen G. (bareboneworld)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi

Hab das Teil jetzt mal bestellt.
Vielen Dank für deine Hilfe.

Ich Versuch mal wie weit ich komme mit der Programmierung und wende mich 
dann zur Not nochmal an die Profis hier im Forum.

Ich finde das Projekt im Übrigen auch nicht sehr spannend aber durch die 
hohen Temperaturen ist es durchaus sinnvoll die Sitze zu kühlen. Gerade 
im Sommer ist das eine Wohltat. Wer klebt schon gern am Leder...

Also dann ein schönes Wochenende gewünscht.
Grüsse

Autor: Alexander S. (esko) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Möglicherweise reicht es 12 V und Masse an die richtigen Drähte des 
Lüfters anzulegen und mit dem Arduino ein PWM-Signal zu erzeugen und das 
mit einem einfachen Transistor auf 12V hochzusetzen.

Mit dem Arduino kannst du auch die Bordspannung messen und damit 
erkennen ob der Motor läuft (14V), oder aus ist (12 V) und 
dementsprechend den Lüfter ausschalten.

Welche PLZ hast du?

: Bearbeitet durch User
Autor: Steffen G. (bareboneworld)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi

06895

Teile sind jetzt aber schon bestellt.
Mal sehen ob das so funktioniert.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.