Forum: PC Hard- und Software TPLink 16 Port Gigabit Switch funktioniert zeitweise nicht


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Noah L. (lanoa)


Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen

Ich habe meinen Provider gewechselt und im gleichen Zug auf Gigabit LAN 
umgestellt.

Im Geschäfts/Haushalt befinden sich relativ viele Geräte.

-----
Aufbau
-----

Modem Kabelanbieter => Fritzbox als Router + WLAN => TPLink Switch auf 7 
Zimmer:

1: TPLink 8P Switch
-2 PC
-1 Drucker
-1 Scanner
-1 IP Telefon
-1 Abgang in Nebenzimmer

Nebenzimmer mit TPLink 8P Switch
-2 PC
-1 WLAN AP
-1 IP Camera

2: Notebook

3: PC

4: IP Telefon

5: TV

6:Mbit Switch
-1 PC
-1 Drucker

7:Gigabit Switch 8P
-1 IP Telefon
-1 Drucker
-1 Scanner
-1 Wlan AP

In den drei WLANs tummeln sich 5 Geräte, die täglich verbunden sind und 
ca. 6 Geräte die je nach "Arbeitseinsatz" eingebucht sind oder auch 
nicht.

------
Problem
------

Regelmässig funktioniert das Netzwerk hinter dem 16P Switch nicht mehr. 
Manchmal funktioniert es, manchmal nicht.

Alle Geräte im Fritzbox Wlan funktionieren, wenn ein Notebook direkt an 
der Fritzbox eingesteckt ist funktionierte es auch.

-----
Eigendiagnose
-----

Ein Zimmer nach dem anderen wieder drangehängt, meistens beim Anhängen 
von Zimmer 1 hängt es, aber nicht immer.

Wenn das Netzwerk über Nacht "in Ruhe gelassen wird" funktioniert es am 
Morgen wieder, inklusive Zimmer 1.

Leitungen in Wände wurden alle selber eingezogen.

-----
Bitte
-----

Mittlerweile bin ich bei Z angelangt. Ich hoffe jemand von euch hat ein 
Diagnosealphabet das mehr bietet.
Für jede Hilfe bin ich froh, den die Telefone müssen funktionieren, 
sonst hat das Kleinunternehmen keine Aufträge. (und ja, ich bin der 
Admin, also kurz admin anrufen geht nicht.)
Hiermit bedanke ich mich im Voraus

Einen schönen Tag

lanoa

von svensson (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Versuchsweise anderen Switch probieren.

Es kommt häufiger vor, daß die günstigen Geräte irgendwann defekt sind. 
Und das äußert sich oftmals in Unzuverlässigkeit.

von Noah L. (lanoa)


Bewertung
0 lesenswert
nicht lesenswert
Alle Switch sind neu, bis auf den Megabit Switch

von Noah L. (lanoa)


Bewertung
0 lesenswert
nicht lesenswert
Es handelt sich um folgende Switch, alle "Fabrikneu", 1 Monat alt:

1x TP-LINK TL-SG1016

1x TP-LINK TL-SG1008P

2x TP-LINK LiteWave LS108G

und ein Megabit Switch (alt, ca. 3 Jahre)

1x planet fsd-803



Nicht im Einsatz sind: (alles Mbit Switch)

Tenda Billig-Gb Switch

TP Link TL-SF10005D

von Sven L. (sven_rvbg)


Bewertung
0 lesenswert
nicht lesenswert
Falls es sich um "smart managed" Switce handelt, FW prüfen.

Ansonsten kann auch ein neues Gerät ein Montagsgerät sein und Probleme 
machen.

Falls externes Netzteil, dieses versuchsweise austauschen.

von MiWi (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hast Du einen unbekannten DHCP irgendwo im LAN der ins Handwerk pfuscht? 
Kabellängen innerhalb der Specs, 100m sind manchmal schneller als 
erwartet ereicht..

WLAN-APs können oft mehr als nur AP sein...

Und - miß die Kabel durch... da gibts die irrsten Fehlermöglichkeiten, 
die nur schwer zu finden sind (Augleichsströme über die Schirmung, ein 
Aderpaar ist offen und statt Gbit tröpfeln nur (funktionierende!) 
einstellige Mbit durchs Kabel)

Verwende auch VLANs wenn Du privat/Büro gemeinsam im LAN hast, könnte 
sonst ärgerlich werden wenn es da einen... Neugierskonflikt gibt.


Nimm Wireshark und logge einfach einmal mit ob es mehr als nur die 
hoffentlich bekannten IP und MAC-Adressen gibt.

Schau Dir an was sich aus Sicht der Fritzbox tut, hole den Reserveswitch 
und schließe den an, prüfe die Kabel mit einem Kabeltester (ausborgen 
oder testen lassen)... da ist vieles von dem Du nicht geschrieben hast 
das Du das schon gemacht hast.


Und: mach eine vernünftige Netzwerkdokumentation (hier läuft das mit 
Network Notepad und LibreOffice Draw für ein kleines LAN mit einer 
handvoll Teilnehmern), so konfus wie Du schreibst scheint das nicht 
unbedingt vorhanden zu sein

von A. K. (prx)


Bewertung
0 lesenswert
nicht lesenswert
Wenn geschirmte Netzwerkkabel verwendet wurden: Zieh mal genau und nur 
all jene Geräte aus dem Netz, die über einen davon unabhängigen 
Masseanschluss verfügen, wie PC/Drucker mit Schuko-Stecker, TV mit 
Antennenkabel etc. Ggf durch WLAN ersetzen, wenn möglich. Wenn es dann 
funktioniert, könnte ein Masseproblem vorliegen.

Ich hatte mal einen Fall, bei dem ein Netz mit ungeschirmter Verkabelung 
genau so lange funktionierte, bis 2 Räume temporär mit einem geschirmten 
Patchkabel verbunden wurden. Ursache: Defekte Masse in Stromversorgung 
vom Netzwerkschrank.

: Bearbeitet durch User
von Thomas W. (dbstw)


Bewertung
0 lesenswert
nicht lesenswert
Noah L. schrieb:

> 1x TP-LINK TL-SG1016

Moin, -

so ein "Qualitaetsprodukt" habe ich auch, einen TP-Link sf1016. 
Freundlich
als Switch from Hell bezeichnet: Nach PowerUp spielt das Ding 
einwandfrei,
nach 1 - 3 Tagen fallen einige Ports aus.

Abkuehlen lassen und PowerDown/PowerUp haben das Problem reproduzierbar
"repariert".

Die Loesung war ein Cisco-Produkt (SG250-18) und gut ist. Ich kaufe nie
wieder unmanaged switches, bezogen auf die Lebensdauer ist der Preis-
unterschied nicht so gross.

Gruesse

Th.

von 2⁵ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Thomas W. schrieb:
> Die Loesung war ein Cisco-Produkt (SG250-18) und gut ist. Ich kaufe nie
> wieder unmanaged switches, bezogen auf die Lebensdauer ist der Preis-
> unterschied nicht so gross.

Nun, auch mit managed Switches kann man reinfallen. Ein 8-Port TP-Link 
Managed Switch vergisst beim Stromausfall seine IP und stellt IMHO 
wieder 192.168.0.1 ein. Blöd, wenn da der Router drauf läuft...

von Manfred (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Thomas W. schrieb:
> so ein "Qualitaetsprodukt" habe ich auch, einen TP-Link sf1016.
> Freundlich als Switch from Hell bezeichnet:

Ich habe für einen Laboraufbau in der Firma einen Switch von Zyxel 
kaufen lassen, in der Annahme, dass das ein renomierter Hersteller ist.

Nach mehrstündig erfolgloser Fehlersuche habe ich den vom Netz getrennt 
und wieder dran, danach lief alles: Also machen wir eine stabile 
Funktion doch eher nicht an Preis oder Name fest.

Unabhängig davon habe ich verschiedene Konstellationen erlebt, wo 
Auto-MDI, die Aushandlung Pinbelegung und Geschwindigkeit in die Hose 
gingen und eine statische Konfiguration der einzige Ausweg war.

Und dann gibt es bei Gigabit-Ethernet doch noch diese mißratenen 
"Green-Functions", Strom sparen wenn nichts dran, auch das verursacht 
mehr Ärger als es an Energie spart.

von Georg A. (georga)


Bewertung
0 lesenswert
nicht lesenswert
Noah L. schrieb:
> Regelmässig funktioniert das Netzwerk hinter dem 16P Switch nicht mehr.
> Manchmal funktioniert es, manchmal nicht.

Was heisst das "funktioniert nicht"? Geht das Internet über die FB 
(welche eigentlich?) nicht mehr? Sehen sich die Geräte in dem 
Switch-Netz gegenseitig nicht mehr?

von Thomas W. (dbstw)


Bewertung
0 lesenswert
nicht lesenswert
Manfred schrieb:

> Unabhängig davon habe ich verschiedene Konstellationen erlebt, wo
> Auto-MDI, die Aushandlung Pinbelegung und Geschwindigkeit in die Hose
> gingen und eine statische Konfiguration der einzige Ausweg war.
>
> Und dann gibt es bei Gigabit-Ethernet doch noch diese mißratenen
> "Green-Functions", Strom sparen wenn nichts dran, auch das verursacht
> mehr Ärger als es an Energie spart.

Das ist richtig. Aber bei einem unmanaged Switch habe ich keine
Information, keine Einstellung. Bei einem managed Switch habe ich
zumindest Einstellungen, ein Log-file, ich kann einen Port
auf 10/100-Mbit setzen, Duplex...

Anyway, das TP-Link Produkt war ein Notkauf (eventuell von der Restrampe 
aus
Pfoerring) nach dem der managed Port aufgefallen war und mein 
Not-Not-Notersatz-Geraet (cisco 2950) nicht ganz buerokompatibel war.

Gruesse

Th.

von Georg A. (georga)


Bewertung
0 lesenswert
nicht lesenswert
BTW: Bei einer Fritzbox 7390 -> Mülltonne. Bug im HW-Switch ab einer 
bestimmten Anzahl von rumlaufenden MAC-Adressen.

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
-1 lesenswert
nicht lesenswert
Falls es hilft: Ich hatte einen ähnlichen Ausfall bei einem 
DLink-Switch. Da gabs zwar eine tolle Verbindung, aber es wollten 
einfach keine Daten mehr durch den Switch. Ergebnis: Aus dem Switch 
müsste inzwischen ein Topf oder sowas geworden sein.

von Manfred (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Thomas W. schrieb:
>> Auto-MDI,
>> "Green-Functions"
> Das ist richtig. Aber bei einem unmanaged Switch habe ich keine
> Information, keine Einstellung.

In einem stationären Aufbau habe ich die Einstellung am PC statisch 
gemacht, weil er mit dem unmanaged NoName-Switch nur machmal wollte.

Ben B. schrieb:
> Da gabs zwar eine tolle Verbindung, aber es wollten
> einfach keine Daten mehr durch den Switch.

Ich habe hier einen PC, der wahlweise XP oder Win7 booten kann. Starte 
ich Win7 und habe den Switch aus, wird mir danach ein 100Mbit-Link 
angezeigt, Daten gehen dann mit etwa 200kb/s durch die Leitung, also 
unbenutzbar.

Ist der Switch an, bevor W7 bootet, ist alles gut.
Starte ich XP, ist es egal, geht immer.
Ein anderer W7 am selben Switch macht solchen Ärger nicht.

Ich kenne noch weitere krumme Konstellationen, wo mir die Logik fehlt, 
warum oder eben nicht.

von Noah L. (lanoa)


Bewertung
-1 lesenswert
nicht lesenswert
8037  43.406230  XiaomiEl_dc:50:c2  Broadcast  ARP  42  Who has 
192.168.31.173? Tell 192.168.31.1

diese Zeile im Wireshark macht mich stutzig. Warum fragt der Xiaomi 
Router alle 10 Sekunden nach den IP Adressen in seinem 192.168.31.xxx 
Bereich sucht und zwar auf seiner WAN Seite, wo er selbst die IP 
192.168.1.45 hat.

von MiWi (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Noah L. schrieb:
> 8037  43.406230  XiaomiEl_dc:50:c2  Broadcast  ARP  42  Who has
> 192.168.31.173? Tell 192.168.31.1
>
> diese Zeile im Wireshark macht mich stutzig. Warum fragt der Xiaomi
> Router alle 10 Sekunden nach den IP Adressen in seinem 192.168.31.xxx
> Bereich sucht und zwar auf seiner WAN Seite, wo er selbst die IP
> 192.168.1.45 hat.

Und Du meinst nun das jeder weiß wo Du Wireshark angestöpselt hast?

Wenn ich auf der LAN-Seite meines Routers lausche sehe ich absolut nix 
von draußen das keine Antwort ist, also überhaupt keine ARP-Fragen...

Du hast da einen Knoten im System.... WLAN-Kabel falsch gesteckt und 
damit den Router überbrückt?

von Georg A. (georga)


Bewertung
0 lesenswert
nicht lesenswert
Noah L. schrieb:
> Warum fragt der Xiaomi
> Router alle 10 Sekunden nach den IP Adressen in seinem 192.168.31.xxx
> Bereich sucht und zwar auf seiner WAN Seite, wo er selbst die IP
> 192.168.1.45 hat.

Die konsequente Nicht-Erwähnung von vermutlich relevanten Details ist 
schon beeindruckend. Wo zum Geier kommt jetzt ein Xiaomi her? Wo steckt 
der wie dran? Und du hast immer noch gesagt, was der Wischiwaschi-Satz 
"Manchmal funktioniert es, manchmal nicht." bedeutet.

BTW, allgemeines Glasgekugele: Bei Kabel-Routern im Bridge-Modus ist es 
ganz normal, dass man ARPs sieht. Die kommen von den anderen Teilnehmern 
im Netz.

von MiWi (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Georg A. schrieb:
> Noah L. schrieb:
>> Warum fragt der Xiaomi
>> Router alle 10 Sekunden nach den IP Adressen in seinem 192.168.31.xxx
>> Bereich sucht und zwar auf seiner WAN Seite, wo er selbst die IP
>> 192.168.1.45 hat.
>
> Die konsequente Nicht-Erwähnung von vermutlich relevanten Details ist
> schon beeindruckend. Wo zum Geier kommt jetzt ein Xiaomi her? Wo steckt
> der wie dran? Und du hast immer noch gesagt, was der Wischiwaschi-Satz
> "Manchmal funktioniert es, manchmal nicht." bedeutet.

Noah ist einer der gefürchteten Hobbyadmins...

>
> BTW, allgemeines Glasgekugele: Bei Kabel-Routern im Bridge-Modus ist es
> ganz normal, dass man ARPs sieht. Die kommen von den anderen Teilnehmern
> im Netz.

eh klar, aber die sieht man - normalerweise - nicht hinter der Fritzbox 
im ge"nat"teten Netz.

von Frank E. (Firma: Q3) (qualidat)


Bewertung
-1 lesenswert
nicht lesenswert
Sollte die Hardware des Switches in Ordnung sein, halte ich zwei 
mögliche Ursachen für die wahrscheinlichsten:

a) ein Loop, entweder durch falsch gesteckte Kabel oder evtl. durch ein 
Gerät mit mehr als einem NIC, z.B. LAN und WLAN (und entsprechender 
Fehlkonfiguration)

b) doppelte IP-Vergabe durch einen nicht erkannten zweiten DHCP-Server 
(wird z.B. manchmal vergessen in einem Accesspoint abzuschalten) oder 
durch unglückliche zeitliche Abfolge beim Ein- und Ausschalten von 
Geräten. So kann es passieren, dass sich die IP von nicht 
ausgeschalteten Geräten wegen der nicht abgelaufenen Lease mit der IP 
"beisst", die ein frisch eingeschaltetes Gerät vom ebenfalls frisch 
gestarteten DHCP-Server (z.B. im Router) holt.

Als Ordnungsmaßnahem könnte man alle MAC-Adressen aller Geräte erfassen 
und im DHCP-Server als "quasi statische" Reservierung einrichten. Davon 
dann eine Liste anfertigen und jedes Gerät prüfen, ob es auch die 
richtige IP hat.

Oder gleich alles statisch vergeben, ist aber unbequem, wenn man mit 
mobilen Geräten (z.B. Laptop) auch mal in fremden Netzen unterwegs ist.

: Bearbeitet durch User
von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
Als Hobby-Admin kann man auch mal ein Notebook direkt an die FB hängen 
und sich anschauen, welches 'Mesh' (so heisst der Eintrag, wimre) die 
Fritzbox sieht, einmal mit und einmal ohne Auftreten des Fehlers.

von Noah L. (lanoa)


Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen

Mitlerweile sind einige Wochen vorbei gegangen, das Problem ist 
geblieben. Ich habe es genauer beobachten können. Es tritt fast 
ausschliesslich abends auf wenn vermehrt Smartphones und Notebooks 
eingebucht sind und mehr Traffic herumgeschickt werden soll. Meistens 
reicht ein Power off und power on des 16P Switches zum das Netzwerk 
wieder zum laufen zu bringen. In der letzten Woche hat das aber leider 
nur ein paar Minuten gehalten bis es wieder rausfiel. Lustigerweise 
funktioniert das Netz beim nichtsmachen (diverse Leistungsbezüger 
=>Notebook ausschalten, Smartphone im Standby) am nächsten Morgen 
wieder.

Matthias S. schrieb:
> Als Hobby-Admin kann man auch mal ein Notebook direkt an die FB hängen
> und sich anschauen, welches 'Mesh' (so heisst der Eintrag, wimre) die
> Fritzbox sieht, einmal mit und einmal ohne Auftreten des Fehlers.

Hallo Matthias, was meinst du mit FB?

---

Hallo MiWi (Gast)
>Hast Du einen unbekannten DHCP irgendwo im LAN der ins Handwerk pfuscht?
>Kabellängen innerhalb der Specs, 100m sind manchmal schneller als
>erwartet ereicht..

Ich hab die Kabel selbst verlegt, insgesammt 200m, das längste Stück ist 
40m lang.

>WLAN-APs können oft mehr als nur AP sein...

Ja, das weiss ich. Das spielt aber (meiner Meinung nach) keine Rolle, da 
hinter dem WLAN Router dann einfach ein neues Subnet gemacht wird?

>Und - miß die Kabel durch... da gibts die irrsten Fehlermöglichkeiten,
>die nur schwer zu finden sind (Augleichsströme über die Schirmung, ein
>Aderpaar ist offen und statt Gbit tröpfeln nur (funktionierende!)
>einstellige Mbit durchs Kabel)

Pinbelegung habe ich von allen Kabeln diese Woche überprüft, stimmt 
alles.

>Verwende auch VLANs wenn Du privat/Büro gemeinsam im LAN hast, könnte
>sonst ärgerlich werden wenn es da einen... Neugierskonflikt gibt.

Danke für den Tipp.

>Nimm Wireshark und logge einfach einmal mit ob es mehr als nur die
>hoffentlich bekannten IP und MAC-Adressen gibt.

Ich habe extrem viel Traffic innerhalb von 3*5 Minuten abgefangen. 1x 
als alles funktionierte (hellblau, rot, hellgrün, lila, grau, orange, 
schwarz), am meisten traffic, ein mal als es nicht funktionierte (Nur 
meldungen wie:

11510  4429.213235  Panasoni_12:2c:a2  Broadcast  ARP  60  Who has 
192.168.1.1? Tell 192.168.1.51

11515  4433.389875  fe80::d517:30f:xxxx:xxxx
ff02::1:xxxx:xxxx  ICMPv6  86  Neighbor Solicitation for 
fe80::f509:9ed6:7432:d21a from 10:e7:c6:e5:xx:xx

11515  4433.389875  fe80::d517:30f:xxxx:xxxx  ff02::1:ff32:d21a  ICMPv6 
86  Neighbor Solicitation for fe80::f509:9ed6:xxxx:xxxx from 
10:e7:c6:e5:xx:xx

(orange, hellbau und rosa)

und einmal habe ich es geschafft, dass es von der laufenden Verbindung 
in den Fehlerfall überging.

>Schau Dir an was sich aus Sicht der Fritzbox tut, hole den Reserveswitch
>und schließe den an, prüfe die Kabel mit einem Kabeltester (ausborgen
>oder testen lassen)... da ist vieles von dem Du nicht geschrieben hast
>das Du das schon gemacht hast.

Kabel von Dose zu Dose stimmen, Patchkabel auch mit Prüfgerät (prüft 
einzelne Ader nach der anderen, Master gibt Spannung drauf, Slave zeigt 
es an LED an)
Aus sicht der Fritzbox... Ich komme weiterhin per WLAN auf die Fritzbox 
drauf, alles sieht grün aus, jedoch sieht sie nur noch die im WLAN 
eingebundenen Geräte.

>Und: mach eine vernünftige Netzwerkdokumentation (hier läuft das mit
>Network Notepad und LibreOffice Draw für ein kleines LAN mit einer
>handvoll Teilnehmern), so konfus wie Du schreibst scheint das nicht
>unbedingt vorhanden zu sein

Bin dran, danke für den Tip.

---



>Wenn geschirmte Netzwerkkabel verwendet wurden: Zieh mal genau und nur
>all jene Geräte aus dem Netz, die über einen davon unabhängigen
>Masseanschluss verfügen, wie PC/Drucker mit Schuko-Stecker, TV mit
>Antennenkabel etc. Ggf durch WLAN ersetzen, wenn möglich. Wenn es dann
>funktioniert, könnte ein Masseproblem vorliegen.

>Ich hatte mal einen Fall, bei dem ein Netz mit ungeschirmter Verkabelung
>genau so lange funktionierte, bis 2 Räume temporär mit einem geschirmten
>Patchkabel verbunden wurden. Ursache: Defekte Masse in Stromversorgung
>vom Netzwerkschrank.

Werde ich machen, melde mich nochmals.

>Was heisst das "funktioniert nicht"? Geht das Internet über die FB
>(welche eigentlich?) nicht mehr? Sehen sich die Geräte in dem
>Switch-Netz gegenseitig nicht mehr?

Hinter dem Switch kann nicht mehr auf das Web zugegriffen werden, 
ebensowenig auf die Fritzbox vor dem Switch. Untereinander sehen sie 
sich auch nicht mehr, der Drucker stellt die Funktion "Senden an PC" 
ein.


>Und Du meinst nun das jeder weiß wo Du Wireshark angestöpselt hast?

Wireshark läuft auf dem PC hinter dem Switch

>Du hast da einen Knoten im System.... WLAN-Kabel falsch gesteckt und
>damit den Router überbrückt?

WLAN Kabel habe ich keine :-D

>Die konsequente Nicht-Erwähnung von vermutlich relevanten Details ist
>schon beeindruckend. Wo zum Geier kommt jetzt ein Xiaomi her? Wo steckt
>der wie dran? Und du hast immer noch gesagt, was der Wischiwaschi-Satz
>"Manchmal funktioniert es, manchmal nicht." bedeutet.

Ganz am Anfang habe ich die Geräte aufgeliestet. Es ist ein WLAN Router.

Der Satz bedeutet, dass das Netzwerk durch den Tag zu 99% funktioniert. 
Am Abend wenn vermehrt Geräte eingebucht sind (Smartphones und 
Notebooks) und vermehrt darauf zugegriffen wird, fällt es zusammen.

>Noah ist einer der gefürchteten Hobbyadmins...
Besten Dank für dein Komplement. Da noch kein Meister vom Himmel 
gefallen ist, arbeite ich daran mein Wissen stetig auszubauen.

>b) doppelte IP-Vergabe durch einen nicht erkannten zweiten DHCP-Server
>(wird z.B. manchmal vergessen in einem Accesspoint abzuschalten) oder
>durch unglückliche zeitliche Abfolge beim Ein- und Ausschalten von
>Geräten. So kann es passieren, dass sich die IP von nicht
>ausgeschalteten Geräten wegen der nicht abgelaufenen Lease mit der IP
>"beisst", die ein frisch eingeschaltetes Gerät vom ebenfalls frisch
>gestarteten DHCP-Server (z.B. im Router) holt.

Wie mache ich das am besten?

Mfg Noah

von Noah L. (lanoa)


Bewertung
0 lesenswert
nicht lesenswert
bezüglich IP Adressen:

Mein Notebook hat zwei IP Adressen:
192.168.1.20 und
192.168.1.24 für WLAN

ebenso der Drucker und ein PC mit integriertem WLAN Chip

von Georg A. (georga)


Bewertung
0 lesenswert
nicht lesenswert
Immer noch offen: Welche Fritzbox? Achja, wo in der Beschreibung am 
Anfang ist eigentlich der ominöse 16Port-Switch aus dem Betreff?

Und überhaupt: Welche Typen sind da genau verbaut (Hersteller, 
Bezeichnung)? Sind die Geräte neu? Hatte mal so einen kleinen Cisco 
SLM2008 (managebar), der im Alter spontan immer häufiger spontan "nicht 
mehr geswitched" hat.

Wenn der PC am ersten Switch nach der Fritzbox nicht mehr die Fritzbox 
erreichen kann, ist entweder die Fritzbox oder der Switch kaputt. Kannst 
du den nicht einfach mal durch irgendwas anderes ersetzen? So teuer sind 
die auch nicht mehr, insb. wenn da Firmenverluste damit entstehen. Auch 
deine Arbeitszeit sollte man mit einrechnen...

Man kann da durchaus eine strukturierte Fehlersuche machen, es ist nur 
verdammt schwer, da eine Todo-Liste aufzustellen, weil man dir alle 
relevanten Infos mühsam aus der Nase ziehen muss.

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
0 lesenswert
nicht lesenswert
Stell mal sicher, daß die WLAN-Geräte keine weitere Verbindung zum LAN 
haben, sondern nur WLAN alleine. Evtl. hast Du dadurch Schleifen, die 
sowas schönes wie einen broadcast-storm auslösen können.

von MaWin (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Noah L. schrieb:
> Ich habe extrem viel Traffic innerhalb von 3*5 Minuten abgefangen. 1x
> als alles funktionierte (hellblau, rot, hellgrün, lila, grau, orange,
> schwarz),

Wie hast du es geschafft die Datenpakete einzufärben?

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
Noah L. schrieb:
> Hallo Matthias, was meinst du mit FB?

FB = Fritzbox

von Jupp (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Noah L. schrieb:
> TPLink 8P Switch
> Kabelanbieter
> Fritzbox
> Mbit Switch
> Gigabit Switch 8P
> planet fsd-803
> XiaomiEl

Alles Hausfrauen-Technik. Netzwerk geht anders, eimal Tonne, einmal neu, 
bitte.

Noah L. schrieb:
> Ich hab die Kabel selbst verlegt

Dosentyp, Kabeltyp, welches Patchpanel, Pot.-Ausgleich?

> Kabel von Dose zu Dose stimmen, Patchkabel auch mit Prüfgerät (prüft
> einzelne Ader nach der anderen, Master gibt Spannung drauf, Slave zeigt
> es an LED an)

Das ist keine Messung, das ist ein Witz.

Zeige mal ein Bild vom Auflegebereich des Patchpanel und einer Dose.

von A. K. (prx)


Bewertung
3 lesenswert
nicht lesenswert
Jupp schrieb:
> Alles Hausfrauen-Technik. Netzwerk geht anders, eimal Tonne, einmal neu,
> bitte.

Klar, jede nebenberufliche One-Man-Show stellt sich natürlich eine 
Fortigate hin, damit es keine Hausfrauen-Technik ist.

Bring lieber mal eine sinnvolle Empfehlung für das Szenario. Eine, die 
nicht gleich die ganzen Jahreseinnahmen wegfrisst.

: Bearbeitet durch User
von Jupp (Gast)


Bewertung
0 lesenswert
nicht lesenswert
A. K. schrieb:
> Bring lieber mal eine sinnvolle Empfehlung für das Szenario. Eine, die
> nicht gleich die ganzen Jahreseinnahmen wegfrisst.

https://geizhals.de/hp-officeconnect-1820-24g-rackmount-gigabit-smart-switch-j9980a-a1252434.html?hloc=de

von Jupp (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ups, zu schnell abgeschickt, das war nur der Switch. Modem wird sich 
kaum sinnvoll ersetzen lassen, deswegen so weit wie möglich auf Durchzug 
stellen (Bridge). Als Router entweder was auf OpenWRT-Basis oder ein 
Selbstbau. WLAN Ubiquiti, und JA, das läuft einwandfrei auch ohne 
Controller. Für Dosen, Kabel, Patchpanel etc. ordentliche 
Handwerksqualität, fachgerecht aufgelegt und vermessen. Das nötige 
Budget ist durchaus überschaubar.

von Jupp (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Aller guten sind drei...

Bei Dosen, Panels etc. kauft man bitte keine Delock, Digitus, 
Wentronic, Logilink, Inline und wie-sie-nicht-alle-heißen Billigheimer. 
Ein bezahlbarer Einstieg ist z.B. mit Telegärtner drin.

von Thomas S. (tom_63)


Bewertung
-1 lesenswert
nicht lesenswert
Was ich auch schon hatte, und immer noch habe - Einer meiner 
Set-Top-Boxen (DM 7020s (keine HD)) bockt manchmal und zwar so, dass ich 
keine Geräte mehr im Lan finde. Dreambox aus, gut 5 Minuten warten, dann 
gehts wieder.

5 Minuten deshalb, da mein Lancom 1781VAW meint anscheinend, das er mit 
Broadcasts, ect. zugeschüttet wird, und dann auch den Dienst quitiert. 
Wenn wieder 'Ruhe einkehrt' macht der Router wieder mit. Deshalb die 5 
Minuten.

Ich denke dass sich deshalb der TP-Link so verhält, und dann, wenn es 
ihm zuviel ist einfach den Port der Ärger macht ignoriert.

Dumme Switche machen da weniger Ärger, sind aber auch 'dumm'.

von Georg A. (georga)


Bewertung
0 lesenswert
nicht lesenswert
Thomas S. schrieb:
> Dumme Switche machen da weniger Ärger, sind aber auch 'dumm'.

Nachdem ich Blindfisch die Liste der Geräte gefunden habe: Der TL-SG1016 
ist dumm. Ich glaube nicht, dass der irgendeine Storm Protection hat.

von Jupp (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ach ja, wo wir schon dabei sind:

So wie hier

Youtube-Video "Netzwerkdose anschließen bzw. verkabeln, auflegen & patchen // CAT 7 Kabel an CAT 6a Dose!"

sollte es auf keinen Fall nach dem Auflegen aussehen, das ist einfach 
nur Murks. Derart aufgelegte Dosen, am besten in Kombination mit zu 
dünnem Kabel[1] und billigen Dosen, sorgen für reichlich, gerne 
sporadisch auftretenden, Spaß in Netzwerken ;)


[AWG24 sollte es schon sein, und keinesfalls CCA!]

von M.M.M (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo

Noah L. schrieb:
> Mitlerweile sind einige Wochen vorbei gegangen, das Problem ist
> geblieben. Ich habe es genauer beobachten können. Es tritt fast
> ausschliesslich abends auf wenn vermehrt Smartphones und Notebooks
> eingebucht sind und mehr Traffic herumgeschickt werden soll. Meistens

Wo eingebucht, an der FB oder an den APs? Wer vegibt da wo welche 
Adressen?

Noah L. schrieb:
> bezüglich IP Adressen:
>
> Mein Notebook hat zwei IP Adressen:
> 192.168.1.20 und
> 192.168.1.24 für WLAN

Wie vergeben: Statisch? Dynamisch?

> ebenso der Drucker und ein PC mit integriertem WLAN Chip

Du schreibst einen Haufen unvollständiges Zeugs. Sieh zu, daß die 
Möglichkeit mehrfach vergebener Adressen ausgeschlossen ist. Ich würde 
fast drauf wetten, daß dann das Problem nicht mehr auftritt.

MfG

von Noah L. (lanoa)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Bezüglich verbauten passiven Elemente:

https://www.elektro-material.ch/de/shop/dose-2xrj45-s-8p-getrweiss-ediziodue-itplus/p/va-327435

https://www.elektro-material.ch/de/shop/dat-kab-f-utp-kat5e-4x2xawg24-lsoh-grau-ggm-best-price/p/va-864708


Bezüglich Datenpackete einfärben: Macht Wireshark automatisch :-)

Im Anhang ist der (amateurhafte) Netzplan. "PC steg.ch" ist ein von 
Firma 
"https://www.steg-electronics.ch/de/articlelist/PC-Systeme-11823.aspx"; 
selbst zusammengestellte PC-Konfiguration.

>Wenn der PC am ersten Switch nach der Fritzbox nicht mehr die Fritzbox
>erreichen kann, ist entweder die Fritzbox oder der Switch kaputt. Kannst
>du den nicht einfach mal durch irgendwas anderes ersetzen? So teuer sind
>die auch nicht mehr, insb. wenn da Firmenverluste damit entstehen. Auch
>deine Arbeitszeit sollte man mit einrechnen...

Ja, ich habe mal den alten MBit Switch "TP Link TL-SF10005D" 
drangehängt, mit dem selben Ergebnis, Ausfall des Netzwerks.

Mein Hauptverdächtiger im Moment ist der Panasonic TV. Das Netzwerk 
fällt immer in den Abendstuden aus wenn der TV oft angeht. Der geht 
jetzt mal offline.


>Wo eingebucht, an der FB oder an den APs? Wer vegibt da wo welche
>Adressen?

Das kommt darauf an wo sich das Gerät befindet. Es sind so um die 8 
Wireless Devices im Umlauf, manchmal bei Besuch mehr.

: Bearbeitet durch User

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.