Forum: Platinen „Kurzschluß“ auf leerer Platine?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Schorsch (Gast)


Bewertung
-5 lesenswert
nicht lesenswert
Hallo zusammen,

ich habe vor paar Tage Platinen geliefert gekriegt, und vor ich die 
Bauteile einlöte habe ich angefangen die Platine mit dem Piepser zu 
prüfen, ob irgendwo ungewollte Verbindungen sind.

Es ist eine 3,5 mm Hohlbuchse verbaut, die üblichen mit drei Kontakten, 
wovon der mittlere und der am Rand verbunden sind wenn nix eingesteckt 
ist (geprüft mit dem Durchgangsprüfer). Der obere Anschluß ist plus und 
der Stift in der  Mitte. Das hab ich nur gemessen daß ich weiß was mit 
was wann verbunden ist.

Wenn ich jetzt an der Stelle auf der unbestückten komplett leeren 
Platine die drei Anschlüsse von der Buchse durchbiebse, wird mir eine 
Verbindung zwischen dem Anschluß am Rand und dem in der Mitte gemeldet, 
die sind beide an Gnd auf der Platine, also ok.

Aus irgendeinem bisher unbekannten Grund hat es auf der Platine aber 
auch eine Verbindung vom oberen Anschluß wo ja normal plus ist, eine 
Verbindung zu den andern beiden Lötpunkten, wo Masse sind. Die Buchse 
ist aber NICHT eingelötet, es ist auf der nacketen Platine so.

Leider läßt mich jetzt hier meine Weisheit im Stich und ich weiß nicht 
wie ich die Stelle finden soll wos ned stimmt bzw. was da überhaupt los 
ist.

Das Package hab ich überprüft es ist nichts untereinander verbunden und 
im Schaltplan gibts auch keine Verbindung zwischen plus und minus. 
Ebenso zeigt der Erc von Eagle und der Drc mit der Prüfdatei des 
Platinenherstellers keinen Fehler an.

Trotzdem hätte es, wenn die Buchse eingelötet und eingesteckt wäre, 
einen Kurzschluß auf der Platine.

Hat hier jemand ne Idee was das sein kann oder was da verbunden sein 
könnte?

Danke und Gruß

Schorsch.

von Jörg R. (solar77)


Bewertung
-2 lesenswert
nicht lesenswert
Schorsch schrieb:
> Hat hier jemand ne Idee was das sein kann oder was da verbunden sein
> könnte?

Klar;-)

Ich hätte noch viel viel mehr geschrieben....


Schorsch schrieb:
> durchbiebse..

Womit biebst man denn durch....it einem Biebsmeter?

: Bearbeitet durch User
von Roland P. (pram)


Bewertung
2 lesenswert
nicht lesenswert
Möglichkeit 1: Sinusgenerator ran und mit einem Tonkopf die Platine nach 
dem Strompfad absuchen
Möglichkeit 2: Mehr Strom und schauen wo es warm wird.

von Jörg R. (solar77)


Bewertung
1 lesenswert
nicht lesenswert
Roland P. schrieb:
> Möglichkeit 1: Sinusgenerator ran...

Nein, Möglichkeit 1 wäre es Fotos in guter Auflösung zu posten;-)


Roland P. schrieb:
> Möglichkeit 2: Mehr Strom und schauen wo es warm wird.

...auf einer unbestückten Platine?

: Bearbeitet durch User
von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
Jörg R. schrieb:
> Nein, Möglichkeit 1 wäre es Fotos in guter Auflösung zu posten;-)

Das Layout wäre mir lieber. Mal sehen wo der TO, es dem Hersteller 
unnötig schwer gemacht hat. Dann kann er mit der Lupe (2Lagig?!) selber 
nachsehen.

von Jörg R. (solar77)


Bewertung
1 lesenswert
nicht lesenswert
Teo D. schrieb:
> Das Layout wäre mir lieber.

Der TO könnte auch Beides posten, anstatt einen Roman zu schreiben.

von Schorsch (Gast)


Angehängte Dateien:

Bewertung
-4 lesenswert
nicht lesenswert
Hallo,

Sinusgenerator und Tonkopf hab ich nicht. Netzteil mit mehr Strom muß 
ich mal schauen. Wenns da warm wird ist die Platine denn gleich kaputt? 
Oder sollte man halt nicht zulange braten?

Foto hängt an, es sind die drei Kontakte rechts unten wo 18 VDC steht. 
Wenn noch mehr Infos nötig sind Hand hoch.

Gruß

von Teo D. (teoderix)


Bewertung
-2 lesenswert
nicht lesenswert
Jörg R. schrieb:
> Der TO könnte auch Beides posten, anstatt einen Roman zu schreiben.

Warum sollte ICH, mehr tun als nötig. ;)
Aber is schon richtig, man hätte eigentlich gleich auf ignorieren 
Klicken sollen. :)

von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
Schorsch schrieb:
> Hallo,

Was soll das Fizzelchen an gezeigtem?
Versetze dich mal in unsere Lage!


PS: Das können sich Andere antun, ich bin raus. BB

von sid (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Also zunächst:
wie hast Du denn durch-gepiepst?
Ich hoffe Du hattest nicht die Platine in soner billigen "dritte Hand 
Löthilfe" geklemmt...
die Dinger leiten super, auch von einer Klemme zur Anderen;
und wenn man da rechts und links n Kontakt erwischt, meldet ein 
Multimeter gerne "Durchgang"

Leg die Platine zum messen also lieber auf den Tisch und schau nochmal.

'sid

von Soeren K. (srkeingast)


Bewertung
0 lesenswert
nicht lesenswert
Die 10 Kontakte unter ISO 1050.. Sollen die so? Ist das von der 
Fertigung oder sind die Bereits im Layout so "unregelmäßig" angeordnet?

von Jörg R. (solar77)


Bewertung
0 lesenswert
nicht lesenswert
Schorsch schrieb:
> Foto hängt an, es sind die drei Kontakte rechts unten wo 18 VDC steht.
> Wenn noch mehr Infos nötig sind Hand hoch.

Komplette Platine, beide Seiten wenn zweiseitig, Stellen markieren 
(einkreisen) wo der Kurzschluss zu messen ist. Man, man, man...;-(


Teo D. schrieb:
> PS: Das können sich Andere antun, ich bin raus. BB

Einen Versuch warte ich noch ab;-)

: Bearbeitet durch User
von Werner W. (wam)


Bewertung
0 lesenswert
nicht lesenswert
Helle Lampe hinter die Platine und Verbindung suchen?

Gruß
wam

von Teo D. (teoderix)


Bewertung
-1 lesenswert
nicht lesenswert
Jörg R. schrieb:
> Teo D. schrieb:
>> PS: Das können sich Andere antun, ich bin raus. BB
>
> Einen Versuch warte ich noch ab;-)

Als hätte ich mich da je dran gehalten... :D

von Carl D. (jcw2)


Bewertung
3 lesenswert
nicht lesenswert
Laut dem riesigen Bild könnte man fast vermuten, daß alle drei 
Lötkontakte der Stromversorgungs-Buchse an der selben Kupferfläche 
hängen.
War doch erst vor kurzem in Diskussion, daß man auch bei den 
chinesischen Preisen, vor Bestellung einer Platine noch mal einen 
DRC-Check (mit angehaktem Neuberechnen der Kupferflächen) machen sollte. 
Immerhin wartet man teils Wochen auf das Teil, da zahlt sich eine 
"Sicherheitsüberprüfung" vorher sicher aus.

von sid (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
ich hätte vor dem posten aktualisieren sollen was ....

Opaker Lötstopplack.. das hilft grrr

Aber wenn ich mal den Kontrast über die Massen erhöhe dann
würd ich sagen...
die sind alle auf einem Pad (das Sternmuster suggeriert mir 
Kupferbahnen..)

Aber wie korrekt gesagt, leider ist mit dem Bild nicht viel anzufangen.

'sid

von Theor (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ich rate Dir, zunächst das Layout zu posten.
Ich irre mich vermutlich und hoffe das Gegebteil für Dich, aber für mich 
sieht es so aus, als wenn alle Löcher des sichtbaren Teils mit der dem 
Betrachter zugewandten Kupferfläche verbunden sind. (Das ist nun 
wirklich unwahrscheinlich, aber es sieht eben so aus und passt zu Deiner 
Messung).

Zusätzlich kannst Du die Platine gegen eine starke Lichtquelle halten 
und mal durchschauen. Man sieht dabei zwar nicht immer, aber doch 
genügend häufig, ungewollte Verbindungen, falls sie vorhanden sind.

von Theor (Gast)


Bewertung
0 lesenswert
nicht lesenswert
sid schrieb:
> ich hätte vor dem posten aktualisieren sollen was ....
> [...]
> 'sid

:-)
Dito.

von Roland P. (pram)


Bewertung
0 lesenswert
nicht lesenswert
Schorsch schrieb:
> Netzteil mit mehr Strom muß ich mal schauen.

Du solltest auf jeden Fall eines mit regelbarer Strombegrenzung haben. 
Je nachdem wie dick deine Leiterbahnen sind, würde ich mal mit 1-5A 
drauf gehen.
Das ganze natürlich auf der unbestückten Platine!

Der Strompfad sollte dann warm werden.
Du kannst auch mit einem Multimeter im Millivoltbereuch fest stellen, 
über welche Bahnen Strom fließt.

Ich hatte auch mal billige Platinen fertigen lassen, da war die Ätzung 
nicht vollständig erfolgt, so dass einige Pads Kontakt zu GND hatten. 
Das hat man aber auch optisch gesehen, dass da was nicht stimmt.

Gruß Roland

von Theor (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Ich möchte mir den Einwand erlauben, dass ein Anfänger die Methode, 
einen deutlich hohen Strom durch die Leiterbahnen zu leiten, lieber 
nicht anwenden sollte. Jedenfalls nicht als Erstes, falls das so gemeint 
war.
Das Verfahren erfordert doch eine gewisse Erfahrung und auch Feingefühl, 
die man sich beide erst erwerben muss. Andernfalls macht man unter 
Umständen mehr "kaputt" als notwendig.

Mag aber auch sein, dass der TO kein Anfänger ist. Dann ist mein Einwand 
gegenstandslos.

von sid (Gast)


Bewertung
0 lesenswert
nicht lesenswert
"Saft drauf" halte ich auch für mindestens "waghalsig" wenn man 
unerfahren ist.
Im Idealfall macht man sowas unter ner Wärmebildkamera, oder mindestens 
mit einem Pyrometer und nur wenig Stromstärke,
reicht ja wenn die Platine auf 30°-40° heizt..

Ich fürchte übrigens mulitlayer mindestens aber duallayer;
weswegen Gegenlicht ebenfalls schwierig wird IMHO.

'sid

von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
sid schrieb:
> Ich fürchte

Wir haben dem Armen, eine Kelle voll zu viel eingeschenkt... #-/

von Jörg R. (solar77)


Bewertung
0 lesenswert
nicht lesenswert
sid schrieb:
> Saft drauf" halte ich auch für mindestens "waghalsig" wenn man
> unerfahren ist.

Zumindest muss das NT eine einstellbare Strombegrenzung haben.

Es wurde auch die Variante mit einem Millivoltmeter genannt. Evtl. kommt 
auch eine Ohmmessung in Frage, wenn ein Messgerät mit 4-Leiter-Messung 
zur Verfügung steht.


Schorsch schrieb:
> Aus irgendeinem bisher unbekannten Grund hat es auf der Platine aber
> auch eine Verbindung vom oberen Anschluß wo ja normal plus ist, eine
> Verbindung zu den andern beiden Lötpunkten, wo Masse sind.

Autorouter oder von Hand geroutet? Wenn Autorouter zeige auch mal den 
Schaltplan.


Schorsch (Gast)
sid (Gast)

Ein Thread, ein Username.

: Bearbeitet durch User
von sid (Gast)


Bewertung
2 lesenswert
nicht lesenswert
Jörg R. schrieb:
> Schorsch (Gast)
> sid (Gast)
>
> Ein Thread, ein Username.

Wie meisnte? soll ich für jeden Thread in dem ich antworte oder Frage n 
neuen usernamen benutzen?
Oder hälste mich für Schorsch?

In beiden Fällen ... Nope! (werd ich sicher nicht, bin ich sicher nicht 
:D)

'sid

von Jörg R. (solar77)


Bewertung
1 lesenswert
nicht lesenswert
sid schrieb:
> Wie meisnte? soll ich für jeden Thread in dem ich antworte oder Frage n
> neuen usernamen benutzen?

Sorry, dachte kurz du wärst der TO;-)

von nachtmix (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Schorsch schrieb:
> Aus irgendeinem bisher unbekannten Grund hat es auf der Platine aber
> auch eine Verbindung vom oberen Anschluß wo ja normal plus ist, eine
> Verbindung zu den andern beiden Lötpunkten, wo Masse sind. Die Buchse
> ist aber NICHT eingelötet, es ist auf der nacketen Platine so.

Kratz den Lack ab und sieh nach, warum das so ist.
Evtl ein Fertigungsfehler, wahrscheinlicher aber ist schon dein Layout 
oder der Schaltplan falsch.

...aber gleich vergoldete Platine bestellen....
Vornehm geht die Welt zugrunde.

von Falk B. (falk)


Bewertung
0 lesenswert
nicht lesenswert
Schorsch schrieb:

> Es ist eine 3,5 mm Hohlbuchse verbaut, die üblichen mit drei Kontakten,

Hehe! Lass mich raten, es ist eine 4-Lagenm Paltine?

> Platine die drei Anschlüsse von der Buchse durchbiebse,

Biebsen? Gommst du aus Sachsen? ;-)

> Leider läßt mich jetzt hier meine Weisheit im Stich und ich weiß nicht
> wie ich die Stelle finden soll wos ned stimmt bzw. was da überhaupt los
> ist.

https://www.mikrocontroller.net/articles/Fehlersuche#Kurzschl.C3.BCsse_finden

> Das Package hab ich überprüft es ist nichts untereinander verbunden und
> im Schaltplan gibts auch keine Verbindung zwischen plus und minus.
> Ebenso zeigt der Erc von Eagle und der Drc mit der Prüfdatei des
> Platinenherstellers keinen Fehler an.

Was für eine Platine ist es? 4 Lagen? Dann fehlen die Sperrflächen in 
den Innenlagen. Welcome to the club! Das ist mir auch schon paasiert ;-)

Beitrag #5936155 wurde von einem Moderator gelöscht.
von Falk B. (falk)


Bewertung
4 lesenswert
nicht lesenswert
Schorsch schrieb:
>             image.jpg
>
>             1,66 MB, 285 Downloads

Hälst du das für ein gescheites, aussagekrätiges Bild? Zumal man einen 
derartigen Kurzschluß eher selten auf den Außenlagen findet.

Siehe Bildformate.

von Dr.Who (Gast)


Bewertung
-5 lesenswert
nicht lesenswert
Mal wieder Salamitaktik hier?
Schaltplan, Layout und Leiterplatte gehören zusammen auf den Tisch.

Bei der Ausdrucksweise des TO muss man wohl von einem Troll ausgehen.

"biebsen", statt "piepsen". Sind wir hier im Berliner Kabarett?

von MiWi (Gast)


Bewertung
2 lesenswert
nicht lesenswert
Dr.Who schrieb:
> Mal wieder Salamitaktik hier?
> Schaltplan, Layout und Leiterplatte gehören zusammen auf den Tisch.
>
> Bei der Ausdrucksweise des TO muss man wohl von einem Troll ausgehen.
>
> "biebsen", statt "piepsen". Sind wir hier im Berliner Kabarett?

Funktioniert doch eh, der TO braucht sich nicht weiter bis auf die 
Knochen blamieren sondern kann - angeregt durch die Vorschläge - 
genüßlich schauen wo das Problem liegt...

Das bei so wenig Info dennoch so viele Leute ihren Senf dazugeben kann 
man dem TO nun wirklich nicht vorwerfen, da sind die Zuträger selber 
schuld.

Also - auch Du schwupps an die eigene Nase gefaßt und sich dann auch 
daran halten und den Thread einfach verhungern lassen...

von Platinen Frickler (Gast)


Bewertung
4 lesenswert
nicht lesenswert
Gerber Dateien lügen nie. In solchen Fällen rate ich als ersten Schritt 
bei der Fehlersuche mit einen vertrauenswürdigen Gerber Betrachter 
(Gerber Viewer) die einzelnen Gerber Lagen Dateien diesbezüglich 
kritisch zu examinieren. Wenn es ein Layout Fehler ist, sollte das 
ziemlich leicht erkenntlich sein.

Sollte kein offensichtlicher Design Fehler vorliegen würde ich wie schon 
geraten mit einem auf 1V und 1A strombegrenzten Labornetzteil Spannung 
an den kurzgeschlossenen Leiter anlegen und dann anhand des Layouts die 
Leiterbahnen verfolgen.

Es ist durchaus möglich, daß kein Layoutfehler vorliegt sondern ein 
Ätzfehler wie z.B. eine kleine Kurzschlußnadel zwischen Leiterbahn, Pad 
zu Masse hin. Sollte dieser Fall vorliegen wird man mit einen mV Meter 
schön verfolgen können wie zum Kurzschluß hin die mV immer weniger 
werden. Bewaffnet mit einer guten Lupe oder geeigneten Mikroskop lassen 
sich dann solche Fehler relativ leicht lokalisieren.

Normalerweise sind Fehler auf den Aussenseiten so meist leicht zu 
lokalisieren. Sollte der Fehler allerdings in einer der Innenlagen 
liegen, dann wird es unangenehm.

Dann hilft nur noch das betreffende Loch vor dem Einlöten durchzubohren, 
so daß der Anschlußpin frei liegt und dasselbe am zu treibenden Ausgang 
und dann mit einem aufgelöteten Draht die richtige Verbindung wieder 
herzustellen. Ist nicht schön, aber in der Not frißt der Teufel auch 
Fliegen. Bei einem ersten Prototypen braucht man sich als Entwickler 
nicht zu genieren - Sh.t happens!

Naja, dann mal viel Erfolg!

von Schorsch (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ja mich gibts noch. Sorry daß ich mich so lange nicht gemeldet hab, hab 
viel zu tun gehabt.

Danke für alle eure Vorschläge und Ideen zur Fehlersuche, ich habe 
mittlerweile den betreffenden Bereich identifiziert. Glaube ich 
jedenfalls. Es ist eine ganz kurze Leiterbahn zwischen einer Stiftleiste 
und dem hinteren Anschluß der Buchse. Was genau das Problem ist weiß ich 
aber noch nicht.

Strombegrenztes Netzteil hab ich keins, mV-Meter leider auch nicht. Ich 
bin aber mit dem Hersteller der Platine in Kontakt, vielleicht können 
die mir sagen wo es nicht stimmt.

Vielleiecht ist auch einfach der Abstand zwischen den Leiterbahnen und 
den Masseflächen zu klein, auch wenn der DRC mit der Datei vom 
Hersteller keine Fehler ergeben hat.

Danke nochmals und schönes Wochenende

von my2ct (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Schorsch schrieb:
> Strombegrenztes Netzteil hab ich keins, mV-Meter leider auch nicht. Ich
> bin aber mit dem Hersteller der Platine in Kontakt, vielleicht können
> die mir sagen wo es nicht stimmt.

Gewöhnlich lässt sich bei bekannter Spannung eine Strombegrenzung mit 
einem Widerstand erreichen. Und ein OP mit zwei Widerständen eignet sich 
durchaus, um Spannung vom mV-Bereich in den Voltbereich gängiger 
Multimeter zu verstärken.

von Wolfgang (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Schorsch schrieb:
> image.jpg
> 1,66 MB

So ein Pixelbrei.

Wenn du den DRC nicht gerade auf 1 mil Mindestabstand zwischen 
Leiterbahnen eingestellt hast, ist die Chance sehr groß, dass es sich 
nicht um einen Fertigungs- sondern um eine Designfehler bei deiner 
Platine handelt.
Um den zu finden, wären wohl die BRD- und SCH-Dateien ganz hilfreich.
Und markiere im relevanten Bildausschnitt von deinem Platinenphoto mal 
die Kontakte, zwischen denen du die nicht gewünschte Verbindung misst.

Und nein, das müssen nicht über 12 Megapixel sein.

von Dr.Who (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wolfgang schrieb:
> Um den zu finden, wären wohl die BRD- und SCH-Dateien ganz hilfreich.

Der TO rafft das eher nicht. Unterlagen vorzulegen scheint ihn
zu überfordern. Er ist ja schon mehrfach aufgefordert worden.
Mehr als Bild knipsen und biebsen ist alles was er zu Wege gebracht
hat. Da ist Hilfe Aussichtslos.

von Johann S. (johann_s554)


Bewertung
-4 lesenswert
nicht lesenswert
Also eine Anschlußbuchse mit drei Anschlüssen ? Hat das Ding eventuell 
einen Schalter der beim Reinstecken eines Anschlusses anspricht und 
dabei dann ein Kurzschluss entsteht ?

von Wolfgang (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Johann S. schrieb:
> Hat das Ding eventuell
> einen Schalter der beim Reinstecken eines Anschlusses anspricht und
> dabei dann ein Kurzschluss entsteht ?

Der Kurzschluss ist auf der unbestückten Platine. Mit dem Schalter der 
Anschlußbuchse kann das wohl nicht so richtig wirklich etwas zu tun 
haben.

Aber inzwischen hat der TO schon irgendetwas entdeckt und traut sich nun 
nicht mehr, hier noch unterstützendes Material zur Fehlersuche zu zeigen 
oder die Auflösung zu posten.

Schorsch schrieb:
> Danke für alle eure Vorschläge und Ideen zur Fehlersuche, ich habe
> mittlerweile den betreffenden Bereich identifiziert. Glaube ich
> jedenfalls. Es ist eine ganz kurze Leiterbahn zwischen einer Stiftleiste
> und dem hinteren Anschluß der Buchse. Was genau das Problem ist weiß ich
> aber noch nicht.

von Heiner (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Johann S. schrieb:
> Also eine Anschlußbuchse mit drei Anschlüssen ? Hat das Ding eventuell
> einen Schalter der beim Reinstecken eines Anschlusses anspricht und
> dabei dann ein Kurzschluss entsteht ?

LOL, erst lesen, dann Gehirn einschalten, dann schreiben!


lg. Heiner

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.