mikrocontroller.net

Forum: Markt [V] DEFEKTES Rohde und Schwarz HMC 8043 Power Supply


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Thomas H. (pcexperte) Benutzerseite
Datum:
Angehängte Dateien:

Bewertung
-6 lesenswert
nicht lesenswert
Verkaufe ein ca. 2,5 Jahre altes, DEFEKTES, Rohde und Schwarz power 
Supply, Modell HMC 8043.

Das Gerät surrt nur sehr leise wenn es eingeschaltet wird.

Als Ersatzteilspender oder für Jemanden der die Zeit hat es zu 
reparieren, eine Reparatur lohnt sich sicher wenn man den Neupreis 
sieht.

Ohne Zubehör!

Abholung nähe Karlsruhe oder Versand möglich.

Preis: 290,- Euro (VB) zzgl. ggf. 6,- Euro Versand (DHL Paket)

Zahlung entweder bei Abholung in bar oder per PayPal oder Überweisung.

Autor: Ralph B. (rberres)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Hast du detailierte Schaltbilder von dem Gerät?

Rohde&Schwarz rückt zu diesem Gerät keine Schaltbilder Nicht mal 
Servicemanuals raus. Auch die Firmen die Hameg vertreiben und reparieren 
nicht.

Eine Reparatur bei Rohde&Schwarz kann schnell 1000 € kosten.

Ralph Berres

Autor: Thomas H. (pcexperte) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Ralph,

sorry ich habe da auch keine weiteren Unterlagen daher auch an Bastler 
oder als Teilespender.

Gruß
Thomas

Autor: F. F. (fecixus)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn das Netzteil defekt ist (meine erste Vermutung),
scheint es komplett austauschbar zu sein, ggf mit etwas Anpassung.

Hier ein Teardown und ein Bild vom Netzteil:
https://www.elektormagazine.com/articles/RS-HMC8043-PSU/6750

Autor: Markus M. (adrock)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hab Dir mal ne PN geschrieben.

Autor: Thomas H. (pcexperte) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sorry Markus,

aber ist gerade verkauft worden.

Gruß
Thomas

Autor: Rote T. (tomate)
Datum:

Bewertung
-4 lesenswert
nicht lesenswert
https://www.elektormagazine.com/articles/RS-HMC8043-PSU/6750
Wow, einfach mal ein 0815 Schaltnetzgerät reingerotzt und das dann für 
viel Geld verkaufen. Passt mal wieder genau zu den R&S-Bayern.

Dumm nur, dass das die Chinesen auch können, für viel weniger Geld. Und 
Schaltplan gibts dann meistens sogar auch noch irgendwo.

Autor: F. F. (fecixus)
Datum:

Bewertung
5 lesenswert
nicht lesenswert
Rote T. schrieb:
> https://www.elektormagazine.com/articles/RS-HMC8043-PSU/6750
> Wow, einfach mal ein 0815 Schaltnetzgerät reingerotzt und das dann für
> viel Geld verkaufen. Passt mal wieder genau zu den R&S-Bayern.
>
> Dumm nur, dass das die Chinesen auch können, für viel weniger Geld. Und
> Schaltplan gibts dann meistens sogar auch noch irgendwo.

Ich denke, die Qualitätsunterschiede werden bei der Ansteuerungslogik 
größer sein ;-)

Leider gibt es davon kein Bild. Wäre aber definitiv interessant.
Evtl. kann ja der frischgebackene Käufer und Instandsetzer später etwas 
zur Reparatur und Bilder reinschreiben? Wäre nett.

Autor: Ben B. (Firma: Funkenflug Industries) (stromkraft)
Datum:

Bewertung
-3 lesenswert
nicht lesenswert
Kaum. Der hat sich bestimmt gerade 'nen Strick genommen
weil er so viel Geld für den Müll bezahlt hat! :D

Autor: Jörg R. (solar77)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Thomas H. schrieb:
> Verkaufe ein ca. 2,5 Jahre altes, DEFEKTES, Rohde und Schwarz power
> Supply, Modell HMC 8043.
>
> Das Gerät surrt nur sehr leise wenn es eingeschaltet wird.

Sorry, das Teil ist wohl verkauft. Aber weshalb ist es bereits nach 2,5 
Jahren defekt? Was hast du damit betrieben?

Hat das Teil keine Garantie mehr?

Autor: Thomas H. (pcexperte) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Jörg,

ich hatte es nur geutzt um Mikrocontroller Platinen mit 5V zu versorgen, 
Garantie war meiner Ansicht nach nur 24 Monate und bevor ich es 
verschrotte gebe ich es lieber ab und wenn der Käufer es selber 
repariert hat er ein tollen Gerät.

Vielleicht fragt er auch bei Rohde und Schwarz an was eine Reparatur 
kosten würde, das Gerät kostet ja neu noch so einiges und da lohnt es 
sich vielleicht.

Aber es hätte sich für mich nicht gelohnt es jetzt erst mit zu nehmen.

Gruß
Thomas

Autor: Wollvieh W. (wollvieh)
Datum:
Angehängte Dateien:

Bewertung
2 lesenswert
nicht lesenswert
Rote T. schrieb:
> https://www.elektormagazine.com/articles/RS-HMC8043-PSU/6750
> Wow, einfach mal ein 0815 Schaltnetzgerät reingerotzt und das dann für
> viel Geld verkaufen. Passt mal wieder genau zu den R&S-Bayern.
>
> Dumm nur, dass das die Chinesen auch können, für viel weniger Geld. Und
> Schaltplan gibts dann meistens sogar auch noch irgendwo.

1,1 V überschießen bei 1,8 V am Ausgang. Ich hol schonmal Popcorn. :)

https://www.elektormagazine.com/articles/RS-HMC8043-PSU/6746
(die oben angehängte Grafik stammt aus dem Artikel)

: Bearbeitet durch User
Autor: Gunter Z. (padre)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wenn ich wieder so nah am Kühlkörper positionierte Elkos sehe,denke ich 
mir meinen Teil....was kostet den dieses halb-bayrische Wunderwerk neu?

Autor: Jörg R. (solar77)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thomas H. schrieb:
> Sorry Markus,
>
> aber ist gerade verkauft worden.

Vielleicht postet der Käufer ob er das NT reparieren konnte. Wenn 
ja...woran es lag;-)

Autor: Arno K. (Firma: advanced microsystems) (radiosonde)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Gunter Z. schrieb:
> wenn ich wieder so nah am Kühlkörper positionierte Elkos
> sehe,denke ich mir meinen Teil....was kostet den dieses halb-bayrische
> Wunderwerk neu?

1.3k

Autor: Wollvieh W. (wollvieh)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Gunter Z. schrieb:
> wenn ich wieder so nah am Kühlkörper positionierte Elkos sehe,denke ich
> mir meinen Teil....was kostet den dieses halb-bayrische Wunderwerk neu?

1700 Euro bei Batronix.

Auf einen hälftigen bayrischen Anteil kommt man wohl nur, wenn die 
Chinesen bei der Montage Lederhosen und Gamsbarthüte getragen haben.

Hat bei den Netzteilen R&S auch etwas mit Hameg zu tun wie bei den 
Oszis? Weil da kenne ich ein Hameg 2x32V/1A aus den End-80ern näher, das 
selbst mit falsch auf den Ausgängen angelegten 230V zwar hinterher etwas 
defekt war,der Schaden sich aber auf die beiden Kanalmodule beschränkte, 
während die digitale Ansteuerung komplett verschont blieb. Ach ja, der 
Schaltplan war schon in der Anleitung abgedruckt und geistert daher auch 
im Netz herum. Und natürlich war es dadurch reparabel. Was bei dem 
schwarzen Block hier nicht so sicher ist.

: Bearbeitet durch User
Autor: Jörg R. (solar77)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wollvieh W. schrieb:
> Gunter Z. schrieb:
>> wenn ich wieder so nah am Kühlkörper positionierte Elkos sehe,denke ich
>> mir meinen Teil....was kostet den dieses halb-bayrische Wunderwerk neu?
>
> 1700 Euro bei

Wie kommst Du auf 1700,- Euro?

Ohne den Preis schön zureden...und auch OT...

Batronix 1.374,45 @ inkl. MwSt. , 3 Jahre Garantie
Voelkner 1.159,70 € inkl. MWSt.

Batronix bietet eine Bestpreisgarantie. Eigentlich müsste es das Gerät 
auch zum Preis geben den Voelkner verlangt.

https://www.batronix.com/versand/verkauf/Batronix.html#03

: Bearbeitet durch User
Autor: Jochen F. (jamesy)
Datum:

Bewertung
2 lesenswert
nicht lesenswert
Wollvieh W. schrieb:
> Hat bei den Netzteilen R&S auch etwas mit Hameg zu tun wie bei den
> Oszis?

Ja. In Mainhausen gibt es noch eine Gruppe Entwickler, die das frühere 
Modularsystem als 19-Zoll Halbe neu auflegt. Natürlich ein wenig gepimpt 
mit Grafikdisplay und jeder Menge Connectivity. Wenn ich aufgepaßt habe, 
gibt es drei verschiedene Netzteile (und als Spinoff die NGK 100x von 
R&S), einen Leistungsmesser und ein Multimeter. Es wird also in Zukunft 
auch ein LCR-Meter geben wie auch einen Funktionsgenerator, wenn man das 
konsequent weiterdenkt.

Autor: Wollvieh W. (wollvieh)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jörg R. schrieb:
>
> Wie kommst Du auf 1700,- Euro?
>
> Ohne den Preis schön zureden...und auch OT...
>
> Batronix 1.374,45 @ inkl. MwSt. , 3 Jahre Garantie
> Voelkner 1.159,70 € inkl. MWSt.

Ah, ich habe hier:
https://www.batronix.com/versand/rohde-schwarz/hmc804X.html
die GPIB-Version erwischt. Heutzutage sind ja alle 17 Stellen einer 
alphanumerischen Typenbezeichnung relevant.

Unter 1400 ist natürlich geschenkt für das Ding. ;)

Autor: Gunter Z. (padre)
Datum:

Bewertung
-3 lesenswert
nicht lesenswert
Wollvieh W. schrieb:
> 1700 Euro bei Batronix.
>
> Auf einen hälftigen bayrischen Anteil kommt man wohl nur, wenn die
> Chinesen bei der Montage Lederhosen und Gamsbarthüte getragen haben.

Hinten steht drauf "Engineered in Germany ,Manufactured in Czech 
Republic" ...uje, wenn die Bayern auch noch das was aus China kommt 
zusammenschrauben würden,wäre das Ding doppelt so teuer

Autor: Jörg R. (solar77)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wollvieh W. schrieb:
> Jörg R. schrieb:
>>
>> Wie kommst Du auf 1700,- Euro?
>>
>> Ohne den Preis schön zureden...und auch OT...
>>
>> Batronix 1.374,45 @ inkl. MwSt. , 3 Jahre Garantie
>> Voelkner 1.159,70 € inkl. MWSt.
>
> Ah, ich habe hier:
> https://www.batronix.com/versand/rohde-schwarz/hmc804X.html
> die GPIB-Version erwischt. Heutzutage sind ja alle 17 Stellen einer
> alphanumerischen Typenbezeichnung relevant.

Die Unterscheidung ist bei der Modellreihe ganz einfach.

Entweder HMC8043 (das des TO) oder HMC8043G (die GPIB-Version).

Auf der von Dir verlinkten Seite sind die Modelle direkt nebeneinander 
abgebildet. Du hättest einfach nur etwas besser schauen müssen, anstatt 
nach dem höchsten Preis zu suchen;-)

Ich möchte den Preis nicht rechtfertigen, aber wenn man schon 
recherchiert sollte man sich etwas mehr Mühe geben.

: Bearbeitet durch User
Autor: Wollvieh W. (wollvieh)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Ich wollte auf keinen Fall mehr Aufwand für die Preisrecherche betreiben 
als der Hersteller für die Entwicklung des ganzen Netzteils.

Ich bin gar nicht auf die Idee gekommen, daß es dieselbe 
Typenbezeichnung zweimal geben könnte. Das erinnert mich an die Postbank 
Sparcard 3000 plus. Nicht zu verwechseln mit der Postbank Sparcard 3000 
plus direkt. (Zwei vollkommen unterschiedliche Produkte.) Oder an die 
Bushaltestellen "Funkkaserne" und "Funkkaserne (West)" in München.

Daß R&S zwei verschiedene Netzteile baut statt ein Netzteil und eine 
Option für GPIB ist nochmal ein Nachteil:

Wer sich das Ding für 1400 Euro kauft und nach ein paar Jahren doch eine 
Ansteuerung mit GPIB braucht, muß das Gerät wegwerfen und für 1700 Euro 
nochmal kaufen. Dasselbe gilt, wenn er sich aus irgendeinem Grund die 
Schnittstelle zerschossen hat.

: Bearbeitet durch User
Autor: Jörg R. (solar77)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wollvieh W. schrieb:
> Ich bin gar nicht auf die Idee gekommen, daß es dieselbe
> Typenbezeichnung zweimal geben könnte.

Ohne jetzt weitere drauf rumzureiten...Du hast das Gerät mit "G" 
gefunden. Entweder hast Du nach der Bezeichnung gesucht, oder einfach 
nur gepennt. Wie gesagt sind die Geräte auf der Website nebeneinander 
abgebildet.


> Daß R&S zwei verschiedene Netzteile baut statt ein Netzteil und eine
> Option für GPIB ist nochmal ein Nachteil:
>
> Wer sich das Ding für 1400 Euro kauft und nach ein paar Jahren doch eine
> Ansteuerung mit GPIB braucht, muß das Gerät wegwerfen und für 1700 Euro
> nochmal kaufen. Dasselbe gilt, wenn er sich aus irgendeinem Grund die
> Schnittstelle zerschossen hat.

Nun, das "Ding" gibt es auch für 1160,- Euro;-) Ob es einem das Wert ist 
soll doch jeder für sich entscheiden.

Ein Hobbyelektroniker ist vielleicht froh wenn es mehrere Optionen gibt. 
Weshalb für eine GPIB-Schnittstelle bezahlen wenn man sie nie braucht? 
Ist doch ähnlich wie bei Autokauf.

Autor: Christian B. (snooz3r)
Datum:
Angehängte Dateien:

Bewertung
13 lesenswert
nicht lesenswert
Moin,

für alle die es interessiert: Der Fehler an diesem Gerät war eine 
leitfähig gewordene Diode die den Schaltregler TI 54360 in den Tod riss. 
Diese 5,1V versorgen große Teile des Systems und legten somit das ganze 
Gerät lahm.

Der größte Aufwand war es, den IC mit der Bauform "SO-8 PowerPad" von 
der Leiterplatte zu bekommen und den neuen wieder darauf.
Vom Aufbau ein sehr solides Gerät, die Ausgangsspannungen und Ströme 
sind höchst genau. Zusätzlich lassen sich Rampen und sogar 
Arbitärsignale erzeugen!

Viele Grüße
Christian

Autor: Jörg R. (solar77)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Christian B. schrieb:
> Moin,
>
> für alle die es interessiert: Der Fehler an diesem Gerät war eine
> leitfähig gewordene Diode die den Schaltregler TI 54360 in den Tod riss.
> Diese 5,1V versorgen große Teile des Systems und legten somit das ganze
> Gerät lahm.

Interessanter Beitrag;-) Anerkennung für Deinen Mühe, und schön das es 
wieder funktioniert;-)

Hast Du den Fehler so gefunden, oder hast Du Unterlagen zum Gerät?

: Bearbeitet durch User
Autor: Gerald R. (visitor)
Datum:

Bewertung
2 lesenswert
nicht lesenswert
Freut mich für dich Christian dass du es so schnell reparieren konntest!

LG
Gerald

Autor: Martin S. (sirnails)
Datum:

Bewertung
4 lesenswert
nicht lesenswert
Wollvieh W. schrieb:
> 1,1 V überschießen bei 1,8 V am Ausgang. Ich hol schonmal Popcorn. :)

Wir haben bei uns in der Arbeit die Hameg HMP4040, bzw. die 
Nachfolgetypen mit R&S Label.

Ganz ehrlich: Ich bin alles andere als begeistert. Die Ausgangselkos 
sind viel zu groß und haben nicht nur eine Schaltung in den Tod 
gerissen. Selbst wenn man den Strom auf utopisch geringe 1mA einstellt, 
knallen die Ausgangselkos alles ins Nirvana, bevor die Regelung greift. 
LEDs ausmessen klappt damit also nur, wenn man vorher ungefähr weiß, 
welche Spannung sie haben.

Das nächste Fiasko ist, dass die Hameg 0-32V gemacht haben. Als R&S 
übernommen hat, haben sie HAMEG durch Rhode&Schwarz ersetzt. Und das 
einzige, das sie noch geschafft haben, war per Software die Ausgänge auf 
28V zu begrenzen. Auf den Klemmen steht allerdings noch 32V. DAS ist ein 
absolutes Armutszeugnis.

Von der total beschissenen Bedienung mal ganz zu schweigen. Wer hat sich 
diesen Bullshit ausgedacht? Wenn ich Kanal 3 einschalte, anschließend 
auf "Current" drücke (oder "Voltage"); welchen Kanal werde ich wohl 
einstellen wollen? Richtig, Kanal 3. Nicht Kanal 1, der standardmäßig 
ausgewählt wird. Einmal nicht aufgepasst, Schaltung am Kanal 1 gegrillt.

Man kann über die Oldschool-Netzteile sagen, was man will, aber Pro 
Kanal ein Regler hat was absolut sinnhaftes, auch wenn's nicht in die 
tolle Klicki-Bunti-Oled-ist-toll-Welt passt.

Leistung liefert das Teil ja wirklich ordentlich aber für Uhrenmacher 
ist das Teil absolut ungeeignet, zumal es die suggerierte 
Einstellbarkeit ja gar nicht besitzt.

Autor: Jochen F. (jamesy)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Ja, es ist korrekt, daß das HMP 4040 (oder die R&S-Ausgabe davon) immer 
erst den Kanal 1 bei Eingaben ansteuert. Wenn ich aber immer den letzten 
bedienten Kanal ansteuere, kann ich auch einen kürzlich abgeschalteten 
Kanal unfreiwillig bedienen. Ich habe die Kiste auf dem Tisch stehen 
undkomme in der Praxis ganz gut klar damit. Ich hätte nur gerne Namen 
für die 10 Presets, die ich abspeichern kann, da ich mir nicht immer 
merken kann, welches nun was ist.
Ein echtes Problem ist das Einschalten eines Kanals, wenn der danach bis 
in die Strombegrenzung laufen soll: Auch bei 20 mA Sollwert blitzt eine 
LED sehr hell auf, bis die 20 mA eingehalten werden. Eine Anzahl Kunden 
hat auf diese Weise teure Laserdioden zu Edelschrott verwandelt....

Autor: Andrew T. (marsufant)
Datum:

Bewertung
2 lesenswert
nicht lesenswert
Jochen F. schrieb:
> Eine Anzahl Kunden
> hat auf diese Weise teure Laserdioden zu Edelschrott verwandelt....

Nennt man praktische Erfahrung sammeln.
Jeder der sich ernsthaft mit LD beschäftigt, stolpert über Dutzende von 
Artikeln im web in denen auf eben diese Empfindlichkeit hingewiesen 
wird,
und das man keinesfalls ein normales LNG dafür nutzen soll.

Aber lesen und verstehen sind halt zwei Paar Schuhe .-)

Autor: Martin S. (sirnails)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Andrew T. schrieb:
> Aber lesen und verstehen sind halt zwei Paar Schuhe .-)

Der Strom- bzw. Spannungs-Peak ist so hoch, dass das Netzteil auch LEDs 
weggrillt. Das lässt sich nur vermeiden, wenn man das Netzteil nahe der 
Durchlassspannung einstellt. Auch eingeschaltet reagiert die 
Strombegrenzung derart träge (oder die Ausgangselkos sind so dick), dass 
man LEDs beim Anklemmen ins Nirvana schicken kann.

Das Netzteil ist für sowas schlichtweg nicht geeignet. Aber das sollte 
man halt auch irgendwo wissen können.

Es ist blanke Augenwischerei, dass man das Netzteil ab 1mA in 
100µA-Schritten einstellen kann. Das hält es zwar schon bei einer 
ohmschen Last ein, aber eben nicht im Einschaltmoment. Da fliesen 
Potenzen mehr.

Autor: Gerhard O. (gerhard_)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Andrew T. schrieb:
> Jochen F. schrieb:
>> Eine Anzahl Kunden
>> hat auf diese Weise teure Laserdioden zu Edelschrott verwandelt....
>
> Nennt man praktische Erfahrung sammeln.
> Jeder der sich ernsthaft mit LD beschäftigt, stolpert über Dutzende von
> Artikeln im web in denen auf eben diese Empfindlichkeit hingewiesen
> wird,
> und das man keinesfalls ein normales LNG dafür nutzen soll.
>
> Aber lesen und verstehen sind halt zwei Paar Schuhe .-)

Ich bin eigentlich auf Grund eigener Arbeiten in der Firma der Meinung, 
daß der Betrieb von LD ohne richtig und getestete funktionierende LD 
Steuer und Schutzschaltung unterlassen werden sollte.

Auch die besten LNGs in der Welt sind da völlig überfordert. Dies ist 
meiner Meinung nach eine weitverbreitete Unsitte. Das Ausgangs C alleine 
ist eine potenzielle LD Mordgefahr. Oft sind die Überwachungsinstrumente 
ungenau. Potis können kratzen oder sind unzuverläßig. In der Praxis 
reicht auch oft größte Vorsicht nicht unbedingt aus. Ich hatte mit 
Projekten zu tun wo $5K LD den Einsatz fanden. Nicht im Traum wäre mir 
eingefallen die  LD einfach mal so ans LNG zu hängen. Das muß man 
einfach mal sagen.

LD und LEDs haben ohne einwandfrei funktionierende Betriebsschaltung mit 
eng eingehaltenen Betriebswerten an den Ausgangsbuchsen eines 
Netzgerätes nichts zu suchen. Auch wenn man oft trotzdem so denkt.

Nur meine Ansicht.

: Bearbeitet durch User
Autor: Andrew T. (marsufant)
Datum:

Bewertung
2 lesenswert
nicht lesenswert
Gerhard O. schrieb:
> Ich bin eigentlich auf Grund eigener Arbeiten in der Firma der Meinung,
> daß der Betrieb von LD ohne richtig und getestete funktionierende LD
> Steuer und Schutzschaltung unterlassen werden sollte.
>
...
>
> LD und LEDs haben ohne einwandfrei funktionierende Betriebsschaltung mit
> eng eingehaltenen Betriebswerten an den Ausgangsbuchsen eines
> Netzgerätes nichts zu suchen. Auch wenn man oft trotzdem so denkt.
>
> Nur meine Ansicht.

Danke, das bestätigt meine Aussage oben.


Ich habe den Link  zwar schon mehrfach zitiert, aber vielleicht mal zur 
Erinnerung diesen sehr guten Labortext mit hoher praktischer Relevanz:

https://www.analog.com/media/en/technical-documentation/application-notes/an90f.pdf

Autor: Andrew T. (marsufant)
Datum:

Bewertung
3 lesenswert
nicht lesenswert
Martin S. schrieb:
> Auch eingeschaltet reagiert die
> Strombegrenzung derart träge (oder die Ausgangselkos sind so dick), dass
> man LEDs beim Anklemmen ins Nirvana schicken kann.
> ...
> Das Netzteil ist für sowas schlichtweg nicht geeignet. Aber das sollte
> man halt auch irgendwo wissen können.


Wenn Du meinst das der Hersteller ALLE je in der Welt vorkommenden 
Anwendungsfälle im Handbuch beschreiben sollte: Dann ist das schlichtweg 
nicht machbar.

Und da es ja nun hier im Forum x-fach beschrieben wurde, ist ja der 
Punkt "irgendwo" erfüllt.

Das Thema LED direkt mit LNG testen ist ja sowieso hier ein never-ending 
Story.

Ich habe das schlicht so gelöst das ich ein Laborkabel mit eingelötetem
1k Ohm Widerstand bereitliegen habe, wenn ich denn mal LED mit LNG 
testen will.

Aber eine so einfache & zielführende Lösung ist sicher nicht 
forumstauglich.


BTW: Ähnliche längliche Diskussionen gibt es zum Thema Akkuladen mit 
LNG, Akku verpolt am LNG, etc.

: Bearbeitet durch User
Autor: Mario H. (rf-messkopf) Benutzerseite
Datum:

Bewertung
2 lesenswert
nicht lesenswert
Martin S. schrieb:
> Als R&S
> übernommen hat, haben sie HAMEG durch Rhode&Schwarz ersetzt. Und das
> einzige, das sie noch geschafft haben, war per Software die Ausgänge auf
> 28V zu begrenzen.

Dein HMP4040 kann man nicht auf 32V einstellen? Ich habe hier auch ein 
etwas neueres HMP4040 (in R&S-blaugrau, die Firmware müsste die aktuelle 
sein). Das liefert anstandslos 32 V bis 5 A. Allerdings hat man 
natürlich die 160 W-Limitierung pro Kanal, die die Einstellbereiche von 
Strom und Spannung entsprechend einschränkt.

> Die Ausgangselkos
> sind viel zu groß und haben nicht nur eine Schaltung in den Tod
> gerissen. Selbst wenn man den Strom auf utopisch geringe 1mA einstellt,
> knallen die Ausgangselkos alles ins Nirvana, bevor die Regelung greift.

Na ja, das HMP4040 hat einen Schaltregler mit nachgeschaltetem 
Linearregler, daher ist wohl die Regelung nicht die schnellste. Deswegen 
konnte/wollte man wahrscheinlich die Ausgangskapazität nicht zu klein 
bemessen. Die Regelung ist aber für die meisten Strom- und 
Spannungsbereiche deutlich schneller als die im Datenblatt angegebenen 1 
ms. Ich meine, ich hätte mal was um die 100 µs im Durchschnitt gemessen.

> Von der total beschissenen Bedienung mal ganz zu schweigen. Wer hat sich
> diesen Bullshit ausgedacht? Wenn ich Kanal 3 einschalte, anschließend
> auf "Current" drücke (oder "Voltage"); welchen Kanal werde ich wohl
> einstellen wollen? Richtig, Kanal 3. Nicht Kanal 1, der standardmäßig
> ausgewählt wird. Einmal nicht aufgepasst, Schaltung am Kanal 1 gegrillt.

Ja, damit kann man sich leicht ins Knie schießen, wenn man nicht 
aufpasst. Das Problem ist, dass die Tasten zur Aktivierung der Ausgänge 
doppelt belegt sind, indem sie auch den Kanal zur Parametereinstellung 
selektieren, je nachdem, ob man vorher "Voltage", "Current", "Fuse", 
"Track", etc. selektiert hat. Die momentane Funktion wird aber durch die 
Beleuchtung der Kanaltasten angezeigt. Besser wären getrennte Tasten für 
Parametereinstellung und Aktivierung des Kanals. Allerdings finde ich 
die Bedienung trotzdem ganz okay. Insbesondere die Zehnertastatur ist 
wirklich nett. Und dass man das Tracking und die Überstrom-Sicherung für 
beliebige Kanäle kombinieren kann.

Jochen F. schrieb:
> Ja, es ist korrekt, daß das HMP 4040 (oder die R&S-Ausgabe davon) immer
> erst den Kanal 1 bei Eingaben ansteuert.

Es wird der zuletzt gewählte Kanal angesteuert. Nach dem Einschalten ist 
das Kanal 1.

Ich habe hier übrigens u.a. noch ein Agilent E3646A. In der Kategorie 
"beschissene Bedienung" gewinnt das definitiv den Hautpreis. Wobei mir 
wirklich viele Labornetzgeräte begegnet sind, über die man ähnliches 
sagen könnte.

Das E3646A hat auch noch ganz andere interessante Macken, obwohl das 
ansonsten ein wirklich gutes Netzteil ist: Beim Einschalten gibt es an 
den offenen Ausgängen einen recht hohen, wenn auch sehr kurzen, 
Spannungspeak, der unterschiedlich hoch ausfallen kann (bis ca. 10 V). 
Und während des darauf folgenden Selbsttests liegen am Ausgang ca. -0,5 
V für 2 sec an. In der Hinsicht ist mir das HMP4040 bisher nicht negativ 
aufgefallen.

Autor: Kai B. (kaib) Benutzerseite
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Auch wenn der Thread jetzt etwas vom eigentlichen Thema entfernt.

Ja das HMP4040 ist Ansich ein tolles Gerät aber ein paar unschöne Macken 
hat es tatsächlich.
Spannungsspitzen beim Einschalten werden bei dem Gerät dadurch vermieden 
das die Ausgänge erstmal per Relais getrennt sind.
Allerdings entstehen beim unbedachten abschalten per 
Netzschalter/Steckdosenleiste beachtliche Peaks am Ausgang (ca. 10V für 
ein paar ms).
Wird hier Elektronik mit 3,3V/5V direkt versorgt kann das 
dementsprechend schnell zur Zerstörung der Baugruppen führen, wenn man 
vor dem Abschalten vergessen hat die Kanäle auszuschalten.
Mein altes 2 Kanal LNG EA-PS 2032-025 hatte diese Probleme nicht.

Ich würde mir für das HMP4040 noch die Möglichkeit von Power Sequencing 
wünschen.

Autor: Martin S. (sirnails)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mario H. schrieb:
> Dein HMP4040 kann man nicht auf 32V einstellen?

Und und ein Kollege haben gerade versucht, uns daran zu erinnern, unter 
welchen Umständen genau das nicht ging. Fakt war (soweit hab ich das 
noch im Kopf): Hameg funktionierte, wie erwartet, R&S hat gedeckelt - 
warum auch immer.

Autor: soul e. (souleye)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Ich habe gerade mal an einem der R&S HMP4030 gedreht (das müsste der 
kleine Bruder vom 4040 sein). Da geht's bis 32 V.

Die Kiste scheint einen Spielautomaten in der Familie zu haben. Beim 
Einschalten macht das Ding eine LED-Animation wie in der Kneipe. Da sind 
mir meine NGSM 32/10 sympathischer. Piep-Röööhr, fertig gebootet.

Autor: Wollvieh W. (wollvieh)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Christian B. schrieb:

> für alle die es interessiert: Der Fehler an diesem Gerät war eine
> leitfähig gewordene Diode die den Schaltregler TI 54360 in den Tod riss.
> Diese 5,1V versorgen große Teile des Systems und legten somit das ganze
> Gerät lahm.

Hübsch, daß sie sogar beschriftete LED für die Hilfsspannungen auf der 
Platine haben. Mit einem Schaltplan in der Anleitung wäre man aber 
wahrscheinlich trotzdem schneller bei der Fehlersuche.

An ein Netzteil, mit dem man die Strombegrenzung in 100 mA-Schritten 
einstellt, wird man wohl keine Leuchtdioden direkt anschließen wollen. 
Aber bei spezifizierten 100 µA geht ein fetter Ausgangselko, der einfach 
das Hunderttausendfache liefert, gar nicht.

Das unterschreitet ja noch die Qualität chinesischer Billigmeßgeräte mit 
fünf Nachkommastellen, aber 10% Fehler.

: Bearbeitet durch User
Autor: Eddy C. (chrisi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wollvieh W. schrieb:
> Aber bei spezifizierten 100 µA

Du neigst zur Differenzierung. Das ist in diesem Forum ein absolutes 
No-Go.

Autor: Jochen F. (jamesy)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
soul e. schrieb:
> Ich habe gerade mal an einem der R&S HMP4030 gedreht (das müsste der
> kleine Bruder vom 4040 sein). Da geht's bis 32 V.

Die HMP, die ich kenne, alle noch "Rohde & Schwarz Hameg" gelabelt, 
lassen sich bis 32.050 Volt einstellen. Hat R&S da etwas geändert?

Autor: Mario H. (rf-messkopf) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jochen F. schrieb:
> Hat R&S da etwas geändert?

Wie gesagt, ein recht neues R&S-gelabeltes HMP4040 hier mit Firmware 
Version 2.62 (ist aktuell, gerade nachgesehen) lässt sich ebenfalls bis 
32,05 V einstellen.

Kai B. schrieb:
> Ich würde mir für das HMP4040 noch die Möglichkeit von Power Sequencing
> wünschen.

Das kann man vielleicht über die Arbitrary-Funktion simulieren, die kann 
Kurven nur einmal durchlaufen lassen. Allerdings ist die Eingabeprozedur 
über die Frontplatte derartig bescheuert, dass man das wenn überhaupt 
über die Remote-Software einstellt.

Autor: Martin S. (sirnails)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mario H. schrieb:
> lässt sich ebenfalls bis 32,05 V einstellen.

Vielleicht komme ich ja nochmal drauf was da kastriert wurde :-/

Autor: Jörg R. (solar77)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Martin S. schrieb:
> Mario H. schrieb:
>> lässt sich ebenfalls bis 32,05 V einstellen.
>
> Vielleicht komme ich ja nochmal drauf was da kastriert wurde :-/

Kann es evtl. sein dass bei dem Gerät Überspannungsschutz (OVP) 
aktiviert war? Das HMP4040 hat diese Funktion.

: Bearbeitet durch User
Autor: Mario H. (rf-messkopf) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jörg R. schrieb:
> Kann es evtl. sein dass bei dem Gerät Überspannungsschutz (OVP)
> aktiviert war? Das HMP4040 hat diese Funktion.

Bei aktiviertem OVP kann man trotzdem die Spannung höher einstellen. 
Wenn man den entsprechenden Ausgang dann einschaltet, spricht der OVP 
natürlich sofort an und schaltet wieder ab. Dann wird auch "OVP" im 
Display eingeblendet und es piept einmal.

Autor: Martin S. (sirnails)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dann Nein - das wars nicht.

Ich glaube ich werde Montag nochmal ein Haufen Zeit investieren. Mich 
nervt selbst, dass ich nicht drauf komme.

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.