mikrocontroller.net

Forum: Haus & Smart Home Fritz!Repeater600


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Leo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Guten Abend,

ich habe mir für das Heimnetzwerk ein WLAN Repeater gekauft. Das 
Einrichten bereitet mir nun schon länger große Probleme. Ich habe als 
WLAN Router einen DLINK DAP1360. Den Fritz Repeater habe ich nun 
eingerichtet. ALs Zugangsart wurde mir nur WLAN-Brücke angeboten. Der 
WLAN Router steht auf AccessPoint. Sobald ich im WLAN Router Repeater 
oder WLAN Client einstelle funktioniert das WLAN nicht mehr.Für jegliche 
Unterstützung wäre ich sehr dankbar.

Autor: Leo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Laut Anleitumg sollte das Einrichtem kein Problem darstellen. Ich 
bekomme das irgemdwie nicht hin.

Autor: Mister A. (mratix)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Leo schrieb:
> Sobald ich im WLAN Router Repeater
> oder WLAN Client einstelle funktioniert das WLAN nicht mehr
Natürlich. Wie soll es denn funktionieren können ohne Anbindung.

Zuerst mal, fehlt dir Basiswissen. Grundbegriffe wie LAN, WAN, Router 
usw. Darauf basierend bauen Funktionen einer (Netzwerk)Brücke, eines 
einfachen WiFi-Repeaters oder anderen Betriebsmodus.

Bei AVM gibt es doch eine Super-Dau-Anleitung. Ich empfehle dir die mal 
Schritt für Schritt abzuarbeiten. Notfalls die AVM Hotline in Anspruch 
nehmen. Jedenfalls funktioniert so ein FritzRepeater hervorragend, 
universell und Modelunabhängig zum Uplink.

PS: Am Router sollst Du nichts ändern. Er bleibt ein Router! (kein 
Client). Optional kannst du noch Mesh aktivieren. Das erspart dir 
weiteres Lesen und Lernen.

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Leo schrieb:
> Sobald ich im WLAN Router Repeater
> oder WLAN Client einstelle funktioniert das WLAN nicht mehr

Das ist richtig so. Dlink-Router als AP lassen und nur den NEU gekauften 
Repeater konfigurieren (sofern die IPs richtig sind).
https://avm.de/service/fritzwlan/fritzrepeater-600/uebersicht/

Autor: Leo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Im WLAN Router habe ich WPS und nicht WPA2 eingestellt. Der WLAN 
Repeater zeigt beim Einrichten allerdings WPA2 an und verlangt das WLAN 
Router Passwort. Sollte ich womöglich WPA2 im Router aktivieren?

Autor: Leo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
An den IP Adressen ändere ich nichts

Autor: Leo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@oszi40: Was meinst du mit: sofern die IPs richtig sind ?

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Leo schrieb:
> habe ich WPS

Wer sich schützen will, sollte aus den Fehlern von damals lernen und 
kann sicherheitshalber die WPS-Funktion am Router deaktivieren. WPA2+ 
gutes PW ist sicherer, sofern Deine Geräte es können.

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Leo schrieb:
> sofern die IPs richtig sind ?

IPs müssen im gleichen Netz sein. Anleitung lesen.

Autor: Leo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
In der Anleitung konnte ich nichts dazu finden bezüglkch IP 
Adresseinstellung

Mein WLAN Router hat die IP Adresse 192.168.0.50

WLAN Repeater IP Adresse ???

Autor: Leo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
An der WLAN Verschlüsselung kann es nicht liegen oder? WPS kann ich 
somit weiterhin im wlan router nutzen?

Autor: Mister A. (mratix)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
oszi40 schrieb:
> Leo schrieb:
>> sofern die IPs richtig sind ?
>
> IPs müssen im gleichen Netz sein. Anleitung lesen.
Netzwerkkomponenten stehen immer auf DHCP.

Egal ob i.d.F. eine LAN- oder Wifi-Brücke avisiert wird. Zudem ein 
Repeater auch nicht ganz Dau ist und von Haus aus NAT-tet.

Um auf static und custom zu kommen bedarf es schon ordentlich tiefere 
klicks, welche ich dem TO nicht zutraute, es auch nicht zufällig 
gefunden zu haben. Außerdem soll hier nur ein Repeater verbunden werden, 
kein zweiter Router, kein überlagerndes Subnet und kein zweiter 
DHCP-Server.

Oben riet ich Mesh zu verwenden. Dann muss man sich keine Gedanken um 
Zahnräder machen. Mesh funktioniert mittlerweile Herstellerübergreifend.

oszi40 schrieb:
> WPS-Funktion am Router deaktivieren
Soll was bringen und wovor schützen?
Du verwechselt nicht zufällig WPS mit WEP "von damals"?

Aber WPA2 sollte grundsätzlich genutzt werden, kein WEP. Wenn es der 
Router nicht kann, sollte er entsorgt werden.

Ich denke die schnellste Lösung für dieses große Problem wäre:
- WPS Knopf am Router drücken bis aktiviert
- Repeater resetten und Pairing nach Anleitung einleiten (WPS Knöpfchen 
drücken)
- 20sek warten, fertig

: Bearbeitet durch User
Autor: Leo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Guten Morgen,

zu meinem vorhergehenden Beitrag. Natürlich verwende ich WEP und nicht 
WPS.
Werde wohl alles auf WPA2 umstellen. Ich vermute dass es auch damit 
zusammenhängen könnte. Die Verschlüsselung sollte beim WLAN Router sowie 
WLAN Repeater gleich sein.

Autor: Leo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hab doch noch mal eine Frage. Wenn ich das mit dem WPS machen soll, 
dann müsste ich ja trotz all dem den WLAN Router auf WPA2 konfigurieren, 
oder?

Autor: TestX (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
WEP ist geknackt und absolut unsicher.
WPS hat auch einige Probleme abhängig von der Implementierung.

Nimm daher WPA2

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
1. Lesen: 
https://avm.de/service/fritzwlan/fritzrepeater-600/wissensdatenbank/publication/show/3487_FRITZ-Repeater-mit-Router-eines-anderen-Herstellers-verbinden/

Leo schrieb:
> Ich vermute dass

2.Evtl. können die Geräte sich noch nicht SEHEN weil sie anderes 
Netzsegment mit anderer Netzmaske benutzen.
Dein Router hat die IP Adresse 192.168.0.50
Fritz 192.168.?.? siehe Handbuch/Anleitung oben

Autor: Leo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das ganze kann ich allerdings erst heute Abend testen. Ich werde 
zunächst alles auf WPA2 umstellen.

Autor: Leo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: Leo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Im WLAN Repeater kann ich keine Adressen ändern. Wenn dann müssen die 
Adressen im WLAN Router angepasst werden. Aber da sehe ich keine 
Notwendigkeit.

Autor: Leo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
WLAN Router:   IP-Adresse: 192.168.0.50
WLAN Repeater: IP-Adresse: 192.168.178.2

Im WLAN Router müsste ich dann das Subnetz ändern auf: 255.255.255.0

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mister A. schrieb:
> Basiswissen. Grundbegriffe wie LAN, WAN, Router
Grundlagen IP, Netzmaske: 
http://www.netzmafia.de/skripten/netze/netz8.html

Deine Repeater-IP stand schon im Link ganz oben  ....2.

Autor: Leo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Subnetze, IP-Adressen, LAN, WLAN das ist mir schon klar.
Ich bin jetzt etwas verunsichert ob ich nun was im Subnetz im WLAN 
Router einstellen muss oder nicht. Im WLAN Router habe ich ja DHCP 
eingestellt. Wenn ich nun die WPS Variante nutze dann braucht mich doch 
die IP-Adressen und das Subnetz nicht interessieren. Oder sehe ich das 
falsch?

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Drücke die Knöpfe wie in der Anleitung. Wenn es so geht ist gut. Alles 
dokumentieren für später.
Wenn es nicht geht, dann Router IPs ins gleiche Segment holen und gut 
auf DHCP-Bereich aufpassen wegen doppelter IPs.

Autor: Jens M. (schuchkleisser)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Oh jessas.
Hier muss echt mal aufgeräumt werden...

WEP und WPA bzw. WPA2 sind Verschlüsselungstechniken für den Funk.
WEP ist binnen einstelliger Minuten geknackt und sollte absolut nicht 
mehr benutzt werden, da kann man sich besser die Verschlüsselung 
schenken und unverschlüsselt arbeiten. NEIN, NICHT MACHEN!
WPA2 ist der Stand der Technik. Seit Jahren schon. Nicht unknackbar, 
aber was besseres gibt es nicht.
Also: Das ganze Netz auf WPA2 umstellen. Pronto.

WPS ist ein System zur Übertragung des WLAN-Namens und -Schlüssels auf 
Geräte, ohne das man das eintippen müsste.
Da es da diverse Sicherheitslücken und Implementierungsschwächen gibt, 
sollte man das nur so lange im Router aktiv lassen wie es benötigt wird.
Also anmachen, koppeln, ausmachen. Sonst hat man evtl. schnell fremde 
Leute im WLAN...
WPS hat nichts damit zu tun, ob man Verschlüsselung benutzt, oder welche 
das ist.
Es stört verbundene Geräte auch nicht, wenn WPA (nicht) aktiv ist: WPA 
tauscht den Schlüssel auf einfachem Weg aus, mehr nicht.

IP-Bereiche: (Achtung, vereinfacht, ich weiß)
Alle Geräte im LAN (auch die, die per Access Point im WLAN verbunden 
sind) müssen im gleichen Subnetz sein.
Die Adressen fangen in der Regel mit 192.168. an, dann kommt eine freie 
Zahl und die letzte ist quasi die Geräteadresse.
Alle Zahlen sind im Bereich 1-254, 0 und 255 sind Sonderfälle.
Die freie Zahl ist bei AVM gern mal 178, bei vielen anderen Routern auch 
0 oder 1.
Die Subnetzmaske 255.255.255.0 sagt "die ersten drei Zahlen müssen 
gleich sein". Also wenn der Router eine Fritzbox ist, hat die 
192.168.178.x, also müssen alle Geräte auch 192.168.178.er Adressen 
haben, sonst können sie sich untereinander nicht erreichen.
Die letzte Zahl dagegen muss bei jedem Gerät einmalig sein.

Man muss dabei aufpassen, das keine doppelt vergeben sind.
Der Router ist normalerweise die 1, und er vergibt für Geräte mit nicht 
festgelegter Adresse via DHCP dynamisch Adressen aus einem Pool, der 
irgendwo in dem Bereich liegt, das muss man im Router nachsehen.
Fest in den Geräten vergebene Adressen müssen außerhalb des 
DHCP-Bereichs sein, sonst könnte es passieren, das der Router eine 
Nummer aus dem Pool sucht und zuteilt, die in einem anderen Gerät fest 
eingestellt ist, und dann gibts eigenartige Verbindungsprobleme.

Zu dem Fritzrepeater:
Der wird ganz easy via WPS eingebunden als Repeater.
Man sollte nur vielleicht vorher mit Kabel am Computer (ohne Verbindung 
zum Restnetz) die IP-Adresse des Webzugriffs auf dem Repeater richtig 
auf eine aus dem Bereich des Routers einstellen, denn WPS teilt nur den 
WLAN-Schlüssel, nicht die IP-Einstellungen.
Ohne eine Adresse aus dem richtigen Netz kann der Repeater keine Updates 
laden und auch nicht eingestellt werden.
Und wenn man dann eh drin ist, kann man auch gleich bequem die 
WPS-Geschichte machen, oder gleich besser alles manuell eintragen.

also:
Computer mittels Kabel an Repeater, WLAN aus, IP 192.168.178.100 
einstellen, Subnetz 255.255.255.0.
192.168.178.2 im Browser eintragen,
- Repeatermodus aktivieren
- WLAN-Einstellungen vornehmen
- IP aus dem Routerbereich eintragen
- neu starten
- Kabel ziehen
- Computer mit WLAN/RouterLAN verbinden
- Prüfen ob Verbindung zum Repeater besteht
yay.

Es hilft übrigens ganz ungemein, wenn man mal einfach eine Tabelle 
aufschreibt (mit Excel z.B.) und da mal aufschreibt welche IP welches 
Gerät ist.

Autor: Leo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Jens, vielen Dank für deinen ausführlichen Beitrag :-)

Du hast geschrieben, ich sollte den Repeater per Kabel an den Computer 
verbinden. Der Repeater hat keinen Ethernetanschluss.

Autor: Leo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sollte der WLAN Repeater nicht vielleicht die IP-Adresse 192.168.0.51 
erhalten? Der WLAN Router hat ja die IP-Adresse 192.168.0.50. Somit ist 
dann das Subnetz gleich.

Autor: Jens M. (schuchkleisser)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Leo schrieb:
> Der Repeater hat keinen Ethernetanschluss.

Oh, bin von meinem ausgegangen, der hat.
Dann die WPS-Prozedur machen und im Router nachsehen ob sich das Ding 
per DHCP bedient hat.
Sonst am PC die 191.168.178er Adresse einstellen und die Weboberfläche 
des Repeaters suchen.

Leo schrieb:
> Der WLAN Router hat ja die IP-Adresse 192.168.0.50.

Warum?
Router sind meist auf der 1. Nur wenn das jemand anders konfiguriert ist 
das anders. Warum hast du? (Nur aus Interesse. Das Netz funzt auch so. 
Ist nur ungewöhnlich...)
Ansonsten: sofern die 51 nicht schon belegt oder im DHCP-Bereich ist, 
kannst du sie natürlich dem Repeater zuweisen.

Autor: Mister A. (mratix)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jens M. schrieb:
> Hier muss echt mal aufgeräumt werden...
Danke Jens. Das war echt nötig.

Leo schrieb:
> Sollte der WLAN Repeater nicht vielleicht die IP-Adresse 192.168.0.51
> erhalten?
Richtig. Eine freie im Bereich 192.168.0.1-49.
Der DHCP Bereich wird sehr wahrscheinlich im oberen Anschlussbereich 
sein. Das siehst du aber in den Settings des Routers sprich 
DHCP-Servers.

Leo schrieb:
> Der Repeater hat keinen Ethernetanschluss.
Warum wurde dann die LAN/Wifi-Brücke genannt?
Egal, dann im Browser http://192.168.178.2 aufrufen und das ganze auf 
statische Konfiguration 
192.168.0.x/255.255.255.0/192.168.0.50/192.168.0.50 
(IP/Subnetmask/Gateway/DNS) setzen.

Halte dich an das Posting von Jens. Er hat alles richtig und gut 
erklärt.

: Bearbeitet durch User
Autor: Leo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, ich sitzt jetzt schon wieder seit einer Ewigkeit hier und bekomme 
diesen Repeater einfach nicht zu Laufen. Weiß nicht mehr was ich nun tun 
soll.

Autor: Leo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie gesagt ich kann die IP-Adresse des Fritz Repeater nirgends ändern. 
Auf meinem Tablet sehe ich zwar dann den Fitz Repeater aber wenn ich die 
Adresse http://fritz.repeater ausführe kann ich auf der Oberfläche keine 
Adressen einstellen.

Autor: Leo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sogar die Variante mit dem WPS habe ich ausprobiert. Ohne Erfolg. Ich 
habe den Button WPS von meinem Router DAP136ß gedrückt und dann die 
Connect Taste vom Fritz Repeater. Da tut sich echt nichts.

Autor: Leo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hab nun mein WLAN Router auf static ip umkonfiguriert.

IP-Adresse 192.168.178.50 WLAN Router
Subnetzmaske 255.255.255.0
Standardgateway 192.168.178.2 Fritz Repeater
DNS-Server 192.168.178.2

Jetzt kann ich von meinem PC aus nicht mehr auf den WLAN Router 
zugreifen.

Autor: Jens M. (schuchkleisser)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Leo schrieb:
> aber wenn ich die
> Adresse http://fritz.repeater ausführe kann ich auf der Oberfläche keine
> Adressen einstellen.

Das liegt daran, das dein Router keine Fritzbox ist, der Netzname ist 
anders und vermutlich wird er den Repeater nicht erkennen und ihm einen 
Namen zuweisen... ;)
Das funzt nur an Fritzboxen, die man ja auch per "fritz.box" aufrufen 
kann...

Oder ist das Mistding so einfach, das es keine konfigurierbare IP hat?
Kann ich mir bei AVM kaum vorstellen.

Leo schrieb:
> Jetzt kann ich von meinem PC aus nicht mehr auf den WLAN Router
> zugreifen.

Weil du den Router umgestellt hast, den Rechner aber nicht.
Alle Geräte müssen im gleichen Netz sein, sonst können sie sich nicht 
erreichen, der Subnetzmaske 255.255.255.0 sei dank: jedes gesetze Bit 
sagt "das muss in Quell- und Zieladresse gleich sein".
Dein PC hat noch 192.168._0_.x, der Router und der AP jetzt 
192.168._178_.x und schon ist Ende mit der Verbindung.

Der Witz: hättest du nur den Rechner in das 178er Netz geholt, hättest 
du den AP erreichen können, denn die beiden wären dann ja im 178er Netz.
Dort dann dem AP eine 0er Adresse geben, Rechner auch wieder ins 0er 
Netz und voila, geht.

Die Anleitung unter 
https://avm.de/service/fritzwlan/fritzrepeater-600/wissensdatenbank/publication/show/3487_FRITZ-Repeater-mit-Router-eines-anderen-Herstellers-verbinden/ 
kennst du?

: Bearbeitet durch User
Autor: Leo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So mein WLAN Router läuft nun wieder. Ich werde dieses scheiß Ding 
wieder abgeben. Damit beende ich diesen Thread.

Nochmals vielen Dank an alle

Autor: Mister A. (mratix)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Leo schrieb:
> Damit beende ich diesen Thread.
Alles klar.

PS: Im Nachbarthread wurde, zu einem anderen Thema, folgender Link 
gepostet
https://www.elektronik-kompendium.de/sites/raspberry-pi/2002171.htm
Vielleicht wäre das eine Alternative für dich.

Oder als Option:
https://www.elektronik-kompendium.de/sites/raspberry-pi/2002161.htm

Autor: Mister A. (mratix)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jens M. schrieb:
> Oder ist das Mistding so einfach, das es keine konfigurierbare IP hat?
Eher nicht. Solche Settings versteckt man (aus gutem Grund) im 
Expertenmodus.

: Bearbeitet durch User

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.