mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik LED an KSQ leuchten kurz, dann ist alles dunkel


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Tobi S. (platin)
Datum:
Angehängte Dateien:

Bewertung
-1 lesenswert
nicht lesenswert
Hallo zusammen,

ich möchte mehrere High Power LEDs (CREE XP-G3 S3) an mehreren KSQ 
(Meanwell LLD-700l) betreiben. Im Testlauf hat auch alles wunderbar 
funktioniert. Dazu habe ich 7 der besagten LEDs (in Reihe) an jeweils 
einer KSQ betrieben. Als Netzteil kommt ein Schaltnetzteil von Meanwell 
(MEANWELL LRS-100-24) zum Einsatz. Die LEDs werden ausreichend gekühlt 
und das ganze lief bereits über mehrere Tage jeweils ca. 10 Stunden.

Daher habe ich mich entschlossen mit dem Projekt fortzufahren und alles 
zusammenzulöten und zu verbauen. Die "Schaltung" ist auf den Bildern zu 
sehen. Jede der KSQ sollte eigentlich jeweils 7 LEDs betreiben, 
angeschlossen habe ich für den Test jedoch wieder nur 7 LEDs an eine 
KSQ. Die anderen beiden blieben also ohne Last. DIM Pin blieb ebenfalls 
offen. Die LEDs haben ca. 5 Sekunden geleuchtet, dann war alles dunkel.

Alle Leitungen geprüft um Kurzschlüsse auszuschließen. Doch für mich 
sieht alles korrekt verdrahtet aus. Also habe ich es mit der nächsten 
KSQ probiert. Leider mit dem selben Ergebniss. In meiner Verzweiflung 
habe ich dann die letzte KSQ abgetrennt (direkt verlötet mit den + und - 
Klemmen). Das entsprach dann eigentlich dem Testaufbau, doch auch hier 
ging das Licht nur kurz an und dann gar nichts mehr.

Ich würde mich freuen, wenn einer von euch mal über die "Schaltung" 
sehen könnte. Ist die Parallelschaltung von KSQ nicht möglich, und sie 
haben direkt etwas "abgekommen"?

Danke im voraus und gute Nacht.

Gruß
Tobi

: Verschoben durch Moderator
Autor: BS (Gast)
Datum:

Bewertung
5 lesenswert
nicht lesenswert
In und out vertauscht???

Autor: Teo D. (teoderix)
Datum:

Bewertung
4 lesenswert
nicht lesenswert
Tobi S. schrieb:
> Dazu habe ich 7 der besagten LEDs (in Reihe) an jeweils
> einer KSQ betrieben.
> ...
> Jede der KSQ sollte eigentlich jeweils 7 LEDs betreiben,
> angeschlossen habe ich für den Test jedoch wieder nur 7 LEDs an eine
> KSQ. Die anderen beiden blieben also ohne Last.

Ich sehe 3 parallel geschaltete KSQs!?

Autor: Jörg R. (solar77)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tobi S. schrieb:
> ich möchte mehrere High Power LEDs (CREE XP-G3 S3) an mehreren KSQ
> (Meanwell LLD-700l) betreiben.

Weshalb nimmst Du nicht eine KSQ die zu deinen Leds passt?


Tobi S. schrieb:
> Im Testlauf hat auch alles wunderbar funktioniert.

Dann muss zwischen dem Testaufbau und dem „finalen“ Aufbau ein 
Unterschied sein.


Besser Du postet auch einen richtigen Schaltplan.

Autor: J. S. (pbr85)
Datum:

Bewertung
2 lesenswert
nicht lesenswert
Du hast sie doch nicht etwa alle parallel geschaltet?

Autor: Jörg R. (solar77)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Teo D. schrieb:
> Ich sehe 3 parallel geschaltete KSQs!?

Ich nehme an genau dass hat der TO gemacht...

Tobi S. schrieb:
> Ist die Parallelschaltung von KSQ nicht möglich, und sie
> haben direkt etwas "abgekommen"?

: Bearbeitet durch User
Autor: BS (Gast)
Datum:

Bewertung
5 lesenswert
nicht lesenswert
BS schrieb:
> In und out vertauscht???

Ich meine, die KSQs müssen um 180 Grad gedreht werden. Welchen Sinn 
sollte es haben, jedem eine eigene Eingangsspannung zu geben und due 
Ausgänge zusammenzuschalten?

Autor: Tobi S. (platin)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
BS schrieb:
> In und out vertauscht???

BS schrieb:
> BS schrieb:
>> In und out vertauscht???
>
> Ich meine, die KSQs müssen um 180 Grad gedreht werden. Welchen Sinn
> sollte es haben, jedem eine eigene Eingangsspannung zu geben und due
> Ausgänge zusammenzuschalten?

Ouch! Das sehe ich ja jetzt erst! Klar, so kann das nichts werden.
Ich habe tatsächlich alle KSQs verkehrt herum eingelötet. Somit habe ich 
dann den LED Strang an Vin und die Stromzufuhr an Vout. Das werde ich 
sofort morgen beheben. Danke

J. S. schrieb:
> Du hast sie doch nicht etwa alle parallel geschaltet?

Abgesehen vom verdrehen der KSQs: Ja, doch, die KSQ habe ich parallel 
geschaltet. Ich werde noch einen Schaltplan nachreichen. Aber der Plan 
war es drei KSQ parallel zu schalten und an jeder KSQ je ein Strang mit 
7 LEDs in Reihe. Ist das keine gute Idee?

Jörg R. schrieb:
> Tobi S. schrieb:
>> ich möchte mehrere High Power LEDs (CREE XP-G3 S3) an mehreren KSQ
>> (Meanwell LLD-700l) betreiben.
>
> Weshalb nimmst Du nicht eine KSQ die zu deinen Leds passt?

Sind das unpassende KSQs? Falls es darum geht, das die gewählten LEDs 
bis 2A betrieben werden können und ich sie nur mit 700mA betreibe, das 
ist schon so gewollt. Welche wären denn besser geeignet?

Gruß

Autor: J. S. (pbr85)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Eingangsseitig kannst du sie parallel schalten, am Ausgang nicht. könnte 
auch sein, dss die KSQs nun hinüber sind.

Die KSQ passt auch durchaus zu den LEDs, brauchst halt nur das passende 
Netzteil. 700mA sind auch gut für die XP-G3, dadurch hast du zwar 
weniger LM/€ oder LED, aber bei höherer Lichtausbeute.

Übrigens: Man schließt erst die LED an die KSQ, dann die KSQ an die 
Stromversorgung. Sonst lädt sich die KSQ bis auf die Maximalspannung auf 
und der Ausgangskondensator wird dann beim Anschließen über die LEDs 
entladen.

: Bearbeitet durch User
Autor: MaWin (Gast)
Datum:

Bewertung
4 lesenswert
nicht lesenswert
Tobi S. schrieb:
> Ist die Parallelschaltung von KSQ nicht möglich

Natürlich nicht.

Wie kommt man auch auf die abstruse Idee ?

Du schliesst auch 3 Schukokabel von 3 Steckdosen per Lüsterklemme 
zusammen um mehr Power zu haben ?

Jede KSQ muss ihre eigenen 7 LED treiben.

Autor: Stromberg B. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da jede KSQ ihre eigenen 7 LED,s ansteuern muss, hatte das das 
Parallelschalten von drei KSQ's und 21 LED's sowieso nichts gebracht.

Autor: Jens G. (jensig)
Datum:

Bewertung
3 lesenswert
nicht lesenswert
MaWin (Gast) schrieb:

>Tobi S. schrieb:
>> Ist die Parallelschaltung von KSQ nicht möglich

>Natürlich nicht.

>Wie kommt man auch auf die abstruse Idee ?

Wann lernen hier manche, etwas differenzierter zu antworten?
Klar kann man die parallelschalten, aber eben nur eingangsseitig. Daß 
der TO die Teile falsch herum eingebaut hat, dürfte sich doch schon mit 
der ersten Antowrt in diesem Thread inzwischen herumgesprochen haben ...

Autor: npn (Gast)
Datum:

Bewertung
3 lesenswert
nicht lesenswert
Jens G. schrieb:
> dürfte sich doch schon mit
> der ersten Antowrt in diesem Thread inzwischen herumgesprochen haben ...

...aber scheinbar nicht bei MaWin.
Aber er hat ja immer die passende Universal-Ausrede: "Das war ich nicht, 
das hat jemand anderes geschrieben!"

Autor: tfcdesy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jens G. schrieb:
> Wann lernen hier manche, etwas differenzierter zu antworten?
> Klar kann man die parallelschalten, aber nur eingangsseitig.

Du hast völlig recht. Nur sind dann genaugenommen auch nicht

"die KSQs parallelgeschaltet" (was man eben nicht darf/kann)

sondern deren Versorgung - aus Spannungsquelle AC oder DC.


Das geht natürlich, also z.B. an Netzspannung oder auch einer
Gleichspannungs- Versorgung sind Parallelschaltungen mehrerer
Verbraucher der absolute Normalfall...

Das Wörtchen "differenzieren" trifft hier exakt den Kern. Die
Umgangssprache hat halt ihre Tücken bzgl. sachlicher Präzision.


npn schrieb:
> er hat ja immer die passende Universal-Ausrede: "Das war
> ich nicht, das hat jemand anderes geschrieben!"

(Ihm derart zu helfen, lag sicher nicht in ihrer Absicht... :)

Autor: Ben B. (Firma: Funkenflug Industries) (stromkraft)
Datum:

Bewertung
-6 lesenswert
nicht lesenswert
Sorry, ich hab nicht alles gelesen, aber der Ansatz ist komplett falsch.

Die KSQs dürfen nicht parallelgeschaltet werden. Die Dinger arbeiten 
vermutlich getaktet und beeinflussen sich in dieser Schaltung dann 
gegenseitig. Oder sie müssen durch jeweils eine Diode am Ausgang 
voneinander getrennt werden (geht nicht wenn der Schalt-FET im negativen 
Zweig liegt, also besser bleibenlassen).

Lösung: Spannungseingänge der KSQs zusammenschalten und die LEDs (wenns 
21 Stück sind) in 3x 7er Stränge aufteilen, ein Strang pro KSQ.

Edit: Btw. niemals eine so hässliche Lochraster-Platine gesehen. Mach 
das mit richtigen Leiterzügen, löte den Draht richtig auf und lass keine 
Enden davon überstehen. Sieht doch furchtbar aus, wenn sowas nicht 
funktioniert, braucht man sich nicht wundern.

: Bearbeitet durch User
Autor: Stromberg B. (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Genau so wurde das bereits um 11:54 Uhr herauskristallisiert.

Autor: Philipp G. (geiserp01)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ben B. schrieb:
> Edit: Btw. niemals eine so hässliche Lochraster-Platine gesehen. Mach
> das mit richtigen Leiterzügen, löte den Draht richtig auf und lass keine
> Enden davon überstehen. Sieht doch furchtbar aus, wenn sowas nicht
> funktioniert, braucht man sich nicht wundern.

Naja, bei der Bauteildichte geht das ja noch.

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ben B. (Firma: Funkenflug Industries) (stromkraft)

>Sorry, ich hab nicht alles gelesen,...

Besser wär's aber gewesen, denn das ist schon lange geklärt, und Du bist 
komplett auf dem Holzweg ...

Autor: Ben B. (Firma: Funkenflug Industries) (stromkraft)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Nochmal sorry, wollte einfach nur helfen, nicht eure Copyrights 
verletzen. Entgehe ich dem Erschießungskommando wenn ich mich einfach 
nur ganz lieb entschuldige?

Autor: Stromberg B. (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Ben B. schrieb:
> Entgehe ich dem Erschießungskommando wenn ich mich einfach
> nur ganz lieb entschuldige?

Natürlich, das ist doch kein Problem. Deine Hilfe wird auch in Zukunft 
noch gebraucht! Alles gut.

Autor: Tobis Lawyer (Gast)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Also, was ist hier wirklich der Kasus Knaxus, hm?

Unwissenheit, daß man KSQs nicht parallel schaltet, oder
aber "einfach bei allen Modulen IN und OUT vertauscht"?


Einfach... lesen - das kam später vom TO noch nach:

Tobi S. schrieb:
> alle KSQs verkehrt herum eingelötet. Somit habe ich
> dann den LED Strang an Vin und die Stromzufuhr an Vout

...der Fehler.

Tobi S. schrieb:
> Plan war es drei KSQ parallel zu schalten und an jeder
> KSQ je ein Strang mit 7 LEDs in Reihe

...die eigentliche Absicht zur Bestätigung.

Es hatte zumindest hier im Thread niemand die Absicht,
KSQs (d. KSQs selbst / deren Ausgänge) parallelzuschalten! :)


Und jetzt schämt euch gefälligst (die gemeint sind) ... ^^

Beitrag #5968154 wurde vom Autor gelöscht.
Autor: Ben B. (Firma: Funkenflug Industries) (stromkraft)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Ok erschießt mich.

Autor: Tobi S. (platin)
Datum:
Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Zunächst erst mal ein Dankeschön an alle Helfer. Ich habe immer noch 
keinen Schimmer, was mich da beim Zusammenbau geritten hat.

Ich habe nun alle KSQs durchgetestet: Die KSQ an denen ich zum Test eine 
Last, also die LEDs angehängt habe, sind - wer hätte es gedacht - tot. 
Die KSQs die nur falsch herum verschaltet wurden, jedoch nie mit Last 
betrieben wurden scheinen noch O.K. zu sein. Die defekten habe ich nun 
nachbestellt. Lektion gelernt: Man sollte eben wissen, wann man nach 
einem langen Tag besser Feierabend macht ;)

Für die, die es noch interessiert, habe ich so eine Art Schaltplan 
"gemalt". Also "Art" wie "Kunst", denn leider habe ich für Linux derzeit 
kein anständiges Program für Schaltpläne.

Insgesamt sollen am Ende drei 700er und drei 500er KSQs eingesetzt 
werden. An die 500er kommen jedoch andere LEDs. Für Anregungen bin ich 
natürlich offen, was das eingangs beschriebene Problem betrifft, ist 
dieses m.E. gelöst und dieser Thread kann entsprechend geschlossen 
werden.

Vielen Dank und Grüße
Tobi

Beitrag #5968283 wurde von einem Moderator gelöscht.
Beitrag #5968285 wurde von einem Moderator gelöscht.
Beitrag #5968287 wurde von einem Moderator gelöscht.
Autor: Wolfgang (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Tobi S. schrieb:
> Für die, die es noch interessiert, habe ich so eine Art Schaltplan
> "gemalt". Also "Art" wie "Kunst", denn leider habe ich für Linux derzeit
> kein anständiges Program für Schaltpläne.

Schlechte Ausrede, KiCAD, EAGLE u.a. haben mit Linux nicht mehr Probleme 
als mit Windows ;-)

Autor: Harald W. (wilhelms)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Tobi S. schrieb:

> Für die, die es noch interessiert, habe ich so eine Art Schaltplan
> "gemalt".

7 LEDs an 24V wird etwas knapp. Mehr als 6 sind da m.E. nicht möglich,
da auch die KSQ eine gewisse Dropspannung benötigt.

Autor: Gerald B. (gerald_b)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Harald W. schrieb:
> 7 LEDs an 24V wird etwas knapp. Mehr als 6 sind da m.E. nicht möglich,
> da auch die KSQ eine gewisse Dropspannung benötigt.

Bei alten Runken, die 3,5V brauchen, sind 7 zu knapp. Aber moderne LEDs 
(außer violett u. UV) begnügen sich mit 2,8V Uf, da geht das.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.