mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Hameg 205-3 Komponententester zerschossen


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Uwe (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Hallo zusammen,
ich Trottel habe gestern den Komponententester in meinem Hameg 205-3 
zerschossen. Ich habe ein SMPS repariert und leider die Prüfschnüre 
verwechselt...und bin mit 140V in den Komponententester gegangen :-(

Ich kam noch nicht dazu den Schaltplan anzuschauen, aber vielleicht habt 
ihr einen Tip was mit hoher Wahrscheinlichkeit kaputt gegangen ist (ist 
Euch vielleicht auch schon mal passiert).

Was geht: Bei Kanäle, analog und digital. X-Ablenkung und Y-Ablenkung, 
alles OK

Was nicht mehr geht: Der Komponententester macht nur noch einen kurzen 
horizontalen Strich, sonst nix mehr.

Autor: hinz (Gast)
Datum:

Bewertung
3 lesenswert
nicht lesenswert
Sicherung (F50mA) schon geprüft?

Beitrag #5969481 wurde von einem Moderator gelöscht.
Autor: Thomas S. (tom_63)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Hinz meint die F2520 auf Seite 38 oben links.

Autor: Peter O. (peter_o)
Datum:

Bewertung
2 lesenswert
nicht lesenswert
Hallo,
der Komponententester ist mit einer 50mA Sicherung wg genau solcher 
Fälle abgesichert. Um dran zu kommen, muss das Oszi aber geöffnet 
werden. Die Sicherung findet man auf einer der Platinen.

Autor: hinz (Gast)
Datum:
Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Die ist natürlich auf dem XY-Board.

Autor: Jochen F. (jamesy)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei den Spannungen, die hier am Werk waren, ist davon auszugehen, daß 
eventuell noch mehr "erwischt" wurde. Die x- und die Y-Komponente werden 
über Dioden auf die jeweiligen Signal wege geschaltet. Es würde mich 
sehr wundern, wenn es da nichts sonst als die Sicherung betrifft.

: Bearbeitet durch User
Autor: Carl D. (jcw2)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Uwe schrieb:
> Hallo zusammen,
> ich Trottel habe gestern den Komponententester in meinem Hameg 205-3
> zerschossen. Ich habe ein SMPS repariert und leider die Prüfschnüre
> verwechselt...und bin mit 140V in den Komponententester gegangen :-(
>
> Ich kam noch nicht dazu den Schaltplan anzuschauen, aber vielleicht habt
> ihr einen Tip was mit hoher Wahrscheinlichkeit kaputt gegangen ist (ist
> Euch vielleicht auch schon mal passiert).
>
> Was geht: Bei Kanäle, analog und digital. X-Ablenkung und Y-Ablenkung,
> alles OK
>
> Was nicht mehr geht: Der Komponententester macht nur noch einen kurzen
> horizontalen Strich, sonst nix mehr.

Der Schaltplan zeigt nicht besonders viele Teile, die schneller als 
schon genannte Sicherung sterben könnten. Da gibt es nur Widerstände im 
3stellingen k-Ohm Bereich. Einzig ein 741er OpAmp könnte es genommen 
haben.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.