mikrocontroller.net

Forum: PC Hard- und Software Akku hält nur wenige Minuten und geht einfach aus.


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Akku (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moin,

im Akkubetrieb hält die Ladung meines Akkus nur wenige Minuten. Dann 
geht der Laptop einfach schlagartig aus und bleibt nach einem Neustart 
nur wenige Sekunden an. Zuvor zeigt mir der Rechner noch an, das der 
Akku voll geladen ist, danach dass dieser komplett leer ist. Es blinkt 
kontinuierlich die Lampe, dass die Akkuladung gering ist.

Ausgebaut ist der Akku nicht aufgebläht. Die Sollspannung beträgt 14.4V 
und die Istspannung 14.5V. Der Akku hat drei rote, drei schwarze eine 
weiße und eine gelbe Leitung.

Den Akku muss man richtig ausbauen und nicht ausstecken. Es handelt sich 
um ein Asus N552VX.

Ich traue dem ganzen nicht so recht, dass der Akku bereits nach zwei 
Jahren so gravieren und vor allem so plötzlich defekt sein soll.

Wie kann ich überprüfen, was da vor sich geht? Kann da irgendwas 
softwareseitig falsch laufen? Hat jemand Tips für mich außer: Neukauf.

Danke!

Autor: Akku (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich messe die 14.5V auf allen drei roten Leitungen.

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Akku schrieb:
> Ich traue dem ganzen nicht so recht, dass der Akku bereits nach zwei
> Jahren so gravieren und vor allem so plötzlich defekt sein soll.
>
> Wie kann ich überprüfen, was da vor sich geht?

Variante 1: Eine Akkuzelle ist hinüber und hat quasi 0 Kapazität.

Da ist es richtig und logisch dass sich der Akku so verhält.

Variante 2: die Akkuzellen sind weit aussergalb der Balance. Ist die 
eine voll, ist die andere nicht mal ansatzweise geladen, ist diese leer, 
ist die volle noch fast voll.

Dafür sprechen die 14.5V, ein voller Akku müsste 16.8V erreichen.

Miss also die Einzelzellen.

Autor: Harald W. (wilhelms)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
MaWin schrieb:

> Miss also die Einzelzellen.

Am besten mit einer kleinen Grundbelastung von z.B. 100 Ohm.

Autor: Akku (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es ist verrückt, aber nach dem Einbau scheint der Akku wieder normal zu 
laufen. Kann das sein, wenn der Stecker evtl. nicht richtig saß und 
nicht alle Leitungen (z.B. alle roten) verbunden waren?

Autor: Akku (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jetzt wird der Akku jedoch nur bis 75% aufgeladen. Der Ladestrom sinkt 
auf 0A. Es erscheint aber nicht der Hinweis "Netzbetrieb, wird nicht 
aufgeladen", sondern "26 Minuten bis zumm vollständigen Aufladen".

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Akku schrieb:
> Wie kann ich überprüfen, was da vor sich geht? Kann da irgendwas
> softwareseitig falsch laufen?

Entweder wurde der Akku zu Tode gequält und eine Zelle ist krank oder 
die Kalibrierung meint, daß der Akku nur 5 Minuten hält. Ob es für 
dieses Asus-NB ein Kalibrierprogramm gibt, weiß ich nicht.

Autor: Jupp (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Möglichkeit einer toten Zelle wurde ja schon erwähnt. Wenn(!) alle 
Zellen noch ihre Sollspannung erreichen mache folgendes:

Akku vollständig aufladen, Laptop ohne NT anschalten, gehe direkt ins 
BIOS (kein OS starten!), Akku bis zum Abschalten leerlaufen lassen. 
Alles an "Pieps und Blink" beim letzten Schritt ignorieren. Prozedur 
noch min. einmal wiederholen.

Der Akku wird dadurch nicht besser, aber der Controller weiß wieder über 
die Zellen bescheid und meldet dem OS dann rechtzeitig, wenn die Ladung 
zur Neige geht. Das klappt natürlich nur, wenn die Schieflage zwischen 
Controller und Zellchemie nicht schon zu groß ist.

Autor: Jupp (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
PS: Akku aufladen auch ohne geladenes OS.

Autor: Akku (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jupp schrieb:
> Akku vollständig aufladen, Laptop ohne NT anschalten, gehe direkt ins
> BIOS (kein OS starten!), Akku bis zum Abschalten leerlaufen lassen.
> Alles an "Pieps und Blink" beim letzten Schritt ignorieren. Prozedur
> noch min. einmal wiederholen.

Ist mein Akku denn "voll aufgeladen", wenn der Ladestrom bei ca. 78% auf 
0A sinkt (unter Windows10)?

Autor: Jupp (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Akku schrieb:
> Ist mein Akku denn "voll aufgeladen", wenn der Ladestrom bei ca. 78% auf
> 0A sinkt (unter Windows10)?

Das ist keine echte Anzeige der tatsächlichen Ladung, das ist nur die 
Meinung des Controllers. Deswegen:

Jupp schrieb:
> PS: Akku aufladen auch ohne geladenes OS.

Autor: Thomas S. (tom_63)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Akku,

vergiss die Anzeige unter Windows. Wenn diese Dir z.B. 75% anzeigt, 
heisst das nicht, dass sich die 75% auf die Soll-Kapazität des Akkus 
bezieht, die er bei Produktion hatte. Diese Prozentangaben beziehen sich 
auf die aktuelle Rest-Voll-Kapazität. Und die schwindet mit dem Alter.

Lass Dir die Werte des Akkus von z.B. BatteryInfoView anzeigen. Dann 
siehst Du wie gut/schlecht Dein Akku ist.

Autor: Jupp (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thomas S. schrieb:
> Lass Dir die Werte des Akkus von z.B. BatteryInfoView anzeigen. Dann
> siehst Du wie gut/schlecht Dein Akku ist.

Nein, das hilft auch nicht, denn sämtliche Software kann immer nur die 
"Meinung" des Controllers anzeigen.

Wichtig ist zunächst, dem Controller (wieder) die reale Akku-Chemie 
bekannt zu machen, nur dann kann er sinnvolle Werte an eine Software 
liefern. Das funktioniert mit dem o.g. Prozedere meistens.

Autor: Udo S. (urschmitt)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Variante 3: ein oder mehrere Zellen haben einen zu hohen 
Innenwiderstand, dadurch sinkt die Spannung unter Belastung soweit, daß 
der Controller sagt "Akku leer", obwohl noch genügend Ladung da ist.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.