mikrocontroller.net

Forum: PC Hard- und Software W10 Reaktionszeiten - normal?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: W-Cehn Noob (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo,

  neuerdings muss auch ich an einem W10 Kübel tätig sein, mein erstes 
Mal.

  Ich clicke unten Links die Lupe, tippe "Windows-Features aktivieren", 
dann clicke ich so dass dieses Kontrollfeld aufgeht.
  Im Controllfeld steht nur "bitte warten" und der Rechner rödelt seit 
mehreren Minuten.

FRAGE: ist das nicht unzumutbar lange?

  Der Rechner ist ein HP Prodesk i5 7th-Gen mit SSD (FP-Beschriftung, 
mehr weiss ich noch nicht dazu)

/EDIT: mittlerweile ist die Liste im Kontrollfeld zu sehen, es geht 
Weiter.
Meine Frage bleibt trotzdem.  schnarch 

Autor: Peter E. (Firma: S&P) (eosangel)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du solltes Dein W10 unbedingt updaten.

Eigentlich sollte hier dann die Werbung eingeblendet werden.
Ein, zwei Apotheken Hilfsmittel von Redmontpharm gehen hier immer.
;-)

the Raccoon

Fedora 30 KDE 64 bit

Autor: Jan H. (j_hansen)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
W-Cehn Noob schrieb:
> Im Controllfeld steht nur "bitte warten" und der Rechner rödelt seit
> mehreren Minuten.

Mehrere Minuten ist zu lange. Aber klicken und schnell tippen 
überfordert das Windows 10 hier gerne mal. Muss ja auch eine ungeheure 
Anstrengung sein, die Suche zu öffnen.

Autor: K. S. (the_yrr)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was hast du denn so an RAM verbaut?
bei allem unter 8gb wäre das halbwegs normal, 16gb wären schon besser 
wenn noch ein Firefox/Chrome und 1-2 Office Programme vernünftig laufen 
sollen.

Autor: udok (Gast)
Datum:

Bewertung
2 lesenswert
nicht lesenswert
Windows 10 läuft auch flüssig mit 4 GB Ram.
Da hängt es am Netzwerk...

Bei mir dauert die Suche höchstens 1-2 Sekunden,
Ich habe die Netzwerksuche aber auch abgedreht.

Für Win 10 sind 8 GB Ram und eine 256GB SSD weit mehr als genug.
Ich hatte noch nie ein so super-sauschnelles Windows :-)

Autor: K. S. (the_yrr)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
udok schrieb:
> Für Win 10 sind 8 GB Ram und eine 256GB SSD weit mehr als genug.
> Ich hatte noch nie ein so super-sauschnelles Windows :-)

Komtm drauf an, mir reichts lange nicht. Ich bin grad bei 9gb 
Auslastung, davon allerdings fast 2gb für Firefox. Sonst nichts aktiv, 
120mb für Antivirus, und noch 1-2 Programme mit <100mb. ich hab schon 
brandneue win 10 rechner mit 4gb ram gesehen, die haben mit firefx/edge 
usw. und nichts außer diesem einen Tab aktiv ca. 10-30 Sekunden delay 
zwischen Tastendruck und erscheinen des Zeichens gebraucht.

Windows 10 nutzt auch den "leeren" Speicher, immerhin noch ca. 6gb sind 
bei mir als standby markiert, wirklich frei sind ca. 500mb. Mein System 
lief auch mit 8gb, nur seit ich 16gb drin hab ist einiges schneller 
geworden, scheinbar wird der Speicher wirklich genutzt.

Eine SSD für die Systempartition wirkt natürlich Wunder, könnte auch bei 
der Suche helfen, wenn jedesmal ein Suchindex von der Platte geladen 
wird.

Autor: Joachim B. (jar)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
K. S. schrieb:
> Eine SSD für die Systempartition wirkt natürlich Wunder

mein win10 wirkt auch auf der SSD träge!

udok schrieb:
> Da hängt es am Netzwerk...
>
> Bei mir dauert die Suche höchstens 1-2 Sekunden,
> Ich habe die Netzwerksuche aber auch abgedreht.

hört sich gut an!

Autor: ... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> mein win10 wirkt auch auf der SSD träge!

Das ist bei W10 auch kein Wunder. Starte mal den resmon
und staune was W10 auf deiner SSD da so alles herumschreibt.
Protipp: Den ueberwiegenden Teil kann man entweder ausschalten,
oder die betreffenden Verzeichnisse fuer system mit einem
deny versehen. Die Schalter dafuer darfst du natuerlich nicht
in der GUI suchen :-).

Autor: Walter K. (walter_k488)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
windows war schon immer Schrott - ist Schrott - und wird wohl auch immer 
Schrott bleiben!

Geschrieben im Safari Browser unter MacOS

Autor: michael_ (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
W-Cehn Noob schrieb:
> neuerdings muss auch ich an einem W10 Kübel tätig sein, mein erstes
> Mal.

Dein Wiederwille ist dir anzusehen.
>
>   Ich clicke unten Links die Lupe, tippe "Windows-Features aktivieren",
> dann clicke ich so dass dieses Kontrollfeld aufgeht.

Ich versuche das gerade mal nachzuvollziehen.
Welche Lupe, ich sehe keine?

Ich finde nur unter Windows/System/Ausführen etwas zum eingeben.

Da habe ich deinen komplizierten Text "Windows-Features aktivieren" 
eingegeben.
Wird sofort abgewiesen.
Und was willst du damit eigentlich erreichen?
Merkwürdig.

Geschrieben im Firefox Browser unter WIN10

Autor: Michael (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
michael_ schrieb:
> Da habe ich deinen komplizierten Text "Windows-Features aktivieren"
> eingegeben.
> Wird sofort abgewiesen.

Das gibt es schon seit Ewigkeiten.

Damit kannst du beispielsweise den eingebauten Webserver aktivieren und 
solche Späßchen oder neuerdings das Linux-Subsystem...

Autor: gucki (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Lupe(Suchfunktion) angeklickt/geöffnet,
"Windows-Features aktivieren" eingegeben,
Enter-Taste betätigt und
ca2-3s Später war das Fenster "Windows Features" geöffnet.

Dein Problem liegt woanders.

"HP Prodesk" da gibt es bestimmt eine weiterführende Info/Nummer auf 
einem Aufkleber der das System genauer finden lässt.
oder unter Systeminformation (findet man auch mit der Lupe)

Autor: michael_ (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
gucki schrieb:
> Lupe(Suchfunktion) angeklickt/geöffnet,
> "Windows-Features aktivieren" eingegeben,
> Enter-Taste betätigt und

Welche Lupe?

Oder meint ihr den Kreis, welches die unmögliche Cortana öffnet?

Damit ging es.
Da wird aber eine Suchmeldung über Netz abgesetzt.
Wenn das Netz langsam ist, hilft auch kein noch so fetter PC.

Waren bei mir auch so 3sec.

Natürlich muß man den Mist auch nicht eintippen.
Unter Systemsteuerung/Programme/Programme und Features kann man das 
direkt anklicken.

Da ist es blitzschnell da.
Ohne Umweg über Cortana und die Wolke.

Hätte mich auch gewundert.

Autor: gucki (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nicht Cortana
Nur Suche
Vermutlich ausgeblendet (wie bei mir normal auch)
Rechtsklick auf Taskleiste -> Suchen von "ausgeblendet" auf "Suchsymbol 
anzeigen"

Autor: W-Cehn Noob (Gast)
Datum:

Bewertung
2 lesenswert
nicht lesenswert
michael_ schrieb:
> W-Cehn Noob schrieb:
>> neuerdings muss auch ich an einem W10 Kübel tätig sein, mein erstes
>> Mal.
>
> Dein Wiederwille ist dir anzusehen.

Mit welchem Wille gehst Du an die Sache, wenn eigentlich nur der LA zu 
bedienen ist welcher Windows-only ist, Du aber nur temporär den 
ReservePC vom Lagerist hingestellt bekommst?

Immerhin habe ich aus Respekt anderer Einrichtung mir erstmal ein 
eigenes Benutzerkonto eingerichtet, bin dabei erstmal erschrocken: W10 
wollte dass ich mich dafür ausziehe und für eine Kolonoskopie hergebe 
(via GUI, versteht sich - ohne alle Angaben kein durchkommen, Zeit für 
erfundenes aufzuwenden ist mir zu Blöd f. Arbeit).
Zum Glück fand ich schnell heraus dass via CMD.EXE der Befehl 'net User 
"Benutzername" "Kennwort" /add' dies so schmerzlos und rationell 
erledigt wie es sich f. Arbeit gehört.
Diesen Ersteindruck schmiedet an meiner Meinung zu W10 mit, die 
Wartezeiten für Alltagsgeclicke/Eingabereaktionszeiten kommen nun dazu.

>>   Ich clicke unten Links die Lupe, tippe "Windows-Features aktivieren",
>> dann clicke ich so dass dieses Kontrollfeld aufgeht.
>
> Ich versuche das gerade mal nachzuvollziehen.
> Welche Lupe, ich sehe keine?
>
> Ich finde nur unter Windows/System/Ausführen etwas zum eingeben.
Tut mir leid, die Symbole sind hier nicht beschriftet. Eine Schulung wie 
die Standardnamen dafür lauten fehlt mir (bekomme ich nicht, bezahle ich 
nicht aus eigener Tasche).

> Da habe ich deinen komplizierten Text "Windows-Features aktivieren"
> eingegeben.
> Wird sofort abgewiesen.
> Ud was willst du damit eigentlich erreichen?
> Merkwürdig.
Das ist nicht mein Einfall, ich befolge eine Anleitung.

Ziel sind Spässchen weil Arbeit:
> > Damit kannst du beispielsweise den eingebauten Webserver aktivieren und
> > solche Späßchen oder neuerdings das Linux-Subsystem...


> Geschrieben im Firefox Browser unter WIN10
War mir erst nicht wichtig; nach dem "Zwangsgenuss" von Werbung im 
W10-Standardbrowser habe ich jedoch schnell auch FFox & Ublock genommen 
(war z. Glück bereits auf d. Rechner).

Autor: W-Cehn Noob (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
udok schrieb:
> Windows 10 läuft auch flüssig mit 4 GB Ram.
> Da hängt es am Netzwerk...
>
> Bei mir dauert die Suche höchstens 1-2 Sekunden,
> Ich habe die Netzwerksuche aber auch abgedreht.
Bitte nenne mir wo ich eine Anleitung dazu finden kann, ev. hilft es mir 
auch.


> Für Win 10 sind 8 GB Ram und eine 256GB SSD weit mehr als genug.
Ich wollte eigentlich Fehler in Elektronik HW suchen, nicht IT-Kenner 
werden. Das W10 um den LA zu bedienen wollte ich schlicht als Werkzeug 
betrachtet halten, scheint aber nicht möglich zu sein: die genaue 
Stahllegierung und KS-Zusammensetzung meines Seitenschneiders kenne ich 
ja auch nicht, bei W10 muss das anscheinend aber so sein...

Autor: npn (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
W-Cehn Noob schrieb:
> die genaue
> Stahllegierung und KS-Zusammensetzung meines Seitenschneiders kenne ich
> ja auch nicht, bei W10 muss das anscheinend aber so sein...

Ich kenne die Interna von W10 auch nicht. Bin ebenfalls nur Anwender.
Aber den beschriebenen Effekt konnte ich noch nie beobachten. Auf keinem 
W10-Rechner. Da sind welche dabei mit 4GB RAM und auch welche mit 16GB.
Bei den Prozessoren geht die Spanne von Atom bis I7. Aber ich kann 
entweder über das Lupensymbol gehen (was ich meist vermeide) oder ich 
drücke einfach die Win-Taste und schreibe los. Und das OHNE 
Verzögerung...

Autor: michael_ (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
W-Cehn Noob schrieb:
> Mit welchem Wille gehst Du an die Sache, wenn eigentlich nur der LA zu
> bedienen ist welcher Windows-only ist, Du aber nur temporär den
> ReservePC vom Lagerist hingestellt bekommst?

Wenn du den nach längerer Pause ans Netz lässt, macht er erst mal massig 
Update.
Da ist der PC erst mal zäh wie eine Schuhsohle.
Kann Stunden dauern, mit Neustart.
Ist lästig, sollte man aber beachten.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.