Forum: Fahrzeugelektronik Wie heißt dieses Bauteil?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Benny (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, der Tacho meines Volvo 940 funktioniert nicht mehr. Die 
Kondensatoren kann ich ja leicht finden und bestellen, nur dieses blaue 
Teil kann ich nicht bestimmen. Weiß jemand wie das heißt, damit ich es 
bestellen kann?
Es steht 474 drauf

Danke schonmal
Grüße Benny

von Stefan N. (stefan_n32)


Bewertung
1 lesenswert
nicht lesenswert
Keramikkondensator .47 µF

von Horst (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Das ist auch ein Kondensator.
474 ist 470nF.

Normal gehen die nicht kaputt und wenn dann mechanisch und/oder deutlich 
sichtbar.

von Benny (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Vielen lieben Dank

von Benny (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ok, an der Lötstelle ist es schwarz, meinst du, dass er trotzdem nicht 
kaputt ist und ich nur neu verlöten muss?

von Stephan (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Benny schrieb:
> Die
> Kondensatoren kann ich ja leicht finden und bestellen,

und Du meinst dann ist der Tacho wieder i.O.?

von Benny (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ich wollte es zumindest mal versuchen.
Hab gelesen, dass die Tachos von den Volvos nach 30 Jahren halt den 
Geist aufgeben, weil die Kondensatoren auslaufen. Gebraucht hab ich auch 
schon einen gekauft, der hat jetzt nach 3 Monaten auch aufgegeben.

von minifloat (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Benny schrieb:
> weil die Kondensatoren auslaufen

...und die Platine und umliegende Bauteile kaputt ätzen? Das würde ich 
auch bei der Aktion prüfen.

mfg mf

von Benny (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ja, das ist natürlich das nächste Problem, wenn die IC was abbekommen 
haben, hat sich die Sache wahrscheinlich erledigt.
Einen Versuch ist es mir trotzdem wert.

von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
Da scheinen auch noch ein paar Ampere aus dem IC darüber gekommen zu 
sein....
Mir scheint, das ist ein Fall für die Tonne! :(

von Benny (Gast)


Bewertung
0 lesenswert
nicht lesenswert
der Tacho zeigt ja noch von 50km/h bis 80km/h an.
Wenn ich nur ca 30 fahre geht er auf null und  bei schneller als 80 
bleibt er bei 80 stehen.

von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
Scheint so, als wären da Leiterbahnen u. Pins überhitzt worden. Spulen 
sehen aber noch OK aus(?)... ?-/
Rubbel mal den Dreck ab (Zahnbürste und Co.). Aber auf die Mechanik 
achten, nicht in die Spülmaschine oä. ;)

von Benny (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ja die Spulen sind in Ordnung, denke ich. Wenn die Kondensatoren da sind 
werd ich alles putzen und austauschen.

Danke euch schonmal für die guten Tipps

von Benny (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Könnt ihr mir noch sagen, was das für Teile sind? Die im blauen Kreis?

von Nick M. (muellernick)


Bewertung
-11 lesenswert
nicht lesenswert
Benny schrieb:
> Könnt ihr mir noch sagen, was das für Teile sind? Die im blauen Kreis?

Das sind Schwarzschatten-Oktalatoren. Wurden gerne in Volvos verbaut.

Nick

von Benny (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Ok, da findet Google nix drüber...

von Teo D. (teoderix)


Bewertung
1 lesenswert
nicht lesenswert
Ferritperlen

von waki (Gast)


Bewertung
0 lesenswert
nicht lesenswert
L1 und L2, das könnten Induktivitäten sein...

von Mike (Gast)


Bewertung
-11 lesenswert
nicht lesenswert
>> Könnt ihr mir noch sagen, was das für Teile sind? Die im blauen Kreis?
> Das sind Schwarzschatten-Oktalatoren. Wurden gerne in Volvos verbaut.

Quatsch! Das sind die thermonuklearen Spannungsteiler für den 
Flux-Kompensator

von Theor (Gast)


Bewertung
2 lesenswert
nicht lesenswert
Benny schrieb:
> Ok, da findet Google nix drüber...

Das ist schon richtig so. "Schwarzschatten-Oktalatoren" existieren 
nicht. Kannst ja mal heute Abend in Ruhe darüber lachen.

So auf den ersten Blick halte ich das für jeweils einen Draht, über den 
zwei Ferrite geschoben sind. Würde das aber gerne noch mal aus einem 
anderen Blickwinkel sehen.

von Theor (Gast)


Bewertung
0 lesenswert
nicht lesenswert
waki schrieb:
> L1 und L2, das könnten Induktivitäten sein...

Ah. Habe ich erst garnicht gesehen. Dann werden das sicher die erwähnten 
Ferrite sein.

von Benny (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Mike schrieb:
> Könnt ihr mir noch sagen, was das für Teile sind? Die im blauen
> Kreis?
>
> Das sind Schwarzschatten-Oktalatoren. Wurden gerne in Volvos verbaut.
>
> Quatsch! Das sind die thermonuklearen Spannungsteiler für den
> Flux-Kompensator

Richtig, alles in meinem Ziegelsteinchen verbaut 😄

von Benny (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Theor schrieb:
> waki schrieb:
> L1 und L2, das könnten Induktivitäten sein...
>
> Ah. Habe ich erst garnicht gesehen. Dann werden das sicher die erwähnten
> Ferrite sein.

Ok super,
Danke euch

von Michael B. (laberkopp)


Bewertung
0 lesenswert
nicht lesenswert
Benny schrieb:
> an der Lötstelle ist es schwarz, meinst du, dass er trotzdem nicht
> kaputt ist

Das meine zumindest ich. Die Dinger gehen eher nicht kaputt.

Meistens gammelt der hauchdünne Draht der Spulen vom Instrument in der 
Nähe der Platine ab, aber

Benny schrieb:
> der Tacho zeigt ja noch von 50km/h bis 80km/h an.
> Wenn ich nur ca 30 fahre geht er auf null und  bei schneller als 80
> bleibt er bei 80 stehen.

das ist merkwürdig, da ist der Draht wohl noch dran.

Man sollte messen, mit einem Oszilloskop, und nicht blind tauschen.

Ich habe keine Ahnung, welches dein 28-pin IC ist, nur mal als Beispiel
https://www.onsemi.com/pub/Collateral/CS8190-D.PDF

von Benny (Gast)


Bewertung
0 lesenswert
nicht lesenswert
So Hallo,
Mal ein kleines Update.
Habe die Elkos getauscht und die Leiterplatte gereinigt. Jetzt 
funktioniert der Tacho von 0 bis 80kmh.
Das ist auf jeden Fall schonmal besser als vorher!
Werde noch den Tachogeber an der Hinterachse austauschen, vielleicht 
liegt es an ihm.
Vielen Dank euch

von HildeK (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Michael B. schrieb:
> Benny schrieb:
>> der Tacho zeigt ja noch von 50km/h bis 80km/h an.
>> Wenn ich nur ca 30 fahre geht er auf null und  bei schneller als 80
>> bleibt er bei 80 stehen.
>
> das ist merkwürdig, da ist der Draht wohl noch dran.

Trotzdem, das Ding sieht nach einem Drehspulinstrument aus (war leider 
auf allen Bildern unscharf). Da kann auch mechanisch was klemmen 
(Schmutz z.B.).

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
HildeK schrieb:
> Trotzdem, das Ding sieht nach einem Drehspulinstrument aus

Wird wohl ein Kreuzspulmesswerk sein, wenn ich da die Spulenpärchen 
richtig erkenne:
https://de.wikipedia.org/wiki/Kreuzspulmesswerk
Wenn da eine Spule ausfällt oder nur teilweise angesteuert wird, zeigt 
das Ding sehr merkwürdig an.

: Bearbeitet durch User

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.