mikrocontroller.net

Forum: Mechanik, Gehäuse, Werkzeug Zu starkes Kollektorfeuer?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Helmut H. (65sc02)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Fabrikat: taurus (aus Spanien)
Modell: SMART 1400 SQUADRA
1200W (IEC), 1400W (max)

Hallo,

bei meinem Staubsaugermotor tritt -- in meinen Augen zu -- starkes 
Kollektorfeuer auf. Nun wollte ich mal eure Meinung einholen: ist das 
tolerabel oder schon zu viel?

Die Geschichte:
beim Sauger ging das (hintere) Lager kaputt. Motor und vor allem Lager 
wurden sehr heiss, es hat gestunken, bis die saugende Person den Sauger 
endlich abgeschaltet hat. Ich habe dann das Lager gewechselt. Leider 
hatte ich keinen passenden Lagerabzieher (ich habe mir daraufhin einen 
gekauft!) und es kann (in Retrospektive) sein, dass ich die Motorachse 
beschädigt habe (siehe unrunden Lauf im Video bei ca. 2:17). Seither 
tritt starkes Bürstenfeuer auf und der Motor riecht im Betrieb auch 
unangenehm (verbrannt).

Ich habe den Sauger also nochmal zerlegt und mir alles genau angeschaut. 
Damit ihr das vielleicht beurteilen könnt, habe ich ein Video gemacht:

Youtube-Video "Staubsaugermotor"

Der Strom pendelt so um 3A und ich weiss nicht, ob diese 
Stromvariationen auf ein Problem hindeuten (etwa Abheben der Kohlen 
durch wobbeln der Motorachse bei höheren Geschwindigkeiten) oder normal 
sind.

Ich habe mir hier im Forum schon einige Threads zum Thema Bürstenfeuer 
durchgelesen, nur mir fehlt der Vergleich: was ist noch tolerabel, was 
deutet auf einen Fehler hin? Da oft Windungsschluss oder -unterbrechung 
vermutet wird, habe ich die Widerstände der 22 Kollektorlamellen 
gemessen:
Paar    Spannung [V]
1,2  1.032
2,3  1.004
3,4  0.986
4,5  0.973
5,6  0.968
6,7  0.951
7,8  0.943
8,9  0.933
9,10  0.925
10,11  0.886
11,12  0.886
12,13  1.033
13,14  1.020
14,15  0.996
15,16  0.982
16,17  0.973
17,18  0.969
18,19  0.955
19,20  0.941
20,21  0.933
21,22  0.906
22,1  0.894

Dabei habe ich die Kelvin-Methode angewandt, da die Widerstände doch 
recht klein (ca. 0.5 Ohm) sind: über zwei Leitungen habe ich 2A 
Konstantstrom (aus dem Labornetzteil) an jeweils zwei benachbarte 
Lamellen gelegt und dann mit dem Multimeter direkt an den Lamellen die 
Spannung gemessen (Messwerte siehe oben). Meine Frage ist jetzt: deuten 
diese Werte auf einen Windungsschluss hin oder ist die Fluktuation von 
Paar zu Paar im normalen Bereich?

Bei kleineren Leistungen (mein Regeltrafo geht nur bis 3A) sieht das 
Feuer für mich vertretbar aus, aber wenn ich direkt 230V anlege 
erscheint es mir schon recht extrem -- oder? Die Funken spritzen richtig 
weit weg und ich hab Angst, dass was in Brand gerät. Die Tests waren 
immer mit Gebläse, sodass die Lastsituation ähnlich dem normalen Betrieb 
ist.

Im Sauger ist noch eine Phasenanschnittsteuerung mit der man die 
Leistung herabregeln kann, die war bei den Tests nicht angeschlossen. 
Dort ist ein 150nF Filterkondensator parallel zu den 230V, den habe ich 
nachgemessen: ist OK (143nF). Aber auch mit diesem C ist das 
Bürstenfeuer genauso schlimm.

Ich habe auch nach mehrminütigem Lauf bei 150V die Temperatur des 
Kollektors gemessen ("Laserthermometer"): ca. 70C. Die Lagertemperatur 
liegt dann bei ca. 43C.

Über feedback und Kommentare würde ich mich freuen!!

Helmut

Autor: Teo D. (teoderix)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Alles bestens, keine sorge!

Helmut H. schrieb:
> Ich habe auch nach mehrminütigem Lauf bei 150V die Temperatur des
> Kollektors gemessen ("Laserthermometer"): ca. 70C. Die Lagertemperatur
> liegt dann bei ca. 43C.

Und das bei angeführtem Luftstrom? Da hät ich deutlich mehr erwartet....

Autor: Helmut H. (65sc02)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, der Luftstrom geht dabei seinen normalen Gang (sprich: durch den 
Motor).

Autor: Helmut H. (65sc02)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zu den Widerstandsmessungen ist mir noch eingefallen: es kann natürlich 
sein, dass es sich um einen intermittierenden Windungsschluss (eine Art 
Wackelkontakt) handelt, der nur auftritt, wenn der Motor auf hoher 
Drehzahl ist, etwa durch Vibrationen oder Fliehkräfte. Ich habe daher 
mit dem Oszi den Strom angeschaut. Da sind schon Spitzen, aber ich 
konnte jetzt nichts Eindeutiges erkennen. Falls gewünscht kann ich das 
nochmal machen und ein Bild einstellen.

Autor: micha tronigger (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Helmut H. schrieb:
> und es kann (in Retrospektive) sein, dass ich die Motorachse
> beschädigt habe (siehe unrunden Lauf im Video bei ca. 2:17).

Bei diesem Ge-eiere liegen die Kohlen ja nie vollflächig auf.
Die zusätzliche Vibration tut ein Übriges dass die Kohlen
durch Beschleunigung nicht dauerhaft gut aufliegen.

Ich behaupte mal dass das Feuer deutlich geringer ausfallen
würde wenn da nichts eiert.

--> Schrott

(warum tut man sich das an so einen "Pfennigartikel" mit jeder
Menge Arbeitsstunden am Sterben zu hindern?)

Autor: Helmut H. (65sc02)
Datum:

Bewertung
4 lesenswert
nicht lesenswert
micha tronigger schrieb:
> (warum tut man sich das an so einen "Pfennigartikel" mit jeder
> Menge Arbeitsstunden am Sterben zu hindern?)

Ich weiss, dass das sarkastisch gemeint ist, vielleicht um zu verletzen 
(?), aber ich nehme es jetzt mal ernst ;-)

* weil reparieren Spass macht!
* weil ich die Grenzen dessen, was mir möglich ist, ausloten will
* als (hoffentlich gutes!) Beispiel für andere, was geht (und was nicht 
mehr geht)
* weil nicht für jeden 50€ für einen neuen Sauger nur Pfennige sind
* weil diese Zeit besser verbracht ist, als am TV Tatort anzuschauen und 
ein Bier zu trinken
* weil reparieren ökologischer als wegwerfen und neu kaufen ist (recycle 
< reuse < repair)
* weil ich dabei Zeit mit meinen  Kindern verbringen kann (z.B habe ich 
die Widerstandswerte zusammen mit meinem Sohn aufgenommen, weil 4 Hände 
für 4 Leitungen einfach besser passen, als nur 2) und ihnen so meine 
Werte, Wissen und Erfahrungen nahebringen kann
* weil mir die rein ökonomische Sichtweise (was ist billiger, was 
effizienter, wie kann ich meine Zeit in maximal viel Geld umwandeln, 
etc.) widerstrebt -- wir sind doch Menschen und keine Roboter und Geld 
ist wirklich nicht alles!
* ...

Autor: Martin S. (sirnails)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Der Lagersitz der Welle hat einen Schlag. Du kannst jetzt höchstens noch 
die Welle abdrehen und ein Lager mit kleinerer Bohrung einsetzen. 
Ansonsten war's das mit dem Motor.

Mir ist mal ähnliches passiert. Sau aufwändig die Lager einer WaMa 
repariert und beim einschlagen der Welle aus dem Sackloch gerutscht. Die 
Welle blieb zwar gerade, aber hat sich durch die Schläge verbreitert. 
Beim ersten Lauf hat's dann den Magneten vom Tachogenerator zerlegt. 
Kein neuer mehr verfügbar. Totalschaden.

Autor: Frank B. (frank501)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Helmut H. schrieb:
> Meine Frage ist jetzt: deuten
> diese Werte auf einen Windungsschluss hin oder ist die Fluktuation von
> Paar zu Paar im normalen Bereich?

Eine Messung der Widerstände sagt in diesem Fall gar nichts aus, da die 
Widerstände viel zu klein sind um eine qualitative Aussage zu machen.
Zudem ist eine Messung nebeneinander liegender Lamellen die ungünstigste 
Methode, da dabei ein kleiner und ein größerer Widerstand parallel 
liegen.
Da sollte man gegenüberliegende Lamellen messen, da hierbei zwei 
ungefähr gleich große Widerstände parallel liegen.

Um eine qualitative Aussage zu bekommen, muss man aber die Induktivität 
der einzelnen Wicklungen untereinander vergleichen. Wenn hier größere 
Abweichungen feststellbar sind, ist der Anker (oder Stator, je nach 
Motortyp) hinüber.

Die induktive Messung geschieht entweder mit einer Prüfsonde die man 
über die Spalten des Eisenkerns legt oder mit einer Wechselspannung, die 
man (um 90 Grad versetzt) auf die Lamellen des Kollektors legt.

Zusätzlich kann man noch die Isolation der Wicklungen gegenüber dem 
Blechpaket messen.

Autor: W.S. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Helmut H. schrieb:
> Ich habe den Sauger also nochmal zerlegt

Dann baue den komplettem Anker aus. Normalerweise hat dessen Welle auf 
beiden Seiten bereits Zentrierbohrungen. Damit auf die Spitzen der 
Drehbank und ganz vorsichtig den Kollektor nachdrehen, dann die Ritzen 
vorsichtig auskratzen und ihn wieder polieren. Dann sollte das 
Bürstenfeuer weg sein. So 1..2 Zehntel gehen eigentlich bei allen 
Kollektoren.

Wenn die Welle keine Zentrierungen hat, dann mußt du sie eben ins Futter 
oder Spannzange nehmen und auf der Abtriebsseite mit Hohlkegel oder 
aufgestecktem mal eben angefertigtem Zwischenstück fassen.

W.S.

Autor: Dieter B. (debe)
Datum:
Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Frank B. schrieb:
> Eine Messung der Widerstände sagt in diesem Fall gar nichts aus, da die
> Widerstände viel zu klein sind um eine qualitative Aussage zu machen.

Ich glaube aber schon, wenn man, wie im Anhang, den prozentualen 
Unterschied der einzelnen Werte zum Durchschnitt aller Messwerte 
vergleicht.

debe

Autor: Helmut H. (65sc02)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Frank B. schrieb:
> Eine Messung der Widerstände sagt in diesem Fall gar nichts aus, da die
> Widerstände viel zu klein sind um eine qualitative Aussage zu machen.

Das Argument verstehe ich aber jetzt nicht.

Ich habe ja extra mit der Kelvin-Methode (4-Leiter-Messung) gemessen, um 
eben auch kleine Widerstände genau messen zu können. Klar, mit dem DMM 
im Ohmbereich geht das nicht zu messen, aber das habe ich ja auch nicht 
gemacht. Warum meinst Du, kann ich diese Widerstände nicht gut messen??

> Zudem ist eine Messung nebeneinander liegender Lamellen die ungünstigste
> Methode, da dabei ein kleiner und ein größerer Widerstand parallel
> liegen.

Auch da verstehe ich Dein Argument nicht. Es ist doch gerade gut, wenn 
ein grosser und ein kleiner R parallel liegen (anstatt zwei sehr ähnlich 
grosse Rs), denn dann stört der grosse R bei der Messung des kleinen R 
kaum.

> Da sollte man gegenüberliegende Lamellen messen, da hierbei zwei
> ungefähr gleich große Widerstände parallel liegen.

Und wie siehst Du dann, in welchem der beiden Zweige der Kurzschluss 
ist?
Ausserdem: da ja jeder Zweig aus der Reihenschaltung von 11 kleinen 
Widerständen besteht, ist die Widerstandsänderung bei Kurzschluss, 
selbst einer ganzen Teilwicklung (eben zwischen zwei benachbarten 
Lamellen) sehr klein (max. 0.5 Ohm) bei ca. 6 Ohm zwischen 11 Lamellen, 
die aber durch die Parallelschaltung noch auf 3Ohm runtergedrückt 
werden. Du hast dann 3 Ohm vs. 2.86 Ohm bei Kurzschluss einer ganzen 
Teilwicklung. Da erscheint es mir besser, die Teilwicklungen direkt zu 
messen, denn da ändert sich der Widerstand dann vom 0.5 Ohm auf ca. 0.0 
Ohm. Und das ist prozentual wesentlich mehr als bei der Messung von 
gegenüberliegenden Lamellen.

> Die induktive Messung geschieht entweder mit einer Prüfsonde
hab ich leider nicht
> die man
> über die Spalten des Eisenkerns legt oder mit einer Wechselspannung, die
> man (um 90 Grad versetzt)
versetzt gegen was? Und was misst man dann? Kannst Du das genauer 
ausführen? Schaltbild?

Ich habe ein Induktivitätsmessgerät, damit könnte ich die Induktivität 
jeder Teilwicklung messen:
Paar    U/V     L/µH
1,2     1.032  151
2,3     1.004  150
3,4     0.986  156
4,5     0.973  155
5,6     0.968  157
6,7     0.951  158
7,8     0.943  159
8,9     0.933  159
9,10    0.925  159
10,11   0.886  167
11,12   0.886  170
12,13   1.033  151
13,14   1.020  153
14,15   0.996  156
15,16   0.982  157
16,17   0.973  157
17,18   0.969  157
18,19   0.955  156
19,20   0.941  159
20,21   0.933  159
21,22   0.906  169
22,1    0.894  171

>auf die Lamellen des Kollektors legt.

> Zusätzlich kann man noch die Isolation der Wicklungen gegenüber dem
> Blechpaket messen.
Gemessen: ist einwandfrei ("unendlich")

hh

Autor: Helmut H. (65sc02)
Datum:
Angehängte Dateien:
  • preview image for k.png
    k.png
    62,5 KB, 55 Downloads

Bewertung
0 lesenswert
nicht lesenswert
Dieter B. schrieb:
> Ich glaube aber schon, wenn man, wie im Anhang, den prozentualen
> Unterschied der einzelnen Werte zum Durchschnitt aller Messwerte
> vergleicht.

Das ist interessant! Ich habe daraufhin gleich nochmal alle Widerstände 
gemessen, um Messfehler auszuschliessen. Das sieht in der Tat 
systematisch aus. Nur weiss ich noch nicht so recht, was ich davon 
halten soll, bzw. wie ich das interpretieren muss.

Autor: Elektrofan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Zu starkes Kollektorfeuer?

Dem Video nach geht das doch noch.
Meine 30 Jahre alte Bohrmaschine feuert seit jeher
ähnlich stark.
Wenn's mein Sauger wäre, würde ich den weiter nutzen, bis er denn
wirklich abbrennt.

Autor: Helmut H. (65sc02)
Datum:

Bewertung
2 lesenswert
nicht lesenswert
Die Achse richten kann ich leider nicht.
Drehbank um den Kollektor abzudrehen habe ich auch keine :-(

Ich habe mich jetzt für die pragmatische Lösung entschieden:
ich habe elektronisch die Leistung auf ca. 800W begrenzt:
Widerstand 220k in Reihe mit dem Poti der Anschnittsteuerung und 1.5MOhm 
parallel zu Poti und R, damit der untere Anschlag wieder stimmt (sonst 
läuft der Motor bei minimaler Leistung nicht mehr an).

Damit hält sich das Feuer nun etwas zurück. Ich probiere es einfach mal. 
Und wenn es so nicht geht, dann muss halt ein neuer her.

Ich danke allen, die mit mir repariert haben und mir ihre Tipps gegeben 
haben!!


Helmut

P.S.: Das nächste Teil, unsere Mikrowelle, liegt schon auf meiner 
Werkbank. Anderer Thread.

Autor: Udo S. (urschmitt)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Helmut H. schrieb:
> Das nächste Teil, unsere Mikrowelle

Reparieren in aller Ehren, aber pass bitte bei der Mikrowelle auf.
Die Hochspannung ist kräftig genug um dich in einer Sekunde zum Friedhof 
zu schicken.
Und die Mikrowellenstrahlung sieht, riecht und fühlt man nicht, aber 
ganz schnell kann man sich irreversible Schäden damit zuziehen.

Autor: Helmut H. (65sc02)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für's besorgt sein!

Es ist die Starttaste der Folientastatur, die nicht mehr geht, also weit 
weg von HV. Ich bin vorsichtig. Habe die Elektronik schon ausgebaut und 
das restliche Gerät mit Magnetron und HV-Kondensator ganz weit weg 
gelegt :-)

Neuer Thread in anderem Forum, weil das hier wohl nicht recht passt:
https://forum.electronicwerkstatt.de/phpBB/viewtopic.php?topic=153468&forum=61&0

hh

P.S.: Das bin ich *nicht*:
Youtube-Video "dangerous magnetron"

: Bearbeitet durch User
Autor: Antwort No.1 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, stimmt.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.