mikrocontroller.net

Forum: Haus & Smart Home 4 Draht Lan klappt nicht


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Rudi R. (rudi84)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Einen schönen guten Abend,

ich habe leider nur ein 8 adriges Telefonkabel zur Verfügung und kann 
davon 4 Adern für Ethernet nutzen.
An dieses Telefonkabel hab ich noch ein 50m Cat6 Kabel dran, damit gehe 
ich dann mit einem Lanstecker an die Videotürklingel.
Ich habe jeweils die Adernpaare durchgemessen, also Hin- und Rückweg 
hatten zusammen 20 Ohm, eine Ader hat dann also 10 Ohm.

Angeschlossen an Fritzbox passiert leider gar nichts. Ich habe eine 
Feste IP vergeben, anpingen ergibt "Zielhost nicht erreichbar". Die 
Klingel braucht keine Gbit, 10Mbit sollten eigentlich reichen aber 
leider habe ich gar keine Verbindung.

Hat jemand eine Idee, was ich noch machen könnte? Was könnte ich noch 
für Fehler gemacht haben? Adern falsch aufgelegt?

Danke und Gruß

Autor: TestX (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
- jeweils adernpaare verwendet?
- die Leitung mit einem netzwerktester geprüft?
- wie lang ist die komplette Leitung ?

Autor: Jörg R. (solar77)
Datum:

Bewertung
2 lesenswert
nicht lesenswert
Rudi R. schrieb:
> Adern falsch aufgelegt?

Woher sollen wir das wissen?

Autor: Dirk B. (dirkb2)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Rudi R. schrieb:
> ich habe leider nur ein 8 adriges Telefonkabel zur Verfügung

Ein deutsches Telefonkabel ist anders (länger) verdrillt als ein 
Netzwerkkabel.

Ethernet muss daher nicht klappen.

Autor: Reinhard S. (rezz)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dirk B. schrieb:
> Rudi R. schrieb:
>> ich habe leider nur ein 8 adriges Telefonkabel zur Verfügung
>
> Ein deutsches Telefonkabel ist anders (länger) verdrillt als ein
> Netzwerkkabel.
>
> Ethernet muss daher nicht klappen.

Über 10-20m würd ich mir bei 100 MBit/s keine Gedanken machen, hatte ich 
selber in einem 6x2 im Einsatz. Aber mit 50m Cat6 hintendran ist es 
schon nicht ohne.

Ich würd die Verkabelung in Teilen prüfen.

- Kommt ein Link direkt zwischen FB und Videotürklingel (mit Patchkabel) 
zustande?
- Kommt ein Link zwischen FB und $Gerät am Ende des Cat6 zustande?

Autor: Sven (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Speed und Duplex fest einstellen, auf 10 Mbit/s festnageln, sollte für 
ne Sprechanlage reichen.

Autor: Andreas M. (amesser)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Telefonkabel auf Netzwerkkabel gibt einen schönen Impedanzsprung. Wie 
lang ist das Telefonkabel? 50m CAT 6e ist auch schon eine Hausnummer, 
die meisten Consumer Phys schaffen das nicht mehr Problemlos. (Es gibt 
gar nicht so viele anständige Ethernet-Phys die die spezifizierten 100m 
auch wirklich schaffen)

Mögliche Abhilfe:

- Nochmal prüfen ob alles richtig verbunden ist. Kleiner Tipp: Es sind 
nicht die mittleren 4 Kontakte des CAT Kabels die verbunden sein müssen!
- Switch an der Verbindungsstelle Telefonkabel/Ethernetkabel einfügen
- Geschwindigkeit auf 10MBit oder 100 MBit erzwingen

Autor: Gretel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Häng an das Ende des CAT6 einen PoE-Switch.
Und dann die "Doppeladern" an den Switch.

Autor: Christian H. (netzwanze) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie hast Du das Telefonkabel mit dem Cat6 verbunden?
Wie lang ist das Telefonkaben?

Falls alle Adern korrekt verbunden sind, solltest Du die Verbindung 
zwingend auf 10 MBit festnageln. Ansonsten wirft Dir die Autonegotiation 
Zaunpfählen in den Weg.

Autor: Rudi R. (rudi84)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Telefon-Erd-Kabel ist ca. 30m lang. Das hat aber leider nicht 
komplett bis zu Videoklingel gereicht, daher habe ich ein 50m Cat6 Kabel 
über Cat6 LSA Verbindungsmodule angefrickelt.
Davon hatte ich zwei Stück verwendet, aber nach dem einige Adern kein 
Kontakt mit den LSA-Klemmen hatten, habe ich einen wieder raus 
geschmissen und die Adern mit Aderendhülsen direkt verbunden. Mit dem 
zweiten Modul noch drin hatte ich wie oben geschrieben  die 20 Ohm pro 
Adernpaar. Jetzt weiß ich nicht, ob das viel oder wenig für Lan ist?
Ich würde jetzt die 50m Cat6 ungerne kürzen, da ich das dann Später 
direkt in den Anbau (den ich noch bauen werde) auf eine Netzwerkdosen 
legen kann, ohne da nochmal frickeln zu müssen.

Einen Netzwerktester habe ich nicht. Das Streckenweise abklappen mit 
Switsch zwischen drin ist möglich, aber dann müsste ich wieder 
LSA-Lan-Dosen anfrickeln.

Ein guter Hinweis waren die Adernpaare der Telefonkabel, dass muss ich 
nochmal prüfen. Ich habe es zur Zeit so verbunden:

Telefon ohne Strich > Weiß/Gelb
Telefon Einstrich > Gelb
Telefon Zwei-Strich weit > Weiß/Grün
Telefon Zwei-Strich eng > Grün

Danke schon mal

Autor: Bernhard (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Aderendhülsen zum Verbinden von Netzwerk- und Telefonleitung?
Sicherlich noch etwas schwarzes PVC Tape rum und gut.

Oh man. Sowas mag in den seltensten Fällen funktionieren.

Ist die CAT6 Leitung für Außen geeignet?

Autor: Andre (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
30m Erdkabel + 50m? Das wird eng, Ethernet auf Cat. 5 geht schon nur bis 
100m. Paarverseilt mag das gehen, mit dem üblichen Post Sternvierer 
hatte ich noch nie Erfolg.
Hast du Platz im Schuppen? Dann würde ich über die Leitung eine Allnet 
(V)DSL Strecke, oder auf 24V umgebaute Powerline Adapter, laufen lassen. 
Zu Powerline gibt es hier einen Beitrag.
Vorteil, bis zu 100MBit LAN im Schuppen, super für Mesh WLAN 
Access-Point.
Außerdem kannst du die Verlängerung mit ganz normalen Telefon Erdkabel 
und Muffe herstellen.

Autor: Rudi R. (rudi84)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Die Kabel liegen im Leerrohr aber halt nicht bis ins Haus. Es soll ja 
auch keine Turboverbindung werden.

Aber ist es plausibel, dass gar keine Verbindung zustande kommt? Oder 
kann man hier schon auf Verdrahtungsfehler schließen? Ich hätte jetzt 
erwartet, dass wenigstens eine Kummunikation zwischen den Geräten 
erfolgt.

Autor: Andre (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Rudi R. schrieb:
> Aber ist es plausibel, dass gar keine Verbindung zustande kommt?

Ja das kann schon vorkommen. Wenn das Signal so gestört ist dass die 
Karten da absolut nichts mit anfangen können, geht da kein Datenpaket 
auf die Reise. Du könntest versuchen ob du mit irgend einem Diagnose 
Tool tiefer rein schauen kannst, ob die Karte überhaupt einen Träger 
sieht und Empfang versucht, ...

Autor: Oliver S. (oliverso)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Rudi R. schrieb:
> Aber ist es plausibel, dass gar keine Verbindung zustande kommt? Oder

Rudi R. schrieb:
> Adern falsch aufgelegt?

Zumindest in dem Fall eindeutig ja.

Oliver

Autor: Sven (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Rudi R. schrieb:
> Ich würde jetzt die 50m Cat6 ungerne kürzen, da ich das dann Später
> direkt in den Anbau (den ich noch bauen werde) auf eine Netzwerkdosen
> legen kann, ohne da nochmal frickeln zu müssen.

dann setze einen Switch zu Übergabe

Autor: Lothar M. (zwickel)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Adernpaare richtig aufgelegt?

Paar 1/2 und Paar 3/6

guckst du hier: http://www.netzmafia.de/skripten/netze/twisted.html

Autor: Horst76 (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Rudi R. schrieb:
> Davon hatte ich zwei Stück verwendet, aber nach dem
> einige Adern kein Kontakt mit den LSA-Klemmen hatten,
> habe ich einen wieder raus geschmissen und die Adern
> mit Aderendhülsen direkt verbunden.

Was für ein Pfusch! :-(

Aber googlen kennst Du wenigsten?
Stichworte dort z.B.: Ethernet über 2-Draht

Für die Telefonkabel-Stecke gäbe es z.B. Line21 und
dann setzt Du dort einen 0-8-15-Switch für 10,- und
legst aber auch Deine beiden Enden vom CAT6-Kabel schön
sauber (nur (!) bei flexible) auf 'n CATx-Stecker oder
bei massiv, noch sauberer, auf 'ne CATx-Dose auf.

Wenn Du etwas mehr kannst, als "geil, ich bastel mir jetzt
auch einmal 'n Kartoffeldruck", was ich nach Deiner o.g.
hipstermäßigen Beschreibung aber einfach einmal ausschließe,
hier (Suche) gibt es Umbauanleitungen für PowerLine-Adapter
(aber Vorsicht mit Deinem rum-pfuschen: 230V...).
Aber, bitte, suchst Du Dir dann dazu noch jemand, der
wenigsten grundlegende Kenntnisse von Netzwerken und eben
auch von 230V hat.

Ansonst, und das würde ich Dir wirklich nahelegen, mit dem
o.g. googlen findest Du genug "steckerfertige" Geräte für
genau Dein Problem.

Autor: Dumpfbacke (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Oliver S. schrieb:
> Zumindest in dem Fall eindeutig ja.

Nicht zwingend. Möglich ist auch eine fehlerhafte Autonegotiation oder 
einfach eine zu hohe Dämpfung durch die Verbindungspunkte. Auch sind 90m 
mit mehreren unpassenden Verbindungen mehr als Grenzwertig. Diese 
Strecke mache ich nur mit dickem Verlegekabel an einem Stück (Patchfeld 
zu Patchfeld) und dann nur maximal 2m Patchkabel zu den Endgeräten.

Autor: Bernd (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Fraglich ist auch, ob die Videoklingel mit 10 MBit/s noch funktioniert, 
bzw. ob diese Geschwindigkeit überhaupt unterstützt wird. Einige Geräte, 
die ich in den Fingern hatte, können nur noch 100 und 1000 MBit/s.

Rudi R. schrieb:
> Das Telefon-Erd-Kabel ist ca. 30m lang.
Und entspricht Cat 1 mit einer Bandbreite von unterhalb von 1 MHz:
https://de.wikipedia.org/wiki/Twisted-Pair-Kabel#Verbreitete_Twisted-Pair-Kabeltypen_(%C3%9Cbersicht)

Meine letzten Versuche mit Klingeldraht und Ethernet (100 MBit/s) 
ergaben:
- 50 Meter -> kein Link
- 25 Meter -> Verbindung nicht stabil, reduzierte Nutzdatenrate
- 12 Meter -> volle Nutzdatenrate

Rudi R. schrieb:
> Ich habe jeweils die Adernpaare durchgemessen, also Hin- und Rückweg
> hatten zusammen 20 Ohm, eine Ader hat dann also 10 Ohm.
Um ein Ethernetkabel zu spezifizieren, reicht eine einfache 
Widerstandsmessung nicht aus:
https://de.wikipedia.org/wiki/Twisted-Pair-Kabel#Messtechnik

Autor: Rudi R. (rudi84)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

vielen Dank für eure hilfreichen Antworten.

Ich habe einen 10/100 Mbit Switsch zwischen 50m Cat6 und 30m 
Fernmeldekabel geschaltet und zusätzlich ein fliegendes Lan-Kabel mit 
dem Router verbunden.

Mit dem Lan-Kabel am Switsch hatte ich eine super stabile Verbindung 
(auch mit der Ge-Crimpten-Verbindung von 50m Lan auf 2m Lan zur Kamera).

Nur über das Fernmeldekabel klappt es nicht. Da muss ich nochmal die 
LSA-Klemmen prüfen, am besten schmeiße ich die auch wieder raus und 
verbinde direkt mit gekappten Lankabeln.

Dankeschön.

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Rudi R. schrieb:
> Nur über das Fernmeldekabel klappt es nicht.

Das ist eigentlich normal, wenn Du mal gesehen hast wie VERSCHIEDEN 
diese Kabel verdrillt sind. Wenn Du ein Cat6 nicht richtig paarweise 
anschließt wird es auch nicht klappen!

Wenn in das dicke Leerrohr noch ein LAN-Kabel passt, würde ich das 
nachziehen, bei 30 m macht das leider weniger Spaß. Ein ordentliches 
Kabel ist auf Dauer billiger als 100 Jahre Strom für irgendwelche 
zusätzlichen Switche zu bezahlen, die auch irgendwann kaputt sind.

Autor: Marco K. (fuerst-rene)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Rudi,
das Problem ist das Fernmeldekabel.
Die sind 4er Verseilt und CAT 5 verlangt Paarverseilt.
So wirst du ewig suchen.
Das Problem kennen wir zur genüge bei der Aufrüstung alter Anlagen.
Du Brauchst ein Modempaar dazwischen.
Zum Beispiel:
https://www.digicomm.de/de/produkte/shdtu-05-is-ethernetmodem/
Die können dann via einem Verseilten Paar kommunizieren.
Die gibt es aber auch in günstig für Privat.
(Und nein zwei Frizboxen koppeln geht nicht)

Zur Info für dich wenn die beiden Paare vom Netzwerk nicht einzeln 
verseilt/gedrillt sind passt der Wellenwiderstand nicht und es gibt 
übersprechen ohne ende so wie Reflektionen.

Wenn du genaueres wissen möchtest kannst du dich gerne per PN melden.
Wenn du in BW wohnst kann ich auch gerne mal mit dem Messgerät vorbei 
kommen und es dir zeigen.

Viele Grüße aus dem Achertal

Autor: Markus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Rudi R. schrieb:
> das dann Später
> direkt in den Anbau (den ich noch bauen werde) auf eine Netzwerkdosen
> legen kann, ohne da nochmal frickeln zu müssen.

Aha, da kommt also noch mehr.

Dann bitte JETZT unbedingt bei Amazon nach "Netzwerk Werkzeug Set" 
suchen und 20€ investieren.
Ja ich weiß, dass ist auf den ersten Blick viel zu billig, aber ich habe 
bei mir im Haus mit so einem Set schon über 50 Stecker gecrimpt und es 
hat jedes mal auf Anhieb funktioniert. Der Kabeltester der dabei ist, 
ist auch super, da kannst du nach dem crimpen gleich prüfen ob du alles 
richtig gemacht hast.

Dann einen Ring günstiges CAT6-Verlegekabel, und ein 100´er Pack 
Crimpstecker für 10€, dann kannst du dich austoben.

Autor: Mach es richtig und bitte keinen Pfusch (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Trenne LAN und Telefon!

Lege 2 Leitungen.

Autor: Reinhard S. (rezz)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mach es richtig und bitte keinen Pfusch schrieb:
> Trenne LAN und Telefon!
>
> Lege 2 Leitungen.

DAS ist nun das kleinste Problem. 100 MBit/s und ein analoger Anschluss 
gehen in Cat5/6/7 auch gut. Im Telefonkabel zusammen hats bei mir auch 
geklappt, aber das waren auch keine 30m Kabel.

Autor: oszi40 (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
> aber das waren auch keine 30m Kabel.

Auch wenn die ohmsche Prüfung ok war: Das Elend hast Du schon bei 5m 
wenn diese verdrillten Paare falsch belegt wurden. Deshalb nun wieder 
der Link Netzmafia: http://www.netzmafia.de/skripten/netze/twisted.html

Autor: Marco K. (fuerst-rene)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Marco K. schrieb:
> Hallo Rudi,
> das Problem ist das Fernmeldekabel.
> Die sind 4er Verseilt und CAT 5 verlangt Paarverseilt.

Zur Erinnerung, Telefon- Fernmeldekabel ist nicht für Netzwerk gemacht.

Da hilkt der Beste stecker nichts wenn der Ferrari auf dem Acker stecken 
bleibt.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.