Forum: Haus & Smart Home Harman Kardon hkts 210sub/230 Reperaturanleitung


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Lukas B. (lukas-1992) Benutzerseite


Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Hallo zusammen,
aus gegebem Anlass und Fehlersuche bei einem Harman Kardon hkts 
210sub/230 hier ein kurzer Reperaturbeicht, da ich eigentlich keine 
Lösung im Internet gefunden habe und die Frage immer öfter auftaucht:
Led am Gerät blinkt kurz auf ansonsten kein mux oder ton, schuld am dem 
Verhalten ist das Netzteil, Welches +-7V erzeugt, es wurde gespart und 
die Elkos sind total am a****...

Anbei ein paar Fotos um welche Teile es sich handelt, den Elkos sieht 
man optisch gar nichts an, einer ist total fertig statt 220µ ca. 8µ bei 
ESR 100 ohm...

Zusätzlich habe ich noch den Snubberwiderstand des großen Übertragers 
ein wenig mehr in die Luft gehängt damit die Platine nicht noch mehr 
schwarz wird.
Eventuell kanns wer brauchen...

PS: Bauteile habe ich ersetzt was die Wühlkiste hergab...

Gruß,
Lukas

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Lukas B. schrieb:
> PS: Bauteile habe ich ersetzt was die Wühlkiste hergab...

Damit du schon bald wieder schrauben und löten darfst...

Beitrag #6029522 wurde von einem Moderator gelöscht.
von Lukas B. (lukas-1992) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> Lukas B. schrieb:
>> PS: Bauteile habe ich ersetzt was die Wühlkiste hergab...
>
> Damit du schon bald wieder schrauben und löten darfst...

Waren neue Elkos, ob die jetzt 16V, 35V oder 100V haben ist mir 
herzlichst egal...

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Lukas B. schrieb:

> Waren neue Elkos, ob die jetzt 16V, 35V oder 100V haben ist mir
> herzlichst egal...

Sind denn auf dem Foto die alten oder die neuen Elkos zu sehen? Rubycon 
ist ja zumindest kein Billigkram. Aber die Haltbarkeit von Elkos kann 
sehr unterschiedlich ausfallen. Mehr Nennspannung schadet natürlich 
nicht, kann sogar sinnvoll sein.

von Lukas B. (lukas-1992) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> Lukas B. schrieb:
>
>> Waren neue Elkos, ob die jetzt 16V, 35V oder 100V haben ist mir
>> herzlichst egal...
>
> Sind denn auf dem Foto die alten oder die neuen Elkos zu sehen? Rubycon
> ist ja zumindest kein Billigkram. Aber die Haltbarkeit von Elkos kann
> sehr unterschiedlich ausfallen. Mehr Nennspannung schadet natürlich
> nicht, kann sogar sinnvoll sein.

Rubycon sind die neuen, die alten waren irgendwelche noname...

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert

von Lukas B. (lukas-1992) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> Lukas B. schrieb:
>> Rubycon sind die neuen,
>
> Welche denn?
>
>
> http://www.rubycon.co.jp/de/catalog/Products_Eng.html#map_products_eng-1-2

Ich meine es waren ZLH... Wird aber fast egal sein welcher Typ, solange 
der esr gut ist...

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Lukas B. schrieb:

>> http://www.rubycon.co.jp/de/catalog/Products_Eng.html#map_products_eng-1-2
>
> Ich meine es waren ZLH...

Bestens.


> Wird aber fast egal sein welcher Typ, solange
> der esr gut ist...

Nö, da kommts schon noch auf mehr an.

von Lukas B. (lukas-1992) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:

>
>> Wird aber fast egal sein welcher Typ, solange
>> der esr gut ist...
>
> Nö, da kommts schon noch auf mehr an.

Will ja nicht meutern, mache jetzt seit ca. 7 Jahren 
Leistungselektronikentwicklung, in dem konkreten Fall ist es aber fast 
egal was verbaut wird, zumal einge µF keramisch verbaut sind...

Bin aber froh dass ich deinen Segen erhalten habe ;)

PS: nimm's mit Humor :)

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Lukas B. schrieb:
> mache jetzt seit ca. 7 Jahren
> Leistungselektronikentwicklung,

Ich erst seit 45 Jahren.


> in dem konkreten Fall ist es aber fast
> egal was verbaut wird,

Sicher nicht.


> zumal einge µF keramisch verbaut sind...

Die entlasten die Elkos nicht.


> PS: nimm's mit Humor :)

Ich versuchs.

von Frank (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Danke für die Hilfe.Meiner funktioniert nach dem Wechsel der 
Kondensatoren
wieder einwandfrei.
MfG

von Niiine (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich habe alle Kondensatoren gewechselt, funktioniert leider immer noch 
nicht.
Am Stecker zur Elektronik wo es +7V, GND, -7V und noch einen Pin gibt, 
messe ich ohne Stecker bei +7V nur +4V. Das ist so nicht richtig, oder?

Hat jemand eine Idee woran es liegen kann?
Gewechselt habe ich bisher C5  C6  C8  C19  C26  C27  C30  C31  
D1 / D9.

Danke und viele Grüße!

von Niiine (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Achja:
Die LED leuchtet gar nicht beim Anschluss (Power On Mode).
Erst wenn ich den Stecker ziehe, fängt sie an zu blinken.
Das hatte ich auch gemessen, Stecker drin = 4V, Stecker gezogen und dann 
kommen im Nachlauf noch die 7V bis die Kondensatoren leer sind. 
Eigenartig...

von Lukas B. (lukas-1992) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Hab leider kein board mehr da zum nachsehen, schau dir mal U1 an, 
speziell ob die Betriebsspannung vorhanden ist, bzw. poste mal den GTyp 
von U1, hab leider kein Board mehr da...

von Lukas K. (lukashh)


Bewertung
0 lesenswert
nicht lesenswert
Hallo von Lukas an Lukas ;)

vielen Dank für Deinen Beitrag, da ich seit gestern das gleiche Problem 
habe. Ob mein Denon Receiver an oder aus ist, der HKTS210 blinkt stets. 
Sonst war das Lämpchen nur an wenn der Receiver auch ein Signal gesendet 
hatte (Sprich an war). Ich versuche gerade so ein bisschen durch die 
Anleitung und die Beiträge durchzusteigen und was gemeinst sein könnte 
:/
Bin leider im Bereich Elektrotechnik weder 7 noch 45 Jahre zu hause, bin 
im Büro beheimatet :D Genau genommen 0 Jahre Elektro Erfahrung :D! Da es 
mich aber schon interessiert würde ich den aktuellen Defekt direkt 
nutzen um etwas zu lernen.

Meine Fragen: -> Bitte entschuldigt wenn einiges ggf. schon beantwortet 
wurde...Habe es dann leider nicht verstanden.

Die umkreisten Dinge was genau ist das bzw. gibt es einen Link wo ich es 
kaufen kann? So ein Fachausdruck wird mir leider nicht soo viel bringen 
:(, da ich nicht weiß was bei Kauf beachtet werden muss.
Würde mir ein günstiges Lötgerät von Parkside kaufen und es gerne testen 
:) Meint ihr ist für nen vollkommen Anfänger machbar?

Bin für jedes Detail und jede Hilfe oder Anregung holfen :)
Würde mich über etwas Hilfe sehr freuen.

Ah noch etwas....Hatte vorhin schon den Subwoofer einmal komplett 
geöffnet aber da ich keine Ahnung habe wieder geschlossen :D Dachte 
vielleicht ist ein Kabel oder ähnliches lose...war nicht der Fall.

: Bearbeitet durch User

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.