Forum: Markt suche IRF450


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Ralph B. (rberres)


Bewertung
2 lesenswert
nicht lesenswert
suche N-Mos Fets IRF450

Hallo Leute. Wer hat in seinen Fundus noch 2 oder besser noch 4 Stück

IRF450 im schicken TO3 Gehäuse, welche er mir verkaufen könnte?

In meinen HP3562A FFT Analyzer ist mir das Netzteil gestorben.

Ich habe in sämtliche von Google gefunden Läden nachgefragt. Viele haben 
diese angeblich vorrätig, aber wenn man dann telefonisch nachfragt, 
müssen sie die doch irgendwo her bestellen.

Chinaware möchte ich einfach nicht. Wer weis ob da nicht ein BF245 drin 
steckt :-)


Zwar habe ich bei Dönberg 4 Stück bestellt. Nachdem die Bestellung raus 
war ( und mit Paypal bezahlt wurde ) stellte sich heraus, das die die 
Ware auch nicht vorrätig haben und sie erst bestellen müssten. Das war 
letzten Montag.

Da mein ganzer Arbeitstisch mit einen zerlegten HP3562 belegt ist, 
möchte ich nicht noch 3 Wochen warten, weil mein Arbeitsplatz blockiert 
ist.

Wer hat also noch 2 oder 4 Stück Original IRF oder Siemens bei sich zu 
Hause liegen und könnte sie zu einen erträglichen Preis abgeben?

Angebot per Email r-berres@arcor.de oder Telefon 0651-44016

Bitte keine Vorschläge wie Reichelt hat doch irf450p für 1,49 €

Erstens will ich TO3 Gehäuse, wie sie drin waren, zweitens weis man bei 
Reichelt auch nicht, ob Fakes vom Chinesen angeboten werden.

Ralph Berres

von Engelbert S. (engelbert)


Angehängte Dateien:

Bewertung
2 lesenswert
nicht lesenswert
Hallo Ralph,

ich könnte mit IRF440 aushelfen.

Gruß,
Engelbert

von Ralph B. (rberres)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Engelbert

Sie halten statt 12A zwar nur 8 Amp aus, aber es könnte sein das das für 
das Netzteil ausreichend ist.

Wieviel hast du von denen und was willst du für diese haben?

Ralph Berres

von Engelbert S. (engelbert)


Bewertung
1 lesenswert
nicht lesenswert
Ralph B. schrieb:
> Wieviel hast du von denen und was willst du für diese haben?

Hallo Ralph,

also ich habe in Summe drei Stück. Zwei sind neu und einer ist gebraucht 
und hat daher gekürzte Anschlüsse. Alle gerade nochmal im 
Transistortester getestet. Du kannst alle drei erstmal bekommen damit du 
deinen Arbeitstisch wieder frei bekommst. Da ich den IRF440 als Ersatz 
für mein HP3561A Netzteil vorgehalten habe, wäre es mir lieb wenn ich 
zwei Stück bei Gelegenheit wieder bekommen könnte.

Aber vielleicht findet sich ja noch jemand mit einem IRF450.

Gruß,
Engelbert

von Jens G. (jensig)


Bewertung
0 lesenswert
nicht lesenswert
>Bitte keine Vorschläge wie Reichelt hat doch irf450p für 1,49 €

Die Gefahr besteht sicherlich nicht - die haben nämlich keine ... und 
ich auch nicht ;-)

von Ralph B. (rberres)


Bewertung
0 lesenswert
nicht lesenswert
Jens G. schrieb:
> Die Gefahr besteht sicherlich nicht - die haben nämlich keine ... und
> ich auch nicht ;-)

https://www.reichelt.de/mosfet-n-ch-500v-14a-190w-to-247ac-irfp-450-p8817.html?r=1

also genau die meinte ich, und die will ich nicht, weil sie sich 
schlecht montieren lassen.

Engelbert S. schrieb:
> Da ich den IRF440 als Ersatz
> für mein HP3561A Netzteil vorgehalten habe, wäre es mir lieb wenn ich
> zwei Stück bei Gelegenheit wieder bekommen könnte.
>
> Aber vielleicht findet sich ja noch jemand mit einem IRF450.

Meldet sich noch jemand? der die IRF450 hat?

Hat der HP3561 das gleiche Netzteil wie der HP3562? das werde ich heute 
Mittag mal nachschauen.

Engelbert S. schrieb:
> also ich habe in Summe drei Stück. Zwei sind neu und einer ist gebraucht
> und hat daher gekürzte Anschlüsse.

Wenn dann nützen mir nur die mit den ungekürzten Anschlüssen, da die 
Kühlkörper mit 5mm Abstand auf der Leiterplatte sitzen.

Ich sage dir noch Bescheid

Ralph Berres

von Ralph B. (rberres)


Bewertung
0 lesenswert
nicht lesenswert
Engelbert S. schrieb:
> Da ich den IRF440 als Ersatz
> für mein HP3561A Netzteil vorgehalten habe, wäre es mir lieb wenn ich
> zwei Stück bei Gelegenheit wieder bekommen könnte.

Hallo Engelbert

Die Serviceunterlagen zu dem HP3561 habe ich mir mal runter geladen.

Das Netzteil ist zwar ähnlich, aber ich meine der HP3561 braucht keine 
450W aus dem Netz.

Ich warte mal noch diese Woche ab. Wenn sich bis dann nichts getan hat 
komme ich auf dein Angebot zurück.

Ralph Berres

von Ralph B. (rberres)


Bewertung
0 lesenswert
nicht lesenswert
Engelbert S. schrieb:
> also ich habe in Summe drei Stück. Zwei sind neu und einer ist gebraucht
> und hat daher gekürzte Anschlüsse. Alle gerade nochmal im
> Transistortester getestet. Du kannst alle drei erstmal bekommen damit du
> deinen Arbeitstisch wieder frei bekommst. Da ich den IRF440 als Ersatz
> für mein HP3561A Netzteil vorgehalten habe, wäre es mir lieb wenn ich
> zwei Stück bei Gelegenheit wieder bekommen könnte.

Hallo Engelbert

Ich habe große Schwierigkeiten die IRF450 zu bekommen. Überall sind sie 
laut Webseite angeblich lieferbar, wenn man hin  anruft, müssen sie erst 
bestellt werden. Lieferzeit unbestimmt.

Ich würde auf dein Angebot zurück kommen. Ich kann allerdings momentan 
nicht garantieren das ich wieder welche zurückschicken kann, da ich 
keinen zuverlässigen Lieferanten finde.

Würdest du mir gegebenfalls die beiden mit den ungeküzten Anschlüssen 
auch verkaufen?

Ich würde diese Transistoren ziemlich dringend benötigen, da ich das 
Gerät Mitte nächste Woche benötige.

Vielleicht können wir näheres per PN oder Email absprechen.
r-berres@arcor.de

Dann kannst du auch deine Preisvorstellung nennen.

Ralph Berres

von Engelbert S. (engelbert)


Bewertung
0 lesenswert
nicht lesenswert
Ralph B. schrieb:
> Würdest du mir gegebenfalls die beiden mit den ungeküzten Anschlüssen
> auch verkaufen?

Okay, ich schicke die beiden morgen los - den Rest dann per PN.



Gruß,
Engelbert

von Ralph B. (rberres)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Engelbert

Die beiden Transistoren waren gestern angekommen. Zeitgleich auch die 
Bestellung bei der Fa. Dönberg-Electronic aus Irland.

Das Netzteil in meinen HP3562A FFT Analyzer funktioniert wieder. Jedoch 
bootet der Prozessor nicht mehr. Er bleibt beim starten hängen.

Mal sehen woran das jetzt liegt.


Besten Dank noch mal.

Ralph Berres

von Engelbert S. (engelbert)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Ralph,

vielen Dank für die Rückmeldung.

Ralph B. schrieb:
> Jedoch
> bootet der Prozessor nicht mehr. Er bleibt beim starten hängen

Ich habe noch jede Menge Ersatzkarten für den HP3561A, wenn du da noch 
etwas brauchst, kannst du dich ja melden. Ich denke die beiden Geräte 
sind ähnlich aufgebaut.

Ansonsten viel Erfolg bei der Reparatur.

Gruß,
Engelbert

von Ralph B. (rberres)


Bewertung
0 lesenswert
nicht lesenswert
hallo Engelbert

sind die Prozessorkarten von dem HP3561 und dem HP3562 gleich?

Bei mir ist das Problem das auf dem Prozessorboard die ersten paar 
Hundert milisekunden einige der 8 nebeneinander angebrachten LEDs 
blinken und dann einige leuchten. Welche muss ich heute Abend noch mal 
rausfinden.

Es leuchten weder LEDs auf der Frontplatte noch gibt es irgendwelche 
Reaktionen auf Bedienung.

Das Displayist auch dunkel, jedoch zeigt das Display nach umstecken 
einer Steckbrücke in den Testmodus ein Testbild zur Justierung der 
Geometrie an.

Der Bildschirm selbst funktioniert also.

Der HP3561 hat doch noch eine Oszillografenröhre und keinen Monitor wie 
der HP3562?

Ralph Berres

von Engelbert S. (engelbert)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ralph B. schrieb:
> Der HP3561 hat doch noch eine Oszillografenröhre und keinen Monitor wie
> der HP3562?

Der HP3561 hat auch einen Monitor mit magnetischer Strahlablenkung.

Ralph B. schrieb:
> sind die Prozessorkarten von dem HP3561 und dem HP3562 gleich?

...glaub ich nicht (siehe Foto)

Gruß,
Engelbert

von Ralph B. (rberres)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
du glaubst richtig ( siehe Foto )

Ralph Berres

von Ralph B. (rberres)


Bewertung
3 lesenswert
nicht lesenswert
Der HP3562 geht wieder.

beim Zusammenbau hatte ich ausversehen das Flachbandkabel vom Frontboard 
falsch rum aufgesteckt.

Besten Dank an alle für die Geduld.

Ralph Berres

von Engelbert S. (engelbert)


Bewertung
0 lesenswert
nicht lesenswert
Ralph B. schrieb:
> Der HP3562 geht wieder

Glückwunsch!

Ralph B. schrieb:
> beim Zusammenbau hatte ich ausversehen das Flachbandkabel vom Frontboard
> falsch rum aufgesteckt.

so etwas kann aber auch mal ins Auge gehen.


Gruß,
Engelbert

EDIT:
Läuft das Netzteil jetzt mit den IRF440 oder den IRF450?

: Bearbeitet durch User
von Ralph B. (rberres)


Bewertung
2 lesenswert
nicht lesenswert
Engelbert S. schrieb:
> so etwas kann aber auch mal ins Auge gehen

Das stimmt allerdings.

Es ist immer gut wenn man nach einen Misserfolg ( Gerät bootet nicht ) 
erst mal eine Nacht drüber schläft, dann sich in Ruhe das Servicemanual 
durchliest, und erst dann handelt, statt nach Feststellung des Fehlers 
in Panik irgendwelche Aktionen zu starten.

Ralph Berres

von Ralph B. (rberres)


Bewertung
1 lesenswert
nicht lesenswert
Ich möchte noch eines nachtragen.

Das Netzteil des HP3562 ist wirklich vorbildlich und servicefreundlich 
konstruiert.

So hat es für die komplette Steuerelektronik ein eigenes mit einen Trafo 
auf gebautes Netzteil.

Die beiden Transistoren im Leistungsteil wird über einen Übertrager 
angesteuert. So liegt als einzige aktiven Bauelemente nur die beiden 
N-Mos Leistungstarnsistoren auf der Netzspannungsseite. Alles andere ist 
vom Netz isoliert.

Die Leistungstransistoren lassen sich per Jumper vom Netzgleichrichter 
trennen, so kann man diese mit einen Labornetzteil getrennt versorgen 
und man kann deswegen die Spannung langsam hochregeln, ohne gleich 
Rauchwölkchen zu befürchten.

Bei dem Netzteil sind die 5V 30Amp geregelt, alle anderen Spannungen 
werden über Festspannungsregler stabilisiert.

Es gibt ein umfangreiches Monitoring, welches mit einer ganzen Reihe 
LEDs anzeigt, welches Netzteilzweig fehlerhaft ist.

Das hat die Fehlersuche enorm erleichtert.

Man konnte nach trennen der 310V Spannung hinter dem Netzgleichrichter 
von den Leistungstransistoren, erst mal an verschiedene Messpunkte, die 
Steuerspannungen der beiden Leistungstransistoren oszillografieren, und 
durch anlegen einer regelbaren Spannung an den 5V Ausgang sicherstellen, 
das bei erreichen der 5V ziemlich schlagartig die Tastlücken größer 
werden, bis sie ganz verschwinden.

Somit konnte man feststellen, das die Ansteuerung der 
Leistungstransistoren fehlerfrei erfolgt. Dazu gibt es Oszillogramme in 
der Serviceanleitung.

Jetzt konnte man, nach dem der Steuerteil durch sein eigenes 
Trafonetzteil ja mit Strom versorgt ist, durch anlegen eine Regelbaren 
Spannung aus einem Labornetzteil an den Leistungsteil beobachten, ob 
sich am Leistunsübertrager ein Rechtecksignal mit Tastlücke zu sehen 
ist, und ob auf der Sekundärseite eine Rechteckspannung, bzw hinter dem 
Gleichrichter sich eine Gleichspannung aufbaut.

Da ich nur 60V DC zur Verfügung hatte, war diese natürlich zu klein, 
aber sie hatte die richtige Größenordnung welche man bei 60V  DC statt 
310V DC erwarten kann.

Jetzt konnte man es riskieren statt der 60V DC anzulegen, wieder die 
Steckbrücken zum Netzgleichrichter einzustecken und das mit den 230V 
direkt zu versuchen.

Das Netzteil funktionierte auf Anhieb.

Ralph Berres

: Bearbeitet durch User
Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.