mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Voltcraft DSO-1062D HW1010 - Widerstandswerte f. Reparatur unklar


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Dirk B. (dirkcgn)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo ihr lieben,
während der Suche nach Informationen die zur Problemlösung führen, bin 
ich auf dieses Forum gestoßen. Da ich im Netz keine Antwort auf meine 
Frage gefunden habe, hier aber offensichtlich neben diesen englischen 
Foren auch viele Profis sind, möchte ich euch fragen denn englisch ist 
nicht so meine Welt.

Es geht ein Voltcraft DSO-1062D mit HW1010x55778344 und der 
Selbstkalibrierung welche teilweise versagt.

Kurzfassung:
Kann mir jemand die Werte der in Bild 1 markierten Bauteile nennen 
und/oder ein Foto davon machen?


Warum ich frage und nicht im Schaltbild der HW1007 schaue (1010 finde 
ich nicht):
Da habe ich einige Unstimmigkeiten. Von TP509 geht es über R05_4 via 470 
Ohm weiter was ok ist, was dann kommt irritiert mich. Von den zwei 
anderen Widerständen, wovon einer in Bild1 nicht mehr lesbar ist, sehe 
ich etwas wie 85* auf dem anderen Widerstand. Im Schaltbild ist da aber 
nichts mit 85*, wovon ich einen Auszug in Bild2 habe. Weiter 
verunsichert mich Bild3, dies soll ein Foto der HW1010 sein und da sehe 
ich etwas wie 39* und 05*, was wiederum zu nichts passt.

Darum meine Bitte, wenn jemand die Werte der Bauteile der HW1010 des 
Voltcraft DSO-1062D hat, oder ein Foto davon worauf man diese lesen 
kann, bitte posten oder/auch via elektronischer Post an mich senden: 
dirkcgn2005 [at] netcologne.de


Hintergrundinformationen:
Das Oszi habe ich defekt gekauft, das Netzteil lief kurz an kam aber 
nicht vollständig.
Die LEDs leuchteten alle 0,x Sekunden kurz auf und die Relais flatterten 
wild hin und her.
Ein kurzer Test mit einer externer Spannungsversorgung (12V, 5V, 
3,3V)ergab dass das Oszi als solches startet.
Fazit: Lüfter fest und Netzteil defekt, diverse Elkos haben sich 
teilweise gewölbt. Im Netzteil habe ich alle Elko getauscht, auf dem 
Board selbst erst einmal drei oder vier. Das Gerät läuft nun, aber mit 
der Selbstkalibrierung gibt es ein Problem, diese versagt meist was bei 
dem Schaden kein Wunder ist.


Geplant:
Reinigen und besagte Widerstände ersetzen, genau wie die Relais für die 
Umschaltung (Kalibrierung) da der Schaden für mich nicht erklärbar ist. 
Das jemand unsachgemäß gelötet hat ist offensichtlich, jedoch sieht das 
Ganze für mich irgendwie „elektronisch abgeraucht“ aus. Womöglich gab es 
da schon einen Schaden der repariert wurde und wieder aufgetreten ist!?
Keine Ahnung, darum denke ich es kann nicht schaden da etwas weiter 
auszuholen damit das Gerät zuverlässig läuft.
Falls jemand diesen Fehler kennt würde ich mich auch über weitere 
Informationen freuen. ;)


Gruß und vielen Dank vorab
Dirk

: Bearbeitet durch User
Autor: hinz (Gast)
Datum:
Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Siehe Anhang.

Autor: Dirk B. (dirkcgn)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> Siehe Anhang.

Perfekt, vielen Dank für das Bild, mit lesbaren Zeichen fällt mir auch 
gleich EIA wieder ein. ;)

471 = 470 Ohm

39A = EIA-96 = 249 Ohm wie im Schalbild ersichtlich

Der untere Widerstand mit den 58? ist mir noch ein Rätsel, aber ich 
denke im ganzen passt es dann und ich kenne den Aufgedruckten Code 
nicht.


Nachtrag:
Warum da 249 Ohm abrauchen ...?
Davon der C und 100 Ohm, da wird dann wohl doch jemand eine etwas heiße 
Lötspitze verwendet haben.




Erneut vielen herzlichen Dank
Dirk

: Bearbeitet durch User
Autor: hinz (Gast)
Datum:

Bewertung
2 lesenswert
nicht lesenswert
Dirk B. schrieb:
> Der untere Widerstand mit den 58? ist mir noch ein Rätsel,

58C

Autor: Dirk B. (dirkcgn)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> Dirk B. schrieb:
>> Der untere Widerstand mit den 58? ist mir noch ein Rätsel,
>
> 58C

Jetzt ist es perfekt, dann kommt da ein 39,2 Ohm rein.


Hinz, ich trinke ein Bier auf dich.


Gruß und DANKE
Dirk

Autor: hinz (Gast)
Datum:

Bewertung
2 lesenswert
nicht lesenswert
Dirk B. schrieb:
> hinz schrieb:
>> Dirk B. schrieb:
>>> Der untere Widerstand mit den 58? ist mir noch ein Rätsel,
>>
>> 58C
>
> Jetzt ist es perfekt, dann kommt da ein 39,2 Ohm rein.

Doch ehr kOhm.


> Hinz, ich trinke ein Bier auf dich.

Aber erst nach der Arbeit!

Autor: Dirk B. (dirkcgn)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Ob mit Kilo oder ohne ...
Nein klar, war ein Schreibfehler und danke für die Sorgfallt/Korrektur. 
;)

Die Arbeit erfolgt morgen, jetzt Feier ich dich erst.

: Bearbeitet durch User

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.