mikrocontroller.net

Forum: Haus & Smart Home hoher Ableitestrom bei Fotovoltaikanlagen


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von GEKU (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ich habe eine Fotovoltaikanlage in Betrieb, deren FI-Schutzschalter, 
speziell bei Regen, des öfteren auslöst. Nach Wiedereinschalten des 
FI-Schutzschalters  ist die Anlage sofort wieder betriebsbereit. Es 
treten, mit Ausnahme der Unterbrechungen, keine Leistungseinbußen auf.

Der FI mit 30mA wurde von der Errichterfirma gegen einen 
unempfindlicheren FI mit 100mA ausgetauscht. Dies reduzierte nur die 
Häufigkeit, löste aber das Problem nicht.
Laut Errichter sind solche Probleme nichts
 Außergewöhnliches .
Ich habe den Ableitestrom bei trockenem Wetter mit einer Stromzange 
gemessen, er beträgt 8mA.

Ist dies wirklich normal?

von Bernd (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ist der RCD denn ein Typ B, also auch DC sensitiv?

von Andre (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Was für eine Anlage ist das und wieso hat die überhaupt einen FI in der 
Einspeiseleitung?

von Hans (Gast)


Bewertung
0 lesenswert
nicht lesenswert
1uF pro 5kWp sind normal gegenüber Erde durch das PV Feld. Die restliche 
Physik zum gegenrechnen überlasse ich dir. Ein paar Angaben fehlen da ja 
noch.

73

von Dieter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wir haben jetzt im 3. Jahr eine Photovoltaik Anlage und der FI ist ein 
Typ B mit 30mA. In der ganzen Zeit ist der nicht einmal raus geflogen.

Kann es sein das beim Verlegen der Leitungen irgendwo geschleudert wurde 
das war bei meinem Nachbarn der Fall.

von GEKU (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Bernd schrieb:
> st der RCD denn ein Typ B, also auch DC sensitiv?

Es ist ein "Normaler" FI, wie er in normalen Haushalten eingesetzt wird. 
Der 30mA FI, der ursprünglich eingesetzt wurde, war für 3 Phasen 
ausgelegt, aber nur mit einer Phase beschaltet, die der Wechselrichter 
nur eine Phase liefert.
Der Wechselrichter macht keine Potentialtrennung zwischen den Panelen 
und dem Netz.
Jetzt wurde ein normaler, einphasiger FI eingebaut.

Mit der Stromzange (Benning CM11) habe ich nur einen Wechselstrom 
gemessen, aber keinen Gleichstrom.

von GEKU (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Bernd schrieb:
> st der RCD denn ein Typ B, also auch DC sensitiv?

Es ist ein "Normaler" FI, wie er in normalen Haushalten eingesetzt wird. 
Der 30mA FI, der ursprünglich eingesetzt wurde, war für 3 Phasen 
ausgelegt, aber nur mit einer Phase beschaltet, die der Wechselrichter 
nur eine Phase liefert.
Der Wechselrichter macht keine Potentialtrennung zwischen den Panelen 
und dem Netz.
Jetzt wurde ein normaler, einphasiger FI eingebaut.

Mit der Stromzange (Benning CM11) habe ich nur einen Wechselstrom 
gemessen, aber keinen Gleichstrom.

Andre schrieb:
> überhaupt

Andre schrieb:
> Was für eine Anlage ist das und wieso hat die überhaupt einen FI in der
> Einspeiseleitung?

Die Anlage hat 2,4kW Peak und verwendet einen Wechselrichter Galvo 2.0-1 
von Fronius.

von GEKU (Gast)


Bewertung
0 lesenswert
nicht lesenswert
GEKU schrieb:
> 2,4kW Peak

Ergänzung

7 Panele vom Typ  LG330N1C-A5

von GEKU (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Bernd schrieb:
> Ist der RCD denn ein Typ B, also auch DC sensitiv?

Es dürfte ein Typ A eingebaut sein.

Sorry, ich habe die vorangegangen Posts vom Smartphone durch geführt, 
daher:

GEKU schrieb:
> Andre schrieb:
>> überhaupt

von GEKU (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Bernd schrieb:
> Ist der RCD denn ein Typ B, also auch DC sensitiv?

Was ist der Vorteil vom Typ B gegenüber Typ A.

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
GEKU schrieb:
> Bernd schrieb:
>> Ist der RCD denn ein Typ B, also auch DC sensitiv?
>
> Was ist der Vorteil vom Typ B gegenüber Typ A.

Typ A wird durch Gleichfehlerstrom unempfindlich.

von Guest (Gast)


Bewertung
0 lesenswert
nicht lesenswert
GEKU schrieb:
> Was ist der Vorteil vom Typ B gegenüber Typ A.

Er kostet um den faktor 6 bis 8 mehr dafür bringst du dich mit der 
PV-Anlage nicht um, da die Gleichfehlerstöme erkannt werden.

Ich meine sogar die sind Pflicht, wobei in vielen Wechelrichtern schon 
was für die Erkennung eingebaut ist.

von GEKU (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Guest schrieb:
> Er kostet um den faktor 6 bis 8 mehr dafür bringst du dich mit der
> PV-Anlage nicht um, da die Gleichfehlerstöme erkannt werden.

Das würde doch bedeuten, dass der jetzt eingesetzt FI vom Typ zu 
unempfindlich ist. Speziell für Gleichstrom.
Ich habe allerdings das Problem,  dass der FI bei Regen unerwünscht 
auslöst.

Die Frage ist, wo kommen die Ableitungen zustande?
Wie kann ich den Fehler eingrenzen?

Ich habe eine empfindliche AC/DC Stromzange zur Verfügung.

von Niemand (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wer hat denn die Anlage elektrisch aufgebaut oder verkabelt, oder wissen 
die dazu keine Erklärung?

Eine Auslösung bei Feuchtigkeit deutet ja wohl auf einen 
Isolations-Fehler hin, der Potential-Ausgleich und die gesamten 
MontageGestelle sind korrekt verbunden?
Der WR hat einen separaten Zähler und ist extra im Zählerfeld 
angeschlossen?
Und wo u.v.a wie ist der FI dabei eingeschleift?
Wieviele Panele und in welcher Verschaltung also Strings hängen denn da 
an dem WR, und wie lang ist der Leitungsweg von den Kollektoren bis zum 
WR und von dem bis zum Zählerschrank?

> Ich habe den Ableitestrom bei trockenem Wetter mit einer Stromzange
> gemessen, er beträgt 8mA.
wo und wie misst man das eigentlich, oder wie hast du das wo gemessen?

> Der FI mit 30mA wurde von der Errichterfirma gegen einen
> unempfindlicheren FI mit 100mA ausgetauscht.
Das soll heißen von Elektrik haben die weniger bis gar keinen Plan?

von Hans (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Bei Regen ist die Kapazität der Module einfach groß.

Bei 500nF kannst du 36mA nur durch das PV Feld bekommen. Ob das wirklich 
passiert hängt von einigen Faktoren ab. 1phasiger Betrieb wäre 
jedenfalls schon Mal einer... Der galvo ist aber noch ein Trafo Gerät. 
Der sollte das Problem also nicht kennen...

Isolationsprobleme würde ich ausschließen da das normalerweise vom 
Umrichter gemeldet werden würde bevor er zuschalten.

Ich würde das Mal über den Tech Support vom Hersteller spielen.

73

von Dieter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Niemand schrieb:
>> Der FI mit 30mA wurde von der Errichterfirma gegen einen
>> unempfindlicheren FI mit 100mA ausgetauscht.
> Das soll heißen von Elektrik haben die weniger bis gar keinen Plan?

Das soll heißen, dass sie auf Personenschutz pfeifen und deshalb einen 
FI mit mehr als 30mA einbauen 😅

von Reinhard S. (rezz)


Bewertung
0 lesenswert
nicht lesenswert
GEKU schrieb:
> Ist dies wirklich normal?

Bei unserer PV ist bisher in den ca. 8 Jahren der FI vielleicht 1-2mal 
gefallen, kann aber jeweils auch andere Gründe haben.

von GEKU (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Niemand schrieb:
> Wer hat denn die Anlage elektrisch aufgebaut oder verkabelt, oder wissen
> die dazu keine Erklärung?

Leider war bis jetzt die Vorgangsweise nicht sehr professionell.

Man hat erklärt, dass das Problem manchmal vor kommt , und ohne genauere 
Untersuchung den FI gegen einen stärkeren FI getauscht.

Ich hätte mir zumindest die Inspektion der Leitungen von den Panelen zum 
Konverter erwartet. Dazu hätte man auf das Dach steigen müssen.

Es gibt sicher die Möglichkeit systematisch vorzugehen und nicht zu 
rätseln.

von GEKU (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Niemand schrieb:
> ine Auslösung bei Feuchtigkeit deutet ja wohl auf einen
> Isolations-Fehler hin

Da ich am Waldrand wohne haben wir viele Ameisen. Heuer hatte ich einen 
"Erdschluss" in einer Außenleuchte (siehe Beilage). Anderer FI löste 
aus.

Ich werde daher die Ableitstrom vor und nach dem Wechselrichter messen.

Auch einen Marderverbiss kann ich nicht ausschließen, da im 
Nachbargarten eine Marderfamilie wohnt.

Also muss jemand rauf aufs Dach, Dachziegel entfernen und Leitungen 
kontrollieren.

von GEKU (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Reinhard S. schrieb:
> Bei unserer PV ist bisher in den ca. 8 Jahren der FI vielleicht 1-2mal
> gefallen, kann aber jeweils auch andere Gründe haben.

Passiert 4,5 Mal im Jahr, hängt aber nicht mit Blitzschläge zusammen.
Maßgebend ist starker Regen.

von GEKU (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Dieter schrieb:
> Das soll heißen von Elektrik haben die weniger bis gar keinen Plan?

Zumindest was Fotovoltaik anbelangt.

von Beni (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Was schreibt den Fronius dazu? Bei anderen Herstellern von 
Wechselrichtern gibt es Applikationshinweise, welcher FI einzusetzen 
ist. An den kleinen WR von SMA soll beispielsweise, aus genannten 
Gründen, kein FI eingesetzt werden, falls es der Netztyp zulässt.

Wenn allerdings selbst ein 100 mA FI bei deiner kleinen Anlage fällt, 
wäre eine Isolationsmessung bei feuchten Wetter durchaus angebracht. 
Gefühlt liegt hier eine Steckverbindung im Nassen oder eine Isolierung 
ist irgendwo beschädigt. Wie sind denn die Isolationswerte bei der 
Prüfung vor Erstinbetriebnahme gewesen? Sollte der Elektriker gemessen 
und im Anlagenpass vermerkt haben.

von GEKU (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Dieter schrieb:
> Das soll heißen von Elektrik haben die weniger bis gar keinen Plan?

Zumindest was Fotovoltaik anbelangt.

Niemand schrieb:
> wo und wie misst man das eigentlich, oder wie hast du das wo gemessen?

1.)
Messung des Schutzleiterstromes entsprechend der GALVO Serviceanleitung 
mit Stromzange um den PE. Es gibt nur eine einige Verbindung mit der 
Erdung.

2)
Messung des Differenzstromes entsprechend der GALVO Serviceanleitung mit 
Stromzange um N und P.

Laut Serviceanleitung dürfen es nicht mehr als 3,5mA sein! Ich habe 8 mA 
gemessen.

Hans schrieb:
> Der galvo ist aber noch ein Trafo Gerät

Ist beruhigend, dann sollte an den Paneelen keine Netzspannung liegen, 
oder?
Wieso spielt dann eine kapazitive Kopplung eine Rolle?

von GEKU (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Beni schrieb:
> Wie sind denn die Isolationswerte bei der
> Prüfung vor Erstinbetriebnahme gewesen? Sollte der Elektriker gemessen
> und im Anlagenpass vermerkt haben

So ist es. Es gibt einen Prüfbefund.
Die Anlage lief im ersten Jahr ohne diese Probleme.
Erst ab dem zweiten Jahr kam es zur Auslösung des 
Fehlerstromschutzschalters.

Es wird gut sein bei Nässe die Ableitung zu messen.

Ich könnte die Ableitung auch bei offenem DC-Trennschalter messen um 
einen Fehler im GALVO auszuschließen.

Der GALVO selbst meldet keinen Isolationsfehler.

von Beni (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Der GALVO ist tatsächlich galvanisch getrennt. Dann sollten 
Isolationsfehler eher ein geringeres Problem sein.

Wo ist der GALVO montiert? Draußen unterm Dach? Dann würde ich eher die 
Zuleitungen zum WR und den WR selbst ansehen.

von GEKU (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Beni schrieb:
> Wo ist der GALVO montiert? Draußen unterm Dach? Dann würde ich eher die
> Zuleitungen zum WR und den WR selbst ansehen.

Der Galvo hängt an der Hauswand unter dem Dachvorsprung. Die Wetterseite 
befindet sich auf der anderen Seite des Hauses. Der Galvo bekommt 
normalerweise keinen Regen ab.

Ich habe 8mA Ableitung bei Trockenheit zwischen Galvo und FI gemessen.

von GEKU (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Das Bild Galvo.jpg wurde während des Abnahmetest gemessen daher ist das 
Gerät unten offen.

von tnsz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wozu überhaupt der FI? Anlage ist fest installiert.

von Hans (Gast)


Bewertung
0 lesenswert
nicht lesenswert
> Hans schrieb:
>> Der galvo ist aber noch ein Trafo Gerät
>
> Ist beruhigend, dann sollte an den Paneelen keine Netzspannung liegen,
> oder?
> Wieso spielt dann eine kapazitive Kopplung eine Rolle?

Tut sie in dem Fall auch nicht. Ursprünglich wäre es mein Verdacht 
gewesen.
Vor allem bei 1-phasigen gibt's da die Probleme ... das hängt aber auch 
etwas von der Topologie ab. bei 3-phasigen gibt ein paar 
regelungstechnische kniffe die da auch Probleme bereiten können.

Mit einem trafo-gerät ist das aber alles irrelevant. (Daher auch "Der 
galvo ist aber noch ein Trafo Gerät.").

Es gäbe da aber noch Y-Kondensatoren oder Varistoren die angeschlagen 
sein könnten. => Mal mit dem Hersteller Kontakt aufnehmen.

Und natürlich wäre die angesprochene AC-Verkabelung. auch noch ..

73

von GEKU (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hans schrieb:
> Und natürlich wäre die angesprochene AC-Verkabelung.

Ich muss eingangs- und ausgangsseitig des GALVOs die Ableitströme messen 
um den Fehler einzugrenzen.

Danke für die Tipps!

von Beni (Gast)


Bewertung
0 lesenswert
nicht lesenswert
In Anbetracht der virtuosen Leitungsführung würde es nicht schaden, die 
Verkabelung und deren Anschluss nochmal zu checken -> Isolationsprüfung. 
Wie vom Vorredner bereits beschrieben, ist auch ein Fehler im WR 
möglich. Ist denn an der AC Seite auch ein Überspannungsschutz 
nachgerüstet worden?

Wurden sonst Veränderungen an der elektrischen Anlage vorgenommen? 
Nicht, dass sich jemand am freien Platz am neuen N-Klemmblock in der 
Verteilung bedient hat oder dergleichen.

von GEKU (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Beni schrieb:
> Ist denn an der AC Seite auch ein Überspannungsschutz
> nachgerüstet worden?

Ja, bei der Netzzuleitung da der Strom über Freileitung zugeführt wird.

von 2 Cent (Gast)


Bewertung
0 lesenswert
nicht lesenswert
https://www.mikrocontroller.net/attachment/436791/Galvo.jpg
Kabel gehen von aussen ohne Abtropfstelle ("Wassersack") in die Wand, 
rinnt dir dort Regenwasser in die Verteilung?

Ich meine ja nur, hatte etwas ähnliches mal in einer Firma; fliessendes 
Wasser kam aus einer Steckdose... "trockener" Erstkommentar des dortigen 
Betriebselektrikers: "Hier muss jetzt eine Wasseruhr eingebaut werden, 
nicht meine Baustelle"

von GEKU (Gast)


Bewertung
0 lesenswert
nicht lesenswert
2 Cent schrieb:
> Kabel gehen von aussen ohne Abtropfstelle ("Wassersack") in die Wand

Ist wirklich nicht professionell umgesetzt worden.

Ich habe die Durchführung mit Silikon abgedichtet.

von 2 Cent (Gast)


Bewertung
0 lesenswert
nicht lesenswert
GEKU schrieb:
> Ich habe die Durchführung mit Silikon abgedichtet.
Hmmm, ok. Isolationsfehler durch Nässe erwarte ich genau dort, direkt 
hinter "dem" FI. Gehe ich richtig in der Annahme das "der" FI sich in 
der Box rechts oben vom WR befindet?

GEKU schrieb:
> Also muss jemand rauf aufs Dach, Dachziegel entfernen und Leitungen
> kontrollieren.
Du meinst die DC-Seite? Eher nicht, weil:


GEKU schrieb:
> Mit der Stromzange (Benning CM11) habe ich nur einen Wechselstrom
> gemessen, aber keinen Gleichstrom.
Gleichstrom nicht gemessen, oder gemessen mit dem Wert 0?
Ich tippe auf letzteres. Ausserdem: der WR würde bei schlechter 
Isolation des DC-Kreises wohl meckern, aber Vorsicht: das nur eine 
Annahme meinerseits, kein Wissen!!!


https://www.mikrocontroller.net/attachment/436780/Plan.jpg
Im Bereich "Hausinstallation" ist durch den FI30mA (welcher wohl nicht 
auslöst) wohl alles iO.

Der Fehler müsste dann eher im Bereich Richtung "Netzanschlusskasten" zu 
suchen sein, also mit der Gieskanne nicht aufs Dach, sondern in den 
Garten.

Alternativ: dem Weg der Ameisen folgen. Die hellen rennen hin, die 
dunkleren sind auf dem Rückweg :D
Dort wo beim Giessen die Regenwürmer wie Sylvesterraketen aus dem Boden 
fliegen liegt dein Isolationsproblem begraben :D


Womöglich doch irgenwas (möglicherweise mit zusätzlichem DC-Anteil wegen 
galvanik) und Erdung/Fehlern an zwei Punkten; der FI im Bereich Zähler 
hat ja wohl nie ausgelösst. Seltsam.

Fliegt der betroffene FI auch nachts (WR-Logs mit Uhrzeiten könnten das 
womöglich aufzeigen), oder nur wenn es bei prallem Sonnenschein Regnet?
https://de.wikipedia.org/wiki/Dunkel_war%E2%80%99s,_der_Mond_schien_helle
:D

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.