mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Varistor schlägt funken.


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Thomas (Gast)


Angehängte Dateien:

Bewertung
-1 lesenswert
nicht lesenswert
Hallo Elektro Profis.
Vielleicht könnt ihr mir ja helfen.
Gleich vorweg ich habe keine Ahnung von der Materie.
Ich habe mal Elektriker gelernt, aber keine Ahnung von Elektronik.
Aber ein gewisses Grundwissen ist da.
Ebenso kann ich messen und einen Lötkolben verwenden.

Nun zu meinem Problem.

Ich habe mir einen Icepower Ice125asx2 Verstärker gekauft.
Dieser kam fix fertig montiert zu mir.

Leider viel mir sofort auf, dass dieser beim Einschalten funken schlägt.
Nach ein paar Nachforschungen, wurde mir mitgeteilt das es sich hierbei 
um einen Varistor handelt.

Der Funkenschlag geht definitiv vom Varistor aus.
Dies erkenne ich an der Schmauchspurbildung.
Nun habe ich aber keine Ahnung wieso dies so ist.

Wie erkenne ich die Ursache?
Könnte es sein das der Varistor defekt ist.
Oder ist die Spannung zu hoch?

Hoffe ihr könnt mir helfen.

Lg Thomas.

von Mark S. (voltwide)


Bewertung
0 lesenswert
nicht lesenswert
Warum reklamierst Du das Teil nicht einfach?

von Michael B. (laberkopp)


Bewertung
0 lesenswert
nicht lesenswert
Thomas schrieb:
> Der Funkenschlag geht definitiv vom Varistor aus.
> Dies erkenne ich an der Schmauchspurbildung.

Schön, daß du das siehst.

Auf deinen Bildern sehen wir nichts.

Meinst du bei P100 ?

Sieht eher nach schlecht nachgelöteter Lötstelle aus.


Gekauft -> Garantie -> zurückschicken.

von hinz (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Ich sehe gar keinen Varistor. Markiere den mal auf einem der Fotos.

von MiWi (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Thomas schrieb:

> Gleich vorweg ich habe keine Ahnung von der Materie.

Aha

> Ich habe mal Elektriker gelernt, aber keine Ahnung von Elektronik.
> Aber ein gewisses Grundwissen ist da.

Aha.

> Ebenso kann ich messen und einen Lötkolben verwenden.

Was kannst Du messen und von welchen Lötkolben redest Du?

>
> Der Funkenschlag geht definitiv vom Varistor aus.

Nochmals aha. Markiere doch mal auf den Fotos wo der Funkenschlag 
stattfindet.

> Dies erkenne ich an der Schmauchspurbildung.

denn ich sehe da keine Schmauchspurbildung

von Thomas (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hier sieht man ihn einmal ungereinigt und einmal gereinigt.

Ich habe es aus China bestellt und möchte mir den Aufwand ersparen wenn 
ich es vielleicht mit geringem Aufwand selbst reparieren kann.

von Thomas (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hier noch ein kleines Video.

Youtube-Video "Icepower problem"

von MiWi (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Thomas schrieb:

> Ich habe mir einen Icepower Ice125asx2 Verstärker gekauft.
> Dieser kam fix fertig montiert zu mir.

So wie die Verkabelung aussieht wäre das für mich ein Grund den sofort 
mit vollem Kostenersatz zurückzuschicken.

Rot/Blau beim Netzstecker bunt gemischt, gelb/grün  irgendwie, irgendwo 
herumgelötet, einmal PE, einmal offensichtlich Lautsprecher, 
Farbwechsel von rot auf schwarz auf der Platine, keine doppelte 
Isolierung bei netzspannungführenden Kabeln.... die Lötstellen sehen 
unterirdisch aus

Ich dachte Du bist gelernter Elektriker? Fällt Dir sowas nicht von 
selbst auf oder schaltet Deine erlernte Fachkompetenz ab wenn Geiz ist 
geil die Oberhand gewinnt?

von MiWi (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Thomas schrieb:
> Hier sieht man ihn einmal ungereinigt und einmal gereinigt.
>
> Ich habe es aus China bestellt und möchte mir den Aufwand ersparen wenn
> ich es vielleicht mit geringem Aufwand selbst reparieren kann.

Das ist kein Varistor sondern ein überlasteter Ferrit.

von Michael B. (laberkopp)


Bewertung
0 lesenswert
nicht lesenswert
Ich halte das Teil für eine Spule zur Hf-Abblockung in der 
Stromzuleitung, die beim Einschaltstrom (Laden der Elkos auf der 
Verstärkerplatine) entweder weil sie schlecht verlötet ist oder 
gebrochen ist, zu diesem Funken führt.

Es wird kein Varistor sein.

Nachlöten bzw. erst mal durch Drahtbrücke ersetzen und der Amp sollte 
gehen.

von Thomas (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank.
Aber was bedeutet es.
Warum ist er überlastet und was kann ich dagegen machen?

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Michael B. schrieb:
> Ich halte das Teil für eine Spule zur Hf-Abblockung in der
> Stromzuleitung, die beim Einschaltstrom (Laden der Elkos auf der
> Verstärkerplatine) entweder weil sie schlecht verlötet ist oder
> gebrochen ist, zu diesem Funken führt.
>
> Es wird kein Varistor sein.
>
> Nachlöten bzw. erst mal durch Drahtbrücke ersetzen und der Amp sollte
> gehen.

Sehe ich auch so.

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Thomas schrieb:
> Vielen Dank.
> Aber was bedeutet es.
> Warum ist er überlastet und was kann ich dagegen machen?

Nicht überlastet, sondern defekt.

von Thomas (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank für die Antwort.
Warum meinst du erstmal durch Drahtbrücke ersetzen und nicht nachlöten

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Thomas schrieb:
> Vielen Dank für die Antwort.
> Warum meinst du erstmal durch Drahtbrücke ersetzen und nicht nachlöten

Weil die Spule defekt ist.

von Thomas (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Der Verstärker funktioniert.
Kann es sein das die Spule noch intakt ist?

Wenn nicht welchen Querschnitt sollte ich verwenden bei der Drahtbrücke?

von Michael B. (laberkopp)


Bewertung
0 lesenswert
nicht lesenswert
Thomas schrieb:
> Wenn nicht welchen Querschnitt sollte ich verwenden bei der Drahtbrücke?

Dicker als der Draht der Sicherung daneben.

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Thomas schrieb:
> Der Verstärker funktioniert.

Was hast du getan? Nachgelötet?


> Kann es sein das die Spule noch intakt ist?

Kann natürlich auch die Lötstelle gewesen sein.


> Wenn nicht welchen Querschnitt sollte ich verwenden bei der Drahtbrücke?

Da würden schon 0,14qmm reichen.

von Thomas (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Nein ich habe nichts getan.
Es funkt beim einschalten, aber er funktioniert ganz normal.

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Thomas schrieb:
> Es funkt beim einschalten, aber er funktioniert ganz normal.

Also reparieren.

von michael_ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Dann löte die Stelle nach!
Übrigens kann man auch messen, ob da eine Unterbrechung ist.

von Thomas (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Mit Drahtbrücke oder neuer Spule?

von Thomas (Gast)


Bewertung
0 lesenswert
nicht lesenswert
michael_ schrieb:
> Dann löte die Stelle nach!
> Übrigens kann man auch messen, ob da eine Unterbrechung ist.

OK ich versuche es.

von Thomas (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Dies war wohl nicht sehr erfolgreich.
Auf der Unterseite befand sich auch so eine Spule, diese ist dabei 
explodiert.

von Thomas (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Thomas schrieb:
> Dies war wohl nicht sehr erfolgreich.
> Auf der Unterseite befand sich auch so eine Spule, diese ist dabei
> explodiert.

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Thomas schrieb:
> Dies war wohl nicht sehr erfolgreich.
> Auf der Unterseite befand sich auch so eine Spule, diese ist dabei
> explodiert.

Dann hatte das Netzteil des Verstärkers eh ein größeres Problem.

Und die Netzsicherung ist wohl erheblich überdimensioniert.

von BlaBla (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ohhh! Feuerwerk. Hochspannung?

von Karl B. (gustav)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
BlaBla schrieb:
> Ohhh! Feuerwerk. Hochspannung?

Hi,
noch besser.
Also von links nach rechts Funkenbildung.
Die Bauteile dort nachsehen.

Welchen Amp-Wert hat die 5x20-er Sicherung?

ciao
gustav

P.S.:
Stammt vom Video
Beitrag "Re: Varistor schlägt funken."

: Bearbeitet durch User
von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
1 lesenswert
nicht lesenswert
Sorry, aber nach dem Knall vor allem in der Nähe des Trafos repariert 
das kein Laie. Es ist auch nicht so schlau, eine bereits defekte Platine 
noch ein paar Mal einzuschalten, der Schaden wird davon meistens nicht 
weniger. Jetzt steht da erstmal eine gründliche Reinigung an um die 
Kohle- oder wenn man Pech hat Metalldampfschicht von der Platine zu 
kratzen (letztere bekommt man eigentlich nur mit Säure wieder runter, 
nicht gut für die Platine). Danach wünsche ich viel Glück dabei, die 
Werte der Bauteile rauszukriegen.

Naja so ist das halt wenn man Chinaböller kauft. Einmal bumm und 
kaputt. Wer billig kauft, kauft zweimal.

: Bearbeitet durch User
von Thomas (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ja muss ich ihn doch zurück schicken.
Bleibt mir der Aufwand leider nicht erspart.

Beitrag #6057346 wurde von einem Moderator gelöscht.
Beitrag #6057479 wurde von einem Moderator gelöscht.
Beitrag #6057604 wurde von einem Moderator gelöscht.
von Thomas (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Karl B. schrieb:
> BlaBla schrieb:
> Ohhh! Feuerwerk. Hochspannung?
>
> Hi,
> noch besser.
> Also von links nach rechts Funkenbildung.
> Die Bauteile dort nachsehen.
>
> Welchen Amp-Wert hat die 5x20-er Sicherung?
>
> ciao
> gustav
>
> P.S.:
> Stammt vom Video Beitrag "Re: Varistor schlägt funken."

Die Sicherung hat 75A bei 250V.

Dennoch eine Frage zu der Ferrit Spule.
Wozu genau dient sie.
Wo bestand die Gefahr wenn ich sie durch eine Kabelbrücke tausche?

von A. K. (prx)


Bewertung
0 lesenswert
nicht lesenswert
Thomas schrieb:
> Ich habe mal Elektriker gelernt

Thomas schrieb:
> Die Sicherung hat 75A bei 250V.

;-)

: Bearbeitet durch User
von Roman (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Mark S. schrieb:
> Warum reklamierst Du das Teil nicht einfach?

Hat er doch schon gesagt: er hat keine Ahnung

von Thomas (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Roman schrieb:
> Mark S. schrieb:
> Warum reklamierst Du das Teil nicht einfach?
>
> Hat er doch schon gesagt: er hat keine Ahnung

Hab es eh reklamiert mich interessiert nur was da genau war.

von Thomas (Gast)


Bewertung
0 lesenswert
nicht lesenswert
A. K. schrieb:
> Thomas schrieb:
> Ich habe mal Elektriker gelernt
>
> Thomas schrieb:
> Die Sicherung hat 75A bei 250V.
>
> ;-)

Sorry 15A  250V

von Thomas (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Gibt es hier eigentlich fast nur Blödschwätzer oder auch Leute die 
helfen wollen.
Ja ich hab keine Ahnung und?
Muss ich auch nicht.
Deswegen frage ich euch ja.

Ihr seid bestimmt auch nicht in jedem Gebiet versiert.
Oder repariert ihr Eure Autos und zb. Thermen alle selbst.

Denke nicht. Und wenn ihr fragen dazu habt hättet ihr auch lieber Hilfe 
als das man euch die blöd darstellt.

Echt traurig hier.

von ● J-A V. (Firma: FULL PALATINSK) (desinfector) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Thomas schrieb:
> Die Sicherung hat 75A bei 250V.

O-Ton Eckat:

Mönsch Scheff üs dat nich'n beet'n veel?

wahrscheinlich 7,5A - das käme eher hin.

PS:
Das Thema ist durch, oder?
ich meine, wat jetzt so zerknallt ist, kann man kaum reparieren,
jedenfalls nicht als Laie

von hinz (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Thomas schrieb:
> Dennoch eine Frage zu der Ferrit Spule.
> Wozu genau dient sie.

Funkentstörung.


> Wo bestand die Gefahr wenn ich sie durch eine Kabelbrücke tausche?

Keine Gefahr.

von Thomas (Gast)


Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> Thomas schrieb:
> Dennoch eine Frage zu der Ferrit Spule.
> Wozu genau dient sie.
>
> Funkentstörung.
>
> Wo bestand die Gefahr wenn ich sie durch eine Kabelbrücke tausche?
>
> Keine Gefahr.

Aber wieso verwendet man dann diese Spule und geht nicht direkt weiter?

von Al3ko -. (al3ko)


Bewertung
0 lesenswert
nicht lesenswert
Thomas schrieb:
> hinz schrieb:
> Thomas schrieb:
> Dennoch eine Frage zu der Ferrit Spule.
> Wozu genau dient sie.
> Funkentstörung.
> Wo bestand die Gefahr wenn ich sie durch eine Kabelbrücke tausche?
> Keine Gefahr.
>
> Aber wieso verwendet man dann diese Spule und geht nicht direkt weiter?

Funkentstörung

von Karl B. (gustav)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Thomas schrieb:
> Aber wieso verwendet man dann diese Spule und geht nicht direkt weiter?

Hi,
weil das so in der EN-Norm drinsteht. Sonst darf das Gerät in EU nicht 
in Verkehr gebracht werden.
Bei einigen Geräten sind Aufdrucke auf der Platine, aber Teile nicht 
bestückt, je nach Exportland.
Die Überbrückungskonds. beim Gleichrichter zum Beispiel.

ciao
gustav

von Thomas (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Karl B. schrieb:
> Thomas schrieb:
> Aber wieso verwendet man dann diese Spule und geht nicht direkt weiter?
>
> Hi,
> weil das so in der EN-Norm drinsteht. Sonst darf das Gerät in EU nicht
> in Verkehr gebracht werden.
> Bei einigen Geräten sind Aufdrucke auf der Platine, aber Teile nicht
> bestückt, je nach Exportland.
> Die Überbrückungskonds. beim Gleichrichter zum Beispiel.
>
> ciao
> gustav

Danke

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.