mikrocontroller.net

Forum: Haus & Smart Home Fritz DECT 301 tut nichts


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Martin S. (sirnails)


Angehängte Dateien:

Bewertung
-1 lesenswert
nicht lesenswert
Guten Abend,

auf Anraten vom Forum hier hab ich jetzt probehalber bei Amazon am 
Schwarzen Freitag das o.g. Thermostat bestellt (für 34 Euro). Ich habe 
das angebaut.

Situation ist jetzt folgende: Zeitschaltuhr sagt 21°C, aber der 
Thermostat in der Büchse sagt 17°C. Ich habe den Temperaturoffset 
bereits korrigiert, aber das Dingens regelt nicht.

Um 14:30 hab ich das Teil montiert, um 19:30 den Temperaturoffset 
eingestellt.

Kurzum: Das Teil tut nichts.

Wenn ich die Temperatur manuell verstelle, dann dreht sich der Motor. 
Initilaisiert ist er.

Im Display zeigt er auch die falsche Soll-Temperatur an, die eigentlich 
lt. Zeitplan hätte niedrig sein müssen, aber mit 21°C auf dem E-Ink 
angezeigt wurde.

Kann mir jemand sagen, was da nicht will?

von oszi40 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Martin S. schrieb:

> Wenn ich die Temperatur manuell verstelle, dann dreht sich der Motor.
> Initilaisiert ist er.

Kurzum: Dein Teil lügt und hat evtl. schlechte Verbindung zu Fritz? Bist 
Du ganz sicher, daß nicht Dein Nachbar auch so ein Teil benutzt und Du 
seine 17 Grad siehst?

von Martin S. (sirnails)


Bewertung
0 lesenswert
nicht lesenswert
Ja ganz sicher

von pegel (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ich habe so etwas nicht.
Meine Idee: gibt es vielleicht auf de  Fritz!Box Seite so etwas wie 
"Senden" oder "Übertragen" am Ende der Einstellungen?

Weiterhin steht in der Beschreibung:

"Deshalb kann die Übertragung der Einstellungen an den Heizkörperregler 
15 Minuten dauern"

und

"Durch Drücken einer beliebigen Taste am Heizkörperregler können Sie die 
sofortige Übertragung der Einstellungen anstoßen."

Hast Du das schon probiert?

von pegel (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Soll eigentlich einfach sein.

https://www.youtube.com/embed/MhPq8OgDf6o

Ca. Minute 7.

von Martin S. (sirnails)


Bewertung
0 lesenswert
nicht lesenswert
Ich Depp!


Ich hab beim einbauen des Montagerings vermutlich den hydraulischen 
Abgleich verstellt. Das Ventil war damit nahe 0... blöd, dass das 
überhaupt eine mögliche Einstellung ist.

von Günter R. (guenter-dl7la) Benutzerseite


Bewertung
-1 lesenswert
nicht lesenswert
Der hydraulische Abgleich wird doch meist über die Drossel an der 
Verschraubung des Rücklaufes gemacht oder? Bist du sicher, dass der 
Ventilstößel schön frei- und leichtgängig ist? Ich habe gerade zwei 
verbaut, einer zeigte auch wegen des Stößels ziemlich lange das gelbe 
Dreieck in der Box. Man muss die Instruktionen da recht sklavisch 
durchführen.

von oszi40 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Günter R. schrieb:
> Ventilstößel schön frei- und leichtgängig

Klemmende Ventile sind eine alte Geschichte. Deswegen haben z.B. die 
Honeywell ein wöchentliches Bewegungsprogramm. Batterien auf Zink-Kohle 
Basis sind auch völlig unbrauchbar für solche Adapter mit Motor.

von Soeren K. (srkeingast)


Bewertung
0 lesenswert
nicht lesenswert
Es gibt Ventile, die haben einen Ring mit Ziffern drauf für den 
hydraulischen Abgleich. Habe ich auch hier, aber die sind sehr schwer 
per Hand zu verstellen, kann ich beim Tausch des Kopfes eigentlich nicht 
vorstellen.

Aber ja, grundsätzlich kann man damit den hydraulischen Abgleich 
„zerstören“.

von Manfred (Gast)


Bewertung
0 lesenswert
nicht lesenswert
oszi40 schrieb:
> Klemmende Ventile sind eine alte Geschichte. Deswegen haben z.B. die
> Honeywell ein wöchentliches Bewegungsprogramm.

Selbst die einfachen Dinger von eqiva / eQ-3 ohne Funk fahren das Ventil 
jeden Sonnabend um 12 Uhr einmal durch, dennoch hatte ich hier Ärger mit 
festsitzen / schwergängig.

> Batterien auf Zink-Kohle Basis sind auch völlig unbrauchbar
> für solche Adapter mit Motor.

Ja, die wollen keinen Strom liefern. In dem Funkkram und der Fritzbox 
sehe ich für mich keinen Sinn, wohl aber in der Zeitsteuerung der 
Heizkörper.

Die elektronischen Köpfe tauchen alle paar Monate in der Baumarktwerbung 
(Globus St. Wendel) für 8 Euro auf, ich betreibe die mit NiMH eneloop 
oder RTU von Aldi.

Aktuell ist der Typ N, der hoffentlich das Serienproblem der Ausfälle 
der mittleren Taste bereinigt:
https://www.eq-3.de/produkte/eqiva/detail/heizkoerperthermostat-model-n.html

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.