Forum: Analoge Elektronik und Schaltungstechnik 1-Phasen Motor Anlaufkondensator wegschalten


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Peter (Gast)


Angehängte Dateien:

Lesenswert?

Hallo,

ich habe einen Motor 1,1kW 230 Volt, welcher einen Anlaufkondensator und 
Betriebskondensator benötigt. Da der Motor einen älteren ersetzt, in dem 
das Abschalten des Anlaufkondensator intern durch einen Schalter 
geschah, muss ich nun eine Schaltung haben, welche das Elektonisch 
macht. Also dachte ich mir, Triac, MOC3063 und fertig.

Nur nach bereits 3 - 10 mal Einschalten brennt der TRIAC wohl durch, 
jeden Falls schließt dieser nicht mehr. Der TRIAC ist für 40A, mit der 
Stromzange messe ich am Anlaufkondensator 20A. Sollte doch dann gehen 
oder?

Habe es mit und ohne Snubber probiert, mit Snubber bereits nach 2 
Versuchen defekt. Mit einer Relaislösung (Kontakte für 16A Dauer, 30 A 
kurz), kleben die Kontakte nach paar Versuchen. Die Zeit wie der 
Anlaufkondensator im Kreis bleibt ist 100ms.

Stehe ziemlich auf dem Schlauch und hoffe ihr könnt mir helfen.

Beste Grüße

Peter

von Ingo L. (corrtexx)


Lesenswert?

Peter schrieb:
> Der TRIAC ist für 40A, mit der
> Stromzange messe ich am Anlaufkondensator 20A. Sollte doch dann gehen
> oder?
Hast du eine Stromzange fürs Oszi oder eine, die den Eff.-Wert anzeigt? 
Falls Eff.-Wert => Die bekommt die ersten Schwingungen nicht mit; aber 
gerade die sind spannend und erzeugen evtl. deutlich höhere Ströme die 
den Triac grillen.

EDIT: Ähm, schließt du den Anlaufkondensator kurz? Hier ist natürlich 
der Strom undefiniert. Das lass mal lieber sein, kein Wunder das der 
Triac stirbt.

: Bearbeitet durch User
von Peter (Gast)


Lesenswert?

Ja, ist eine Zange fürs Oszi. Der Strom ist zu beginn klein und wird 
größer.

Wie meinst Du das mit Kurzschließen? Der Kondensator hängt an L und der 
Wicklung und wird dann nur durch den Triac von der Hilfswicklung 
getrennt. Über den Kondensator ist der Entladewiderstand gelötet.

von hinz (Gast)


Lesenswert?

600V Triac reicht dafür deutlich nicht, selbst 800V sind sehr knapp.

von Ingo L. (corrtexx)


Lesenswert?

Dann dürfte es nicht am Strom liegen, wenn der sowieso nur für 5 
Perioden fließt. Wie sieht das Abschalten der Inuduktivität aus? Gibts 
hier Spannungsspitzen? Kannst du das mal messen? Idealerweise mit einem 
HV-Differenztastkopf potentialfrei direkt über dem Triac.

von hinz (Gast)


Lesenswert?

Und Snubber hast du eh vergessen.

von Mike (Gast)


Lesenswert?

Peter schrieb:
> Die Zeit wie der
> Anlaufkondensator im Kreis bleibt ist 100ms.

Das kommt mir sehr kurz vor, normalerweise wird der Kondensator erst 
weggeschaltet, wenn der Motor hochgelaufen ist, z.B. per 
Fliehkraftschalter. Das dauert i.a.einige Sekunden.

Wenn Du den Motor im falschen Moment (Spannungsmaximum oder -minimum) 
der Sinusperiode einschaltet, fließt ein hoher Einschaltstrom, der nur 
durch die Induktivität der Anlasswicklung begrenzt ist (mal nachmessen). 
Diese wird Dir denen Triac killen.

von Peter (Gast)


Lesenswert?

Habe es mit und ohne Snubber probiert, ohne Änderung.

Zugeschalten und Abgeschalten wird ja durch den MOC3063 im Nulldurchgang 
bzw. der TRIAC schließt ja nur im Nulldurchgang. Oder was meinst du mit:

Mike schrieb:
> Das kommt mir sehr kurz vor, normalerweise wird der Kondensator erst
> weggeschaltet, wenn der Motor hochgelaufen ist, z.B. per
> Fliehkraftschalter. Das dauert i.a.einige Sekunden.
>
> Wenn Du den Motor im falschen Moment (Spannungsmaximum oder -minimum)
> der Sinusperiode einschaltet, fließt ein hoher Einschaltstrom, der nur
> durch die Induktivität der Anlasswicklung begrenzt ist (mal nachmessen).
> Diese wird Dir denen Triac killen.

von hinz (Gast)


Lesenswert?

Peter schrieb:
> Habe es mit und ohne Snubber probiert, ohne Änderung.

Solange du 600V Teile verwendest...

von Peter (Gast)


Lesenswert?

hinz schrieb:
> Solange du 600V Teile verwendest...

Habe jetzt mal in einem anderem Motor mit Triac Anlaufkondensator 
Steuerung geschaut, da sind auch 600 Volt Triacs verbaut.

von Dergute W. (derguteweka)


Lesenswert?

Moin,

iirc ist ein Triac auch nie 100% in beide Richtungen symmetrisch, von 
daher wuerd' ich bei sowas doch eher Richtung konventionelles Relais 
oder PTC oder sowas gehen.

Gruss
WK

von hinz (Gast)


Lesenswert?

Peter schrieb:
> hinz schrieb:
>> Solange du 600V Teile verwendest...
>
> Habe jetzt mal in einem anderem Motor mit Triac Anlaufkondensator
> Steuerung geschaut, da sind auch 600 Volt Triacs verbaut.

Zufällig funktionierender Murks halt.

von Peter (Gast)


Lesenswert?

Dergute W. schrieb:
> Moin,
>
> iirc ist ein Triac auch nie 100% in beide Richtungen symmetrisch, von
> daher wuerd' ich bei sowas doch eher Richtung konventionelles Relais
> oder PTC oder sowas gehen.
>
> Gruss
> WK

Habe ich probiert, da bleiben die Kontake fix kleben. Eventuell wirklich 
zu zeitig abgeschalten?

von hinz (Gast)


Lesenswert?

Peter schrieb:
> Habe ich probiert, da bleiben die Kontake fix kleben.

Mit was für einem Relais?

von Peter (Gast)


Lesenswert?

War eins für 230 Volt 30 ampere

von hinz (Gast)


Lesenswert?

Peter schrieb:
> 230 Volt

Zu wenig.

von Peter (Gast)


Lesenswert?


von hinz (Gast)


Lesenswert?

Peter schrieb:
> Nur der hat doch auch nicht mehr?
>
> https://www.elosal.de/waren/steuerungen/sanftanlauf/anlaufrelais.php

Doch, der muss ja mehr haben. Die dort erwähnten 230V sind die 
Nennspannung des Motors.

von Peter (Gast)


Lesenswert?

Hallo,

nun endlich ist der neue TRIAC da. Eingebaut und siehe da, defekt. Der 
neue Triac ist für 1200 Volt, 40 Ampere. Doch es zeigt sich keine 
Besserung.

Bin davon ausgegangen, dass das Einschalten mit dem MOC im Nulldurchgang 
das perfekte ist aber wenn der TRAIC defekt ist, füht man auch eine gute 
Erwärmung, und das nach einmal Einschalten.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.