mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Lenovo T42 Ladeelektronik spielt verrückt


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Mike A. (mogli1476)


Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Ein frohes neues Jahr erstmal an alle Elektronikfreunde!

Habe ein, hoffentlich, kleines Problem bei meinem gut erhaltenen Lenovo 
Laptop T42. Diesen habe ich mal wieder zwecks Programmierzwecken aus dem 
trockenen und warmen Keller gekramt und er lief auch noch einwandfrei 
(Win XP) bis auf den Akku.

Klar, das Teil war natürlich tiefentladen und konnte nicht mehr gerettet 
werden. Habe mir dann einen originalen und gut erhaltenen Akku aus der 
Bucht besorgt welchen ich durch Lade -und Entladevorgänge wieder auf 
einen guten Gesundheitsgrad gebracht habe.

Nun startete ich eines Tages, nach einem vollständigen Entladevorgang 
des Akkus, den Laptop am Netzteil hängend und er ging immer kurz an und 
wieder aus.

Wenn der Akku aber ohne laufenden Laptop vollgeladen wurde und ich das 
Netzteil abziehe läuft er wunderbar ohne Probleme ca. 3-4h

Ist der Akku voll oder auch halbvoll und ich stecke das Netzteil an 
wechselt der Akku ständig von Netzteil auf Akkumodus. Ich denke mal das 
ist ein Hardwareproblem oder aber eine Einstellungssache.

Die Netzteilbuchse hatte ich schon mal auf verdacht gewechselt und der 
reine Betrieb ohne Akku am Netzteil läuft auch ohne Probleme. Nur 
kombiniert scheinen die sich nicht zu vertragen. Hat da jemand selbe 
Erfahrung gemacht oder kennt dieses Problematik?

Für Eure Hilfe wäre ich Euch sehr dankbar. LG ,Mike

von Gerne auch (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ich tippe auf die Strecke Q34, R210, R211 (R213) und Q36 auf Seite 62. 
Genauer auf letzteren. Miß mal die Spanung dieser Strecke auf 
Plausibilität. VINT16 ist die 16V Strecke, auf die beide liefern. 
Ersetze den, falls er es ist, mit irgendeinem Vergleichstypen, falls 
nötig. Hat dann wohl nach 15 Jahren bei der zusätzlichen Volladung im 
Betrieb zu viel Strom abbekommen und mag nun nicht mehr. Die Logik sieht 
dann vom DC-Anschluß zu wenig Strom und schaltet sicherheitshalber den 
Akku zu. Für die bloße Akkuladung reicht das eben noch aus. Gib dann 
bitte Rückmeldung, ob ich richtig lag.

von Thomas Z. (usbman)


Bewertung
0 lesenswert
nicht lesenswert
Welche Leistung hat das Netzteil? Stimmt die Spannung 16V?
Ist das Netzteil ein Original?
Bei diesem Fehlerbild würde ich vermuten dass die Leistung nicht reicht 
um Akku und Laptop gleichzeitig mit Strom zu versorgen. Das Netzteil 
schaltet dann immer kurz wegen Überlast aus.

Thomas

von Mike (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ok! Danke!

Das werde ich mal durchmessen und ggf. die Teile tauschen. Halte dich 
auf dem Laufenden.

LG

von Mike (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Thomas Z. schrieb:
> Welche Leistung hat das Netzteil? Stimmt die Spannung 16V?
> Ist das Netzteil ein Original?
> Bei diesem Fehlerbild würde ich vermuten dass die Leistung nicht reicht
> um Akku und Laptop gleichzeitig mit Strom zu versorgen. Das Netzteil
> schaltet dann immer kurz wegen Überlast aus.
>
> Thomas

Moin Thomas,

das ist das Original Netzteil von Lenovo mit 20V, 2A Output. Messe aber 
später noch mal ob die dort auch wirklich raus kommen. Danke!

LG

von Thomas Z. (usbman)


Bewertung
0 lesenswert
nicht lesenswert
Mike schrieb:
> das ist das Original Netzteil von Lenovo mit 20V, 2A Output. Messe aber
> später noch mal ob die dort auch wirklich raus kommen. Danke!

Das ist seltsam. Wenn ich mich richtig erinnere braucht der T42 ein 16V 
Netzteil mit 4,2A. Der hat ja noch den alten 5.5/2.5 Hohlstecker 
Anschluss.
Was steht den auf dem Typenschild des Laptops?

Thomas

von Mike (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Thomas Z. schrieb:
> Das ist seltsam. Wenn ich mich richtig erinnere braucht der T42 ein 16V
> Netzteil mit 4,2A. Der hat ja noch den alten 5.5/2.5 Hohlstecker
> Anschluss.
> Was steht den auf dem Typenschild des Laptops?
>
> Thomas

Genau! Ist der Hohlstecker mit den Maßen. Aber tatsächlich sagt das 
Typenschild 16V, 4,5A ???
Das ist ja merkwürdig. Dann liegt es am Netzteil! Werde gleich in der 
Bucht noch mal schauen wie das richtige Netzteil auszusehen hat. 
Komischerweise war dort immer dieses Netzteil dabei und hat ja so auch 
funktioniert.

LG

von Gerne auch (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Thomas Z. schrieb:
> Mike schrieb:
>> das ist das Original Netzteil von Lenovo mit 20V, 2A Output. Messe aber
>> später noch mal ob die dort auch wirklich raus kommen. Danke!
>
> Das ist seltsam. Wenn ich mich richtig erinnere braucht der T42 ein 16V
> Netzteil mit 4,2A. Der hat ja noch den alten 5.5/2.5 Hohlstecker
> Anschluss.
Das stimmt allerdings. Daran habe ich leider nicht gedacht und das 
könnte durchaus die Hauptursache sein. Auf Seite 62 ist auch vor Q34 ein 
+16VSRC Meßabgriff, der auf vielleicht etwas über 16V vom Netzteil 
schließen läßt. Mein alter Samsung mit Centrino hat 19V 4,7A am 
Netzteil, wodurch die 2A von Mikes Netzteil sehr unüblich aussehen.
Die Elkos in der Schaltung sind auf 25V ausgelegt und sollten 
standhalten.

> Was steht den auf dem Typenschild des Laptops?
Ja, das wäre ein Anhaltspunkt.

von Gerne auch (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Mike schrieb:
> Komischerweise war dort immer dieses Netzteil dabei und hat ja so auch
> funktioniert.
Da hattest du Glück, daß er dir bisher nicht abgequalmt ist :)

von Gerne auch (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Mike schrieb:
> Das ist ja merkwürdig. Dann liegt es am Netzteil!
Ich schätze, die Fehlerquelle ist gefunden. Vllt. hast du ein optisch 
gleich aussehendes Netzteil in evtl. deiner Wühlkiste mit dem eines 
anderen Laptop verwechselt?

von Mike A. (mogli1476)


Bewertung
0 lesenswert
nicht lesenswert
Gerne auch schrieb:
> Da hattest du Glück, daß er dir bisher nicht abgequalmt ist :)

Puhh! Das würde ich aber auch sagen :-O

von Mike A. (mogli1476)


Bewertung
0 lesenswert
nicht lesenswert
Gerne auch schrieb:
> Ich schätze, die Fehlerquelle ist gefunden. Vllt. hast du ein optisch
> gleich aussehendes Netzteil in evtl. deiner Wühlkiste mit dem eines
> anderen Laptop verwechselt?

Leider Nein aber ich bestelle einfach eins. Kann mir das leider auch 
nicht erklären da die Netzteile der anderen Lenovo’s ja auch einen 
anderen Anschluss haben und meist auf 20V ausgelegt sind.

von Mike A. (mogli1476)


Bewertung
0 lesenswert
nicht lesenswert
Gerne auch schrieb:
> Das stimmt allerdings. Daran habe ich leider nicht gedacht und das
> könnte durchaus die Hauptursache sein. Auf Seite 62 ist auch vor Q34 ein
> +16VSRC Meßabgriff, der auf vielleicht etwas über 16V vom Netzteil
> schließen läßt. Mein alter Samsung mit Centrino hat 19V 4,7A am
> Netzteil, wodurch die 2A von Mikes Netzteil sehr unüblich aussehen.
> Die Elkos in der Schaltung sind auf 25V ausgelegt und sollten
> standhalten.

Toi toi, dann hoffen wir mal dass es das gewesen ist und nicht noch mehr 
kaputt gegangen ist. Sobald das neue Netzteil da ist werde ich hier 
final noch mal ein Feedback hinterlassen. Bis dahin erstmal danke an 
alle Beteiligten ! Habt nen guten Jahresstart

von Thomas Z. (usbman)


Bewertung
0 lesenswert
nicht lesenswert
20V würde mit dem T60 eingeführt. Dann aber mit einem Stecker mit 
Innenstift. 40Watt ist in jedem Fall für einen Laptop aus der Generation 
zu wenig. Centrino Laptops brauchen so etwa 60 bis 70 Watt mindestens.

Thomas

von Mike A. (mogli1476)


Bewertung
0 lesenswert
nicht lesenswert
Thomas Z. schrieb:
> 20V würde mit dem T60 eingeführt. Dann aber mit einem Stecker mit
> Innenstift. 40Watt ist in jedem Fall für einen Laptop aus der Generation
> zu wenig. Centrino Laptops brauchen so etwa 60 bis 70 Watt mindestens.
>
> Thomas

Genau deswegen hat es mich ja so gewundert das dort der Rundstecker dran 
gewesen ist. Aber schauen wir mal ... Ihr hört von mir. LG

von Thomas Z. (usbman)


Bewertung
0 lesenswert
nicht lesenswert
Mike A. schrieb:
> Gerne auch schrieb:
>> Da hattest du Glück, daß er dir bisher nicht abgequalmt ist :)
>
> Puhh! Das würde ich aber auch sagen :-O

Nun das wird sich noch zeigen. Der Laptop überlebt das, solange die 
Spannungsfestigkeit der Elkos nicht überschritten wurde. Ganz anders ist 
das mit dem Akku. Der wird kräftig misshandelt wenn die 
Akkuladeschaltung mit 20V versorgt wird. Du hast ja schließlich einen 
Akku mit 10.8V Nennspannung. Der bekam deutlich zuviel Spannung ab.

Thomas

von Gerne auch (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Mike A. schrieb:
> Sobald das neue Netzteil da ist werde ich hier
> final noch mal ein Feedback hinterlassen. Bis dahin erstmal danke an
> alle Beteiligten ! Habt nen guten Jahresstart
Nochmal nachgefragt: Neues Netzteil da? Was macht das Gerät heute?

von Mike A. (mogli1476)


Bewertung
0 lesenswert
nicht lesenswert
Gerne auch schrieb:
> Nochmal nachgefragt: Neues Netzteil da? Was macht das Gerät heute?

Hallo!
Hatte ganz vergessen Bescheid zu geben. Mit dem neuen Netzteil läuft das 
Gerät wieder so wie es soll. Manchmal hängt es sich allerdings einfach 
in Win XP Auf aber das sollte ja nicht an der Hardware liegen.
LG, Mike

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.