Forum: Mikrocontroller und Digitale Elektronik Haarschneider Akku reparieren


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Rainer U. (r-u)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Liebe alle,

Ich hab hier so einen Haarschneider mit 2 Akkus - der eine geht, der 
andere lässt sich nicht laden und nicht benutzen, obwohl man über dem 
Akku 3,8V misst.

Evtl. hat jemand so ein Teil schonmal repariert bekommen oder Ideen, 
dann freu ich mich über Hinweise. Besonders nervig finde ich den 
Mittelabgriff - "key" - klingt so, also ob das Teil ja aus keiner 
anderen Quelle Strom kriegen darf - sonst würde ich den ganzen 
Ladequatsch einfach ersetzen.. siehe Fotos.

Beim Laden (Anstecken an Gleichspannungs-Netzteil) leuchtet die LED nur 
rot, statt rot und blau zu blinken..

von Harald W. (wilhelms)


Bewertung
0 lesenswert
nicht lesenswert
Rainer U. schrieb:

> Ich hab hier so einen Haarschneider mit 2 Akkus - der eine geht, der
> andere lässt sich nicht laden und nicht benutzen,

Akkus repariert man nicht, die tauscht man aus, wenn sie fehlerhaft 
sind.

von Armin X. (werweiswas)


Bewertung
0 lesenswert
nicht lesenswert
Hat denn die Zelle noch einen gewissen Rest an Leben?
Sprich Spannung von mehr als 2,5V?

von K. S. (the_yrr)


Bewertung
0 lesenswert
nicht lesenswert
Armin X. schrieb:
> Hat denn die Zelle noch einen gewissen Rest an Leben?

Im Eingangspost steht 3.8V, sollte also noch halbswegs am Leben sein. 
Wie es mit Kapazität und Innenwiderstand aussieht wäre noch interessant.


Auf den Bildern kann man fast nichts erkennen, maximal dass es wohl ne 
Ansteuerung für die LED gibt. Mach das nochmal im indirektem Licht damit 
es nicht so Spiegelt. Außerdem bitte in einer Auflösung in der man die 
Schrift auf den ICs lesen kann. Der Bereich unter dem schwarzen Plastik 
enthält auch wesentliche Bestandteile die auf den Bildern sein sollten.

Wo gehen die beiden Kabel (rot/gelb) hin?

Rainer U. schrieb:
> Besonders nervig finde ich den
> Mittelabgriff - "key" - klingt so, also ob das Teil ja aus keiner
> anderen Quelle Strom kriegen darf

Bei BT+ = Batterie + und M- = Motor - ??? wäre meine Vermutung schon 
fast dass die komplette Elektronik im Akku ist und das Gerät selber nur 
einen Motor und Taster enthält, aber ohne besser Bilder ist das nur wild 
geraten

von Rainer U. (r-u)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
K. S. schrieb:
> Kapazität und Innenwiderstand aussieht wäre noch interessant.

ich hab sie mal mit 56Ohm belastet - hat ihr nicht groß was ausgemacht 
(kaum Spannungseinbruch)

K. S. schrieb:
> Außerdem bitte in einer Auflösung in der man die
> Schrift auf den ICs lesen kann.

anbei. Aber Reparatur ist unerwünscht - auch dem 14Bein steht nichts 
drauf

K. S. schrieb:
> Bei BT+ = Batterie + und M- = Motor - ??? wäre meine Vermutung schon
> fast dass die komplette Elektronik im Akku ist und das Gerät selber nur
> einen Motor und Taster enthält

Durchaus möglich!

von K. S. (the_yrr)


Bewertung
0 lesenswert
nicht lesenswert
M3 und M4 sind UT8205A N-MosFet
U1 ist ein DW01 Battery Protection IC
die gehören wohl zusammen

Q1 könnte ein S9013 NPN sein

zu M1/M2 find ich auf die Schnelle nichts, werden aber auch Mosfets 
sein. Es gibt noch 2 Shunts (R100 und die zwei R200 in Reihe??), einer 
zum Laden, einer zum Entladen.

Rainer U. schrieb:
> Aber Reparatur ist unerwünscht - auch dem 14Bein steht nichts
> drauf
Das wird ein Maskenprogrammierter µC oder Custom Chip sein, selbst wenn 
da was draufsteht könnte man damit nichts anfangen.

Man könnte nun die Leiterbahnen nachverfolgen und Messen ob überall 
Spannung ankommt, aber viel verspreche ich mir davon nicht. Alternativ 
Bauteile durchmessen, müsste aber wahrscheinlich der Akku vorher raus.

Akku- -> M3/4 -> R100 -> Massefläche
              -> R200*2 -> ??

Q1 steuert M1 an, aber was ist am rechten/einzelnen Pin von M1? Das 
sollte Akku+ sein (geht auch über 100Ohm an den DW01 und nen Cap). Mehr 
sehe ich aber nicht ohne das Teil vor mir zu haben. Je nachdem was der 
kostet lohnt sich das nicht mehr zu tun als die Zelle rauszunehmen für 
eigene Projekte.

Hast du den Akku extern geladen? ich hatte mal einen entladenen Kamera 
Akku, den hab ich aufgefrischt und musste dann ein Mosfet überbrücken, 
da der Controller sich selber den Strom abgeschaltet hatte (und ohne 
Strom auch nicht wieder anschalten konnte).

> Wo gehen die beiden Kabel (rot/gelb) hin?

von Rainer U. (r-u)


Bewertung
0 lesenswert
nicht lesenswert
K. S. schrieb:
> Hast du den Akku extern geladen?

nein, warum, bei aktuell 3,8V Spannung,,?

K. S. schrieb:
>> Wo gehen die beiden Kabel (rot/gelb) hin?

an den Ladestecker (Gleichspannungs-Netzteil)

Ich denke ich gebe auf, hab einiges im Gerät gemessen und da auch nicht 
verstanden. Danke trotzdem!

: Bearbeitet durch User

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.