mikrocontroller.net

Forum: Mechanik, Gehäuse, Werkzeug B16 LS fliegt bei Inverterschweißgerät, trotz kleinster Einstellungen?!


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von IncreasingVoltage .. (increasingvoltage)


Bewertung
0 lesenswert
nicht lesenswert
Hi,

ich habe eben mein neues MIG/MAG Inverter Schweißgerät etwas 
ausprobiert.

Bei dem ersten Versuch zu schweißen (bei 16V und 40A, langsam ran 
tasten) ist beim Kontakt des Drahtes mit dem Werkstück sofort der LS 
(B16) geflogen. Es gab nur eine kleine Schmauchspur + Krater auf dem 
Werkstück.

Beim 2. Versuch hat der Lichtbogen ganz gut gebrannt und hat auch 
geschweißt.

Beim 3. Versuch ist direkt bei Kontakt des Drahtes wieder der LS raus 
geflogen.

Laut Bedienungsanleitung wird ein Typ C LS verlangt. Logisch.

Mich interessiert es nur, wieso selbst bei der geringen Leistung (640W + 
paar Verluste) der LS SOFORT fliegt.

Müssten die Zwischenkreiselkos nach dem Netzgleichrichter nicht das 
Starten des Inverters und Lichtbogens abfangen? Und eine PFC sollte wohl 
auch drin sein, die hohe und Impulsartige Ströme etwas ertragbar für nen 
B16 macht?! Der fliegt ja wirklich geschätzt 10ms nach dem Kontakt mit 
dem Werkstück (also 48-64A müssten Netzseitig fließen, damit der so 
extrem schnell fällt).

Ansonsten hängt nur noch 80W Licht am LS, sonst nichts (wenn der Nachbar 
nicht abzapft :D)

Evtl. kennt ja jemand von Euch die Topologie, mit der so ein MIG/MAG 
Inverter arbeitet und kann die Ursache für den hohen Strombedarf 
erklären.

Ist, falls es wichtig ist: Es ist ein mittelklasse-Chinainverter (350€) 
von einem der größten Importeure für Invertergeräte.

Danke schon mal und schönes WE!

: Verschoben durch Moderator
von Hubert M. (hm-electric)


Bewertung
-2 lesenswert
nicht lesenswert
Vergleich mal die Auslösekurven eines B16 A Automat und des C16 A...

von Jörg W. (dl8dtl) (Moderator) Benutzerseite


Bewertung
1 lesenswert
nicht lesenswert
Hubert M. schrieb:
> Vergleich mal die Auslösekurven eines B16 A Automat und des C16 A...

Es ist m.E. nicht verständlich, warum es überhaupt ein C16 sein muss.

Habe auch 'ne „China-Gurke“, allerdings WIG, da habe ich an einem B16 
absolut kein Problem, das lässt sich klaglos bis zu den angegebenen 200 
A ausreizen (die ich aber nur selten brauche).

von ZUIOPÜ (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Jörg W. schrieb:
> Hubert M. schrieb:
>> Vergleich mal die Auslösekurven eines B16 A Automat und des C16 A...
>
> Es ist m.E. nicht verständlich, warum es überhaupt ein C16 sein muss.

Natürlich ist das verständlich. Im ersten Moment arbeitet das Gerät 
nämlich auf eeinen Kurzschluß, bevor der Lichtbogen steht.
>
> Habe auch 'ne „China-Gurke“, allerdings WIG, da habe ich an einem B16
> absolut kein Problem, das lässt sich klaglos bis zu den angegebenen 200
> A ausreizen (die ich aber nur selten brauche).

Ich habe auch...?! Eben nicht.

Alles gleich -nur ganz anders?

von IncreasingVoltage .. (increasingvoltage)


Bewertung
1 lesenswert
nicht lesenswert
Hubert M. schrieb:
> Vergleich mal die Auslösekurven eines B16 A Automat und des C16
> A...

Ist ja klar, dass bei Impulsströmen der C16 später fliegt. Aber was hat 
das mit der Fragestellung zu tun?

Jörg W. schrieb:
> Habe auch 'ne „China-Gurke“, allerdings WIG, da habe ich an einem B16
> absolut kein Problem, das lässt sich klaglos bis zu den angegebenen 200
> A ausreizen (die ich aber nur selten brauche).

Evtl. hab ich einfach nur Pech im Leben.
Hatte vorher ein anderes Gerät, welches defekt war (ging nach 30 Sek. 
"Leerlauf" aus). Zurück gegeben und vom anderen Hersteller eins geholt.

Wenn das 2. ANDERE Gerät auch defekt sein sollte, geb ich mir die Kugel. 
Oder ich lass es sein. Irgendeine Energie aus dem Universum will wohl 
verhindern, dass ich schweiße...

von Jörg W. (dl8dtl) (Moderator) Benutzerseite


Bewertung
3 lesenswert
nicht lesenswert
ZUIOPÜ schrieb:
> Im ersten Moment arbeitet das Gerät nämlich auf eeinen Kurzschluß, bevor
> der Lichtbogen steht.

Ja, und?

Da ist doch 'ne Elektronik davor, die den Strom regeln sollte.

> Eben nicht.

Was genau willst du damit sagen?

Dass WIG mit HF-Zündung arbeitet? Das Ding geht aber genauso gut am B16, 
wenn man es als normales Elektroden-Schweißgerät benutzt. Dann arbeitet 
es auch auf einen Kurzschluss beim Zünden. Wenn die Elektrode kleben 
bleibt, brummt es ein bisschen, aber regelt trotzdem den Strom. Davon 
abgesehen: wenn die Regelung brauchbar arbeitet, hast du bei Kurzschluss 
gar nicht so eine hohe Leistung, denn die Spannung ist klein.

Man kann das also schon hinbekommen – wenn man will.

von Jörg W. (dl8dtl) (Moderator) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
IncreasingVoltage .. schrieb:
> Evtl. hab ich einfach nur Pech im Leben.

Naja, so eine Anforderung wie C16 sollte eigentlich schon in der 
Artikelbeschreibung stehen, damit man weiß, worauf man sich beim Kauf 
einlässt.

von IncreasingVoltage .. (increasingvoltage)


Bewertung
0 lesenswert
nicht lesenswert
Jörg W. schrieb:
> Naja, so eine Anforderung wie C16 sollte eigentlich schon in der
> Artikelbeschreibung stehen, damit man weiß, worauf man sich beim Kauf
> einlässt.

Nachvollziehbar.

Aber zumindest hätte ich erwartet, dass es bei der geringen Leistung an 
nem B16 noch arbeitet.

Das Einschalten klappt ja hervorragend. Nur das Zünden des Lichtbogens 
bring den B16 bisschen ins schwitzen. Wieso auch immer...

Und für den Typ C muss wohl ein Elektriker kommen, der die Leitungen zur 
Garage dann als C-Tauglich abstempelt? Naja, die 100€ bei dem, was ich 
bisher investieren musste, machen es auch nicht mehr.

Mich interessiert es aber wirklich, warum der B16 fliegt. Theoretisch 
ist da fast kaum Leistung hinter.

Bei 175A und 26V sieht das natürlich anders aus, aber 40A und die paar 
Volt???

Ist ja eigentlich nur ein CCCV Schaltnetzteil mit Ausgangsinduktivität 
für nen guten Lichtbogen. Eigentlich nichts dramatisches.

: Bearbeitet durch User
von ZUIOPÜ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
IncreasingVoltage .. schrieb:

> Mich interessiert es aber wirklich, warum der B16 fliegt. Theoretisch
> ist da fast kaum Leistung hinter.

Es löst die magnetische Komponente des Schutzschalters aus, weil ein 
steiler Stromanstieg erfolgt.

Hubert hat zu Recht auf die Kennlinien der verschiedenen 
Auslösecharakteristiken hingewiesen.

von IncreasingVoltage .. (increasingvoltage)


Bewertung
0 lesenswert
nicht lesenswert
Magnetisch macht Sinn, thermisch passiert in der kurzen Zeit nichts.

Aber wieso sollte der netzseitige Strom so extrem stark ansteigen, auch 
wenn es nur ne Millisekunde ist?
Zwischenkreiselkos und PFC sollten eigentlich in der Lage sein das ganze 
gut genug zu dämpfen?!

Das sind immerhin 50A mindestens, die für den Typ B fließen müssen.

Morgen hol ich mir mal nen Adapter von CEE16/32? auf Schuko. Der müsste 
mit Typ C oder K abgesichert sein, werde demnächst mal nachschauen.

Oder halt die Garage auf nen Typ C umstellen lassen. Die erste Lösung 
klingt allerdings günstiger, auch wenns irgendwie wie Pfusch wirkt, von 
CEE32 auf Schuko.

: Bearbeitet durch User
von MG (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Nimm ein von der Kabeltrommel abgewickeltes Verlängerungskabel als 
Strombegrenzung.

von Автомат К. (dermeckrige)


Bewertung
2 lesenswert
nicht lesenswert
Die Dinger (Inverter) haben doch ALLE eine Funktion um das Zünden der 
Elektrode mit deutlich höherer Stromstärke zu vereinfachen.

Im einfachsten Fall dadurch realisiert, daß der Stromregler entsprechend 
träge reagiert (sozusagen als Abfallprodukt): Solange kein Strom fließt 
ist das Stellglied im Anschlag (z.B. maximal mögliches PWM) und erst 
sobald der Schweißstrom fließt wird die Stromstärke "langsam" auf 
Sollwert heruntergeregelt.

Aus meiner Sicht daher nachvollziehbar, das der LS ausgerechnet im 
Moment des Zündens fliegt.

: Bearbeitet durch User
Beitrag #6135635 wurde vom Autor gelöscht.
von IncreasingVoltage .. (increasingvoltage)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Автомат К. schrieb:
> Die Dinger (Inverter) haben doch ALLE eine Funktion um das Zünden
> der
> Elektrode mit deutlich höherer Stromstärke zu vereinfachen.
>
> Im einfachsten Fall dadurch realisiert, daß der Stromregler entsprechend
> träge reagiert (sozusagen als Abfallprodukt): Solange kein Strom fließt
> ist das Stellglied im Anschlag (z.B. maximal mögliches PWM) und erst
> sobald der Schweißstrom fließt wird die Stromstärke "langsam" auf
> Sollwert heruntergeregelt.
>
> Aus meiner Sicht daher nachvollziehbar, das der LS ausgerechnet im
> Moment des Zündens fliegt.

So was hatte ich erahnt, aber nicht in dem Ausmaß.

MG schrieb:
> Nimm ein von der Kabeltrommel abgewickeltes Verlängerungskabel als
> Strombegrenzung.

Jetzt läuft es... DANKE!

Zum dank hab ich mal etwas abstrakte Kunst hingebraten...

von Jörg W. (dl8dtl) (Moderator) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Автомат К. schrieb:
> Die Dinger (Inverter) haben doch ALLE eine Funktion um das Zünden der
> Elektrode mit deutlich höherer Stromstärke zu vereinfachen.

Vermutlich machen das dann andere nicht so primitiv, wenn sie mit einem 
B16 klar kommen.

von holm (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jörg W. schrieb:
> Автомат К. schrieb:
>> Die Dinger (Inverter) haben doch ALLE eine Funktion um das Zünden der
>> Elektrode mit deutlich höherer Stromstärke zu vereinfachen.
>
> Vermutlich machen das dann andere nicht so primitiv, wenn sie mit einem
> B16 klar kommen.

Nö J, Dein B16 Automat ist defekt.

Ich habe ein DDR MigMag, Einen kleinen Selco Inverter und eine DDR 
Punktschweißzange (sowie ein mal selbstgebautes WIG mit 
Ringkernregeltrafos)
..Alle davon werfen auf einer oder 2 Phasen (je nach Gerät) die B16 
raus.

Gruß,
Holm

Beitrag #6135807 wurde vom Autor gelöscht.
von IncreasingVoltage .. (increasingvoltage)


Bewertung
0 lesenswert
nicht lesenswert
holm schrieb:
> Alle davon werfen auf einer oder 2 Phasen (je nach Gerät) die B16
> raus.

Unter welchen Umständen? Einschalten mit leeren Elkos oder im 
Nulldurchgang bei Trafogeräten?

Zünden des Lichtbogens?

Aber die "alten" Geräte sind natürlich ne Hausnummer höher, was Leistung 
betrifft. Heute hat man einen 750W Trafo in nem 120A 
Elektrodenschweißgerät mit 10% ED (was auch gelogen ist, eher 2% ED, 
wenn der Trafo nicht schon im Leerlauf abraucht).

Damals liefen die Dinger mit 200A auf Dauerbetrieb und wurden handwarm.

Versuch mal ein altes Gerät für den Preis zu bekommen, was ein relativ 
guter Chinainverter kostet.

Rate mal, wieso ich zum Chinainverter greifen musste... nicht wollte.

: Bearbeitet durch User
von Thomas O. (kosmos)


Bewertung
0 lesenswert
nicht lesenswert
ich habe ein größeres China WIG Gerät das laut Anleitung eine 20A 
Sicherung benötigt. Läuft an C16 einwandfrei, habe aber noch nicht mit 
Maximalstrom längere Zeit geschweißt. Beim Kumpel der B16 in der Garage 
hat, fliegt der manchmal beim Einschalten des Gerätes raus, wenn die 
Elkos sich aufladen. Dort behelfen wir uns damit das er den Automaten 
gleich wieder reinmacht. Während des Schweißvorgangs oder bei der 
Zündung gibt aber auch da keine Probleme nur beim Einschalten des 
Gerätes.

Ich finde das Verhalten deines Schweißgerätes deshalb etwas komisch aber 
probier nen C16A Automaten aus, kostet um die 10€.

von IncreasingVoltage .. (increasingvoltage)


Bewertung
0 lesenswert
nicht lesenswert
Thomas O. schrieb:
> Ich finde das Verhalten deines Schweißgerätes deshalb etwas komisch aber
> probier nen C16A Automaten aus, kostet um die 10€.

Ich auch, deswegen der Thread, der erst mal nach einer (so gar recht 
dummen) Anfängerfrage klingt.

Ich bin ja jetzt auch nicht sooo der Neuling was Elektronik angeht.

Ich hätte auf die Sache mit dem Verlängerungskabel eher erwartet, dass 
der B16 noch eher fliegt, weil bei SMPS --> Weniger Eingangsspannung bei 
gleicher Leistung --> Mehr Strom. Aber was weiß ich schon. Hab ja das 
Gegenteil bewiesen bekommen.

Langfristig macht es eh Sinn die Garage auf C16 umzurüsten.

Erst mal bin ich froh, dass ich gutes und brauchbares Stahl in 
unbrauchbaren und wertlosen Schrott brutzeln kann. Der Rest ergibt sich 
mit vieeeel Übung,

von Nick M. (muellernick)


Bewertung
-1 lesenswert
nicht lesenswert
ZUIOPÜ schrieb:
> Natürlich ist das verständlich. Im ersten Moment arbeitet das Gerät
> nämlich auf eeinen Kurzschluß, bevor der Lichtbogen steht.

MIG/MAG und 40 A ergibt ständige Kurzschlüsse. Einer nach dem Anderen.
Der Draht berührt das Werkstück, der Draht schmilzt ab. Der Draht wird 
nachgeschoben und dann geht es wieder beim Kurzschluss weiter.
Das nennt sich Kurzschlusslichtbogen. Akustisch ist das dann auch ein 
Stakkato.

Je nach Drahtdurchmesser gibt es einen sogenannten Sprühlichtbogen ab 
etwa 200 A. Der ist auch vom Klang her ganz klar zu unterscheiden und 
viel leiser.
Nur der Sprühlichtbogen hat einen ständig brennenden Lichtbogen.

von bruzzel (Gast)


Bewertung
0 lesenswert
nicht lesenswert
IncreasingVoltage .. schrieb:
> von CEE32 auf Schuko

Das IST Pfusch!!! Wenn, dann von CEE16.

Habe ein altes Trafogerät mit 175A, das auch manchmal den B16 geworfen 
hat - immer im Moment des Einschaltens, weshalb ihn der Elektriker durch 
K20 ersetzt hat.

Ein modernes Mag funktioniert hingegen auch an B16.

von IncreasingVoltage .. (increasingvoltage)


Bewertung
1 lesenswert
nicht lesenswert
Nick M. schrieb:
> Nur der Sprühlichtbogen hat einen ständig brennenden Lichtbogen.

bei 40A und 16V hatte ich einen Lichtbogen, der 1x die Sekunde einen 
Tropfen Stahl mit großem Funkenfeuer abgetropft hat.

Bei 100A hatte ich das für MigMag typischen Bacon-sound. Also wie Speck 
bei hoher Temp in der Pfanne am Brutzeln. Angeblich so wie es sein soll 
(nicht, dass ich das bezweifle).

Ist natürlich 0,8er Draht mit 82% Argon und 18% CO², also die 0815 Sache 
jedes Anfängers.

Aber MIG/MAG/TIG macht doch recht viel Spaß. Kann ich nur empfehlen. Wie 
zu erwarten jedoch eine zeitintensive Sache, bis man es halbwegs gut 
kann.

Und so ein Automatikhelm ist meeega hilfreich. Ich hätte nie gedacht, 
wie viel man bei brennendem Lichtbogen doch noch vom Werkstück sieht. 
Und wenn der Lichtbogen aus ist, ist es wie eine dunkle Sonnenbrille. 
Man sieht, was man sehen muss.

bruzzel schrieb:
> Das IST Pfusch!!! Wenn, dann von CEE16.

Sehe ich auch so, deswegen lasse ich das.

: Bearbeitet durch User
von Jörg W. (dl8dtl) (Moderator) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
holm schrieb:
> Nö J, Dein B16 Automat ist defekt.

Dann müssten sie alle defekt sein, an denen ich das Ding bislang 
angeschlossen habe.

Ein Schweißgerät mit Trafo kannst du allerdings nicht damit vergleichen. 
Ich habe hier auch einen fetten Systron Donner Netzteil, der hat mir 
einen B16 bereits beim Einschalten rausgeworfen, ohne Last. Daher hat 
meine Bastelecke dann nach dem Umzug einen C16 bekommen. ;-) Allerdings 
ist in der Kiste (19-Zoll-Einschub, 40 kg schwer) ca. 1/3 des Volumens 
nur Trafo.

von Jörg W. (dl8dtl) (Moderator) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
IncreasingVoltage .. schrieb:
> Heute hat man einen 750W Trafo in nem 120A Elektrodenschweißgerät mit
> 10% ED

Weiß gar nicht mehr, womit meins angegeben ist, aber die Einschaltdauer 
wird eigentlich höchstens ein Problem, wenn ich es wirklich auf 200 A 
aufdrehe. Ich glaube, da ist es mit 60 % angegeben. Alles bis 120 A 
(oder so) verkraftet es mit 100 % ED, und ich habe da auch schon einen 
Nachmittag lang damit ohne Probleme Fahrradständer gebaut. Die 200 A 
brauche ich allerdings selten.

von IncreasingVoltage .. (increasingvoltage)


Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Jörg W. schrieb:
> 200 A ...  Ich glaube, da ist es mit 60 % angegeben.

Das ist standart und vollkommen i.O. Selbst die teuren Geräte sind da 
nicht viel besser. Und man schweißt ja keine 40m  Olympiabecken 
zusammen.

Aber die Baumarkttrafos, die eh nur MMA bzw. "E Hand" können, sind 
praktisch umgewickelte Mikrowellentrafos mit ner Gewindeschraube fürs 
Streujoch.

Mir tun die Leute leid, die nichtsahnend so was kaufen. Die lassen 
dieses recht interessante Hobby doch gleich fallen... Außer die wollen 
wirklich nur ein Gartentor verschandeln. Dafür reicht das bei nem 
Anfänger.

Aber nicht falsch verstehen. Nichts gegen die 60€ Geräte aus dem 
Baumarkt. Die haben auch ihre Daseinsberechtigung. Ein Profi kann mit 
fast allem vernünftig arbeiten. Oder Jemand der sich halbwegs auskennt 
und weiß, was er tut. Aber für Anfänger?

Das ist so, wie wenn man nen Eisennagel + Feuerzeug und Bleifreilot zum 
SMD fine pitch Löten nimmt, ohne Flussmittel.

: Bearbeitet durch User
von Nick M. (muellernick)


Bewertung
0 lesenswert
nicht lesenswert
bruzzel schrieb:
> Das IST Pfusch!!! Wenn, dann von CEE16.

Bruzzel?! Kennen wir uns? Meld dich doch bitte mal bei mir.

von Matthias L. (limbachnet)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
IncreasingVoltage .. schrieb:
> Nichts gegen die 60€ Geräte aus dem
> Baumarkt. Die haben auch ihre Daseinsberechtigung. Ein Profi kann mit
> fast allem vernünftig arbeiten. Oder Jemand der sich halbwegs auskennt
> und weiß, was er tut. Aber für Anfänger?

Naja, ich hab' als Anfänger als Spontankauf ein 
Einhell-Fülldrahtschweißgerät (also für gasloses Schweißen mit 
Drahtvorschub) mitgenommen und bekomme damit die Bastler-typischen 
Vierkant-Stahlprofile mit ca. 2mm Wandstärke nach wenigen Übungsnähten 
mit durchaus akzeptablem Ergebnis verschweißt. Allerdings kommt's auch 
auf den verwendeten Draht an.

Zugegebenerweise hatte ich zuerst auch nur an Reparatur von Zaunpfählen 
gedacht, aber es geht durchaus auch anderes. Dem Drahtvorschub muss ich 
bei Gelegenheit mal ein eigenes Netzteil verpassen...

Das Biest kann nur 45 oder 90A Schweißstrom - und die 16A-Sicherung 
(B-Charakteristik) bleibt in beiden Einstellungen brav.

von holm (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Matthias L. schrieb:
> Dem Drahtvorschub muss ich
> bei Gelegenheit mal ein eigenes Netzteil verpassen...

Das will man eigentlich gerade nicht:
Steigt die Lichtbogenspannung wird der Abstand Fülldraht zu Werkstück zu 
groß -> Vorschubmotor läuft schneller ..und umgekehrt. Das ist ne 
gewollte Regelung der Geschwindigkeit.

Gruß,
Holm

von Thomas O. (kosmos)


Bewertung
0 lesenswert
nicht lesenswert
man braucht da ein kleines Feedback. Es gibt nämlich auch den 
umgekehrten Fall, das bei Leerlaufspannung der Drahtvorschub extem 
schnell ist bis es auf die Schweißspannung runtergeht.

Ich hatte dann den Motor an eine Konstantspannung gehängt und je nach 
Schweißstufe per PWM gesteuert.

von Matthias L. (limbachnet)


Bewertung
0 lesenswert
nicht lesenswert
holm schrieb:
> Steigt die Lichtbogenspannung wird der Abstand Fülldraht zu Werkstück zu
> groß -> Vorschubmotor läuft schneller ..und umgekehrt. Das ist ne
> gewollte Regelung der Geschwindigkeit.

Das mag bei besseren Geräten so sein, bei meinem leider nicht.

Bei mir läuft der Drahtvorschub gleichmäßig, und wenn der Lichtbogen 
zündet, bricht der Vorschub zusammen. Manchmal. Nicht reproduzierbar. 
Bei schnellem Vorschub und 45A Schweißstrom ziemlich oft, bei moderatem 
Vorschub seltener, bei 90A Schweißstrom SEHR selten. Also, nee, gewollt 
ist das ganz sicher nicht.

Und wenn der Vorschub dann aussetzt, reißt der Lichtbogen ab, dann ruckt 
der Vorschub wieder an, Lichtbogen zündet, es gibt wieder Spritzer, das 
sieht dann nicht schön aus. Wenn man den Vorschub halbwegs stabil 
hinbekommen hat, dann sind die Nähte auch in Ordnung.

von tnsz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Mein Lorch HandyTIG AC/DC kommt mit einem B16 Automaten hin.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.