Forum: Mikrocontroller und Digitale Elektronik Webasto Multicontrol Display defekt, Erstazteil?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Rai (Gast)


Lesenswert?

Hallo zusammen.

Leider ist mein Display von der Multicontrol HD Steuerung von Webasto 
defekt. Ich möchte es gegen ein neues ausstauschen.
Ich denke nicht das man das Display direkt bei Websato bekommt.

Wer weis wo man das Display kaufen kann?


Danke schonmal

von Klaus R. (klaus2)


Lesenswert?

Foto? Vermtl custom und daher nicht zu bekommen...vll findest du ne 
anderweitig defekte Einheit?

Klaus.

von Wegstaben V. (wegstabenverbuchsler)


Lesenswert?

Rai schrieb:
> Leider ist mein Display von der Multicontrol HD Steuerung von Webasto
> defekt.

wie äussert sich der defekt?

Foto?

von Rai (Gast)


Angehängte Dateien:

Lesenswert?

Siehe Bild. Ist rot markiert

von pegel (Gast)


Lesenswert?

Keine Pixel sichtbar, also nichts von der Stange.

von pegel (Gast)


Lesenswert?


von Peter (Gast)


Lesenswert?

Am besten direkt am Werk abholen. Corona gibt's gleich mit dazu... ?

von Wegstaben V. (wegstabenverbuchsler)


Lesenswert?

Rai schrieb:
> Siehe Bild. Ist rot markiert

Du Held!

Das der Drehknopf oder der Einschalter nicht das Pixel ist, ist wohl 
klar.

WAS GENAU macht das Display? Ist es zerbrochen? Hat es einzelne oder 
kompette AUssetzer? Ist die Hintergrundbeleuchtung defekt (so es eine 
gibt)? Wie ist das Display mit der Steuerplatine verbunden? (Leitgummi, 
geklebte Flexleitung, ...)

: Bearbeitet durch User
von Rai (Gast)


Lesenswert?

Die Hälfte des Display ist weiß anstatt schwarz und man erkennt nicht 
mehr alles. Ich denke es liegt am Display oder könnte es auch die 
Platine sein? Das Display ist mit kleinen Stecker (z.b. wie beim Handy) 
mit der Platine verbunden.

von Wegstaben V. (wegstabenverbuchsler)


Lesenswert?

Ein Foto der fehlerhaften Darstellung könnte helfen, sowie des Steckers 
des Displays.

Sieht nach Kontaktprobleme aus

: Bearbeitet durch User
von Rai (Gast)


Angehängte Dateien:

Lesenswert?

Hier ein Bild vom defekt

von M.M.M (Gast)


Lesenswert?

Rai schrieb:
> Hier ein Bild vom defekt

Mechanischer Defekt, Display ist gebrochen. Da das wohl kundenspezifisch 
hergestellt wird, bekommt man das allenfalls vom Hersteller, gebraucht 
oder halt die ganze Einheit neu/gebraucht bekommen.

MfG

von Klaus R. (klaus2)


Lesenswert?

...ehm, da sieht man aber Pixel! Siehst doch nach dotmatrix aus, ergo 
müsste man es mal ausbauen und draufschauen - aber ist trotzdem sehr 
unwahrscheinlich, dass man dahinter kommt :/ Aber bei den Saecos hats ja 
auch geklappt :)

Klaus.

von Wegstaben V. (wegstabenverbuchsler)


Lesenswert?

Klaus R. schrieb:
> Siehst doch nach dotmatrix aus, ergo
> müsste man es mal ausbauen und draufschauen

Das wäre wohl das beste. Und dann Fotos einstellen

> - aber ist trotzdem sehr unwahrscheinlich, dass man dahinter kommt

Selbst wenn du einen (vermutlich chinesischen) Lieferanten für das reine 
Display-Glas finden würdest: Da wäre immer noch das Problem der Montage.

Das Display könnte durchaus mit einem Folienleiter und Kleber an eine 
Steuerplatine drangepappt sein. Dort (in der Montage) enden dann 
vermutlich die Bastel-Künste des Thread-Eröffners.

von Jochen (Gast)


Angehängte Dateien:

Lesenswert?

Hallo zusammen,

ich habe das selbe Problem allerdings habe ich es selbst verursacht als 
ich auf der Platine rumgelötet und es leicht angekogelt habe. Bei mir 
funktioniert es noch bis auf die betroffene Stelle. Da ich das Gehäuse 
bereits offen hatte kann ich sagen, dass wenn man ein Display findet man 
es ganz einfach austauschen kann. Es ist nicht verklebt und nur durch 
einen Stecker mit der Platine verbunden. Ich habe bereits Webasto 
angeschrieben, sie sagen das Display ist nicht als Ersatzteil gelistet. 
Auch sagen das alle Händler, ich solle mir doch einfach eine neue 
Bedieneinheit für 70 € kaufen. Ich sehe das allerdings nicht ein. Auch 
der Umwelt zuliebe...
Auf der Rückseite stehen mehrere Codes vielleicht kennt sich hier jemand 
mit aus. (siehe Bild)

Danke für Eure Hilfe!

von Thomas S. (thschl)


Lesenswert?

Jochen schrieb:
> Auf der Rückseite stehen mehrere Codes vielleicht kennt sich hier jemand
> mit aus. (siehe Bild)

das sind wohl nur die Daten der Hintergrundbeleuchtung

von Jochen (Gast)


Lesenswert?

Danke für die Antwort, das heißt ich müsste es noch weiter 
auseinanderbauen?

von Thomas Z. (usbman)


Lesenswert?

Jochen schrieb:
> Danke für die Antwort, das heißt ich müsste es noch weiter
> auseinanderbauen?

Ja aber nur wenn du das Display ganz kaputt machen willst.
Das ist ein Custom Display das kannst du nicht einfach irgendwo 
bestellen. Webasto wird vermutlich die ganze Einheit in China 
produzieren lassen, und fertig geliefert bekommen. Dann gibt's eben nur 
die ganze Einheit.

von hinz (Gast)


Lesenswert?

Thomas Z. schrieb:
> Das ist ein Custom Display das kannst du nicht einfach irgendwo
> bestellen. Webasto wird vermutlich die ganze Einheit in China
> produzieren lassen, und fertig geliefert bekommen. Dann gibt's eben nur
> die ganze Einheit.

Genau so ist es.

von BLCdesigner (Gast)


Lesenswert?

Wegstaben V. schrieb:
> Rai schrieb:
>> Leider ist mein Display von der Multicontrol HD Steuerung von Webasto
>> defekt.
>
> wie äussert sich der defekt?
>
> Foto?


Rai schrieb:
> Siehe Bild. Ist rot markiert

Auf dem Bild geht doch das Display! Wo ist dein Problem? Das das 
Lüftersymbol 4 Flügel hat?

von Michael W. (Gast)


Lesenswert?

BLCdesigner schrieb:
> Wegstaben V. schrieb:
>> Rai schrieb:
>>> Leider ist mein Display von der Multicontrol HD Steuerung von Webasto
>>> defekt.
>>
>> wie äussert sich der defekt?
>>
>> Foto?
>
> Rai schrieb:
>> Siehe Bild. Ist rot markiert
>
> Auf dem Bild geht doch das Display! Wo ist dein Problem? Das das
> Lüftersymbol 4 Flügel hat?

Alles komplett lesen ist nicht Deine Stärke, oder? Zuerst hat er ein 
Bild eines intakten Moduls gepostet, auf Nachfrage eines von seinem 
defekten:

Beitrag "Re: Webasto Multicontrol Display defekt, Erstazteil?"

von Klaus R. (klaus2)


Lesenswert?

...und auf dem sieht man ganz klar Zeilen & Spalten - das ist nie im 
leben custom für Webasto, allenfalls ein passendes zu finden kann wrkl 
schwer werden. Anfang: Zeilen & Spalten zählen, Pins analysieren (wo ist 
+, - etc), ggf mal mit dem Mikroskop den Chip anschauen ob man ein 
Marking findet (Displaycontrollertyp) und dann laaaange bei Aliexpress 
suchen - hab ich so mal für ein DAB Radio getan, funktionierte.

Klaus.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.