mikrocontroller.net

Forum: Fahrzeugelektronik Defekter Ladezeigel (ICCB) von Plugin Hybrid


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Hans Müller (Gast)


Angehängte Dateien:

Bewertung
2 lesenswert
nicht lesenswert
Mir ist hier ein Ladeziegel eines Plugin Hybrieds auf den Tisch 
gekommen.
1. Diagnose des Besetzers:
Gerät reagiert nicht, Fahrzeug lädt nicht, LEDs leuchten normal.

Beim Öffnen entwich der typische Geruch verbrannter Elektronik.
Ursache des Unheils sind wie ich vermute ungeeignete oder falsch 
ausgeführte Crimp Verbindungen.

Der Aufbau ist recht einfach, Netz kommt herein (temperaturüberwachter 
Schuko), geht auf Platine, dann mit
einzelnen Kabel auf drei Relais und von da an Typ 2 Stecker.
Die interne Verkabelung ist mit 6,3mm Flachsteckern ausgeführt.
Die stromtragenden Verbinder sind alle verschmort.
Das Fahrzeug lädt maximal mit ~13A über Stunden (3kW).
Ausgefallen ist letztlich ein überhitztes Relais, klickt noch am 
Labornetzteil, schaltet aber nicht mehr.
Die Relais sind, vermute ich, unschuldig, da alle belasteten Crimp 
Stecker verschmort sind,
auch die, die nicht an die Relais gesteckt sind.

Wie könnte eine Reparatur aussehen?
Relais ersetzen und Steckverbinder neu ansetzten.
Crimpen ist sicher besser als löten.
Damit wäre der Originalzustand wieder hergestellt.

Nun die Frage an die Wissenden:
Sind diese Steckverbinder für solche Ströme und Kabelquerschnitte 
(2,5mm²) geeignet, wo kommt das Problem her?
Möglich erscheint mir auch eine falsche Verpressung die nicht gasdicht 
wurde und dann im Laufe von zwei Jahren korrodiert und dann thermisch 
durchgegangen ist.
Nach so viel Prosa anbei ein Paar Bilder des Desasters.

Grüße

Hans.

: Verschoben durch Moderator
von Fabian F. (fabian_f55)


Bewertung
0 lesenswert
nicht lesenswert
Die Relais sind sicher nicht das Problem. Ich hab die gleichen Relais in 
meiner Ladesatation verwendet und die läuft mit 20A.

Ich hab L&N allerdings mit 30A Leiterplattenpklemmen befestigt.

Ich würde die Crimpverbinder weg lassen und die Kabel direkt ans PCB 
löten.

von Lothar M. (lkmiller) (Moderator) Benutzerseite


Angehängte Dateien:

Bewertung
2 lesenswert
nicht lesenswert
Hans Müller schrieb:
> Wie könnte eine Reparatur aussehen?
Ich tippe, das Problem liegt auch an der Querschnittsreduzierung am 
Winkelstecker und der entstehenden lokalen Erhitzung der Crimpung.
Siehe Anhang und auch dort:
https://www.kabelschuhe-shop.de/media/image/product/109/md/cembre-bn-fab608-flachsteckhuelse-63x08-90-1-25mm-100-stueck~4.jpg

> und Steckverbinder neu ansetzten.
Und zwar bessere Steckverbinder!
Klauke hat diesen Übergangsquerschnitt deutlich vergrößert:
https://www.klauke.com/de/de/nicht-isolierte-flachsteckhulsen-mit-seitlichem-leiteranschluss

: Bearbeitet durch Moderator
von Zeno (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Das das Teil Ladeziegel heißt wußte ich auch noch. Da frage ich mich 
schon wer auf die Idee gekommen ist das Teil so zu bezeichnen, denn mit 
einem Ziegel hat das ja, evtl. bis auf die Form, nichts gemein.

Man lernt halt nie aus.

von Thorsten S. (thosch)


Bewertung
0 lesenswert
nicht lesenswert
Zeno schrieb:
> denn mit
> einem Ziegel hat das ja, evtl. bis auf die Form, nichts gemein.

Genau, die Form und Größe, nur darum geht's bei dem Spitznamen.

von Ursel (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Würde eher darauf tippen, dass die verbrannten Kontakte und das kaputte 
Relais (klebt es oder schaltet es nicht mehr ein?) eine andere, 
gemeinsame Ursache haben.

von Armin X. (werweiswas)


Bewertung
0 lesenswert
nicht lesenswert
Zeno schrieb:
> Da frage ich mich schon wer auf die Idee gekommen ist das Teil so zu
> bezeichnen, denn mit einem Ziegel hat das ja, evtl. bis auf die Form,
> nichts gemein.

Nicht Dachziegel.
Ziegelstein zum Mauern!

Warum nicht, zusätzlich zum Vercrimpen, die Crimpstelle verlöten?
Wird in neuen Autos an Masseverbindungen auch gemacht. Nur dass da sogar 
noch ein Kleber gefüllter Schrumpfschlauch übergezogen wird.

von Timo N. (tnn85)


Bewertung
0 lesenswert
nicht lesenswert
Interessantes Thema. Hast du mehr Bilder von dem Ziegel?

Was ich mich frage: Wenn das Relais defekt ist, warum wird dann hier 
gesagt, dass das Relais nicht das Problem sei?
Klar ist die Überhitzung am Stecker ein Problem, aber nur ein WEITERES!

Sonst müsste das Relais ja direkt neben den Steckkontakten verortet sein 
und von der Hitze zerstört werden.

Ich bitte um Aufklärung.

von Winfried J. (Firma: Nisch-Aufzüge) (winne) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Das Fehlerbild ist klassisch aber in dieser Symetrie ungewöhnlich.

Das bedeutet, hier liegt ein Systematischer Fehler vor welcher beide 
Leiter in gleicher Weise betrifft.

eine schlechter Übergangswiderstand hätte wohl nicht diese Symmetrie 
erzeugt.

und zudem passt das Bild zur Wärmeableitung. wenn nicht der Kontaktsatz 
im Innern des Relais korrodiert ist so bleibt eigentlich nur die 
eigenartige Winkelkonstruktion der Fehldimensionierten Flachstecker mit 
ihrem Sollbbrandverhalten.

Namaste

: Bearbeitet durch User
von Hans Müller (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ja, ich denke auch die Stecker sind eine Fehlkonstruktion.
In Prosa geht der Stromverlauf so:
Netzkabel -> Steckverbinder auf Platine, von da weg mit kurzem Kabel 
(massiv verlötet) auf das Relais wieder mit Steckverbinder, dann mit 
Steckverbinder vom Relais zum Ausgang. Es sind also drei 
Steckverbindungen je Leiter.
Alle sind verkohlt, auch die, die nicht am Relais stecken.

Für die Reparatur stellen sich diese Fragen:

1. Woher das recht spezielle GF105F-5 Relais in der Variante
024D     24VDC, 4kV Isolation
1Z       Kontaktform 1C (1 x um)
S        versiegelt
T        AgSNO2 Kontakt
(136)    Kundenspezifische Form
(517)    Kundenspezifische Form

bekommen? Ich habe bei den üblichen Verdächtigen noch nichts gefunden.

Wie die Kabel neu crimpen?
Meine Idee wäre analog zu den Empfehlungen der Vorposter die Kabel
neu anzusetzen und die Stecker zusätzlich mit einem aufgelöteten Draht
zu verstärken.

Reicht eine einfach Crimpzange (ich habe noch keine) ~ 30€ oder muß es 
eine Knipex > 100€ sein?
Aus dem Studium weiß ich noch das Crimpverbindungen nur gut werden wenn 
die
Presskräfte und die Kaltverformung genau passen.

Woher die Stecker mit den Querkontakten bekommen, die scheinen seltener 
zu gehen?

Gruß
Hans

von Winfried J. (Firma: Nisch-Aufzüge) (winne) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Auch wenn das wie eine sehr einfache Reparatur anmutet, ist das bei der 
erwiesenen Problematik heikel, schon rein versicherungsrechtlich.

 Zumindest solltest du nach der Reparatur die thermischen Eigenschaften 
prüfen.

 Angesichts des Fehlerbildes und des Schadenrisikos (Brandgefahr) würde 
ich den "Kunden" mit Fotos vom Innenleben an den "Verursacher/Verkäufer 
Distributor" verweisen und ihm raten ein Alternativprodukt zu erwerben.

Bist du selbst Fachbetrieb solltest du den Hersteller kontaktieren. So 
halte ich das in solchen Fällen. Das senkt das Haftungsrisiko. Natürlich 
nur dokumentiert.

Namaste

: Bearbeitet durch User
von Michael_O (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Bei meinem Selbstbau Ladeziegel verwende ich 16A Printrelais und habe 
die Zuleitung in Käfigzugklemmen mit Adernendhülsen verschraubt. Der 
wird gelegentlich dazu genutzt die 22kWh Batterie meines Kangoo ZE 
komplett voll zu laden. Da mein Ziegel nicht kastriert ist passiert das 
mit 16A an einer Schukosteckdose und dauert bis zu 7 Stunden. Bis auf 
einen Kabelbruch bis Dato ohne Probleme.

MfG
Michael

von Ralf (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Michael_O schrieb:
> Bei meinem Selbstbau Ladeziegel verwende ich 16A Printrelais

Mich würde interessieren um welche Printrelais es sich dabei handelt. 
Ich habe im Netz nur 12A Printrelais gefunden (Conrad 502282). Ich 
möchte mir auch einen Ladeziegel bauen. Er darf auch Schuhkartongröße 
haben. Die Fahrstuhlklemmen im Rastermaß 5,08mm habe ich schon bei 
Conrad gefunden (732281).

von Timo N. (tnn85)


Bewertung
0 lesenswert
nicht lesenswert
Michael_O schrieb:
> Bei meinem Selbstbau Ladeziegel verwende ich

Mit dem Protokoll

https://evsim.gonium.net/

?

von Ralf (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Timo N. schrieb:
> Mit dem Protokoll?

Das Protokoll sollte schon eingehalten werden, damit der Selbstbauziegel 
auch wirklich funktioniert.
Zum testen des Ziegels braucht man nicht unbedingt einen kompletten EV 
Simulator zu bauen. Dafür gibt es bei der Ladesystemtechnik diese 
Platine (Bild).
Am einfachsten und am preisgünstigsten ist aber eine Diode und ein 887 
Ohm Widerstand zwischen CP und PE um das Fahrzeug zu simulieren.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.