Forum: Platinen Wer kann mir Helfen


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Dominik D. (nause)


Angehängte Dateien:

Lesenswert?

Guten Abend

Letzte woche ist mir mein Handy auf den Boden gefallen

Leider ist mir dabei wohl der Anschluss für das flexkabel vom Akku auf 
der Platine kaputtgegangen und mir fehlt leider der richtige Lötkolben 
um ihn selber wieder aufzulöten bzw sind auch meine Augen zu schlecht 
als das ich dieses winzige Teil wieder gescheit draufbekomme

Leider wollen die Firmen alle sehr viel Geld für die Reperatur haben das 
ich leider nicht habe

Auf diesem Handy sind viele unwiederbringliche Fotos und Videos meiner 
Familie drauf die ich leider nicht anders gesichert habe (aus Fehlern 
lernt man)

Wer könnte mir da helfen und es für günstiges Geld wieder auflöten das 
fehlende Teil habe ich hier

Vielen Dank schonmal im vorraus

von Valentin S. (lochrasterer)


Lesenswert?

Wie sieht das Ersatzteil denn aus?

von TR.OLL (Gast)


Lesenswert?

Was für ein Telefon ist das?

von Klaus R. (klaus2)


Lesenswert?

Besser Käbelchen anlöten und die dann direkt an den Akku. Muss man auch 
können, ist aber viel einfacher.

Klaus.

Beitrag #6167966 wurde von einem Moderator gelöscht.
von Dominik D. (nause)


Angehängte Dateien:

Lesenswert?

Valentin S. schrieb:
> Wie sieht das Ersatzteil denn aus?

Ich habe Mal ein Foto angehängt das Teil ist c.a 2-3 mm groß

von Funkgast a.D. (Gast)


Lesenswert?

QTH?
QRB?

von Dominik D. (nause)


Lesenswert?

TR.OLL schrieb:
> Was für ein Telefon ist das?

Es handelt sich um ein Xiaomi mi6

von Valentin S. (lochrasterer)


Lesenswert?

Okay, dann kann ich leider nicht helfen. Das Teil kann man (zumindest 
sollte man) nicht mit Lötkolben sondern im Reflowofen löten.

von Gustl B. (-gb-)


Lesenswert?

Die Pads sind ja zum Glück noch da. Die kann man mit Entlötlitze und 
viel Flussmittel etwas vom alten Zinn befreien, neues Zinn drauf und 
dann die neue Buchse mit Heißluft draufsetzen.

von Dominik D. (nause)


Lesenswert?

Gustl B. schrieb:
> Die Pads sind ja zum Glück noch da. Die kann man mit Entlötlitze und
> viel Flussmittel etwas vom alten Zinn befreien, neues Zinn drauf und
> dann die neue Buchse mit Heißluft draufsetzen.


Genau so habe ich es auch gelesen leider fehlen mir dazu die 
Gerätschaften und auch meine Augen machen nicht mit da die Sachen so 
winzig sind das ich sie selbst mit brille kaum erkennen kann

Daher suche ich jemanden der mir da aushelfen kann

von Arne (Gast)


Lesenswert?

Dominik D. schrieb:
> Auf diesem Handy sind viele unwiederbringliche Fotos und Videos meiner
> Familie drauf die ich leider nicht anders gesichert habe (aus Fehlern
> lernt man)

Hast du mal probiert ob es reicht, einfach das Ladekabel anzuschliessen, 
um das Geraet einschalten zu koennen?

von Wegstaben V. (wegstabenverbuchsler)


Lesenswert?

wo ist denn dein Standort?

von michael_ (Gast)


Lesenswert?

Es gibt evtl. auch kleine Handy-Reparatur-Shop, die nicht so teuer sind.
Die Buchse anlöten ist für die kein Hexenwerk.

von Dominik D. (nause)


Lesenswert?

michael_ schrieb:
> Es gibt evtl. auch kleine Handy-Reparatur-Shop, die nicht so teuer sind.
> Die Buchse anlöten ist für die kein Hexenwerk.

Leider konnten mir die Shops hier nur eine neue Platine anbieten oder 
wollten ebenfalls horrende Summen für meine Notlage

von Dominik D. (nause)


Lesenswert?

Wegstaben V. schrieb:
> wo ist denn dein Standort?

Wohnort ist Nordhorn

Ich könnte aber auch per Post zusenden
Versandkosten übernehme ich natürlich

von Dominik D. (nause)


Lesenswert?

Arne schrieb:
> Dominik D. schrieb:
>> Auf diesem Handy sind viele unwiederbringliche Fotos und Videos meiner
>> Familie drauf die ich leider nicht anders gesichert habe (aus Fehlern
>> lernt man)
>
> Hast du mal probiert ob es reicht, einfach das Ladekabel anzuschliessen,
> um das Geraet einschalten zu koennen?


Das ist nicht möglich da das flexkabel keinen Kontakt mehr hat mit der 
Platine da die Buchse dazu fehlt

Einfach draufhalten funktioniert leider auch nicht da es ohne die Buchse 
keinen Kontakt bekommt

von michael_ (Gast)


Lesenswert?

Und mit Buchse draufhalten?

von ;) (Gast)


Lesenswert?

Dominik D. schrieb:
> Nordhorn

Gibts in Nordhorn kein Repaircafe?

von A. K. (Gast)


Lesenswert?

;) schrieb:
> Gibts in Nordhorn kein Repaircafe?

Aus Erfahrung ist bei denen (oder bei mir, ich bin da ja auch beteligt, 
nicht in Nordholz sondern in Österreich) eher wenig zu machen.
Ich nehme weder Mikroskop noch Heißluft mit, das ist vorort meistens eh 
zu aufwendig, wenn man bedenkt dass wir nur 4h Zeit haben.

LG

von Gustl B. (-gb-)


Lesenswert?

Sehe ich das richtig, dass die Orientierung der Buchse egal ist, diese 
also auch um 180° gedreht aufgelötet werden darf/kann? Die Pads sehen 
sehr symmetrisch aus.

Was ist um die Buchse/Pads herum? Auf dem ersten Foto sieht man auch 
oberhalb der Buchse und rechts daneben weitere sehr kleine Pads. Rechts 
daneben sieht alles OK aus soweit man das erkennen kann. ABer was ist da 
über der Buchse? Fehlen da Bauteile?

Hast du zu der Buchse ein Datenblatt/Bezeichnung?

Um was geht es dir denn bei dem Gerät? Soll das am Ende wieder schick 
aussehen und funktionieren, oder willst du nur noch einmalig deine Daten 
retten.

Du kannst es mir gerne zuschicken (wohne in Bayern), aber ich kann dir 
nichts garantieren.

von Dominik D. (nause)


Lesenswert?

Gustl B. schrieb:
> Sehe ich das richtig, dass die Orientierung der Buchse egal ist, diese
> also auch um 180° gedreht aufgelötet werden darf/kann? Die Pads sehen
> sehr symmetrisch aus.
>
> Was ist um die Buchse/Pads herum? Auf dem ersten Foto sieht man auch
> oberhalb der Buchse und rechts daneben weitere sehr kleine Pads. Rechts
> daneben sieht alles OK aus soweit man das erkennen kann. ABer was ist da
> über der Buchse? Fehlen da Bauteile?
>
> Hast du zu der Buchse ein Datenblatt/Bezeichnung?
>
> Um was geht es dir denn bei dem Gerät? Soll das am Ende wieder schick
> aussehen und funktionieren, oder willst du nur noch einmalig deine Daten
> retten.
>
> Du kannst es mir gerne zuschicken (wohne in Bayern),aber ich kann dir
> nichts garantieren.

Ja da fehlen ein paar Bauteile da ich die Platine komplett ausgebaut 
hatte zur Fehlersuche und habe dann später den Fehler gefunden über der 
defekten Buchse sitzt nochmal ein flexkabel für das Display und andere 
Sachen

Wenn es möglich ist währe es natürlich schön wenn es am Ende wieder 
komplett funktioniert da ich dann kein neues Telefon kaufen müsste

Gerne sende ich ihnen die Platine zu, senden sie mir dazu kurz ihre 
Adressdaten und was sie für die Reperatur bekommen per PN :)

LG

von GeGe (Gast)


Angehängte Dateien:

Lesenswert?

Gustl B. schrieb:
> Was ist um die Buchse/Pads herum? Auf dem ersten Foto sieht man auch
> oberhalb der Buchse und rechts daneben weitere sehr kleine Pads. Rechts
> daneben sieht alles OK aus soweit man das erkennen kann. ABer was ist da
> über der Buchse? Fehlen da Bauteile?

Detailierte Bilder findet man kaum wo dieser Stecker gut sichtbar ist,
aber hier kann man einigermassen sehen das oberhalb der Buchse die 
Kontakte oder was das auch immer ist nicht zur Buchse gehören.
@Dominik
kannst du da von dieser Ecke eine scharfe Nahaufnahme machen?
Bzw. auch gleich eins mit dieser neuen Buchse nur draufgelegt.

von Dominik D. (nause)



Lesenswert?

GeGe schrieb:
> Gustl B. schrieb:
>> Was ist um die Buchse/Pads herum? Auf dem ersten Foto sieht man auch
>> oberhalb der Buchse und rechts daneben weitere sehr kleine Pads. Rechts
>> daneben sieht alles OK aus soweit man das erkennen kann. ABer was ist da
>> über der Buchse? Fehlen da Bauteile?
>
> Detailierte Bilder findet man kaum wo dieser Stecker gut sichtbar ist,
> aber hier kann man einigermassen sehen das oberhalb der Buchse die
> Kontakte oder was das auch immer ist nicht zur Buchse gehören.
> @Dominik
> kannst du da von dieser Ecke eine scharfe Nahaufnahme machen?
> Bzw. auch gleich eins mit dieser neuen Buchse nur draufgelegt.



Ich hoffe diese sind scharf genug ansonsten muss ich mir mal die Digital 
Kamera meiner Schwester leihen

von Gustl B. (-gb-)


Lesenswert?

Dominik D. schrieb:
> Ja da fehlen ein paar Bauteile [...]

Und was ist mit denen? Sind die wichtig damit das Gerät funktioniert? 
Was sind das für Bauteile, welchen Wert haben diese?

Dominik D. schrieb:
> Ich hoffe diese sind scharf genug ansonsten muss ich mir mal die Digital
> Kamera meiner Schwester leihen

Ja das passt. Die Buchse sollte man unter Heißluft draufsetzen können.

von Richard B. (r71)


Lesenswert?

Dominik D. schrieb:
> wollten ebenfalls horrende Summen

Wie viel ist diese "horrende Summe"?

von michael_ (Gast)


Lesenswert?

Gustl B. schrieb:
> Dominik D. schrieb:
>> Ja da fehlen ein paar Bauteile [...]
>
> Und was ist mit denen? Sind die wichtig damit das Gerät funktioniert?
> Was sind das für Bauteile, welchen Wert haben diese?

Vom runterfallen ist das dann bestimmt nicht entstanden.
Die Leute mit einer neuen Platine hatten da Recht.
Mit einer neuen Platine kommen da sicher die Bilder auch nicht zurück.
Es wird schwierig.
Die Fassung könnte man provisorisch mit dünnem Lackdraht fädeln.

von GeGe (Gast)


Lesenswert?

michael_ schrieb:
> Gustl B. schrieb:
>> Dominik D. schrieb:
>>> Ja da fehlen ein paar Bauteile [...]
>>
>> Und was ist mit denen? Sind die wichtig damit das Gerät funktioniert?
>> Was sind das für Bauteile, welchen Wert haben diese?
>
> Vom runterfallen ist das dann bestimmt nicht entstanden.
> Die Leute mit einer neuen Platine hatten da Recht.
> Mit einer neuen Platine kommen da sicher die Bilder auch nicht zurück.
> Es wird schwierig.
> Die Fassung könnte man provisorisch mit dünnem Lackdraht fädeln.

Ich habe den Eindruck der TE hat eine andere Vorstellung was mit den 
Bauteilen gemeint ist, scheint mir er meint die entfernten Komponenten 
zu meinen.
Gemeint mit Bauteilen war hier aber diese silbrig glänzenden Pads, die 
teilweise frei, d.h. unbestückt sind oder an denen evtl. SMD-Bauteile 
abgerissen wurden.
So wie ich das an dem letzten Bild sehe sind an der Leiterplatte wo der 
Stecker dran muss links unten zwei Pads weggerissen.
Das linke untere dürfte eines von den vier Befestigunglaschen sein, von 
denen je eines in jeder Ecke sitzt.
Das darüber ist wohl eine Signalleitung, diese kann man möglicherweise 
mit einem Fädeldraht o.ä. reparieren, wenn man den Ursprung und eine 
Kontaktstelle dafür findet.

Eine scharfe Nahaufnahme wäre da sicher nicht schlecht, ob SMD-Bauteile 
abgerissen oder von vorneherein unbestückt waren sieht man oft schnell 
an den Lötstellen.
Mit Heissluft kann man das machen, muss aber aufpassen das Bauteile 
nebenan nicht den Abflug machen, oder eben abkleben.
Per Lötkolben scheint mir der Platz aber gut zu reichen.

von Dominik D. (nause)


Lesenswert?

Gustl B. schrieb:
> Dominik D. schrieb:
>> Ja da fehlen ein paar Bauteile [...]
>
> Und was ist mit denen? Sind die wichtig damit das Gerät funktioniert?
> Was sind das für Bauteile, welchen Wert haben diese?


Ich glaube wir hatten aneinander vorbei geredet über dem fehlenden Teil 
ist ein Anschluss für die kamera
Rechts das längliche ist das Display
Diese 4 kleinen Punkte direkt über dem abgerissenen teil sind im 
Original frei da ist nichts drauf gewesen

Alle anderen Teile die ich abgebaut habe liegen hier gut verwahrt und 
können so wieder aufgesteckt werden

von Gustl B. (-gb-)


Lesenswert?

Moin Dominik, das Handy ist angekommen, aber mein erster Versuch ist 
leider gescheitert.

Ich hatte die Pads neu verzinnt. Dann mit Heißluft draufgehalten bis das 
Zinn flüssig ist und dann wollte ich mit der Pinzette vorsichtig die 
Buchse draufsetzen.
Aber das Plastik der Buchse wird sofort sehr weich und verformt sich 
sobald man sie mit der Pinzette leicht anfässt.

Ich bestelle heute oder morgen sowieso bei Mouser, wie heißt denn diese 
Buchse genau?

Also gefunden habe ich den schon 
https://de.aliexpress.com/item/32881726668.html aber ich würde den gerne 
bei Mouser bestellen.

Die Andere Buchse die du beigelegt hast, die in dem Plastik, passt nicht 
zu dem Stecker auf dem Flexkabel.

: Bearbeitet durch User
von Dominik D. (nause)


Lesenswert?

https://www.parts4repair.com/battery-connector-clip-on-main-board-for-xiaomi-mi-6-5pcs/

Ich habe leider jetzt nur diese hier gefunden

Leider habe ich die nicht selber bestellt gehabt und kann die Person die 
sie für mich bestellt hat nicht erreichen

Ich hoffe das hilft trotzdem :)

von Gustl B. (-gb-)


Lesenswert?

Ja die habe ich auch schon gesehen. Eine Bezeichnung wäre super. Mouser 
hat viele solche Stecker, aber eine Modellnummer würde helfen.

von Klaus R. (klaus2)


Lesenswert?

...mein Bauchgeühl sagt: Das wird so nix (mit Heißluft). Kann man die 
Buchse nicht mit kurzen Lackdrahtstücken "manuell" verbinden und dann 
mit Epoxyd fixieren?

Klaus.

von Hugo H. (hugohurtig1)


Lesenswert?

Das liest sich "wie nach einem missglückten Akku-Tausch". Für mich wäre 
das auch nichts - ich müsste mit Mikroskop und Beruhigungsmitteln :-) 
arbeiten.

von Gustl B. (-gb-)


Lesenswert?

Klaus R. schrieb:
> ...mein Bauchgeühl sagt: Das wird so nix (mit Heißluft).

Doch, so werden die ja auch vom Hersteller gelötet. Ich wollte die aber 
nicht gleich draufsetzen sondern zuerst das Zinn erwärmen weil diese 
Buse extrem leicht ist. Die wird von dem Heißluftfön leicht weggeblasen. 
Beim nächsten Versuch werde ich die Buchse vorher leicht festkleben.

Zur Not sind die Pads aber tatsächlich deutlich größer als die Pins der 
Buchse. Mit einer sehr dünnen Lötspitze könnte man die Pins also einzeln 
festlöten. Das wäre dann mein Versuch 3.

Ich habe mir jetzt mal einen 5er Pack dieser Buchsen bestellt.

Die Absolute Notlösung wäre, dass ich den Stecker über einen Draht 
direkt auf die Platine löte. Würde funktionieren, wäre aber nicht das 
was man will.

von Klaus R. (klaus2)


Lesenswert?

"Würde funktionieren, wäre aber nicht das was man will."

-> Was "will" man denn und warum? Wird zuverlässig funktionieren und 
birgt, bis zum Akkuwechsel, KEINE Nachteile - also wieso nicht?

Klaus.

von Gustl B. (-gb-)


Lesenswert?

Klaus R. schrieb:
> Was "will" man denn und warum?

Das musst du den fragen dessen Telefon das ist. Ich finde aber wenn man 
es denn kann, dann sollte man das möglichst so reparieren, dass es 
danach so ist wie vorher.

von Klaus R. (klaus2)


Lesenswert?

...da gebe ich dir Recht. Aber dem TO dürfte das egal sein vor Allem 
muss er nehmen, was er kriegen kann. Aber, hey, wenn du die Zeit und 
Muße hast, umso besser! Viel Erfolg!

Klaus.

von Gustl B. (-gb-)


Lesenswert?

Ich sehe das eher als Gelegehneit etwas zu lernen. Vielen Dank!

Also neue Buchsen sind bestellt, dauert aber wohl einige Tage bis die da 
sind.

von Dominik D. (nause)


Lesenswert?

Hallo Gustl

Endschuldig das ich mich so lange nicht gemeldet habe,
Leider haben wir hier alle Hände voll zutun aufgrund von covid-19 so das 
ich es nicht geschafft/komplett vergessen habe hier noch einmal 
reinzuschauen und zu antworten

Sollte das mit den Buchsen nicht klappen ist es natürlich vollkommen ok 
den Akku auch noch anders zu verbinden

Ich hoffe alle sind noch gesund und haben nicht so viel Stress aufgrund 
der aktuellen Situation

Liebe Grüße und bleibt gesund

von Gustl B. (-gb-)


Lesenswert?

Kein Ding. Buchsen sind jetzt seit einiger Zeit bestellt und sollten 
jetzt dann bald ankommen. Wenn du mir den Link zu einer Anleitung 
schickst, dann kann ich das Handy auch zusammenbasteln.

von Sam W. (sam_w)


Angehängte Dateien:

Lesenswert?

GeGe schrieb:
> Gemeint mit Bauteilen war hier aber diese silbrig glänzenden Pads, die
> teilweise frei, d.h. unbestückt sind oder an denen evtl. SMD-Bauteile
> abgerissen wurden.

Hier sieht man das etwas besser:
https://www.youtube.com/watch?v=hvmPX96JXUE
Bei 2:10 ist das angehängte Bild zu sehen.
Könnte eine Diode sein.

von Gustl B. (-gb-)


Lesenswert?

Jo, danke! Im Grunde sind das nur 3 Kontakte die verwendet werden wenn 
ich das richtig sehe. Die zwei breiten Streifen und dazwischen ein 
schmaler.

von Gustl B. (-gb-)


Angehängte Dateien:

Lesenswert?

Moin, ich habe die Buchse jetzt draufgelötet und bin am zusammenbauen. 
Aber ich habe ein seltsames Problem:

Das Kabel des Akkus ist zu kurz um es in die Buchse zu stecken.

Konnte ich erstmal nicht glauben und habe versucht den Akku weiter nach 
oben zu schieben, am Kabel zu ziehen, aber es passt schlicht nicht.

Ist das denn der Originalakku? Ich kann das irgendwie nicht glauben.

Dann habe ich bei Google nach Bildern des Akkus gesucht und siehe da, 
Anhang (Akku1 bis Akku3 sind Bilder aus dem Internet), die Akkukabel 
sind tatsächlich unterschiedlich lang.

Ich habe auch noch Fotos der aktuellen Situation gemacht.

Ja, welche Möglichkeiten haben wir?

1. Ich schicke das nicht zusammengebaut zurück, eben so wie es jetzt ist 
und du/ihr müsst euch dann einen anderen passenden Akku kaufen.

2. Ich kaufe einen passenden Akku und baue das Gerät zusammen.

3. Ich zerlege den jetzigen Akku ein Stückchen weit und versuche das 
Kabel zu verlängern. Oder löte das eben mit Drahtstücken direkt an die 
Buchse oder die Pads auf der Platine.

Ja, ich habe beim Versuch den Stecker vom Akku in die Buchse zu drücken 
die Buchse beschädigt (kann man auf dem Seitenansicht Bild sehen). Ich 
habe noch mehrere Buchsen hier und werde eine neue Buchse draufsetzen.

: Bearbeitet durch User
von Dominik D. (nause)


Lesenswert?

Danke erstmal für die ganze Mühe

Ja das ist natürlich irgendwie dumm gelaufen jetzt

Der Akku ist nicht der originale der eingebaut war da ich bei der 
Gelegenheit den Akku gleich mit tauschen wollte

Es ist möglich das ich da den falschen Akku bestellt habe

Ich würde sagen versuchen sie ruhig das Kabel zu verlängern und falls 
dies nicht klappt kann ich auch noch einen bestellen das ist dann nicht 
so tragisch wenn dieser hier kaputt geht

Ich bedanke mich auf jeden Fall für die ganze Mühe und den Stress

Mit freundlichen Grüßen Dominik

PS: bleibt gesund :)

von Gustl B. (-gb-)


Lesenswert?

Er war noch wach, super! Ja keine Ursache, ich bastel gerne. Vor allem 
wenn ich auf Bauteile für meine eigenen Basteleien warte.

Gut, dann werde ich das jetzt mal mit Drahtstücken versuchen ... mal 
gucken.

Ich melde mich.

Ach so, ja bleib du auch gesund.

: Bearbeitet durch User
von Gustl B. (-gb-)


Angehängte Dateien:

Lesenswert?

So schlechte Nachrichten, wenn man oben am Akku die Verkleidung etwas 
entfernt, dann kann man die kleine Platine daran so hindrehen, dass das 
Kabel zur Buchse lang genug ist. Habe ich also gemacht und eingesteckt. 
Zusammengebaut und an mein USB-C Ladegerät angeschlossen. Tja. Und da 
macht das Telefon exakt nichts. Es zieht auch keinen Strom. 0 mA. 
Einschalten lässt es sich ebenfalls nicht.

Könnte sonst noch was defekt sein?

von Sam W. (sam_w)


Lesenswert?

Gustl B. schrieb:
> Könnte sonst noch was defekt sein?

Das Bauteil direkt am Verbinder fehlt noch immer, vielleicht ist es 
wichtig ;-)

Sam W. schrieb:
> Könnte eine Diode sein.

Evtl. hilft es, mal auf den beiden nun freien Pads die Verbindungen in 
Richtung Akku zu messen, ob dort irgendwo Druchgang besteht.

von Dominik D. (nause)


Lesenswert?

Hmm aufgefallen ist mir so nichts

Die Ladebuchse ist nagelneu die habe ich auch neu bestellt da die alte 
schon etwas ausgeleitet war und daher wollte ich die ebenfalls mit 
austauschen

Möglicherweise ist diese ja defekt

Ich schau mal ob ich die Alte noch hier habe

: Bearbeitet durch User
von Gustl B. (-gb-)


Angehängte Dateien:

Lesenswert?

Dominik D. schrieb:
> Möglicherweise ist diese ja defekt

Ne, glaube ich nicht.

Also jetzt habe ich den Akku rausgenommen und es zieht etwas Strom wenn 
man es frisch mit USB-C verbindet. Und es zieht auch Strom, wenn man es 
einschaltet. Jeweils aber nur eine oder zwei Sekunden lang 120 mA.

Sam W. schrieb:
> Das Bauteil direkt am Verbinder fehlt noch immer, vielleicht ist es
> wichtig ;-)

Tatsache, da war wirklich eines. Das Bild im Anhang stammt aus dem 
Youtubevideo bei Minute 8:12.

Tja, ich kann das ja mal brücken ...

Hat nichts verändert.

Naja, das Bauteil ist 01005? Oder vielleicht 0201? Jedenfalls irre 
klein. Ich löte ja viel 0402, aber das ist schon deutlich kleiner.

Jedenfalls wäre es interessant mit welcher "Minimalkonfiguration" das 
Gerät booten würde.

Muss dazu ein Akku drinnen sein und erkannt werden? Müssen diese 
Abdeckungen drauf sein die die Antennen enthalten? Muss das 
Display/Kameras angeschlossen sein? Ich würde ja vermuten, dass das auch 
so "an gehen" sollte ohne Akku und ohne Abdeckungen. Dann könnte man das 
auch mal ausserhalb des Gehäuses anschließen und Spannungen messen.

: Bearbeitet durch User
von Gustl B. (-gb-)


Lesenswert?

Das fehlende Bauteil ist vermutlich eine Diode in 0201. Hm, ist die 
notwendig? Ich vermute nein, sondern die dient als Überspannungsschutz 
oder so. Jedenfalls habe ich jetzt statt Buchse zwei Drähte hingelötet 
und das Labornetzteil als Akkuersatz angeschlossen mit 4.4 V. Hier habe 
ich das gleiche Verhalten des Handys. Drückt man den Powerschalter 
dauert es ein paar Sekunden, dann wird etwas Strom gezogen für 1-2 
Sekunden und dann ist das Telefon wieder tot und der Strom bei Null.
Das scheint also irgendwie starten zu wollen, aber hört dann auf. Bis 
auf die Abdeckung auf der Rückseite und den Akku habe ich alles 
zusammengebaut.

Ich würde mich sehr über Hinweise oder Ideen freuen.

Dominik D. schrieb:
> Letzte woche ist mir mein Handy auf den Boden gefallen

Die Buchse ist dadurch vermutlich nicht von selbst weggebrochen, das ist 
ein kleines leichtes Bauteil mit großflächigen Lötverbindungen.
Ich vermute, das Telefon ist irgendwo auf eine Ecke am unteren Rand 
gefallen. Der Akku ist dank Trägkeit dann auch leicht nach unten 
geruscht und hat über das recht starre Flexkabel (klingt wie ein 
Widerspruch, aber das ist tatsächlich ziemlich starr) die Buchse 
weggerissen.
Jetzt könnte es natürlich sein, dass dabei ein Kurzschluss entstanden 
ist.
Dafür spricht, dass die Diode fehlt. Wenn die Diode bei einem 
Kurzschluss quasi "weggeraucht" ist, dann zerbröselt die schön. Viel 
mehr wie die Pads bleibt dann nicht übrig.
Ist aber eben Spekulation.

Hat Jemand einen Schaltplan für das Gerät? Vielleicht sind da ja 
irgendwo Sicherungen verlötet die man prüfen kann.

von Dominik D. (nause)


Lesenswert?

ich habe das hier gefunden : 
http://www.u2ugsm.com/blog/xiaomi-mi-6-battery-connector-terminal-jumper-ways/

ich hoffe das hilft eventuell weiter

man kann dort auch gut sehen das die pads belegt waren

ich werde noch weitersuchen und schauen ob ich einen kompletten plan 
finde

was sich beim mi6 tatsächlich als schwierig herausstellt, ich habe für 
alle Modelle Pläne gefunden nur für dieses leider nicht

von Gustl B. (-gb-)


Lesenswert?

Also + und - habe ich schon selber gefunden. Aber ich weiß nicht wie ich 
die anderen beiden Pins bespaßen muss damit das Gerät mit Labornetzteil 
startet. Eigentlich sollte es ja auch starten, wenn kein Akku drinnen 
ist und es nur über USB versorgt wird. Also das vermute ich zumindest, 
aber da startet es nicht, sondern zieht nur sehr kurz ein wenig Strom.

von Klaus R. (klaus2)


Lesenswert?

Batt ID hört sich unschön an, ggf ein Schutz gg Plagiate oder falsche 
Typen...?

Klaus.

von Gustl B. (-gb-)


Lesenswert?

Möglich. Ist eben die Frage ob das auch ohne Akku starten würde wenn der 
Rest OK ist. Mit angeschlossenem Akku startet es nicht. Wenn ich es über 
USB mit Strom versorge startet es nicht, egal ob Akku drinnen oder 
nicht. Wenn ich statt Akku ein Labornetzteil mit 4.4 V anschließe 
startet es auch nicht.

Was aber immer gleich ist ist, dass ich bei USB und Labornetzteil einen 
kleinen Strom messen kann der gezogen wird wenn ich es einschalten will. 
Allerdings nur für 1-2 Sekunden.

Tja ... wenn ihr noch Tipps habt, dann immer her damit. Natürlich könnte 
ich jetzt wild Anfangen auf der Platine die Abschirmungen zu entfernen 
und nach defekten Bauteilen zu suchen, aber das ist ziemlicher Blindflug 
ohne Schaltplan.

von Klaus R. (klaus2)


Lesenswert?

...der Besitzer soll dir den alten Akku per Maxibrief schicken, dann 
weißt du mehr.

Klaus.

von Richard B. (r71)


Lesenswert?

Gustl B. schrieb:
> Wenn ich statt Akku ein Labornetzteil mit 4.4 V
> anschließe startet es auch nicht.

4.4V wohin? Das ist IMHO zu viel.
Hast du es mit 4V bzw. 4.1V oder 4.2V versucht?

von Gustl B. (-gb-)


Lesenswert?

Ach so, ja das hatte ich zuerst versucht, weil auf dem Akku 3,85V steht. 
Aber da war das Verhalten exakt gleich. Die Ladespannung vom Akku ist 
4,4 V also bin ich dann bis auf 4,4 V hochgegangen. Hat aber am 
Verhalten nichts geändert. Also zieht kurz Strom und dann nicht mehr. 
Nach ein paar Sekunden drücke ich dann nochmal den Power Schalter, das 
Handy zieht nochmal kurz Strom und ist dann wieder tot. Und das lässt 
sich beliebig wiederholen. Einschalten, zieht kurz Strom, Display bleibt 
dunkel, dann nach 1-2 Sekunden zieht es keinen Strom mehr.

von Richard B. (r71)


Lesenswert?

Gustl B. schrieb:
> Die Ladespannung vom Akku ist 4,4 V

Du meinst absolutes Limit.
4.4V vertragen die nicht.

von Gustl B. (-gb-)


Lesenswert?

Jo. Deshalb bin ich auch nicht weiter gegangen.

von äxl (Gast)


Lesenswert?

Also eigentlich: wie immer ;)etwas passt nicht, kein OriginalAkku, 
Buchse verschmolzen usw.

Hab mal den Verlauf mitgelesen. Genau aus diesem Grund gibt es immer 
weniger Leute die sagen: "Schick einfach her, das Ding"

Hut ab für dein Engagement! Ganz grossartig. Ich hätte das Ding 
wahrscheinlich längst "im hohen Bogen" zurückgeschickt. Super.

von Mechanikus (Gast)


Angehängte Dateien:

Lesenswert?

...Zustimmung !

wenn man sich das mal so durchliesst stellen sich nicht nur einige 
Fragen sondern auch einige Nackenhaare auf...

Der eine sagt nicht die die ganze Wahrheit, der andere soll´s billig 
richten.

Das Herunterfallen soll dies und jenes abgerissen und sogar Bauteile 
´zerbröselt´ haben, aha.

Am Besten statt Smartphone erstmal mit ´was robusterem üben, wenn man 
schon selber Akku´s, Display oder sonstwas wechseln möchte  :-)

P.S.:   wenn ihr genau 5,55 Volt auf die Platine gebt werden die
        gespeicherten nicht!  automatisch per WLAN übetragen !
        Also bitte beachten:  Weniger ist oft mehr.

von Gustl B. (-gb-)


Lesenswert?

Sie bringen in die vielschichtige Diskussion interessante neue Aspekte 
ein, die die Problematik von einer völlig neuen Seite beleuchten. Ihre 
Ausführungen zeugen von hoher Sachkenntnis und überzeugen auch im 
Detail. Besonders im Mittelteil transportieren sie eine Fülle 
hochwertiger Informationen, die dem Kreis der betroffenen Nutzer nicht 
vorenthalten werden dürfen.

von Gustl B. (-gb-)


Lesenswert?

Hallo zusammen, ich habe das Telefon immer noch hier. Also wenn ich 
keine anderslautenden Anweisungen bekomme, dann werde ich das am Montag 
an den Absender verschicken. Ich werde auch eine neue Akku Buchse auf 
die Platine setzen.

von Magnus M. (magnetus) Benutzerseite


Angehängte Dateien:

Lesenswert?

Dominik D. schrieb:
> ich habe das hier gefunden :
> http://www.u2ugsm.com/blog/xiaomi-mi-6-battery-connector-terminal-jumper-ways/

Für mich sieht das so aus als ginge der dünne Kontakt (Mitte links) 
Akkuseitig an einen Temperatursensor (vermutlich ein NTC). Der 
abgescherte Fliegenschiss oberhalb der Buchse könnte dann ein Pullup 
oder Pulldown Widerstand sein. Fehlt dieser, denkt das Handy dass der 
Akku überhitzt ist und wird sich weigern den Akku zu laden bzw. in den 
regulären Betrieb aufzunehmen.

von Gustl B. (-gb-)


Lesenswert?

Könnte sein, sieht im Bildchen weiter oben aber doch sehr nach Diode 
aus.

von Dominik D. (nause)


Lesenswert?

entschuldigt das ich mich bisher nicht mehr gemeldet hatte

wir hatte leider einen Trauerfall in der Familie und ich habe durch die 
ganze organisation  und den stress das handy ganz vergessen bis mir vor 
3 tagen das packet in die Hände fiel

auf jeden fall ein großes Dankeschön an Gustl B. für die ganze mühe und 
den stress den du durch mich hattest


ich hatte das handy an die Ladestation gehängt und nach ein wenig hin 
und her hatte ich auf einmal ein kurzes aufblitzen des Startbildschirms 
mit anschließender anzeige der Akku währe leer ( alles nur c.a 0,5) 
Sekunden lang) danach war es wieder tot

also habe ich den akku durchgemessen (er war 99% geladen) dann ist mir 
aufgefallen das das flexkabel wohl einen wackelkontakt hat also habe ich 
das einmal provisorisch angelötet und siehe da das handy funktioniert 
wieder einwandfrei

nächste Woche kommt ein neuer Akku und dann kann es wieder normal 
genutzt werden

ich bedanke mich riesig für diese Hilfe dank euch sind alle Daten wieder 
da

ich habe auch aus meinen Fehlern gelernt und habe jetzt alles in der 
cloud gesichert und alles neue wird automatisch mit hochgeladen :)

vielen dank für alles und bleibt gesund :)

von Klaus R. (klaus2)


Lesenswert?

Dominik D. schrieb:
> also habe ich das einmal provisorisch angelötet und siehe da das handy
> funktioniert wieder einwandfrei

...wozu ich von beginn an riet. Aber schön, dass es letztendlich 
geklappt hat.

Klaus.

von Gustl B. (-gb-)


Lesenswert?

Dominik D. schrieb:
> dann ist mir
> aufgefallen das das flexkabel wohl einen wackelkontakt hat

Direkt am Akku?
Wenn ja, dann habe wohl ich den verursacht, das war ja vorher im Akku 
mit eingepackt.

Dominik D. schrieb:
> siehe da das handy funktioniert
> wieder einwandfrei

Ui coool.

Dominik D. schrieb:
> nächste Woche kommt ein neuer Akku und dann kann es wieder normal
> genutzt werden

Hoffentlich einer der auch passt ohne ausgepackt zu werden.

Dominik D. schrieb:
> ich bedanke mich riesig für diese Hilfe dank euch sind alle Daten wieder
> da

Bitte!

Dominik D. schrieb:
> ich habe auch aus meinen Fehlern gelernt

Sehr fein!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.