Forum: www.mikrocontroller.net 404 - Not found bei Bildern


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von TR.OLL (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

wenn ich mir ein Bild ein dem Forum anschauen möchte (z.B.: 
https://www.mikrocontroller.net/attachment/448539/Mist_im_Layout.png im 
Thread Beitrag "Schon wieder Mist im Seitenlayout") kommt immer ein 
Seite nicht gefunden.
Fehler war vor dem "regesign" der Webseite noch nicht da.

Habt ihr das Problem auch?


TR.OLL

von Kurt A. (hobbyst)


Bewertung
1 lesenswert
nicht lesenswert
Ist bei mir auch so. Android mit Firefox.

von TR.OLL (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Das Bild aus dem Thread 
Beitrag "Re: Arduino Nano Temperatur Luftfeuchte Erfassung" kann ich öffnen.

von TR.OLL (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Fehler tritt nur in dem oben verlinkten Thread auf (1. Beitrag).

von Jan H. (j_hansen)


Bewertung
0 lesenswert
nicht lesenswert

von A. K. (prx)


Bewertung
0 lesenswert
nicht lesenswert
Da war der Upload mit Firefox auf Android. Das identische Bild bei 
Upload mit Opera auf Windows war ok. Allerdings hatte ich im zweiten 
Anlauf angeklickt, dass es nicht bearbeitet werden soll.

: Bearbeitet durch User
von Manfred (Gast)


Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Bei allen nicht anclickbaren Bildern fällt mir auf, dass diese ein Komma 
vor den Downloads haben!

Betrachter schrieb:
> Es lebe die Verschlimmbesserung.

Jou!

von A. K. (prx)


Bewertung
1 lesenswert
nicht lesenswert
Das Komma haben die normalen Bilder auch, aber direkt davor haben sie 
sowas wie "235 KB". Die defekten Bilder haben da nichts.

von Andreas S. (andreas) (Admin) Benutzerseite Flattr this


Bewertung
4 lesenswert
nicht lesenswert
Danke für den Hinweis, ist behoben.

von Verschlimmbesserungstrophäenjäger (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Hoffentlich bleibt das Layout so wie es (seit Wochen) war,
sonst krieg ich noch die Krieeeese.

uC.net hat sich immer dadurch ausgezeichnet dass man viel
Information auf kleinem Raum bekommen hat, jetzt sollte
es mal wieder ganz anders werden.

(re: Beitrag "Schon wieder Mist im Seitenlayout")

von ich (Gast)


Bewertung
-1 lesenswert
nicht lesenswert

von michael_ (Gast)


Bewertung
-3 lesenswert
nicht lesenswert
Verschlimmbesserungstrophäenjäger schrieb:
> (re: Beitrag "Schon wieder Mist im Seitenlayout")

ich schrieb:
> Beitrag "Neues Design"

Bei beiden werden Gäste ausgesperrt.
Ich hätte da auch was beizutragen, ist aber sowieso nutzlos.

von TR.OLL (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Andreas S. schrieb:
> Danke für den Hinweis, ist behoben.

Bitte.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.