mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik SUNN (Fender) SX-8350 , "Ein-und Ausschaltplopp" Fehlersuche


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Harry R. (harryr)


Angehängte Dateien:

Bewertung
-1 lesenswert
nicht lesenswert
Hallo zusammen,

ich wünsche euch erst mal dass ihr gesund bleibt,
sind ja schon denkwürdige Umstände zur Zeit !!!

Um eine nicht ganz unbekannte Politikerin zu zitieren :

"WIR SCHAFFEN DAS !!!"

So, nach dieser - zugegeben ungewöhnlichen - Einleitung zum technischen 
Teil.

Ich habe vor kurzem einen SUNN (Fender) SX-8350-PA/Monitorverstärker 
gebraucht erstanden. Das Ding funktioniert trotz hohem Alter noch 
leidlich,wenn dieser verdammte "Ein-und Ausschaltplopp" nicht wäre.

Beim Ein- und beim Ausschalten, hört man ein sehr sehr lautes Ploppen 
aus den Boxen, man kann richtig sehen, wie es die Membran jeweils 
raus-bzw reindrückt.

Auf die Dauer nicht gut für den Verstärker, die Boxen und natürlich die 
Ohren.

Ich habe mir auch mal den Schaltplan besorgt, bin aber ehrlich gesagt 
etwas überfordert, da ich mich eigentlich nur mit relativ kleinen 
Schaltungen auskenne (und mich da dann auch sicher genug fühle 
"herumzubasteln").


So wie es aussieht fließt beim Ein/Auschalten ein großer Gleichstrom 
durch die Boxen, das deutet darauf hin, dass irgendwo ein 
Kondensator/Elko schlapp gemacht hat, doch welche/r sind/ist es nun ?


Könnt ihr mir bei der Fehlersuche bitte helfen ?

Den Schaltplan habe ich angehängt,
der ist nun sagen wir mal recht archaisch :o)

Was die handschriftlichen Hinweise bedeuten verstehe ich auch nicht, 
zumal da
Widerstände durch Diode/Kondensator ersetzt werden..

Vorab schon mal Danke und Grüße

Harry

PS.: Ja, ich habe gegoogelt/etc, aberder Suchbegriff Plopp bringt nur 
sehr merkwürdige aber keine hilfreichen Links hervor ...
Was könnte man denn statt Plopp noch nehmen ?

von Michael W. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Harry R. schrieb:
> Was könnte man denn statt Plopp noch nehmen ?

Einschaltknacks

Harry R. schrieb:
> Was die handschriftlichen Hinweise bedeuten verstehe ich auch nicht,
> zumal da Widerstände durch Diode/Kondensator ersetzt werden...

Soweit ich das verstanden habe ist das eine Modifikation, die 
unerwünschte Einstrahlungen von starken Radiosendern in der Nähe 
unterdrücken/verhindern soll(te)...

Such im Netz mal nach 'Einschalt-Verzögerung für Lautsprecher', da 
sollte es genügend Schaltungen geben - es wird im Prinzip ein Relais, 
welches den/die Lautsprecher schaltet (also Relais-Kontakt(e) in Reihe 
zum Speaker, wobei ein 'Pol' ausreichen würde...) verzögert nach dem 
Einschalten des Verstärkers geschaltet wird.

von Harry R. (harryr)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Michael,

Michael W. schrieb:
> Harry R. schrieb:
> Such im Netz mal nach 'Einschalt-Verzögerung für Lautsprecher', da
> sollte es genügend Schaltungen geben - es wird im Prinzip ein Relais,
> welches den/die Lautsprecher schaltet (also Relais-Kontakt(e) in Reihe
> zum Speaker, wobei ein 'Pol' ausreichen würde...) verzögert nach dem
> Einschalten des Verstärkers geschaltet wird.

über eine Einschaltverzögerung habe ich auch kurz nachgedacht.
Aber das würde das Problem nur "halbieren", denn der Ausschaltplopp wird 
dadurch nicht verhindert :-(

Viele Grüße

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
1 lesenswert
nicht lesenswert
Dieser Verstärker wird symmetrisch gespeist, d.h., er bekommt eine 
positive und eine negative Versorgungsspannung vom Netzteil. Bauen sich 
diese gleichzeitig auf und ab, wird es nur unwesentlich ploppen, 
deswegen hat Fender auch kein Lautsprecher Relais verbaut.

Ich vermute also ein Problem mit dem Netzteil, wobei eigentlich nur 
einer der dicken Elkos C16/C17 (4700µF/80V) in Frage kommt. Sind die 
Elkos sehr unterschiedlich, d.h., einer hat Kapazität verloren, kommt es 
zum Plopp.

: Bearbeitet durch User
von Harry R. (harryr)


Bewertung
0 lesenswert
nicht lesenswert
Matthias S. schrieb:
> Dieser Verstärker wird symmetrisch gespeist, d.h., er bekommt eine
> positive und eine negative Versorgungsspannung vom Netzteil. Bauen sich
> diese gleichzeitig auf und ab, wird es nur unwesentlich ploppen,
> deswegen hat Fender auch kein Lautsprecher Relais verbaut.
>
> Ich vermute also ein Problem mit dem Netzteil, wobei eigentlich nur
> einer der dicken Elkos C16/C17 (4700µF/80V) in Frage kommt. Sind die
> Elkos sehr unterschiedlich, d.h., einer hat Kapazität verloren, kommt es
> zum Plopp.

Klingt gut und logisch, da ich mir alle Elkos sowieso mal anschauen 
wollte
(uralt !!) tausche ich die beiden großen Siebelkos einfach mal aus ..

Macht es etwas aus, wenn ich diese Elkos etwas größer wähle (6800µF) ?

Viele Grüße

von Michael W. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Harry R. schrieb:
> Macht es etwas aus, wenn ich diese Elkos etwas größer wähle (6800µF)?

Nein, dürfte nichts ausmachen. Aber auf die Spannung achten - wenn's 
mechanisch passt, kannst Du auch gerne 100V-Elkos nehmen, so denn 
beschaffbar...

von Harry R. (harryr)


Bewertung
0 lesenswert
nicht lesenswert
Michael W. schrieb:
> Harry R. schrieb:
>> Macht es etwas aus, wenn ich diese Elkos etwas größer wähle (6800µF)?
>
> Nein, dürfte nichts ausmachen. Aber auf die Spannung achten - wenn's
> mechanisch passt, kannst Du auch gerne 100V-Elkos nehmen, so denn
> beschaffbar...

Dein letzter Nebensatz hat es in sich.

Ich habe gestern nochmal recherchiert um herauszufinden
wo ich denn die 4700µf/100V Elkos her bekomme.

Meine beiden bevorzugten Lieferanten  musikding.de und www.tube-town.net
hatten nix da, beim googlen bin ich auf diverse Anbieter bei eBay 
gestoßen,
aber irgendwie hatte ich da kein Vertrauen ...

Irgendein Tipp aus der mikrocontroller-Gemeinde bzgl. eines seriösen 
Anbieters ?

Viele Grüße

von hinz (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Harry R. schrieb:
> Was die handschriftlichen Hinweise bedeuten verstehe ich auch nicht,
> zumal da
> Widerstände durch Diode/Kondensator ersetzt werden..

Das betrifft nur den Verstärker zur Ansteuerung der Hallspirale.

von Achim B. (bobdylan)


Bewertung
0 lesenswert
nicht lesenswert
Harry R. schrieb:
> musikding.de und www.tube-town.net

Sind gute Läden, aber bei denen kauft man sowas nicht. Die sind gut für 
Tolex, Frontbespannungen und meinetwegen noch Röhren.

Kuck mal bei Reichelt. Und nicht alle Ebay-Angebote sind unseriös.

von hinz (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Harry R. schrieb:
> Ich habe gestern nochmal recherchiert um herauszufinden
> wo ich denn die 4700µf/100V Elkos her bekomme.

Die Dinger gibts mit verschiedenem Footprint. Wie sieht er bei deinen 
aus? Oder nenne Hersteller und Baureihe, oder einfach alles was auf den 
Elkos steht.

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
1 lesenswert
nicht lesenswert
Harry R. schrieb:
> aber irgendwie hatte ich da kein Vertrauen

Es kommt da auch auf den Hersteller an. Wenn das ein Panasonic, Rubycon 
oder Elna ist, kann man das schon kaufen. Bei Reichelt gibt es im Moment 
Lieferengpass, verfügbar ist sowas hier:

https://www.reichelt.de/becher-elko-radial-4-7-mf-100-v-85-c-12000h-20-be-4-700-100-p5396.html
der hier leider nicht:
https://www.reichelt.de/becher-elko-radial-4-7-mf-100-v-105-c-20-eln-lah-100v472m-p229414.html
Zur Firme RND müsste mal jemand was sagen, die kenne ich nicht:
https://www.reichelt.de/becher-elko-radial-6-8-mf-100-v-rm-10-85-c-20-rnd-elp682m2aba-p205008.html

von Harry R. (harryr)


Bewertung
0 lesenswert
nicht lesenswert
Matthias S. schrieb:
> Harry R. schrieb:
>> aber irgendwie hatte ich da kein Vertrauen
>
> Es kommt da auch auf den Hersteller an. Wenn das ein Panasonic, Rubycon
> oder Elna ist, kann man das schon kaufen. Bei Reichelt gibt es im Moment
> Lieferengpass, verfügbar ist sowas hier:
>
> 
https://www.reichelt.de/becher-elko-radial-4-7-mf-100-v-85-c-12000h-20-be-4-700-100-p5396.html
> der hier leider nicht:
> 
https://www.reichelt.de/becher-elko-radial-4-7-mf-100-v-105-c-20-eln-lah-100v472m-p229414.html
> Zur Firme RND müsste mal jemand was sagen, die kenne ich nicht:
> 
https://www.reichelt.de/becher-elko-radial-6-8-mf-100-v-rm-10-85-c-20-rnd-elp682m2aba-p205008.html

YES, warum ist Reichelt nicht bei den Suchergebnissen aufgetaucht !?

Lustig natürlich ist 4,7mF 4700µF .. habe ich noch nie so gelesen ..
Nein, nicht ist nicht alles bei ebay ist unseriös, ich kaufe in solchen 
(Vertauens)fällen aber lieber beim "echten/bekannten" Fachhändler ..

Viele Grüße

PS.: Was hat es mit den Snap-in-Lötstiften auf sich, außer dass sie 
einfach einen besseren Kontakt bieten ?

von MaWin (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Matthias S. schrieb:
> Zur Firme RND müsste mal jemand was sagen, die kenne ich nicht:

Reichelt Non Disclosed,

https://secure.reichelt.de/rnd-components/Herstellersuche/103/index.html?ACTION=103&LA=3&MANUFACTURER=rnd+components&nbc=1

wir liefern was wir wollen (und billig bekamen).

von hinz (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Harry R. schrieb:
> PS.: Was hat es mit den Snap-in-Lötstiften auf sich, außer dass sie
> einfach einen besseren Kontakt bieten ?

Mechanisch stabiler.

Und Reichelt ist nicht der einzige Händler für sowas.

von Harry R. (harryr)


Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> Harry R. schrieb:
>> Ich habe gestern nochmal recherchiert um herauszufinden
>> wo ich denn die 4700µf/100V Elkos her bekomme.
>
> Die Dinger gibts mit verschiedenem Footprint. Wie sieht er bei deinen
> aus? Oder nenne Hersteller und Baureihe, oder einfach alles was auf den
> Elkos steht.

Ich habe das Gerät noch nicht aufgemacht, bin selbst gespannt was ich da 
alles zu sehen bekomme :-)

von Harry R. (harryr)


Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> Harry R. schrieb:
>> PS.: Was hat es mit den Snap-in-Lötstiften auf sich, außer dass sie
>> einfach einen besseren Kontakt bieten ?
>
> Mechanisch stabiler.
>
> Und Reichelt ist nicht der einzige Händler für sowas.

Gib mir doch bitte einen alternativen Tipp :-)

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
1 lesenswert
nicht lesenswert

von Elko (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Harry R. schrieb:
> Macht es etwas aus, wenn ich diese Elkos etwas größer wähle (6800µF) ?

Jein... bei dieser Beschaltung (ohne Vormagnetisierung) aufpassen auf 
die Grösse des Netztrafo's: man rechnet as a rule of thumb etwa 1500µF / 
[A], mit [A] Strom, die der Trafo kann. Für 6800µF sollte der also etwa 
4-5 A können.

von MaWin (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Elko schrieb:
> man rechnet as a rule of thumb etwa 1500µF /
> [A], mit [A] Strom, die der Trafo kann. Für 6800µF sollte der also etwa
> 4-5 A können.

Uff, bitte keine so schwachsinnigen Daumenregeln ohne Fachwissen im 
Hintergrund anbieten, es könnte noch jemand den Unsinn glauben.

Ein Trafo hat eine maximale Erwärmung (Verlustleistung) und die 
Datenblattangabe bezieht sich auf eine rms Last. Bei Gleichrichter ud 
Siebelo fliesst ein höherer Strom in kürzerer Zeit und dank I^2*R würde 
dabei am selben Drahtwiderstand der Verlust steigen, wenn man nicht den 
Strom gleichzeitig zurücknimmt. Je grösser die Kapazität des Elkos ist, 
um so kürzer der Stromflusswinkel, höher der Spitzenstrom, je mehr muss 
man den (Dauer)strom nach dem Gleichrichter zurücknehmen.

Um wie viel, sagt einem letztlich genau eine Spice Simulation, 
Daumenregeln lauten eher /1.66 bei 20% Ripple, /1.8 bei 10% Ripple.

Der zulässige Elko hat NICHTS, aber auch GAR NICHTS mit der 
Nennstrombelastung eines Trafos zu tun. Höchstens geht nch der 
Spitzenstrom den der Gleichrichter verträgt in die Auslegung ein.

von hinz (Gast)


Angehängte Dateien:

Bewertung
2 lesenswert
nicht lesenswert
Harry R. schrieb:
> Ich habe das Gerät noch nicht aufgemacht, bin selbst gespannt was ich da
> alles zu sehen bekomme :-)

Siehe Anhang.


Harry R. schrieb:
>> Und Reichelt ist nicht der einzige Händler für sowas.
>
> Gib mir doch bitte einen alternativen Tipp :-)

Sind so viele, Tip gibts wenn klar ist was genau gebraucht wird.

von Harry R. (harryr)


Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> Harry R. schrieb:
>> Ich habe das Gerät noch nicht aufgemacht, bin selbst gespannt was ich da
>> alles zu sehen bekomme :-)
>
> Siehe Anhang.
>
>
> Harry R. schrieb:
>>> Und Reichelt ist nicht der einzige Händler für sowas.
>>
>> Gib mir doch bitte einen alternativen Tipp :-)
>
> Sind so viele, Tip gibts wenn klar ist was genau gebraucht wird.

Das Bild hat mir jetzt ein wenig von der Spannung genommen,
die ich immer beim Aufschrauben eines unbekannten Geräts habe du Spoiler 
:-)))

So Leute, ich denke ich bin jetzt erst mal "infosatt".

Heute oder morgen mache ich das Gerät auf und melde mich bei
weiteren Fragen.

Ansonsten :
Danke an alle, tolles Forum :o)

Grüße Harry

von Harry R. (harryr)


Bewertung
0 lesenswert
nicht lesenswert
So, die Ladekondensatoren habe ich ausgetauscht.

Gebracht hat es .. nix :-(

Es ist eher schlimmer geworden, da ich die 4700µF durch (erhältliche) 
6800µF ersetzt habe.

Spricht etwas dagegen, wenn ich (als Workaround) einen Schalter einbaue, 
mit dem ich die Lautsprecher erst aktiviere, wenn der Plopp schon 
Geschichte ist, also ein paar Sekunden nachdem ich den Verstärker 
eingeschaltet habe ?

Ich würde natürlich weiterhin gerne herausfinden wo das Problem liegt 
...

Grüßle Harry

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
1 lesenswert
nicht lesenswert
Harry R. schrieb:
> Spricht etwas dagegen, wenn ich (als Workaround) einen Schalter einbaue

Nö, kannste natürlich machen.

Harry R. schrieb:
> Ich würde natürlich weiterhin gerne herausfinden wo das Problem liegt

Allerdings. Im Moment fällt mir nicht viel ein - d.h., nichts, was ohne 
Oszilloskop messbar wäre. Allerdings kannst du zumindest mal messen, ob 
da eine Gleichspannung am Lautsprecherausgang gegen Masse zu messen ist.

Der angestrebte Wert liegt bei Null Volt, also gar keine Gleichspannung. 
Speaker dazu abklemmen.

von Harry R. (harryr)


Bewertung
0 lesenswert
nicht lesenswert
Matthias S. schrieb:
> Harry R. schrieb:
>> Spricht etwas dagegen, wenn ich (als Workaround) einen Schalter einbaue
>
> Nö, kannste natürlich machen.
>
> Harry R. schrieb:
>> Ich würde natürlich weiterhin gerne herausfinden wo das Problem liegt
>
> Allerdings. Im Moment fällt mir nicht viel ein - d.h., nichts, was ohne
> Oszilloskop messbar wäre. Allerdings kannst du zumindest mal messen, ob
> da eine Gleichspannung am Lautsprecherausgang gegen Masse zu messen ist.
>
> Der angestrebte Wert liegt bei Null Volt, also gar keine Gleichspannung.
> Speaker dazu abklemmen.

Mach' ich morgen, im Moment habe ich keine Lust mehr :-(

von Harry R. (harryr)


Bewertung
0 lesenswert
nicht lesenswert
Matthias S. schrieb:
> Harry R. schrieb:
>> Spricht etwas dagegen, wenn ich (als Workaround) einen Schalter einbaue
>
> Nö, kannste natürlich machen.
>
> Harry R. schrieb:
>> Ich würde natürlich weiterhin gerne herausfinden wo das Problem liegt
>
> Allerdings. Im Moment fällt mir nicht viel ein - d.h., nichts, was ohne
> Oszilloskop messbar wäre. Allerdings kannst du zumindest mal messen, ob
> da eine Gleichspannung am Lautsprecherausgang gegen Masse zu messen ist.
>
> Der angestrebte Wert liegt bei Null Volt, also gar keine Gleichspannung.
> Speaker dazu abklemmen.

Also, ich habe an beiden Speaker-Anschlüssen (im Schaltplan blk, wht) 
gegen Masse gemessen.

Erwartungsgemäß war an blk der Gleichspannungsanteil 0 (da = Masse).

White:

An : 2V     -> sinkt dann auf 0   (ein paar Sekunden)
Aus: -0,5V  -> sinkt dann auf 0

Gemessen wurde mit einem Digitalvoltmeter, ich denke mal die Messungen 
waren im Grunde der "Plopp" ...


Viele Grüße

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.