Forum: PC Hard- und Software Apple Mail SMTP Problem


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Robin (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Guten Abend,

ich habe Zugangsdaten für einen SMTP-Relay erhalten, die in Thunderbird 
einwandfrei funktionieren, in Apple Mail jedoch nicht. Wenn ich den 
Server nach dem Anlegen auswähle, "springt" der Server kurze Zeit später 
wieder auf den alten Server zurück, eine Fehlermeldung gibt es natürlich 
nicht. In Thunderbird ist mir aufgefallen, dass in der SMTP 
Konfiguration neben Port 587 und STARTTLS bei Authentifizierungsmethode 
"Verschlüsseltes Passwort" eingestellt ist. Diese Option finde ich bei 
Apple Mail nicht, dort finde ich nur eine einzige ähnliche Option namens 
"Passwort".

Apple Mail ist Version 12 unter Mojave. Thunderbird ist die neueste 
Version.

Weiß jemand, ob Apple Mail die in Thunderbird angezeigte 
Authentifizierungsmethode beherrscht bzw. wieso es nicht funktioniert?

Viele Grüße
Robin

von Hmmm (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Robin schrieb:
> Weiß jemand, ob Apple Mail die in Thunderbird angezeigte
> Authentifizierungsmethode beherrscht bzw. wieso es nicht funktioniert?

"Verschlüsseltes Passwort" müsste CRAM-MD5 sein, kann man das in Apple 
Mail auswählen?

Wobei das eher unüblich ist, meistens wird TLS mit 
Plain-Text-Authentication verwendet.

von Robin (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo und vielen Dank für Deine Antwort.

Hmmm schrieb:
> "Verschlüsseltes Passwort" müsste CRAM-MD5 sein, kann man das in Apple
> Mail auswählen?

Es gibt dort "MD5", was aber nicht funktioniert hat.

Hmmm schrieb:
> Wobei das eher unüblich ist, meistens wird TLS mit
> Plain-Text-Authentication verwendet.

Ja, so kenne ich das auch. Der Hammer ist, dass ich das Problem 
inzwischen durch einfaches Beenden und erneutes Starten von Apple Mail 
beheben konnte. Kaum zu glauben, aber danach sprang der Server nicht 
wieder zurück. Vielleicht hilft das irgendwann ja dem ein oder anderen, 
denn ich habe einige Stunden nach einer Lösung für dieses merkwürdige 
Problem gesucht. Thunderbird hatte ich irgendwann aus Verzweiflung zum 
Ausschließen des Servers als Ursache installiert.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.