mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Brauche Hilfe bei der Reparatur einer PA Endstufe mit DSP!


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Lenny M. (ltech)


Bewertung
0 lesenswert
nicht lesenswert
Hallo ich bin neu im Forum und wollte gleich mal um Hilfe bitten.
Ich habe mir auf eBay eine PA Endstufe ersteigert und wurde leider vom 
Verkäufer über den Tisch gezogen. Die Endstufe ist die HPA E5i. Ein 
Kanal funktioniert, der andere nicht. Fehler werden von Außen nicht 
angezeigt lediglich auf der Hauptplatine Leuchten 2 LEDs. Der Fehler ist 
so entstanden, dass auf dem DSP modul alle Tasten gleichzeitig gedrückt 
wurden sind laut Verkäufer, und auf einmal der Kanal nicht mehr 
Funktionierte.
Ich baute darauf hin den Kühlkörper ab und fand 4 durchgebrannte 
Transistoren vor. Ich tauchte diese aus doch leider ohne erfolg, der 
Kanal ist immer noch ohne Funktion.
Ich hoffe das ihr mir mit Ratschlägen weiterhelfen könnt!

PS: Weitere Details und Bilder folgen

von Klaus R. (klaus2)


Bewertung
2 lesenswert
nicht lesenswert
...wie schätzt du dein know how und die letztendliche Chance ein? Hast 
du nen Schaltplan? Mach mal GUTE Fotos.

Klaus.

von Funkstille (Gast)


Bewertung
4 lesenswert
nicht lesenswert
Lenny M. schrieb:
> Ich habe mir auf eBay eine PA Endstufe ersteigert und wurde leider vom
> Verkäufer über den Tisch gezoge

Mooooooment. Bevor du irgendwas rumfummelst: Hast du das Ding als defekt 
gekauft oder als funktionsfähig?

von Funkstille (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Und was hat das Teil gekostet?
Da ist leider auch viel Schrott unterwegs, bei dem eine Reparatur nicht 
lohnt. Besonders bekannt scheint die Endstufe schonmal nicht zu sein.

Von dB technologies gibt es zwar eine HPA-Serie, aber in der Doku zur 
HPA E5i steht kein Sterbenswörtchen von dB technologies und unter den 
"discontinued products" bei dB technologies findet man keine HPA E5i.

von Lenny M. (ltech)


Bewertung
-1 lesenswert
nicht lesenswert
Funkstille schrieb:
> Und was hat das Teil gekostet?
> Da ist leider auch viel Schrott unterwegs, bei dem eine Reparatur nicht
> lohnt. Besonders bekannt scheint die Endstufe schonmal nicht zu sein.
>
> Von dB technologies gibt es zwar eine HPA-Serie, aber in der Doku zur
> HPA E5i steht kein Sterbenswörtchen von dB technologies und unter den
> "discontinued products" bei dB technologies findet man keine HPA E5i.

Gekauft habe ich das Teil als Funktionierend.
Bezahlt hab ich dafür 80€
Das die Serie nicht so bekannt war, ist mir klar. Die Hauptplatine ist 
aber mit dem Schriftzug SXD5000 beschriftet. Ist ein Samson Verstärker.

von Ex-Bahner (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Wenn das Teil als funktionierend verkauft wurde, aber du kein 
funktionierendes Gerät erhalten hast, dann ist das nicht dein Problem, 
sondern das des Verkäufers.
Gewährleistungsausschluss hin oder her, Anspruch auf funktionierende 
Ware hast du, sobald du vertragsgemäß funktionierende Ware kaufst und 
bezahlst.

von Εrnst B. (ernst)


Bewertung
1 lesenswert
nicht lesenswert
Lenny M. schrieb:
> Ich baute darauf hin den Kühlkörper ab und fand 4 durchgebrannte
> Transistoren vor.

Oha....
Werbetext:
>> ... With multi-stage protection for power-up, over-heating, over-current,
>> short circuit, low output impedance and DC voltage, ...


Bleibt eigentlich nur "AC voltage" als Fehlergrund... hat der 
Vorbesitzer mal Kabel verwechselt und 230V auf den Lautsprecher-Ausgang 
geschaltet?

Lenny M. schrieb:
> Der Fehler ist
> so entstanden, dass auf dem DSP modul alle Tasten gleichzeitig gedrückt
> wurden

Erm... wiebitte? Die drei Tasten zur Menunavigation? Up, Down + Back?

von Lenny M. (ltech)


Bewertung
-1 lesenswert
nicht lesenswert
Ex-Bahner schrieb:
> Wenn das Teil als funktionierend verkauft wurde, aber du kein
> funktionierendes Gerät erhalten hast, dann ist das nicht dein Problem,
> sondern das des Verkäufers.
> Gewährleistungsausschluss hin oder her, Anspruch auf funktionierende
> Ware hast du, sobald du vertragsgemäß funktionierende Ware kaufst und
> bezahlst.

Das weiß ich, es ging dabei hin und her hab mit Banküberweisung bezahlt. 
Aber der Verkäufer hätte das geld nicht mehr und ich bin aus Dummheit 
drauf sitzen geblieben

von Lenny M. (ltech)


Bewertung
0 lesenswert
nicht lesenswert
Εrnst B. schrieb:
> Erm... wiebitte? Die drei Tasten zur Menunavigation? Up, Down + Back?

Ja genau!

von Ex-Bahner (Gast)


Bewertung
2 lesenswert
nicht lesenswert
Lenny M. schrieb:
> Das weiß ich, es ging dabei hin und her hab mit Banküberweisung bezahlt.
> Aber der Verkäufer hätte das geld nicht mehr und ich bin aus Dummheit
> drauf sitzen geblieben

Bisher lese ich übrigens nichts davon, dass der Gauner Gewährleistung 
ausgeschlossen hätte. In dem Fall hast du gute Karten.

Die erste Stufe ist Nacherfüllung, sofern ich das richtig im Kopf habe 
("Mängelbeseitigung"). Schick ihm das Ding und verlang, dass er es 
repariert. Schließlich hast du ein funktionierendes Gerät gekauft.
https://dejure.org/gesetze/BGB/439.html
Machen kann/wird er es vermutlich nicht, aber du musst ihm halt die 
"Gelegenheit zur Nacherfüllung" geben.

Wenn er sich nicht imstande sieht oder dumm/tot stellt, dann kannst du 
das ganze schrittweise eskalieren.
Du musst zwar in Vorkasse gehen, aber ca. 25 Euro sind nicht die Welt 
dafür, dass du ihm 30 Jahre mit einem Urteil an den Karren fahren 
kannst.

Lass doch solche Gauner nicht davonkommen. Ist doch nicht dein Problem. 
Dass der Typ kein Geld hat kann er dann dem Gerichtsvollzieher erzählen, 
den du mit einem Urteil beauftragen kannst. Ansonsten wird sich schon 
was Pfändbares finden.

Dein Stichwort lautet dann Mahnbescheid. Kriegst du hier: 
https://www.online-mahnantrag.de/omahn/Mahnantrag?_ts=8907300-1585062717223&Command=start
Aber erst mal Nacherfüllung verlangen. Wenn er schlau ist, dann stellt 
er sich tot, dann musst du das schriftlich machen. Wenn er dumm ist, 
dann antwortet er dir irgendwas Pampiges und du kannst belegen, dass er 
von der Fristsetzung Kenntnis genommen hat.

Auf gehts. Nicht mit ein paar billigen eBay-Nachrichten abspeisen 
lassen.

Die mangelnde Zahlungsmoral kenne ich auch und behandle ich mit 
Mahnverfahren (ob Garagenmieter oder großer Musikstreaminganbieter). 
Bisher bin ich immer zu meinem Recht gekommen.

von Ex-Bahner (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ach, und noch zu deiner Beruhigung: Es gibt im Normalfall keine 
Gerichtsverhandlung. Das Gericht prüft noch nicht mal, ob dein Anspruch 
überhaupt stimmt. Die prüfen nur, ob du das Formular richtig ausgefüllt 
hast. Erst wenn der Gauner widerspricht, dann kann es zu einer 
Verhandlung kommen.

Wird er aber nicht tun, weil die Verfahrenskosten dafür nämlich 
ebenfalls an ihm hängen bleiben.

von Lenny M. (ltech)


Bewertung
1 lesenswert
nicht lesenswert
Ex-Bahner schrieb:
> Ex-Bahner

Vielen Dank für die Tipps.
Das alles habe ich aber leider schon alles hinter mir. Mit Anzeige bei 
der Polizei und und und. Das Ende vom Lied war dann halt das ich ein 
Schreiben vom Gericht bekommen habe, dass bei ihm in der Wohnung 
gepfändet wurde und die summe Gerade so zur Begleichung der Entstandenen 
Kosten reicht. Wenigstens hat er eine Bewährungsstrafe bekommen und hat 
eine tiefe Macke in seinem Führungszeugnis wegen Betruges.
Deswegen lag der Verstärker auch die letzten 6 Monate unberührt.
Damit ich aber auf dem Verstärker wenigstens nicht komplett hängen 
bleibe wollte ich diesen jetzt halt gerne Reparieren.

von Lenny M. (ltech)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Klaus R. schrieb:
> ...wie schätzt du dein know how und die letztendliche Chance ein? Hast
> du nen Schaltplan? Mach mal GUTE Fotos.
>
> Klaus.

Einen Schaltplan in dem Sinne gibt es nicht sondern nur ein Block 
Diagramm.

von Lenny M. (ltech)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hier erstmal ein par Allgemeine Bilder.

Also zum genauen Stand:
Die Verstärker hat 2 Kanäle, einer geht der andere nicht.
230V auf den Lautsprecher Ausgang schließe ich mal aus.
Das die Sicherung am Ausgang defekt ist auch.
Wenn ich den Verstärker einschalte Leuchtet auf der Platine eine Rote 
LED.
Wenn ich ein Signal am Eingang habe, und ich am Lautstärke Regler drehe 
bekomme ich ein sehr Leises und Verzerrtes Ausgangssignal zu meinem Test 
Lautsprecher. Interessanter weise bleibt die Lautstärke gleiche am 
Ausgang.
Dabei fängt eine zweite rote LED an zu leuchten.
Ich bin mir jedoch nicht sicher ob das der Vorverstärker ist oder 
einfach nur die Eingangs quelle die durch gespeist wird.

von Klaus R. (klaus2)


Bewertung
1 lesenswert
nicht lesenswert
Was bedeuten die Leds? Du hast Glück - ein CH geht. Was hast du bisher 
mit dem BD als Hilfe ausgemessen? Wo beginnen die Verzerrungen? Das Ding 
sieht eher günstig aus...oder?

Klaus.

von mark space (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Lenny M. schrieb:
> Ex-Bahner schrieb:
>> Ex-Bahner
>
> Vielen Dank für die Tipps.
> Das alles habe ich aber leider schon alles hinter mir. Mit Anzeige bei
> der Polizei und und und. Das Ende vom Lied war dann halt das ich ein
> Schreiben vom Gericht bekommen habe, dass bei ihm in der Wohnung
> gepfändet wurde und die summe Gerade so zur Begleichung der Entstandenen
> Kosten reicht. Wenigstens hat er eine Bewährungsstrafe bekommen und hat
> eine tiefe Macke in seinem Führungszeugnis wegen Betruges.
> Deswegen lag der Verstärker auch die letzten 6 Monate unberührt.
> Damit ich aber auf dem Verstärker wenigstens nicht komplett hängen
> bleibe wollte ich diesen jetzt halt gerne Reparieren.

Ui, da hast Du ja wirklich voll ins Klo gegriffen!

von Michael X. (Firma: vyuxc) (der-michl)


Bewertung
0 lesenswert
nicht lesenswert
Das ist eine Klasse-B Endstufe. Nix wildes oder besonderes. Hast du 
etwas Ahnung von Elektronik und das Servicemanual?

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
1 lesenswert
nicht lesenswert
Klasse A/B.

Für den eher unerfahrenen Audiobastler: Kreuzmessungen mit dem anderen 
Kanal, alles andere erfordert etwas Erfahrung mit dem Oszi und den 
Betriebsspannungen in so einem Gerät, Netzspannung an den Fingern ist 
nicht besonders angenehm und auf der Platine könnten auch so 100V an den 
Endstransistoren liegen.

Edit:

Was sind die Endtransistoren für Typen, FETs oder normale 
Bipolar/Darlington-Stufen?

Sind die beiden TO-220-Bauteile jeweils außen am Kühlkörper die 
Treiberstufen oder sowas wie z.B. Spannungsregler? Wenn es die 
Treiberstufen sind, prüf nach ob die heile geblieben sind.

: Bearbeitet durch User
von Lenny M. (ltech)


Bewertung
0 lesenswert
nicht lesenswert
Was die LEDs bedeuten bin ich mir selbst nicht 100% sicher außer zu 
Fehler code anzeige. Leider finde ich dazu nichts.
Die Verzerrungen habe ich mit dem Gehör bestimmt.
Der Verstärker an sich ist schon Hochwertig. Die Hauptplatine stammt von 
einem Samson SXD5000.
Ahnung von Elektronik ja aber leider finde ich online leider kein 
Service Manual dazu.
Der Verstärker ist eine Klasse H Endstufe mit 2 Spannungsstufen, dabei 
wird zwischen +-43v und +-86v geschaltet.
Es sind Bipolar Transistoren und befinden sich unter dem Kühlkörper zu 
jeweils 2 paar (2SA1943+2SC5200).
Außen am Kühlkörper befinden sich meiner Meinung nach nur die 
Spannungsregler und die Transistoren zur Ansteuerung der Endstufe.

von Ex-Bahner (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Lenny M. schrieb:
> Ex-Bahner schrieb:
>> Ex-Bahner
>
> Vielen Dank für die Tipps.
> [...]
> Damit ich aber auf dem Verstärker wenigstens nicht komplett hängen
> bleibe wollte ich diesen jetzt halt gerne Reparieren.

Aua!
viel Glück und Erfolg bei der Reparatur.

von Michael X. (Firma: vyuxc) (der-michl)


Bewertung
0 lesenswert
nicht lesenswert
Lenny M. schrieb:
> Ahnung von Elektronik ja aber leider finde ich online leider kein
> Service Manual dazu.

Schon bei Samson nachgefragt?

Beitrag #6193258 wurde von einem Moderator gelöscht.
Beitrag #6193268 wurde von einem Moderator gelöscht.
Beitrag #6193271 wurde von einem Moderator gelöscht.
Beitrag #6193280 wurde von einem Moderator gelöscht.
Beitrag #6193310 wurde von einem Moderator gelöscht.
von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
0 lesenswert
nicht lesenswert
> Die Hauptplatine stammt von einem Samson SXD5000.
Sagtest Du nicht, das Ding sei hochwertig? :)

Class-H macht bei dem bißchen Leistung eigentlich wenig Sinn, aber 
wahrscheinlich lässt sich dadurch etwas Kühlkörper-Alu einsparen.

Verrate mal die Typen der Transistoren. Wenn unter dem Kühlkörper noch 
Transistoren sind, wirst Du wohl nicht darum herumkommen, die Platine 
oder den Kühlkörper runterzubauen. Irgendwo muß ja dann auch noch die 
Spannungsumschaltung für den Class-H-Betrieb sein.

Die 2SA1943/2SC5200 sind gänginge Audio-Endtransistoren, aber versuch 
halbwegs gut gematchte einzusetzen. Ansonsten verteilt sich der Strom 
ungleichmäßig und die Endstufe bringt nicht mehr volle Leistung bzw. 
stirbt sogar schon vorher. Ruhestromabgleich muß man wahrscheinlich auch 
machen.

von Lenny M. (ltech)


Bewertung
0 lesenswert
nicht lesenswert
Michael X. schrieb:
> Lenny M. schrieb:
>> Ahnung von Elektronik ja aber leider finde ich online leider kein
>> Service Manual dazu.
>
> Schon bei Samson nachgefragt?

Ne Tatsächlich noch nicht. Werde direkt mal eine Mail senden.

von Lenny M. (ltech)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Vorweg das war seit vielen Jahren das einzigste mal das mir jemand etwas 
Falsches geschickt hat und mich mehr oder weniger über den Tisch gezogen 
hat.

Ein wenig Leistung ist ja auch Relativ für 1,5kw an 4ohm RMS.
In dem Bild sieht man die 4 Transistoren. Ich hatte diese schon 
Ausgetauscht gegen 4 neue von  Reichelt. Die Verkohlte stellen habe ich 
gereinigt und mit durchsichtigen Nagellack versiegelt. Neue 
Wärmeleitpaste drauf und alles zusammengebaut. Leider nur mit mäßigen 
erfolg. Es ging die zweite rote LED aus. Und von diesem Punkt an habe 
ich dann diesen Thread erstellt.

von Klaus R. (klaus2)


Bewertung
1 lesenswert
nicht lesenswert
...hast du gelesen, was ich schrub? Was davon hast du umgesetzt?

Spg prüfen, Signal verfolgen und die "Stufe" der Verzerrung finden!

Du schienst nen grdstzl Plan zu haben, also kann das was werden. Ließ 
dir mal die 8 Mio Threads durch zur Repearatur von analogen Endstufen - 
das Vorgehen ist immer gleich...der Fehler muss erstmal eingekreist 
werden.

Klaus.

von Thomas O. (kosmos)


Bewertung
0 lesenswert
nicht lesenswert
du könntest dir einen kleinen hochohmigen Kopfhörer nehmen Krokoklemmen 
an den 3,5mm Stecker hinmachen und dann damit dein Signal verfolgen, 
vielleicht findest du ab wann es verzehrt klingt.

von Udo K. (udok)


Bewertung
0 lesenswert
nicht lesenswert
Die rote LED deutet auf eine Sicherheitsabschaltung hin.
Miss mal den DC Pegel mit einem Multimeter am Ausgang.

Wie sollen die 8 Transistoren mit dem Mini Kühlkörper 1500 Watt 
schaffen?
Handelt es sich dabei um die Spitzenleistung?

: Bearbeitet durch User
von Wolfgang (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Lenny M. schrieb:
> ... PA Endstufe ...

Da ist der Unterschied zu einem weißen Schimmel nicht groß

von hinz (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Wolfgang schrieb:
> Lenny M. schrieb:
>> ... PA Endstufe ...
>
> Da ist der Unterschied zu einem weißen Schimmel nicht groß

https://en.wikipedia.org/wiki/Public_address_system

von Lenny M. (ltech)


Bewertung
0 lesenswert
nicht lesenswert
Udo K. schrieb:
> Die rote LED deutet auf eine Sicherheitsabschaltung hin.
> Miss mal den DC Pegel mit einem Multimeter am Ausgang.
>
> Wie sollen die 8 Transistoren mit dem Mini Kühlkörper 1500 Watt
> schaffen?
> Handelt es sich dabei um die Spitzenleistung?

Ne dabei handelt es sich um die Effektiv Leistung.

von Lenny M. (ltech)


Bewertung
0 lesenswert
nicht lesenswert
Thomas O. schrieb:
> du könntest dir einen kleinen hochohmigen Kopfhörer nehmen Krokoklemmen
> an den 3,5mm Stecker hinmachen und dann damit dein Signal verfolgen,
> vielleicht findest du ab wann es verzehrt klingt.

Danke für den Tipp. Werde das gleich mal ausprobieren.

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
0 lesenswert
nicht lesenswert
Effektivleistung. Wenn ich das schon lese wird mir schlecht.

Der Name Samson SDX5000 legt nahe, daß man diesen Wert erstmal durch 10 
teilen muß um das vom Hersteller gewählte Messverfahren zu kompensieren, 
anschließend nochmal durch die zwei Kanäle. Dann landet man bei 2x250W 
rms und 250W könnte ein Class-H-Patent mit 2x SA1943/2SC5200 gut 
schaffen. Wie man aber auf die Idee kommt, da dann das Dreifache 
dranzuschreiben und seine Kunden damit aus meiner Sicht hemmungslos zu 
verarschen, das wissen nur BWLer einer Firma, der es entweder viel zu 
gut oder schon gar nicht mehr gut geht.

Erstmal alle Endtransistoren raus, die brauchst Du nicht mehr messen.

Danach in der Treiberstufe sorgfältig nach weiteren mitgerissenen 
Bauteilen suchen, auch in der Class-H-Spannungsumschaltung. Da kann so 
einiges zu heiß geworden sein. Erst danach mal Spannung draufgeben (am 
besten mit einem Variac langsam auf Nennspannung erhöhen) und mit einem 
1kHz Signal oder so (notfalls tut's auch Musik) messen ob die 
Treiberstufen bis zu den Endtransistoren korrekt arbeiten. Wenn ja, dann 
mit neuen Endtransistoren bestücken, dabei darauf achten, daß die 
2SC5200 und 2SA1943 jeweils dicht beieinander liegende Parameter 
aufweisen. Danach Ruhestromeinstellung (geschätzt 20..50mA pro 
Transistor, darf nicht mehr verzerren und noch nicht zu heiß werden.

Evtl. könnte man auch drüber nachdenken, ob man die eingesparten 
Transistoren unter dem Kühlkörper mit bestückt wenn das ohne großen 
Aufwand möglich ist (Parallelschaltung mit den anderen beiden, nicht 
viele zusätzlich fehlende Bauteile).

von Klaus R. (klaus2)


Bewertung
1 lesenswert
nicht lesenswert
...und achte darauf, dass du ORIGINALTEILE erhältst! Ließ dir auch den 
Frischen Fred mit dem TA2400 hier durch!

Klaus.

von mark space (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Lenny M. schrieb:
> Ich hatte diese schon
> Ausgetauscht gegen 4 neue von  Reichelt.

Hersteller ist ISC?
In dem Fall, viel Glück!

von Thomas O. (kosmos)


Bewertung
0 lesenswert
nicht lesenswert
Reichelt hat jetzt welche von UTC. Ich hatte schon einen Verstärker mit 
den Transis von ICS aufgebaut, hatte keine Probleme damit aber ich habe 
Sie auch nicht bis zum Anschlag belastet.

Wenn man aber nur die eine Seite wechselt wird man ziemlich sicher 
unterschiedliche Verstärkungsfaktoren haben, selbst beim gleichen 
Hersteller gibts ja meist 2 oder 3 verschiedene Verstärkungsbereiche.

Meint ihr übrigens das die extra verschiedene Verstärkungsfaktoren 
produzieren oder wird das einfach selektiert.

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
1 lesenswert
nicht lesenswert
Das wird selektiert, genau wie CPUs. Die besser gelungenen
Stücke werden dann teurer verkauft.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.