Forum: Analoge Elektronik und Schaltungstechnik kurze Frage zu einer Rogowski-Spule


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Tim T (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Moin, kurze Frage;

ich habe mit einer MA200 Rogowski-Spule einen +/-40 A Sinusstrom 
gemessen. Dabei fällt auf, dass die Spannung am Ausgang der Messung sich 
um 0V bzw 0A herum einpenden muss und zu beginn der Messung einen Offset 
aufweist.

Meine Frage ist nun; woher kommt dieses Verhalten ?

von Tim T (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hier einmal ein Bild der Messung um das Verhalten zu veranschaulichen

von A-Freak (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Teil der Signalverarbeitung ist ein Integrator und der kann mit einer 
Restladung im Kondensator starten und nachher durch Offsets beliebig 
weglaufen.

Als Abhilfe baut man einen Entladewiderstand paralell so daß ein 
Hochpaßverhalten entsteht und sich der Mittelwert der Ausgangsspannung 
auf Null einpendelt.

Könnte man den perfekten Integrator bauen der null Offset und null 
Leckstron hätte dann könnte man mit einer Rowskispule auch Gleichstrom 
messen da der Induktionsstoß ewig aufgespeichert wird.

von Tim T (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Super, danke dirfür für die Erklärung !

von ermigo (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
A-Freak schrieb:
> Teil der Signalverarbeitung ist ein Integrator und der kann mit einer
> Restladung im Kondensator starten und nachher durch Offsets beliebig
> weglaufen.
Nicht nur Unzulänglichkeiten der Integrator-Schaltung, sonden auch der 
mit dem Signal unsynchronisierte Start der Messung bedingen dieses 
Verhalten.

von Tim T (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Vielen dank ermigo. Ich verstehe nur nicht so ganz was mit Start bei 
Max. in der unteren Simulation gemeint ist.

von ermigo (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Tim T schrieb:
> Start bei  Max. in der unteren Simulation
Das zu integrierende Signal (Ue(t)/dt) ist Null, wie auch im dritten 
Beispiel.
Durch die LTspice-Voreinstellung, vor dem Start der Simulation den 
DC-Arbeitspunkt zu bestimmen, entspricht der Verlauf einem nicht 
perfekten System mit einem initialen Offset, der sich, wie von A-Freak 
beschrieben (R2=Entladewiderstand), langsam ausmittelt.

von Tim T (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Alles klar, vielen Dank! :)

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.