Forum: Haus & Smart Home Brummen in Türsprechanlage


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Marcus (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Hallo,

es geht um eine 2 Draht Video-Türsprechanlage, bei der 15V DC für die 
Außenstation und über jeweils ein Steckernetzteil 15V DC für die 
Innenstationen (2 Stck.) vorgesehen sind.

Das Haus hat einen 15 AC Klingeltrafo, dessen Kabel außen, also an der 
Außenstation ankommen. Weil es genug Leerkabel von außen nach innen 
gibt, ist die Idee, den Strom außen über zwei Leerkabel nach innen zur 
Innenstation zu leiten, um sich die Netzteile zu sparen (drinnen ist 
auch keine Steckdose in der Nähe).

Ein Brückengleichrichter wurde außen angebracht für 15V DC und alles 
angeschlossen: 15V DC an Außenstation und per Leerkabel nach innen. 
Innen die 15V DC an die Innenstation angeschlossen.

Alles funktioniert (Videobild, Klingel, Türöffner) ABER: Aus den 
Lautsprechern der Innen- und der Außenstation ist ein lautes Brummen zu 
hören. Wird die Innenstation von den 15V DC von außen kommend getrennt 
und stattdessen das vorgesehene Netzteil angeschlossen, ist das Brummen 
weg.

Nun die Frage: wie kann der 15V DC Strom von außen so gefiltert / 
angepasst werden, dass es nicht mehr brummt?

Vielen Dank für jeden Tipp

von Frank L. (hermastersvoice)


Bewertung
-1 lesenswert
nicht lesenswert
fehlt da der Siebelko nach dem Gleichrichter?

von hinz (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Frank L. schrieb:
> fehlt da der Siebelko nach dem Gleichrichter?

Und ein Spannungsregler wohl auch.

von DC (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Wenn die Spannung halbwegs sauber ist (d.h. Siebelko vorhanden), ist die 
einfachste Möglichkeit das ganze mittels passendem DC/DC-Wandler zu 
entkoppeln.. :-)

von Alexander K. (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
vielleicht ist das Netzteil nicht Funk entstört. Oder es ist ein 50 Hz 
Brummen.

Gruß

   Pucki

von Elektrofurz (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Da ist einfach nur der 1000uF Siebelko ausgetrocknet. Ersetzen, fertig.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.