Forum: www.mikrocontroller.net Kaputter Zeilenumbruch seit Designumstellung?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Falk B. (falk)


Bewertung
2 lesenswert
nicht lesenswert
Kann es sein, daß der Zeilenumbruch in den Beiträgen seit der Umstellung 
defekt ist? Oder ist das nur mein alter Firefox?

von Falk B. (falk)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
So sieht das bei mir aus.

von Carsten W. (eagle38106)


Bewertung
0 lesenswert
nicht lesenswert
Das kommt auf die Breite des Browserfensters an!

von Wolle G. (wolleg)


Bewertung
0 lesenswert
nicht lesenswert
Falk B. schrieb:
> So sieht das bei mir aus.

Bei mir sieht es seit einigen Tagen auch so aus.
Betriebssystem: XP,
Firefox 52.9.0 (32-Bit)

am Laptop mit Windows 10: wie früher

von Falk B. (falk)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Carsten W. schrieb:
> Das kommt auf die Breite des Browserfensters an!

Dann wäre der automatische Zeilenumbruch defekt. Ist er ja auch 8-0
Ok, aber das ist schon mal eine Spur. Siehe Anhang.

: Bearbeitet durch User
von Falk B. (falk)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Die Dateilist der Anhänge hat auch ne Macke, zumindest wenn man einen 
Betrag korrigiert und gleichzeitig Dateien anhängen will. 8-0

von Richard Z. (richard_z65)


Bewertung
0 lesenswert
nicht lesenswert
Falk B. schrieb:
> Carsten W. schrieb:
>> Das kommt auf die Breite des Browserfensters an!
>
> Dann wäre der automatische Zeilenumbruch defekt. Ist er ja auch 8-0
> Ok, aber das ist schon mal eine Spur. Siehe Anhang.

Könnte es sein, dass du im ersten Beitrag nach "Umstellung" einen 
Linefeed (Return) eingebaut hast? So sieht mir das nämlich aus.

Wenn man den weglässt, wie eigentlich üblich bei einem Fließtext, dann 
stimmt das nämlich wieder.

: Bearbeitet durch User
von Richard Z. (richard_z65)


Bewertung
2 lesenswert
nicht lesenswert
Richard Z. schrieb:
> Falk B. schrieb:
>> Carsten W. schrieb:
>>> Das kommt auf die Breite des Browserfensters an!
>>
>> Dann wäre der automatische Zeilenumbruch defekt. Ist er ja auch 8-0
>> Ok, aber das ist schon mal eine Spur. Siehe Anhang.
>
> Könnte es sein, dass du im ersten Beitrag nach "Umstellung" einen
> Linefeed (Return) eingebaut hast? So sieht mir das nämlich aus.
>
> Wenn man den weglässt, wie eigentlich üblich bei einem Fließtext, dann
> stimmt das nämlich wieder.

So, ich hab mal selbst ein bisschen rumgespielt und muss sagen: Du hast 
recht! Je nach Fensterbreite wird an unterschiedlichen Stellen 
abgeschnitten und zum Teil kommt dann echt ein Problem im Umbruch dabei 
raus.

von Matthias L. (limbachnet)


Bewertung
0 lesenswert
nicht lesenswert
Kann das auch bestätigen (Firefox 75, Win10).
Ist mir nur noch nicht aufgefallen, weil das Browserfenster meist 
ausreichend breit ist.

Am Handy war der verschobene Umbruch bei mir auch früher schon so 
(Chrome auf Android 8).

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.