Forum: Analoge Elektronik und Schaltungstechnik Kratzen aus Lautsprecher


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Thomas W. (goaty)


Bewertung
0 lesenswert
nicht lesenswert
Frage an die Besitzer von Glaskugeln:

Nachbar hat Revox Verstärker und Standboxen Duevel Planets 4Ohm.
Nach 10-15minuten Betriebszeit mit Radio auf Zimmerlautstärke kommt ein 
Kratzen ("chrrrrr") aus dem linken Lautsprecher.

Mit Signal von CD ist es dasselbe.

Umstecken auf LS-Gruppe B ist das selbe.

Leider hab ich vergessen Links und Rechts zu tauschen.
(Ob es mit dem Lautsprecher wandert oder nicht)

Hatte den Verstärker jetzt bei mir, gedacht daran liegts, und 6 Stunden 
mit zwei 8Ohm Boxen plus 8Ohm Widerständen parallel (=4Ohm) getestet und 
kein Problem.

Also die Box geholt (alleine) weil dann muß es ja daran liegen. Nee, die 
geht auch an einem anderen Verstärker.

Bitte einen Blick in die Glaskugel (oder Erfahrungsschatz) werfen.

Kann es
- Stromversorgung vor Ort
- Strom- / Lautsprecherkabel
- Kombination der Lautsprecher mit dem Verstärker und nur so

Ach menno wenn es nur einfacher wäre.

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
1 lesenswert
nicht lesenswert
Gerät wieder zurück zum Nachbarn und Kopfhörer mitnehmen. Anlage laufen 
lassen, bis kratzt und dann mit Kopfhörer prüfen, ob Verstärker kratzt 
oder Lautsprecher. Wenn Kopfhörer nicht vorhanden, die Lautsprecher 
rechts gegen links tauschen und schauen, ob Kratzen mitwandert oder 
konstant auf einer Seite bleibt.

: Bearbeitet durch User
von HildeK (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Thomas W. schrieb:
> Nachbar hat Revox Verstärker und Standboxen Duevel Planets 4Ohm.
> Nach 10-15minuten Betriebszeit mit Radio auf Zimmerlautstärke kommt ein
> Kratzen ("chrrrrr") aus dem linken Lautsprecher.

Welcher Verstärker ist es denn? Ich habe einen B780 (40 Jahre alt), der 
gelegentlich auch mal kratzt.
Es gibt verschiedene Möglichkeiten für die Ursache:
- Relais am Lautsprecherausgang hat Kontaktprobleme. Mal einige Zeit 
deutlich über Zimmerlautstärke laufen lassen, mehrfach den 
Lautsprechergruppenschalter betätigen (falls er das hat, der B780 hat es 
jedenfalls)
- Tone-Defeat, -20dB-Tasten oder die Potis für die Klangregelung 
mehrfach betätigen.
- die genannten Dinge reinigen, Relais ev. tauschen

Das können verdreckte oder angelaufene Kontakte sein oder verschmutzte 
Potis.

von Tinyurl.com/yc2y93cp O. (Firma: oldeuropesblogs.blogspot.de) (oldeurope)


Bewertung
0 lesenswert
nicht lesenswert
Thomas W. schrieb:
> Leider hab ich vergessen Links und Rechts zu tauschen.
> (Ob es mit dem Lautsprecher wandert oder nicht)

Das ist aber doch die interessante Frage
um zu wissen wo man suchen soll.

LG
old.

von Der Zahn der Zeit (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Kratzt es auch bei Stille, oder nur wenn ein (insbesondere tiefer) Ton 
zu hören ist?

von Thomas W. (goaty)


Bewertung
0 lesenswert
nicht lesenswert
Es kratzt immer links, nach etwa ner viertel Stunde (reproduzierbar).
Nur wenn ich Verstärker und Lautsprecher einzeln bei mir teste gibt es 
kein Problem (mehrere Stunden mit hoher Lautstärke, sogar in 8Ohm 
Widerstand mit Volllast probiert (Leistungswiderstände Caddoc)) -> kein 
Kratzen

Es ist ein Revox B285 Receiver mit NurTastenBedienung.
Netzteil und Endstufenmodul sind schon recapped (Neue Kondensatoren).

Das mit den Relais hatte ich auch schon im Verdacht, aber wenn auf 
Gruppe B umgesteckt wird ist es exakt genauso.

Stille hatte ich noch nicht getestet. Danke, gute Idee. Bisher nur mit 
FM Radio und CD, dabei ist es gleich.

Könnte auch der Standort oder die Belüftung anders sein (Temperatur), 
naja.

Ich muß es wohl vor Ort testen, was aber zur Zeit nicht gut geht wegen 
dem Hygieneproblem und ich dann auch nicht weiß was ich machen soll wenn 
es vor Ort kratzt, es z.B. der Verstärker ist, aber ich es hier bei mir 
nicht nachstellen kann.

Wieder so ein sch... Fehler der sich ewig hinzieht.

: Bearbeitet durch User
von Thomas W. (goaty)


Bewertung
0 lesenswert
nicht lesenswert
So vor Ort jetzt mit anderen Lautsprechern, kratzt auch, und wandert 
nach rechts wenn Lautsprecherkabel am Ausgang vertauscht, also linker 
Verstärker Kanal hat nen hau.

Werde ich wieder zu mir holen und die von Hilde genannten Sachen 
checken.

Hoffe es kommt nicht von gealterten Halbleitern die nur verzerren wenn 
sie heiß werden...

von Chris K. (kathe)


Bewertung
-1 lesenswert
nicht lesenswert
>Es kratzt immer links, nach etwa ner viertel Stunde (reproduzierbar).

Ist den irgendein Gerät oder Wohnung "links" in der Geräte mit Funk 
betrieben werden?

Stell mal kein Handy, Dect Telefon oder irgend ein anderes funkendes 
Gerät neben den Verstärker und beobachte nochmal.

Gruss Chris

von michael_ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Thomas W. schrieb:
> So vor Ort jetzt mit anderen Lautsprechern, kratzt auch, und wandert
> nach rechts wenn Lautsprecherkabel am Ausgang vertauscht, also linker
> Verstärker Kanal hat nen hau.

Siehste!
Immer erst einen Kreuzvergleich machen.

von Arthur K. (dersamoaner)


Bewertung
0 lesenswert
nicht lesenswert
Thomas W. schrieb:
> Hoffe es kommt nicht von gealterten Halbleitern die nur verzerren wenn
> sie heiß werden...

Genau das Problem hatte ich erst kürzlich bei einem älteren Verstärker. 
Da ging es aber schon nach paar Minuten los.

Die Suche sollte aber nicht allzu schwer sein da du ja einen 
funktionierenden Endstufen Teil hast.

von Thomas W. (goaty)


Bewertung
0 lesenswert
nicht lesenswert
Mal sehen, ich hab das noch nicht gemacht, Verzerrungen suchen, da ich 
nur Scope und so habe, aber besser wäre da ein Sinus aus dem Handy und 
kapazitiver Signalverfolger so wie ihn auch Mr Carlsons Lab verwendet.
Muß ich mir erst bauen mit FET-Eingang und Ohrhörer...

von Jens G. (jensig)


Bewertung
-1 lesenswert
nicht lesenswert
Thomas W. (goaty) schrieb:

>Mal sehen, ich hab das noch nicht gemacht, Verzerrungen suchen, da ich
>nur Scope und so habe, aber besser wäre da ein Sinus aus dem Handy und
>kapazitiver Signalverfolger so wie ihn auch Mr Carlsons Lab verwendet.
>Muß ich mir erst bauen mit FET-Eingang und Ohrhörer...

Man kann die erste Suche auch auf reine Gleichspannungsmessungen an 
jedem Transistor an jedem Anschluß beschränken. Einen zweiten 
funktionierenden Kanal haste ja, so daß Vergleichsmessungen möglich 
sind.
Schaltplan wäre natürlich auch nicht schlecht, wenn du einen im Netz 
findest.

von Thomas W. (goaty)


Bewertung
-1 lesenswert
nicht lesenswert
Schaltplan gibt's, kein Problem.
Gleichspannungsmessung aber jetzt nicht wegen der Kratzsignale oder? Nur 
als Vergleich ob DC bias und so stimmt oder wie meinst du?

von Jens G. (jensig)


Bewertung
-1 lesenswert
nicht lesenswert
Thomas W. (goaty) schrieb:

>Schaltplan gibt's, kein Problem.
>Gleichspannungsmessung aber jetzt nicht wegen der Kratzsignale oder? Nur
>als Vergleich ob DC bias und so stimmt oder wie meinst du?

Du hast ja geschrieben, daß das Problem erst nach 10-15 Minuten anfängt. 
Das sieht nach einem Wegwandern eines Arbeitspunktes eines Transistors 
aus. Oder ein Koppelelko zw. irgendwelchen Transistorstufen schließt 
zunehmend die DC-Pegel davor/danach kurz, und verzieht somit die 
Arbeitspunkte. Alles mit simpler DC-Messung an allen 
Transistoranschlüssen ermittelbar ...

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
-3 lesenswert
nicht lesenswert
> Kratzen aus Lautsprecher
Einfach noch ein bißchen mehr aufdrehen, dann kommt weißer Rauch
und du hast Ruhe.

von Thomas W. (goaty)


Bewertung
-1 lesenswert
nicht lesenswert
Dar Verstärker ist ein Schweizer Qualitätsprodukt, und ob der den 
nächsten Papst vorhersagen kann bezweifle ich...

: Bearbeitet durch User
von NichtWichtig (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Lötstellen auf mögliche Hitzeschwächen prüfen ggf. nachlöten.

Hatte neulich einen Verstärker Kenwood KA 7090R aus dem 90er auf der 
Werkbank wo die Treiberstufen der Leistungstransistoren sich quasi 
selbst ausgelötet hatten.

von Thomas W. (goaty)


Bewertung
0 lesenswert
nicht lesenswert
Ich hab die Treiber der Endstufe schon mit Kühlkörpern ausgestattet. 
Liegt an der höheren Netzspannung heute, da läuft alles etwas heißer mit 
240 statt 220Volt.

von Jan (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ich tippe auf Kontaktproblem oder Thermisches Problem in einem 
Halbleiter, letzteres findet man mit Kältespray.

Bei Revox Geräten aus den 80ern, gerade die Serien die keinen richtigen 
Netzschalter besitzen, sind allerdings oft die Elkos im Standby Netzteil 
+ Roedenstein Elkos im Braunen Plastik Gehäuse + Blaue Philips Elkos 
defekt.
Das führt zu richtig unlustigen Nebenerscheinungen, in meinem Fall:

B225 (CD-Player) Frisst die Mechanik seiner Schublade weil der Motor 
nicht mehr abschaltet.
B291 (Plattenspieler) Heftiges Knistern aus dem Lautsprecher, (der 
Plattenspieler besitzt einen Impedanzwandler) manchmal ließ sich das 
Gerät garnicht erst einschalten.

von Thomas W. (goaty)


Bewertung
0 lesenswert
nicht lesenswert
Kondensatoren sind im Endverstärker und Netzteil getauscht, allerdings 
nicht in den anderen Boards (Ist modular aufgebaut).
Außerdem muß ich erst einen Adapter bauen um an das/die Boards für 
Messungen heranzukommen.
Naja, ich hab ja noch Zeit...

von Jan (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Du musst ja noch garnicht an den Modulen messen, überprüfe mal 
Stichprobenartig die besagten Bauteile, besonders im Standby Zweig.

Meiner Meinung nach richtiges Vorgenen:

1.Kontakte Reinigen
2.Mit Kältespray an den Transistoren nach dem Fehler suchen. (wenn es 
erst nach 10 Minuten auftritt ist es vermutlich ein thermisches Problem)
3.Elkos überprüfen

von Aiweia (Gast)


Bewertung
-10 lesenswert
nicht lesenswert
Thomas W. schrieb:
> Frage an die Besitzer von Glaskugeln:
>
> Nachbar hat Revox Verstärker und Standboxen Duevel Planets 4Ohm.
> Nach 10-15minuten Betriebszeit mit Radio auf Zimmerlautstärke kommt ein
> Kratzen ("chrrrrr") aus dem linken Lautsprecher.
>
> Mit Signal von CD ist es dasselbe.
>
ach nee... echt? wie geil!...

> Hatte den Verstärker jetzt bei mir, gedacht daran liegts, und 6 Stunden
> mit zwei 8Ohm Boxen plus 8Ohm Widerständen parallel (=4Ohm) getestet und
> kein Problem

Was sollen die Widerstände da dran?? Wenn die Lautsprecher in Ordnung 
sind,  liegts an der Endstufe! Was is es für eine? Klassische 
Transistorendstufe? IC-Endstufe? Schaltung wäre hilfreich gewesen! Denn 
Glaskugeln wirft man, nur durchkucken? geht nur, wenn se klar sind und 
man schielen kann, um was (?) zu erkennen (?!).

> Bitte einen Blick in die Glaskugel (oder Erfahrungsschatz) werfen.

Wirf du mal enen raus, dann kriegst die Glaskugel vor de Birne.

> Kann es
> - Stromversorgung vor Ort
> - Strom- / Lautsprecherkabel
> - Kombination der Lautsprecher mit dem Verstärker und nur so
>
> Ach menno wenn es nur einfacher wäre.

Erst mal Ahnung von Technik haben, dann basteln, allerdings nur, wenn 
was gelernt hast, sonst Finger weg von sowas. Nicht jeder selbsternannte 
Komiker wird etwas kann was, von dem erkeinen blassen Schimmer hat. Du 
bestimmt gehörst zu denen. Liest sich ja so dein Vortrag. Drumm aus 
Hirnschwäche verkürzt. Antworten sind eine coole Erfindung, wenn man 
nicht mal herausliest, : "Welches Problem hat dein Hirn doch gleich?" 
Zitat von Dr Schwachstrom Dipl. Ing.  TU Gießen.

von Hilflos (Gast)


Bewertung
-3 lesenswert
nicht lesenswert
Thomas W. schrieb:
> Kondensatoren sind im Endverstärker und Netzteil getauscht, allerdings
> nicht in den anderen Boards (Ist modular aufgebaut).

K a n n  letztendlich auch (nur) am In-Out-Board liegen??
Meistens liegt aber an den Kabeln, sagt Uli Behringer, und meistens 
hatte er recht.

Mich hat 'dasselbe' Problem (laut/leise, Ausfälle) gute 2 Jahre 'rechts' 
geplagt. Immer in den ungünstigsten Momenten. Ja, Kabel hatte Wackler. 
Neues Kabel. Einige Wochen später wieder. Ich habe den Fehler einfach 
nicht ausmerzen können. Ursache? wie verhext.
Schlußendlich: es kann nur mehr am IN-OUT-BOARD liegen, das aber mit dem 
Verstärker-Board verbunden ist. Neuen PA-Verstärker dazu, 
HiFi-Verstärker dient jetzt nur noch als Umschalter (fernbedienbar und 
weil Einschleifmöglichkeit)
"der" klingt aber eindeutig wirklich komisch...

ist aber -leider- extrem schwer auszubauen .

PRÜFE:
Alle Kabeln, insbesondere verschweißte Fertigkabel !, und Buchsen mit 
Lötverbindungen prüfen, Mikro-Wackler? kannst oft nicht eruieren.
Lautsprecher: kann auch die Schwingspule sein. Manchmal funktioniert 
sie, manchmal eben nicht.

von Hilflos (Gast)


Bewertung
-3 lesenswert
nicht lesenswert
Hilflos schrieb:
> kann auch die Schwingspule sein. Manchmal funktioniert
> sie, manchmal eben nicht.

Pardon. Auch Lautsprecher ausbauen und checken.

von Hilflos (Gast)


Bewertung
-3 lesenswert
nicht lesenswert
Hilflos schrieb:
> Lautsprecher ausbauen und checken.

Tu das. Vor allen anderen Reparaturen !

von Hilflos (Gast)


Bewertung
-3 lesenswert
nicht lesenswert
Jens G. schrieb:
> Das sieht nach einem Wegwandern eines Arbeitspunktes eines Transistors
> aus.

Das sieht eher nach einem Mikro-Wackler aus.
Ich bin raus.

Hilflos schrieb:
> "der" klingt aber eindeutig wirklich komisch...

und ab und zu muß ich wieder mal am IN-Kabel rütteln, dann gehts.

von herbert (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Ich tausche gerade die vergammelten Sicken meiner Tieftöner aus. Ist 
eine Ur-Krankheit bei Lautsprechern. Die Schaumstoff bzw Gummi Sicken 
lösen sich nach Jahren auf ganz egal ob die Boxen viel oder wenig 
benutzt werden.
Ist die Sicke ganz oder teilweise weg , kann die Schwingspule am 
Magneten scheuern und fiese Geräusche erzeugen.
Ist nur ein Tip, es kann bei dir aber auch ganz wo anders liegen...

von Jens G. (jensig)


Bewertung
0 lesenswert
nicht lesenswert
Hilflos (Gast) schrieb:

>Jens G. schrieb:
>> Das sieht nach einem Wegwandern eines Arbeitspunktes eines Transistors
>> aus.

>Das sieht eher nach einem Mikro-Wackler aus.
>Ich bin raus.

Du bist schon raus? Scheinst ja wirklich vollkommen hilflos zu sein ...

von Achim B. (bobdylan)


Bewertung
-1 lesenswert
nicht lesenswert
Thomas W. schrieb:
> Außerdem muß ich erst einen Adapter bauen um an das/die Boards für
> Messungen heranzukommen.

Würde ich ERSTMAL garnicht machen, sondern ERSTMAL einen A-B - Vergleich 
mit Multimeter-Messbereich auf Widerstand. Wenn sich da nix auffälliges 
zeigt, kannst du einen Adapter basteln.

von Hilflos (Gast)


Bewertung
-3 lesenswert
nicht lesenswert
Jens G. schrieb:
> vollkommen hilflos

Aufwand und Nutzen.

Wenn plötzlich das Licht ausgeht, hat das meist NUR 2 Ursachen:
Birne hin. Oder Strom weg. -->Erste Hilfslösung: Taschenlampe.
Wenn beides nicht zutrifft: -->Erste Hilfslösung: Taschenlampe

Sofort beginnt der Aufwand den Nutzen (Licht) zu übersteigen .
-->Zweite Dauerlösung: Stromgenerator
Leitungssuch- und Prüfgeräte müssen angeschafft werden.
Bald kommen Elektromomeißel und Abbruchhämmer
Danach Baugenehmigungen...
und Kostenvoranschläge, aber

Hauptsache man hat wieder Licht.

von Anselm (Gast)


Bewertung
0 lesenswert
nicht lesenswert
So einen ähnlichen Fehler hatten wir regelmäßig an dem Braun R4 System.
Durch eher schlecht ausgeführte thermische Konstruktion fingen nach 
Laufzeit, manchmal sogar erst nach Tagen die Transistoren im 
Endstufenbereich an herumzuspinnen.

Ein Fön zum erwärmen und Kältespray helfen solche Fehler zu finden.
Ein klopfen auf das Lautsprecherrelais führt auch öfters zum Erfolg.

Der Schalter A/B für Lautsprechergruppen ist gewöhlich einfach ein 
Umschalter, dieser kann Kontaktprobleme haben.

Viel *Spass

von Hilflos (Gast)


Bewertung
-3 lesenswert
nicht lesenswert
herbert schrieb:
> Sicke ganz oder teilweise weg
Selbst wenn die Sicke nur ein winziges Loch hat,
MUSS der Lautsprecher ausgetauscht werden, weil sonst die Box ein LOCH 
hat und daher nicht mehr richtig funktionieren kann. Boxen müssen 
ABSOLUT luftdicht sein. Auch das -Baßreflexrohr- muß daher abgedichtet 
sein!

Und natürlich- auch das Anschlußterminal.


Jens G. schrieb:
> Du bist schon raus?

Apropos, MIKRO-WACKLER !  ??
Hast so einen "angespritzten Stecker" schon mal von innen gesehen?
Da sind bloß blanke Litzen die an die Steckerkontakte angelegt werden 
und nun werden diese "angespritzt". Da ist weder 1 Lötpunkt noch 1 
Crimp.
Auch Deshalb habe ich 2 Jahre gesucht.

Du lachst? Ich grinse.

von Thomas W. (goaty)


Bewertung
0 lesenswert
nicht lesenswert
Ist alles andere als Schnell der Fortschritt,
jetzt hab ich erstmal die Boxen, die ich im Verdacht hatte zurück 
gebracht,
vielleicht nächste Woche hole ich den Verstärker wieder zu mir,
dann kann ich weitersuchen.

Unglaublich wie lange sich manche Reparturen hinziehen... wenn sie denn 
jemals Erfolg haben.

von Hilflos (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Warum beherzigst nicht meinen Vorschlag, Kabel..., LS-Anschlüsse prüfen, 
LS-Kabel gleich festtackern/kleben  & Boxen gleich mitabdichten.
Vielleicht klappert drin bloß ein Kabel.? Oder Kabelschuh.
--> Wenn der Lautsprecher raatscht, dann beginnt man beim Lautsprecher.

Wenn du Lust und Zeit hast und Dir dein(e) Nachbar(in) so genug wert 
ist.
Falls du 'das' noch nie gemacht hast?, wirst es auch nicht bereuen.
Der Klang ist/wird bei LUFTDICHTEN Boxen jedenfalls ANDERS, das solltest 
beachten. Danach arbeiten die Lautsprecher wieder korrekt.

Was willst mitm Verstärker?
Da sind abertausende Bauteile, die defekt werden können.
Die meisten davon mußt erst auslöten, wenn du sie messen willst.
Warens die Boxen, wirst danach vmtl Deine eigenen herrichten.

von Hilflos (Gast)


Angehängte Dateien:

Bewertung
-2 lesenswert
nicht lesenswert
Wenn Du genau hinsiehst, siehst noch das weisse Acrylat.
Auch die Frontplatte ist mit Acrylat zugeklebt.
Nur die LS sind mit Schaumgummiband...
dieKabel angetackert und Klemmen festgeklebt

von Hilflos (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Ist´s der Hochtöner? und hat die Box eine Frequenzweiche ?
dann kanns auch der   bipolare!!  Kondensator defekt sein.

von Hilflos (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Siehst, so einfach und schnell gehen --umfangreichste-- Reparaturen
(hoffentlich)
zu Ende

von Thomas W. (goaty)


Bewertung
0 lesenswert
nicht lesenswert
Ja ... danke ... die Lautsprecher, ok, werde ich abdichten. Versprochen.
Und das andere Paar, das wir schon probiert haben, bei dem es exakt 
gleich kratzt schaue ich nächste Woche auch mal sicherheitshalber an.

Danke !

von Stefan ⛄ F. (stefanus)


Bewertung
1 lesenswert
nicht lesenswert
Hilflos schrieb:
> Selbst wenn die Sicke nur ein winziges Loch hat,
> MUSS der Lautsprecher ausgetauscht werden

Dann sage ich Dir mal beser nicht, was ich schon alles mit Kleber und 
Flicken zur vollsten Zufriedenheit meiner Verwandtschaft repariert (oder 
sagen wir gefrickelt) habe.

Auch die Box vor meiner Nase hat einen Flicken auf der Sicke, welche bei 
einem Transport versehentlich beschädigt wurde. Das war vor 16 Jahren - 
funktioniert immer noch prima.

Hilflos schrieb:
> Hast so einen "angespritzten Stecker" schon mal von innen gesehen?

Ja, und nicht schlecht gestaunt. Dass das überhaupt (meistens) die 
Garantiezeit überlebt ist erstaunlich.

: Bearbeitet durch User
von Hilflos (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Stefan ⛄ F. schrieb:
> Dann sage ich Dir mal beser nicht,...

Pattex, auch 'Foto-Leim', bleibt langzeit-elastisch, ist zur Not besser 
als nix. Weil die Sicke sowieso sofort wieder auseinanderbröselt, wenn 
die Box dicht ist, meist ist sie einfach schon zu 'zerschlissen', sieht 
man unter der Lupe.
Ich hab mal mit Baumwoll-Stoff experimentiert, es gibt ja auch 
Stoff-Sicken (siehe Pioneer-Bild), und mit Nagellack/Möbellack, ginge 
auch gut, wenn da nicht die Form wäre. Die Formerstellung kostet "ein 
Vermögen" an Zeit. Theoretisch gehts auch als -Flachsicke- - aber immer 
ist da das Problem der Sickenreste-Entfernung. Was dich bei 
Schaumstoffsicken zur Verzweiflung bringt, das ist eine derartig ungute 
Schmierage, wie jriegt man die herunter? Dann ist die Membran hin.Meist 
auch noch die Schwingspule .

Und diese 'Bucht-Ersatzsicken', wo die draufpassen sollen? Bitte 
erlauben Sie Fehler von Messen von +/-7mm ..

Auch ich kann garantieren, daß es in der Praxis funktioniert, nur nicht 
wie lange ..

von Hilflos (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
In die JBL-LX800 vom Sperrmüll habe ich dann - kurzer Prozeß -
Kenford HW-806 eingebaut, acht Stück um 100,- vom qvk-shop.

Zwar nicht die feine Art, aber haam (doch gut) gepaßt.

von Hilflos (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Thomas W. schrieb:
> Standboxen Duevel
Hab.. ich übersehen .

Vielen Dank für den Tip !
Ich werde die "Duevel Sirius" jetzt nachbauen,
weil 35.000 € sind mir doch 'etwas' zuviel,
Hab eh vier 12"-PA-Lautsprecher da herumliegen!
Bloße Horntreiber? kosten nicht die ganze Welt.


Hoffe Deine 4 Planets funktionieren jetzt wieder .

von Thomas W. (goaty)


Bewertung
0 lesenswert
nicht lesenswert
Sind nicht meine und sind nicht kaputt, es ist der revox der einen 
kaputten linken Kanal hat. Aber ich bin noch davon entfernt ihn nochmal 
anzuschauen.

von Einer (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Stefan ⛄ F. schrieb:
> Auch die Box vor meiner Nase hat einen Flicken auf der Sicke, welche bei
> einem Transport versehentlich beschädigt wurde. Das war vor 16 Jahren -
> funktioniert immer noch prima.

Bei meinen habe ich bei den ersten Anzeichen, die gesamten Sicken mit 
Aquariumssilikon überstrichen. Haben mich alle für bekloppt erklärt.
Das war vor ca. 25 Jahren.
Und sie laufen immer noch.

von letallec (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Thomas W. schrieb:
> ("chrrrrr")

Funkelrauschen oder mehr so ein Knistern?

von letallec (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Bei Funkelrauschen würde ich auf eine Vorstufe tippen. Bei einem 
Knistern ist die Frage ob sich der Klang durch eine Lageveränderung 
beeinflussen läßt. Wenn nicht, hast Du einen unhörbaren Ton auf dem 
Lautsprecher.

von letallec (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Meine erste Sorge wäre der Hochtöner. Ein Ausfall wird von 
nicht-Audiophilen sehr gerne überhört.

von letallec (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Und ich kann mir nicht vorstellen daß wir es hier irgendwo mit einem 
Audiophilen zu tun haben. So ein Audiophiler ist sehr selten, hat viel 
Zeit und Geld und hat keinerlei Musikgeschmack. Ich kann mir das Zeug 
jedenfalls nicht anhören. ;-)

von letallec (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Leider ist auch die simpelste Logik für ihn ein Buch mit sieben Siegeln. 
Das ist echt gruselig.

von letallec (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
...und was zurückbleibt ist nichts weiter als eine leichte Irritation.

Paßt perfekt.

von Hilflos (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Thomas W. schrieb:
> es ist der revox der einen
> kaputten linken Kanal hat.

So beginnts kurz vor dem Kurzschluß..
'Revox' kenn ich nur von den alten Bandmschinen ..

Nochmals -Danke- für den Duevel-Tip, kam genau zur rechten Zeit.
Mich hats fortwährend gejuckt ...

Falls es jemand interessiert, "OBI-Kanalrohr- 3D-Sound "
anderes System, aber seeeeehr räumlich, extrem geiler Sound.
vom recht berühmten Herrn  LINKWITZ (und-Riley-Filter)

https://www.linkwitzlab.com/LXmini/Introduction.htm

hab ich mal testweise nachgebaut, ohne den "Plan" um 110 US-$!
Dieses System hat ein Deutscher in Serie produziert
und um ~ 3.000,-/Paar verkauft. Simple weisse Kanalrohre.

Viel Spaß beim Linkwitz-DIY-Schmökern, falls 'es' interessiert.

von Stefan ⛄ F. (stefanus)


Bewertung
0 lesenswert
nicht lesenswert
Einer schrieb:
> Und sie laufen (mit Flicken) immer noch.

Das klappt sicher nur deswegen, weil wir die Lautsprecher im Wohnzimmer 
nie wirklich auslasten. Aber egal, Hauptsache funktioniert.

: Bearbeitet durch User
von Hilflos (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Stefan ⛄ F. schrieb:
> Aber egal, Hauptsache funktioniert.

Einer schrieb:
Sicken mit Aquariumssilikon überstrichen.
Haben mich alle für bekloppt erklärt.
Das war vor ca. 25 Jahren.

PHYSIKALISCH "funktionierts" danach aber leider NICHT 'richtig' !

Die Sicke ist nämlich Teil des Schwingsystems (Masse+Feder), und ein 
Überstreichen mit Silikon, Pattex usw. verändert die "HÄRTE der 
Einspannung". Also aus einem 'weichen' HiFi-Lautsprecher wird somit ein 
'harter' oder bei Silikon wohl ein 'extraharter' lauter PA-Lautsprecher.

Besser billig überstrichen als teure Ersatzsicken gekauft.
Wenn das "Links & Rechts" zugleich wie gleichartig gemacht wird,
klingt die Box nun zwar etwas anders, aber davor hat sie vmtl. nur noch 
beschissen geklungen? Es kann aber auch passieren, daß die Membrane 
danach schief drinhängt und in 'irgendeine' Richtung abstrahlt. Oder, in 
sich gegeneinander verwunden, nun nicht mehr soo gut klingt .

So Fucking What ?!!
Im Leben läuft nicht immer alles nach Plan.
Hauptsache: man hat Spaß daran .

Beitrag #6292888 wurde von einem Moderator gelöscht.
von egal (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Ich habe mir jetzt nicht alle Kommentare hier durchgelesen - könnte also 
sein, dass der Tipp hier schonmal da war.

Ich hatte genau das gleiche Problem auch an meiner Hifi Anlage (Canton 
GLE490 + HK3480 Receiver).
Ich dachte zuerst, dass irgendwas im Receiver kaputt ist (opamp defekt, 
interne supply kaputt, etc..)..

Habe dann aber gemerkt, dass es mit einem anderen Verstärker immernoch 
da war.

Das Problem lag dann tatsächlich am Mitteltöner des Lautsprechers.
Ich kenne mich zu wenig aus mit dem Aufbau von Lautsprecherchassis, aber 
scheinbar war die Zentrierung nicht mehr richtig o.ä.
-> ich habe dann mit der Hand die Lautsprechermembran paar mal leicht 
rein und raus gedrückt und habe gemerkt, dass die Membran irgendwie 
festhing (schwer zu beschreiben).
Seitdem ist wieder alles in Ordnung.

von Jens G. (jensig)


Bewertung
1 lesenswert
nicht lesenswert
Hilflos (Gast) schrieb:

>Jens G. schrieb:
>> Du bist schon raus?

Falls Du es noch nicht geschnallt hast:
Ich habe wirklich nur auf Deine Aussage "Ich bin raus" angespielt, und 
mich lustig drüber gemacht. Was auch, wie man sieht, berechtigt war, 
denn Du quatschst den Thread immer noch mit irrelevanten Dingen voll ...

von egal (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Achja:
Als ich damals gegoogelt habe, scheint das Problem öfters aufzutreten - 
vor allem bei Lautsprecherchassis, die sehr "weich" aufgehängt sind. 
Durch die Schwerkraft verformt sich die Membran mit der Zeit und die 
Schwingspule reibt intern am Magneten (was eigentlich nicht so sein 
sollte).
Dann soll man das Lautsprecherchassis rausnehmen und einmal um 180° 
gedreht wieder rein bauen.
Das dann alle 2-3 Jahre wiederholen.

von Hilflos (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
egal schrieb:
> Durch die Schwerkraft verformt sich die Membran mit der Zeit

Darum schrieb ich oben: Wenn der Lautsprecher ""kratzt"", dann sucht man 
zuerst am Lautsprecher und nicht am Verstärker. Erst wenn das zu 100% 
auszuschließen ist, prüft man die Kabel zum Verstärker und am Schluß den 
Verstärker selbst. Wobei ein längerfristiges 'Reservegerät' zur 
Fehlersuche sehr zu empfehlen ist.
Billiger pegelfester 2kW-PA-Verstärker ?

Nubert.de hat eine "Hi-End"-(reine)Endstufe im Programm, die kostet 
3600,- € und wiegt 42kg(!) ..bei lächerlichen 2x540W-rms. Hi-End .
Klirrfaktoren bei PA-Amps werden übrigens bei 1/8 Leistung angegeben.
Auch wegen dem 6-9dB Headroom
Was bei Nubert einem 2x4kW Amp entsprechen würde .


Im Audiobereich nach Fehlern zu suchen ist halt meist ein langwieriges 
Unterfangen, dagegen hilft nur Suchen oder Neu Kaufen !

((Ich hab, wie gesagt, damals 2 Jahre lang gesucht.))


--> Schwerkraft:
Es geht nicht nur um die Verformung der Membran, oder Schwingspule, 
sondern das ganze (schief angeschraubte)Blech-Chassis kann sich 
verformen. Manche befestigen deshalb das Chassis --> nur am Magnet, 
schrauben also nicht wie üblich den Korb an.
Lockere Schrauben und Vibrationen, Feuchtigkeit (bes.im Inneren), Männer 
die auf der geilen 'Brustwarze' herumfingern . Es gibt hunderte (kleine) 
Ursachen...



Jens G. schrieb:
> denn Du quatschst den Thread immer noch mit irrelevanten Dingen voll ...
Na, wenn schon. Wenigstens bleibe ich beim Thema !

von Hilflos (Gast)


Bewertung
-3 lesenswert
nicht lesenswert
egal schrieb:
> dass die Membran irgendwie festhing (schwer zu beschreiben)

Wenn du zu laut spielst, K A N N  die Schwingspule 'am Boden' 
aufschlagen und sich verbiegen, sprich an der 'Polplatte des Magnets' 
aufschlägt.

Ich hatte am selben Lautsprecher, der plötzlich ausfiel oder plötzlich 
leiser wurde, bei höheren Lautstärken so ein böses 'Krachen', das war 
ein LOSES Kabel, das ich mal, beim Herumwühlen darin, herunterreissen 
mußte. Das schlug dann eben bei hohen Lautstärken bloß an die 
Boxen-wand. Frage:

Wie hört sich "Kabelschlagen" inmitten lauter Musik von außen an ?

(Neue Boxen müssen her.)

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.