Forum: Analoge Elektronik und Schaltungstechnik AEG Lavatherm T68680IH Steuerung Kurzschluss


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Matthias D. (matthias_nbg)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo liebe Gemeinde,

ich hab ein Trockner von AEG Modell T68680IH
leider hat die Platine etwas gelitten.


zwei Leiterbahnen sind Platt, ein Relais leicht verformt, ein SMD 
Widerstand 120k Ohm und ein Kondensator?! ( das Blaue ding da )

Hat vll jemand die Platine rumliegen und kann mir sagen woher ich den 
blauen kondensator bekomm? leider sind keine Werte mehr erkennbar.. 
anbei die Fotos

C48 ist das gelbe kondensator, soweit i.o. R279 der 120k ohm smd, leider 
ist sein lötpad abgebrannt. weis jemand wieviel Watt der kann? die 
leiterbahn vom R279 zum RV1?! der blaue kondensator?! ist soweit intakt. 
die leiterbahn unter C48 brück ich auf der unterseite.

bin danke für eure hilfe :)

grüße Matze

: Verschoben durch Moderator
von Carl D. (jcw2)


Bewertung
-1 lesenswert
nicht lesenswert
Das blaue ist eher ein Varistor, der vor Überspannung schützen soll. 
Manchmal tut der das bis in den Tod.

von Matthias D. (matthias_nbg)


Bewertung
-1 lesenswert
nicht lesenswert
Super danke, und woher weis ich welcher da rein muss? :)

p.s. mein bekannter meitne wohl, es gab eine überspannung, ganz 
vergessen zu erwähnen...

: Bearbeitet durch User
von Mw E. (Firma: fritzler-avr.de) (fritzler)


Bewertung
-1 lesenswert
nicht lesenswert
Das muss einer für unsere Netzspannung rein, also 250V~ (der soll ja 
nicht gleich anfangen zu leiten).
Ansonsten die Größe ausmessen und dann suchen gehen.
(Durchmesser und Dicke)

So wie das aussieht hattet ihr eine nette Überspannung auf dem Netz und 
das für längere Zeit. Ist denn sonst noch was kaputt?

von Matthias D. (matthias_nbg)


Bewertung
-1 lesenswert
nicht lesenswert
Bei der Person im Haus kaputt? weis ich nicht.. ich hab einen Varistor, 
S20 K275 der is jedoch von der Größe etwas größer...

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
-1 lesenswert
nicht lesenswert
Respekt, war das mit 63A abgesichert?

Die Chance ist hoch, daß das mit der Reparatur der Leiterbahnen und des 
Varistors wieder läuft. Die Leiterbahn wurde durch einen Lichtbogen 
zerstört, der hat auch den Schaden an der zweiten Leiterbahn verursacht 
(sowas springt erstaunlich weite Strecken über solche Platinen wenn er 
erstmal gezündet hat).

von Carl D. (jcw2)


Bewertung
-1 lesenswert
nicht lesenswert
Matthias D. schrieb:
> Super danke, und woher weis ich welcher da rein muss? :)

Erst mal noch ein zusätzlicher Beleg: RV1 ist sein Name.
Da ich keine solche Platine hab, kenn ich den genauen Typ nicht, aber 
aus den (noch erkennbaren) Abmessung kann man die Baureihe rausfinden, 
sprich die max.Leistung, die er ableiten kann. Die Spannung wird sich 
knapp über dem Scheitelwert der Netzspannung bewegen 230v*sqrt(2).
Aber wie gesagt, das ist was ich da erwarten würde, ohne den genauen 
Schaltplan gesehen zu haben.

von Matthias D. (matthias_nbg)


Bewertung
-1 lesenswert
nicht lesenswert
xD sehr gute frage, ich hab seinen verteiler nicht angeschaut aber eher 
unwahrscheinlich, kann ich den größeren einbauen?!

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
-1 lesenswert
nicht lesenswert
U17 ist übrigens banane wenn er hin ist. Der soll mit seinen 
Widerständen nur den Netzfilter entladen wenn der Stecker gezogen wird. 
Das ist so ein tolles Bleed-Resistor-Abschalt-IC und soll dadurch den 
Standby-Verbrauch minimieren.

: Bearbeitet durch User
von Carl D. (jcw2)


Bewertung
0 lesenswert
nicht lesenswert
Ben B. schrieb:
> U17 ist übrigens banane wenn er hin ist. Der soll mit seinen
> Widerständen nur den Netzfilter entladen wenn der Stecker gezogen wird.
> Das ist so ein tolles Bleed-Resistor-Abschalt-IC und soll dadurch den
> Standby-Verbrauch minimieren.

Auf das könnte man bei einer WaMa notfalls auch verzichten. Die trägt 
man nicht ständig zu anderen Steckdosen.

: Bearbeitet durch User
von Matthias D. (matthias_nbg)


Bewertung
0 lesenswert
nicht lesenswert
hm dann geh ich mal suchen, 14,8mm * 4,8mm, da is das eigenartige einer 
mit umax 430v und einer in gleicher größe 240v.. hm

von Matthias D. (matthias_nbg)


Bewertung
-1 lesenswert
nicht lesenswert
also hab mal gelötet, ich versteh aber dann garnicht, für was der 
varistor da is, wenn der U17 part "unnötig" is.

von Carl D. (jcw2)


Bewertung
-1 lesenswert
nicht lesenswert
Matthias D. schrieb:
> also hab mal gelötet, ich versteh aber dann garnicht, für was der
> varistor da is, wenn der U17 part "unnötig" is.

Wie sind denn die Bauteile an der Ecke verschaltet? Hast du das mal 
aufgezeichnet?

von Matthias D. (matthias_nbg)


Bewertung
-1 lesenswert
nicht lesenswert
puh g nein, ich bin haus elektriker, eigentlich is das schon viel zu 
viel für mich.. dachte es is nur eine kleinigkeit aber wohl doch nicht..

von Carl D. (jcw2)


Bewertung
-1 lesenswert
nicht lesenswert
Matthias D. schrieb:
> puh g nein, ich bin haus elektriker, eigentlich is das schon viel zu
> viel für mich.. dachte es is nur eine kleinigkeit aber wohl doch nicht..

Immerhin einer, der zumindest einen Varistor vorrätig hat ;-)

von Matthias D. (matthias_nbg)


Bewertung
-1 lesenswert
nicht lesenswert
xD war mehr oder weniger glück.. hab den blauen mal irgendwo liegen 
sehen udn dacht mir, den nehm ich mal mit ;)

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
-1 lesenswert
nicht lesenswert
> dachte es is nur eine kleinigkeit aber wohl doch nicht..
Doch, wenn Du Glück hast ist es das.

Wenn nicht ist die Platine wahrscheinlich sowieso nur schwer zu retten 
bzw. es kommt die Frage, ob es sich lohnt. Bei ebay usw. bekommt man 
solche Platinen oft für wenig Geld, man muß "nur" die passende finden.

von Matthias D. (matthias_nbg)


Bewertung
-1 lesenswert
nicht lesenswert
ich mach mich ans messen, die frage is nur bei den anderen steuerung 
haben ichn lnk der ja die steuerspannung bereitstellt oder? bei der 
steuerung hier gibts nurn moc3051 an dieser stelle, jemand auf die 
schnelle einen plan wie ich messen anfangen soll?

von Matthias D. (matthias_nbg)


Bewertung
-1 lesenswert
nicht lesenswert
der varistor sperrt ja quasi sobald eine überspannung war und versucht 
damit alles zu schützen oder? also sollte ja theoretisch alles nach dem 
varistor in ordnung sein oder?

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
0 lesenswert
nicht lesenswert
Der Varistor fängt ab einer bestimmten Spannung an zu leiten und soll 
dadurch Spannungsspitzen in Wärme umwandeln, damit die bspw. keine 
Halbleiter beschädigen oder zu Funkenüberschlägen führen. Die Dinger 
altern, irgendwann kann es passieren, daß sie einfach so anfangen zu 
leiten und sich an den zur Verfügung stehenden 3680W übernehmen.

Wenn Du Glück hast ist die Platine unbeschädigt bzw. der Varistor das 
einzige defekte Bauteil. Wenn Du Pech hast, hat sich der Strom auf 
unergründlichen Wegen noch andere Ziele gesucht und dann wirds schwer, 
sowas zu reparieren. Diese Platinen haben alle einen programmierten µC - 
wenn der hin ist, war's das für so eine Platine, dann ist sie für einen 
Hobbybastler nicht reparabel weil man nicht an das Programm für den µC 
herankommt.

Wenn kein Kurzschluß oder so mehr messbar ist (wirklich sauber geputzte 
Platine vorausgesetzt!!) würde ich die gefetzte Leiterbahn reparieren 
und die Platine einfach mal in Betrieb nehmen. Entweder es rummst 
nochmal, dann braucht man eine neue Platine, oder man hat eben Glück 
gehabt.

Wo auf der Platine die Steuerspannung erzeugt wird, ist auf den Bildern 
leider nicht zu erkennen.

von Horst S. (petawatt)


Bewertung
-1 lesenswert
nicht lesenswert
Matthias D. schrieb:
> p.s. mein bekannter meitne wohl, es gab eine überspannung, ganz
> vergessen zu erwähnen...

Dürfen wir denn die näheren Umstände der Überspannung erfahren? Bei 
Fremdverschulden würde ich an der Platine nichts verändern und die Sache 
über Versicherung abwickeln.
Oder hat der Bekannte vielleicht selbst eine Phase an den Neutralleiter 
geklemmt?

Grüße von petawatt

von Carl D. (jcw2)


Bewertung
-1 lesenswert
nicht lesenswert
Matthias D. schrieb:
> der varistor sperrt ja quasi sobald eine überspannung war und versucht
> damit alles zu schützen oder? also sollte ja theoretisch alles nach dem
> varistor in ordnung sein oder?

Der soll eigentlich die Überspannung begrenzen, bis eine (Schmelz-) 
Sicherung auslöst. Der sperrt also nur solange die Spannung im Rahmen 
bleibt.
Man könnte nun vermuten, daß die Sicherung in Form der verjüngten 
Leiterbahn unter dem dicken C realisiert wurde. Spart kleine Cents, aber 
ob es Hausbrände verhindert, könnte man bezweifeln.
Da der Varistor ja nur "Schutz gegen Überspannung" bewirken soll, könnte 
man die WaMa mal in Serie zu eine 100er Glühbirne (so noch vorhanden) 
als Strombegrenzung anstöpseln und schauen, was noch heil ist. Waschen 
kann man so natürlich nicht, aber vielleicht per Display-Sichtung 
schauen, ob die Elektronik noch halbwegs lebt.

: Bearbeitet durch User
von Matthias D. (matthias_nbg)


Bewertung
-1 lesenswert
nicht lesenswert
ich hab die maschine ohne weitere infos "geschenkt" bekommen. und wollte 
sie für meine eltern wieder flott machen =)

also ich hab den varistor getauscht, den 124k ohm widerstand ersezt und 
das angebrannte relais getauscht ( hatte noch eins auf einer schlacht 
platine )

jedoch passiert leider nichts, wenn ich sie ansteck und anschalte... 
kein piepsen rein garnichts.

wie meinst n das mit der glühbrine? p.s. es ist ein trockner keine wama 
:)

von Carl D. (jcw2)


Bewertung
0 lesenswert
nicht lesenswert
Matthias D. schrieb:
> ich hab die maschine ohne weitere infos "geschenkt" bekommen. und wollte
> sie für meine eltern wieder flott machen =)
Sinnvoll
> also ich hab den varistor getauscht, den 124k ohm widerstand ersezt und f
124 bedeutet 12 0000Ω, also 120kΩ

> das angebrannte relais getauscht ( hatte noch eins auf einer schlacht
> platine )
>
> jedoch passiert leider nichts, wenn ich sie ansteck und anschalte...
> kein piepsen rein garnichts.
Schlecht

> wie meinst n das mit der glühbrine? p.s. es ist ein trockner keine wama
> :)
Ok, das ist Waschen revers. ;-)
Die Birne als Strombegrenzung. Statt der vollen Potenz des EVU kommen 
Max 100W beim Proband an.
(Und ja, der Einschaltstrom einer Glühbirne ist größer. Aber die 
Energie, die der HA bei Kurzschluß liefert um Größenordnungen größer, 
aber das muß ich einem Elektiker ja nicht sagen ;-)

: Bearbeitet durch User
von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
-1 lesenswert
nicht lesenswert
Mach doch mal bitte ein Bild von der kompletten Platine, oben wie unten.

Edit:
Traust Du Dir zu, zu messen ob an den Anschlüssen des Varistors noch 
Netzspannung ankommt ohne Dich beim Versuch umzubringen?

: Bearbeitet durch User
von Carl D. (jcw2)


Bewertung
0 lesenswert
nicht lesenswert
Ben B. schrieb:
> Mach doch mal bitte ein Bild von der kompletten Platine, oben wie unten.
>
> Edit:
> Traust Du Dir zu, zu messen ob an den Anschlüssen des Varistors noch
> Netzspannung ankommt ohne Dich beim Versuch umzubringen?

Falls die verbrannte Leiterbahn geflickt wurde...

von Matthias D. (matthias_nbg)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
klar hab ich bereits gemacht, also da kommen 230v an..
das kabel auf der rückseite is die leiterbahn flicke...

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
-1 lesenswert
nicht lesenswert
Ach du Scheiße, mal wieder ein Inverter-Antrieb...

Die Steuerspannungen werden von dem Trafo ganz unten rechts im ersten 
Bild erzeugt, ggf. erzeugt der zweite Trafo darüber ebenfalls noch 
zusätzlich welche.

von Horst S. (petawatt)


Bewertung
0 lesenswert
nicht lesenswert
Ben B. schrieb:
> Bei ebay usw. bekommt man
> solche Platinen oft für wenig Geld, man muß "nur" die passende finden.

Momentan aber nicht im Angebot.
Bei ebay gibt es einen Reparaturdienst. Nimmt aber keine Platinen nach 
fehlgeschlagenem Reparaturversuch an. Das Originalersatzteil kostet 
gerne 300€.
Grüße von petawatt

von Matthias D. (matthias_nbg)


Bewertung
0 lesenswert
nicht lesenswert
also der untere Linke :P trafo bekommt garkeine spannung, wicklungen 
sind durchgängig.. der obere trafo is auch durchgängig aber wird 
getaktet abgesteuert, irgendwas war doch da bei schaltnetzteilen mit der 
getakteten ansteuerung, aber wie gesagt, bin ein haus elektriker ^^

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
-1 lesenswert
nicht lesenswert
Yep da mußt Du aufpassen, miss nichts was Du nicht messen musst. Einmal 
abgerutscht gibt 'nen hellen Blitz und Kloß in der Hose. Und definitiv 
eine neue Platine.

Wo kommen die beiden weißen Kabel auf dem Stecker ganz unten im Bild 
her? Ist das eine 230V-Versorgung?

Wie heißt das achtbeinige IC neben dem Trafo unten links?

von Matthias D. (matthias_nbg)


Bewertung
0 lesenswert
nicht lesenswert
spannungsversorgung sind die zwei grauen aufm oberen mittleren bereich, 
wo der erdanschluss daneben is,
das unten sollte der türkontakt oder die lampe sein.. bestätigt, gerade 
geschaut, keine lampe vorhanden also is es der türkontakt :)

ic is freigekratzt.. u14 nein spaß es heißt c393c

: Bearbeitet durch User
von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
-1 lesenswert
nicht lesenswert
Das ist 'nen LM393?? Interessant, hätte ich so nicht erwartet.

Okay, wie heißt das "mehrbeinige" IC rechts neben dem kleinen Trafo in 
der Mitte?

von Matze (Gast)


Bewertung
0 lesenswert
nicht lesenswert
das is ein viperoph noch nie gehört xD

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
0 lesenswert
nicht lesenswert
Viper passt zu einem Schaltregler-IC, aber "oph" stimmt nicht, das 
müssten Ziffern sein, wenigstens die ersten beiden.

Welchen Spannungsbereich haben die beiden Elkos in der Nähe dieses IC, 
400 oder 450V? Wenn ja, kannst Du (verdammt vorsichtig) die Spannung an 
diesen messen? Achtung: Müssten so 330V Gleichspannung (kein AC!!) sein. 
Keine Kurzschlüsse bauen und nichts auf der Platine anfassen, die ganze 
Platine liegt auf 230V-Potential.

Wenn die 330V vorhanden sind:
Auf der anderen Seite des Trafos liegen "ein paar Dioden" mit weiteren 
Elkos dahinter. Kannst Du (wieder vorsichtig) die Spannung an diesen 
Elkos ebenfalls messen?

Wenn die 330V nicht vorhanden sind muß es eine Unterbrechung vom Netz 
zum Gleichrichter und diesen Kondensatoren geben, ggf. ist der Viper-IC 
defekt, aber erstmal sehen ob die Spannung an den Kondis vorhanden ist 
oder nicht.

von Matze (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ben B. schrieb:
> Viper passt zu einem Schaltregler-IC, aber "oph" stimmt nicht, das
> müssten Ziffern sein, wenigstens die ersten beiden.


also da steht defenitiv viper0ph oder OPH sowas.. ich schwör ^^
>
> Welchen Spannungsbereich haben die beiden Elkos in der Nähe dieses IC,
> 400 oder 450V? Wenn ja, kannst Du (verdammt vorsichtig) die Spannung an
> diesen messen? Achtung: Müssten so 330V Gleichspannung (kein AC!!) sein.
> Keine Kurzschlüsse bauen und nichts auf der Platine anfassen, die ganze
> Platine liegt auf 230V-Potential.

die elkos sind für 400v ausgelegt. gemessen hab ich jeweils so an die 
327v

>
> Wenn die 330V vorhanden sind:
> Auf der anderen Seite des Trafos liegen "ein paar Dioden" mit weiteren
> Elkos dahinter. Kannst Du (wieder vorsichtig) die Spannung an diesen
> Elkos ebenfalls messen?

erste messung eine schwankende spannung von 8-10v DC C117 die anderen 
beiden bringen nichts brauchbares raus.. C117 is der am platinenrand


>
> Wenn die 330V nicht vorhanden sind muß es eine Unterbrechung vom Netz
> zum Gleichrichter und diesen Kondensatoren geben, ggf. ist der Viper-IC
> defekt, aber erstmal sehen ob die Spannung an den Kondis vorhanden ist
> oder nicht.

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
0 lesenswert
nicht lesenswert
Das ist schlecht. Das heißt, das Netzteil bekommt Strom, läuft aber 
nicht stabil. Jetzt ist die große Frage wieso nicht, liegt es am 
Netzteil oder wird es durch einen weiteren Schaden auf der Platine 
überlastet? Das wird jetzt schwieriger zu finden, ich fürchte Du 
solltest Dich darauf einstellen, daß Du eine neue Platine brauchst.

Nochmal zu Deinen ersten Bildern:

Direkt unter dem durchgeknallten Varistor ist eine durchkontaktierte 
Leiterbahn, wo "C48" steht (den Kondensator meine ich aber nicht). 
Kannst Du rausfinden, was das für eine Leiterbahn ist, bzw. wo sie hin 
führt? Zum Ausgang des Netzteils vielleicht?

Möglicherweise wurde durch den Lichtbogen, der da über die Platine 
gesprungen ist, auch Strom in diese Leiterbahn geleitet und dann könnte 
der Schaden beträchtlich sein.

von Matze (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ben B. schrieb:
> ristor ist eine durchkontaktierte

Ben B. schrieb:
> Das ist schlecht. Das heißt, das Netzteil bekommt Strom, läuft
> aber
> nicht stabil. Jetzt ist die große Frage wieso nicht, liegt es am
> Netzteil oder wird es durch einen weiteren Schaden auf der Platine
> überlastet? Das wird jetzt schwieriger zu finden, ich fürchte Du
> solltest Dich darauf einstellen, daß Du eine neue Platine brauchst.
>
> Nochmal zu Deinen ersten Bildern:
>
> Direkt unter dem durchgeknallten Varistor ist eine durchkontaktierte
> Leiterbahn, wo "C48" steht (den Kondensator meine ich aber nicht).
> Kannst Du rausfinden, was das für eine Leiterbahn ist, bzw. wo sie hin
> führt? Zum Ausgang des Netzteils vielleicht?
>
> Möglicherweise wurde durch den Lichtbogen, der da über die Platine
> gesprungen ist, auch Strom in diese Leiterbahn geleitet und dann könnte
> der Schaden beträchtlich sein.


die abgerauchte leiterbahn kommt vom netz, geht auf den varistor und 
davon aus wieder aufs netz. der trafo neben den mehrbeinigen IC sollte 
vermutlich 3* 12v?! erstellen oder? die drei elcos sind für max 40v 
ausgelegt, dass es die vll gegrillt hat? mal auslöten und messen? hab 
allerdings zum messen nur ein multimeter mit farad messung.. also nix 
professionelles ^^

von Matze (Gast)


Bewertung
0 lesenswert
nicht lesenswert
die zwei elcos ( schwarz 400v ) sitzen so wie ich es seh parallel in der 
"zuleitung" nach dem varistor, danach gehts auf den 330v trafo ( sorry 
wenn ich des etz mal so nenn ^^ ) und davon aus gehts weiter und nicht 
mehr erkenntlich für mein fachwissen -.-

von Matthias D. (matthias_nbg)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
ich bin mir nicht sicher ob das schwarze da durchschüsse sind... sorry 
wegen mehrfachpost, war nicht angemeldet O:)

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ich meine diese Leiterbahn.

Der Trafo erzeugt vermutlich 12..16V und einmal 5V oder 3,3V. Der läuft 
mit 60..100kHz, also nicht mit normalem Netzstrom.

von Matthias D. (matthias_nbg)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
hier hab mal weiter verfolgt und markiert, endet dann auf C60 & R79

von Matthias D. (matthias_nbg)


Bewertung
0 lesenswert
nicht lesenswert
dann sollten wohl die zwei anderen elcos 5v und 3,3v liefern?

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
0 lesenswert
nicht lesenswert
Wo geht es nach R79 weiter (zum Netzteil?), wo geht es auf der anderen 
Seite weiter?

Ist das evtl. eine Betriebsspannung für den Motor-Umrichter?

Eine der beiden Spannungen, je nachdem was die Controller brauchen 3,3 
oder 5V. Das Netzteil erzeugt soweit ich das erkennen kann nur zwei 
Spannungen. Könnten auch 5V und 3,3V und keine 12V sein, das ist ohne 
Dokumentation immer etwas Rätselraten.

: Bearbeitet durch User
von Matthias D. (matthias_nbg)


Bewertung
0 lesenswert
nicht lesenswert
von C60 gehts weiter über QD20 auf den MOC3051 und R79 geht wohl auf das 
relais R91 aber zum netzteil gehts wie ich seh nich weiter?

die andere seite vom C48 loch geht weiter bis unter die drossel oder was 
das is, relativ mittig der große schwarze ringkern da aber da kanns ich 
nicht weiter verfolgen

: Bearbeitet durch User
von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
0 lesenswert
nicht lesenswert
Versuch die Leiterbahn mit Widerstandsmessung von Verdächtigen nach der 
Drossel wiederzufinden.

R79 ist recht niederohmig, das sieht aus als würde der mit dem 
Kondensator daneben ein RC-Glied bilden (heißt der Kondensator liegt 
gegen Masse) um Störungen auszufiltern, möglicherweise eben vom 
Umrichter-Teil.

von Matthias D. (matthias_nbg)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
also gemessen, geht weiter zum R256 bei RL3 ( scheint für den inverter 
zu sein, geht weiter über RT1 auf den trafo

: Bearbeitet durch User
von Alexander K. (alexanderko)


Bewertung
0 lesenswert
nicht lesenswert
Matze schrieb:
> erste messung eine schwankende spannung von 8-10v DC C117 die anderen
> beiden bringen nichts brauchbares raus.. C117 is der am platinenrand

Sonst keine Spannungen auf der Platine vorhanden?
Wahrscheinlich läuft das Schaltnetzteil nicht, deswegen auch alles Tod. 
Es muss doch stabile Stand By Spannung/Spannungen vorhanden sein, 
ansonsten läuft es nicht.

von Matthias D. (matthias_nbg)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,
gestern war stoßdämpfertausch angeasgt... wenn du mir sagst, wo ich die 
standby spannung messen kann, dann tu ich dies gerne :)

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
0 lesenswert
nicht lesenswert
Die wird von besagtem Netzteil erzeugt, das Teil hat keine echte 
Standby-Spannung, bzw wenn doch, dann läuft das Netzteil immer komplett.

von Johann S. (joschwa)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Matthias !

Die Versorgungsspannungen sind am besten an den Kantensteckkontakten
zu messen:

J 12.1 : +12V
J 12.2 : +5V
J 12.4 : GND

Entsprechendes bei J 15 und J 16.

Die 5 Volt müssen stabil sein,  die 12 Volt können im Leerlauf bis
ca. 17 Volt hochgehen.
In den Standby wird der Schaltregler durch ein Signal vom Prozessor 
geschickt, dazu muss dieser aber erst einmal funktionieren.
Die Leiterbahn mit Durchkontaktierung bei C48 ist ein Teil der
 5 Volt - Versorgung.
Der Lichtbogen hat also wahrscheinlich den Prozessor zerstört,
eventuell auch die Bedienelektronik.

Bevor Du das Teil wegwirfst, kannst Du versuchen mit einem
Labornetzteil eine externe Spannung an diesen Anschlüssen einzuspeisen.
Stromaufnahme: an der 5V - Schiene: ca. 13 mA,  12V : 1,2 mA
Wenn's wesentlich mehr sein sollte, wird das entsprechende defekte
Bauteil schön warm und erleichtert die Fehlersuche :-)

Viel Erfolg !

Gruß Hans

: Bearbeitet durch User
von Matthias D. (matthias_nbg)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

das klingt verlockend, dann werd ich morgen direkt mal mein 
labornetzteil anschalten und einspeisen.
kann da irgendwas in die luft gehen wenn ich einspeis? der strom fliest 
ja dann auch zurück bis zum eigentlichen netzteil?

von Matze (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hi, also die 12v an j12.1 schwanken von 9 bis 12. Die 5v sind gar nicht 
da. Kann ich da einfach Mal 5v einspeisen? Weiß jemand wo die 5v raus 
kommen ? Auch aus den mittleren Trafo oder ?

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
0 lesenswert
nicht lesenswert
Die 5V nur strombegrenzt einspeisen. Und drauf achten, daß nichts heiß 
wird, Platine braucht dabei keine Netzspannung. Optimal wäre, 12V und 5V 
einzuspeisen, aber dazu braucht man entweder zwei Labornetzteile oder 
eines mit zwei (strombegrenzten) Ausgängen.

Edit:
Mach doch mal bitte eine Widerstands- oder Diodentestmessung
von 5V nach GND.
0,00? Dann kannst Du es lassen, da was einzuspeisen.

: Bearbeitet durch User
von Matze (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hi, ohoh 12.1 zu 12.4 0,323v und 12.2 zu 12.4 leider 0,00v :(

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
0 lesenswert
nicht lesenswert
Okay, das heißt irgendwo ist ein satter Kurzschluß der 5V. Den zu finden 
wird arbeitsintensiv. Ich würde empfehlen, die 5V-Versorgung über die 
ganze Platine zu verfolgen und Teile abzutrennen um den Fehler 
einzugrenzen. Dabei die Stellen zur Trennung so wählen, daß man sie 
einfach wieder verbinden kann, z.B. über einen Draht, den man auf die 
unterbrochene Leiterbahn lötet.

: Bearbeitet durch User
von Matthias D. (matthias_nbg)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hi,
okay dann versuch ich mal den bereich einzugrenzen. hab trotzdem nochmal 
ein foto angehängt, vielleicht sieht jemand was, was ich übersehen 
habe.. =)

von Matthias D. (matthias_nbg)


Bewertung
0 lesenswert
nicht lesenswert
hab mich etz mal bissl ran getraut... das ist eine never-ending-story 
-.- ich hätte keine ahnung wo ich anfangen und wo aufhören soll, die 
leiterbahnen sind teilweise so "verwinkelt.." unglaublich.. -.-
ich hab schonmal sämtliche kondensatoren ausgelötet aber auch ohne 
erfolg..

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
0 lesenswert
nicht lesenswert
Wenn Du Glück hast, ist es irgend eine (Z-)Diode. Aber daß das 
arbeitsaufwendig wird hab ich gesagt... und es ist auch nicht gesagt, 
daß die Platine mit dem Schaden reparabel ist. An den 5V hängen auch 
alle Controller-ICs, die können ebenfalls Schaden genommen haben.

von Matze (Gast)


Bewertung
0 lesenswert
nicht lesenswert
OK dann mess ich die Dioden noch. Geht ja im eingebauten Zustand richtig 
?

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
0 lesenswert
nicht lesenswert
Solange Du irgendwas anderes als den Kurzschluß
messen kannst ja, ansonsten nein.

von Matthias D. (matthias_nbg)


Bewertung
0 lesenswert
nicht lesenswert
mein bruder kommt später mal mit messen
ach im übrigen, ist doch ein Viper0ph also nichts mit drei zahlen g
https://www.mouser.de/new/stmicroelectronics/stm-viper0p-high-voltage-converters/

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
0 lesenswert
nicht lesenswert
Viper-Null-PH ist für mich akzeptabel, ViperOPH aber eher weniger.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.