Forum: PC Hard- und Software WIN-XP Registrierung geht nicht


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von michael_ (Gast)


Lesenswert?

Bei meinem alten Testrechner hat sich plötzlich die Hauptplatine 
verabschiedet.
Eine ähnliche Ersatzplatine war schnell gefunden.

Das XP-Pro konnte problemlos mit den neuen Treibern eingerichtet werden.

Aber die notwendige Aktivierung geht nicht.
Beim Start geht ja ein Fenster auf. Danach stürzt der Rechner ab.

Im laufenden System kommt dann das Schlüsselsymbol.
Wenn ich darauf klicke passiert einfach garnichts.

Die bekannte 30-Tage Verlängerung mit der msoobe.exe hat funktioniert.
Eine Reperaturinstallation von CD hat auch nichts gebracht.

Hat da jemand tiefere Kenntnisse?

von sid (Gast)


Lesenswert?

Pfuh.. ich glaub die winxp online Prüfung schlägt fehl;
(ich bin nichtmal sicher, ob MS die Server noch betreibt die das 
checken)

Es gibt natürlich "patches" die allerdings rechtlich nur zweifelhaft 
anzusehen sind mehr dazu sag ich mal nicht jetzt...
Aber Du kannst winxp auf jeden Fall noch telefonisch aktivieren.
(so sagte ein Freund erst neulich [diesen märz] zu mir)

Mein erster Gedanke wär also: anrufen!

Wäre da nciht die Sache mit dem Absturz..
bist Du sicher dass er abstürzt?
nach ablauf der testphase schaltet er aus bei fehlender Aktivierung,
das ist aber deutlich anders als wenn er abstürzt.
(und ich red nciht von BSOD.. ich red von dem klicken im Netzteil)

'sid

PS Tausch am alten Mainboard die Elkos... muss ich auch die Tage;
dann funzt auch das alte Mainboard wieder möcht ich wetten ;)

von Chris (Gast)


Lesenswert?

Moin..

Entweder die Datei vom WPA des alten aktivierten Systems kopieren oder 
falls nicht mehr vorhanden, finde einen VLK und fertig.

von Christian S. (Firma: Privat) (chris_d450)


Lesenswert?

Das muss eine andere Ursache haben! Win stürzt deswegen nicht ab. Geht 
der Rechner einfach aus oder erscheint eine Meldung?

von michael_ (Gast)


Lesenswert?

Ja.
Beim Start kommt das Fenster mit Aktivieren/Abbrechen.

Bei Abbrechen startet das Win sauber durch.
Bei Aktivieren kommt der Desktop-Hintergrund und die Maus bewegt sich.
Auch nach 1/2h keine Regung.
Netzwerk und die Internetverbindung geht.

michael_ schrieb:
> Im laufenden System kommt dann das Schlüsselsymbol.
> Wenn ich darauf klicke passiert einfach garnichts.

Hier sollte dann ja das Blaue Auswahlfenster aufgehen.

sid schrieb:
> Pfuh.. ich glaub die winxp online Prüfung schlägt fehl;
> (ich bin nichtmal sicher, ob MS die Server noch betreibt die das
> checken)

Es geht nicht um die Komunikation mit MS.
Es erscheint nicht das blaue Fenster mit der Auswahl, wie man aktivieren 
möchte.

Ich werde es mal mit alten Sicherungskopien versuchen.
Evtl. geht der Mechanismus wieder, wenn ich den Key ändere.

von MWS (Gast)


Lesenswert?

michael_ schrieb:
> Bei Aktivieren kommt der Desktop-Hintergrund und die Maus bewegt sich.
> Auch nach 1/2h keine Regung.

Mal mit deaktiviertem LAN versucht?

von michael_ (Gast)


Lesenswert?

Schon gemacht.
Habe es auch mit einer LAN-Karte probiert, wo es vor 10 Jahren lief.

von MWS (Gast)


Lesenswert?

Und was passiert im abgesicherten Modus?

von michael_ (Gast)


Lesenswert?

Da kann man gar nicht Registrieren.

von MWS (Gast)


Lesenswert?

michael_ schrieb:
> Da kann man gar nicht Registrieren.

Was passiert bei Aufruf der "msoobe.exe /a"?
Siehe auch:
https://superuser.com/questions/1502796/how-do-i-activate-windowsxp-now-that-support-has-ended

von Erwin D. (Gast)


Lesenswert?

Lies dir mal diesen Artikel durch:
http://www.winfaq.de/faq_html/Content/tip1000/onlinefaq.php?h=tip1216.htm

Damit kannst du fehlerhafte Einträge rausschmeissen und eine neue 
Registrierung durchführen.

von Bürzel (Gast)


Lesenswert?

XP-Aktivierung über Internet geht schon geraume Zeit nicht mehr.

von Erwin D. (Gast)


Lesenswert?

Bürzel schrieb:
> XP-Aktivierung über Internet geht schon geraume Zeit nicht mehr.

Darum geht's doch hier in diesem Falle gar nicht.
Er komm doch nicht mal bis zur Auswahl...

von batman (Gast)


Lesenswert?

michael_ schrieb:
> Bei meinem alten Testrechner hat sich plötzlich die Hauptplatine
> verabschiedet.
> Eine ähnliche Ersatzplatine war schnell gefunden.

Welche möglicherweise auch schon instabil ist. Würde mal einen 
Belastungstest von Boot-CD machen, RAM, CPU,..

von Alexander K. (Gast)


Lesenswert?

Starte den Windows.

Dann geh in den Gerätemanager und stelle "inaktive Geräte anzeigen" an.

Dann schmeiß alles raus, was alt ist.

Windows-XP läd gerne mal alten Mist. Und verschluckt sich dran.

War in den vorigen Versionen so schlimm das ich ein Prg. mit geladen 
habe, was jeden morgen eine Sicherheitskopie der Registry angelegt hat. 
Problem bei Start. DOS rein, Registry aus Sicherheitskopie zurück und es 
lief.

Da ganze wurde erst besser, als sie NT-Technik eingesetzt haben.


Gruß

  Pucki

von Alexander K. (Gast)


Lesenswert?

michael_ schrieb:
> Aber die notwendige Aktivierung geht nicht.
> Beim Start geht ja ein Fenster auf. Danach stürzt der Rechner ab.

https://tipps.computerbild.de/software/windows/windows-xp-aktivieren-so-wird-es-gemacht-524845.html

Versuche es mal so.

Zitat : Gehen Sie unten links auf das Start-Symbol und drücken Sie auf 
„Alle Programme“ > „Zubehör“ > „Systemprogramme“ und klicken Sie dort 
auf „Windows aktivieren“.

Wenn du es UNAKTIVIERT hoch bekommst klappt das vielleicht.

Gruß

  Pucki

von michael_ (Gast)


Lesenswert?

MWS schrieb:
> Was passiert bei Aufruf der "msoobe.exe /a"?

Danke.
Hab ich schon gemacht. Erscheint nur das Schlüsselsymbol.

> Siehe auch:
> 
https://superuser.com/questions/1502796/how-do-i-activate-windowsxp-now-that-support-has-ended
Dieses bl. Fenster erscheint nicht.

Ich habe jetzt einen anderen Verdacht.
Der IE geht nicht richtig. Kann die Adresse o.ä. nicht auflösen ...
Werde den mal neu machen, ist mit V.6 zu alt.
Mit dem FF geht alles.

Ich werde da mal alte Sicherungen rauskramen. Neue Programme habe ich da 
sowieso nicht intalliert.
Wenn es läuft, kann ich vielleicht die wpa.dpl in die letzte Version 
verpflanzen.

von michael_ (Gast)


Lesenswert?

Das wars!!!

michael_ schrieb:
> Ich habe jetzt einen anderen Verdacht.
> Der IE geht nicht richtig. Kann die Adresse o.ä. nicht auflösen ...
> Werde den mal neu machen, ist mit V.6 zu alt.
> Mit dem FF geht alles.

Hurraa! Sieg!
Der IE V.6. von der CD war zu alt.
Ich habe jetzt den V.8. installiert und ich sehe das Blaue Fenster!
Es werden wohl Teile davon für die Registrierung benutzt.

Die direkte Registrierung habe ich noch nicht gemacht, sollte aber nun 
gehen.
Muß noch die endgültige HD herrichten.

Also, wer so ein altes System XP neu installiert, sollte den letzten IE 
aufspielen.

von Erwin D. (Gast)


Lesenswert?

michael_ schrieb:
> Die direkte Registrierung habe ich noch nicht gemacht, sollte aber nun
> gehen.

Wird aber bestimmt auch nur telefonisch gehen. Hab das vor ca. einem 
Jahr mal gemacht und da kam beim Versuch einer Internet-Aktivierung nur 
eine Fehlermeldung und dass man es doch bitte per Telefon versuchen 
soll.

Aber sonst: Glückwunsch!

von Soul E. (souleye) Benutzerseite


Lesenswert?

michael_ schrieb:

> Also, wer so ein altes System XP neu installiert, sollte den letzten IE
> aufspielen.

Idealerweise besorgst Du Dir ein Windows Offline Update von der c't oder 
einer der Windows-Fanseiten und bringst das System damit erstmal auf 
Stand. Falls Du lieber über die MS-Server aktualisierst, dann spiel 
zumindest das neueste IE8-Update manuell ein. Da steckt der 
Update-Katalog für den WSUS drin, den sich der Rechner sonst lokal bauen 
würde. Lokal bauen bedeutet mehrere Stunden Gerödel auf der Festplatte 
mit 50% Systemlast.

von Chris (Gast)


Lesenswert?

michael_ schrieb:
> Wenn es läuft, kann ich vielleicht die wpa.dpl in die letzte Version
> verpflanzen.

Nochmal: Du kannst, anstatt nach einer Sicherung zu suchen, auch 
jederzeit den Key in einen VLK ändern. Eine gültige Lizenz wirst du ja 
gehabt haben. ;-)

von MWS (Gast)


Lesenswert?

michael_ schrieb:
> Bei meinem alten Testrechner

Wenn Du Dich ausreichend mit der Neuinstalliererei vergnügt hast, dann 
mach ein OS-Abbild mit einem VMWare-Konverter, z.B. 
VMware-converter-all-5.0.1-875114.exe, der noch WinXP unterstützt.

Danach hast Du ein vollständiges und im VMWare Player lauffähiges WinXP, 
der VMWare Player und damit das WinXP läuft auch unter Linux und das 
einwandfrei. VMWare-Tools sollten installiert werden.

Isses WinXP dann kaputt, nimm' eine Kopie der Originalcontainerdateien 
und mach weiter.
Kein Installationswahnsinn mehr.

Der Hostrechner sollte schnell sein und genügend RAM besitzen, dann 
läuft WinXP trotz VMWare-Overhead schneller als auf der ollen Kiste,

von Reinhard S. (rezz)


Lesenswert?

Alexander K. schrieb:
> Starte den Windows.
>
> Dann geh in den Gerätemanager und stelle "inaktive Geräte anzeigen" an.
>
> Dann schmeiß alles raus, was alt ist.
>
> Windows-XP läd gerne mal alten Mist. Und verschluckt sich dran.
> [...]
> Da ganze wurde erst besser, als sie NT-Technik eingesetzt haben.

Ähm, was glaubst du, was XP für Technik benutzt?

von MWS (Gast)


Lesenswert?

Alexander K. schrieb:
> als sie NT-Technik eingesetzt haben.

NT 4.0 war vor XP und wurde als "Nice Try" verspottet.

von Torsten K. (Firma: TOKA) (avantasia)


Lesenswert?

Die Aktivierung funktioniert nur noch per Telefon. Ich habe vor ca. 2 
Wochen 2 alte Rechner entsprechend aktiviert. Nicht abschrecken lassen, 
wenn beim ersten Mal die Computerstimme einem sagt, das dieses Produkt 
nicht aktiviert werden kann. Dann einfach noch einmal anrufen und dann 
klappt es. Ich sammel alte Rechner und da kommen im Normalfall die 
originalen OS drauf, daher auch die Aktivierung von XP und ja, es 
sollten alle Updates drauf, die es mal gab. Ggf. hilft hier Winfuture 
mit dem letzten Update Image.

Have fun...

: Bearbeitet durch User
von Mike J. (linuxmint_user)


Lesenswert?

michael_ schrieb:
> Im laufenden System kommt dann das Schlüsselsymbol.
> Wenn ich darauf klicke passiert einfach garnichts.

Es gibt WinXP-iso-Dateien die entweder einfach so installiert und 
genutzt werden können oder bei denen man nach der Installation ein Patch 
ausführen. Das Zeug läuft ohne dass man jemals Zugang zum Internet 
hatte.

von michael_ (Gast)


Lesenswert?

Problem ist doch durch den IE8 gelöst.
Und ich will keine Neuinstallation.

Torsten K. schrieb:
> Die Aktivierung funktioniert nur noch per Telefon. Ich habe vor ca. 2
> Wochen 2 alte Rechner entsprechend aktiviert. Nicht abschrecken lassen,
> wenn beim ersten Mal die Computerstimme einem sagt, das dieses Produkt
> nicht aktiviert werden kann. Dann einfach noch einmal anrufen und dann
> klappt es. Ich sammel alte Rechner und da kommen im Normalfall die
> originalen OS drauf, daher auch die Aktivierung von XP und ja, es
> sollten alle Updates drauf, die es mal gab. Ggf. hilft hier Winfuture
> mit dem letzten Update Image.

Die automatische hat nicht funktioniert. Wird später mit Telefon.

Ca. 200MB Update hat es auch gemacht, aber ich denke nur, weil ich eine 
Drüberinstallation von CD gemacht habe.
Hatte sich aber in 10min erledigt.

Auf dem Rechner habe ich noch weitere XP-Pro und XP-Home.
Und dann noch VISTA, MINT und KNOPPIX.
Viel Arbeit. Mal sehen, wie die mit der neuen Hardware zurechtkommen.
W7 habe ich schon erfolgreich umgerubelt.

von René F. (therfd)


Lesenswert?

MWS schrieb:
> Alexander K. schrieb:
>> als sie NT-Technik eingesetzt haben.
>
> NT 4.0 war vor XP und wurde als "Nice Try" verspottet.

Seit Windows 2000 werkelt standardmäßig bei Windows ein NT-Kernel, 
dieser ersetzt den DOS-Unterbau der noch bei 95/98/ME verwendet wurde.

von michael_ (Gast)


Lesenswert?

XP konnte ich leider nur über Telefon registrieren.
Auch die Neueingabe mit dem Key Update Tool hatte nichts gebracht.

Bei VISTA hatte ich Erfolg.
Erstmal die Internet-Registrierung ging nicht.
Aber in dem Fenster gab es den Punkt "Key Neueingabe".
Das hat geklappt und mir wurde die Tel. Registrierung erspart.

von Nano (Gast)


Lesenswert?

René F. schrieb:
> MWS schrieb:
>> Alexander K. schrieb:
>>> als sie NT-Technik eingesetzt haben.
>>
>> NT 4.0 war vor XP und wurde als "Nice Try" verspottet.
>
> Seit Windows 2000 werkelt standardmäßig bei Windows ein NT-Kernel,
> dieser ersetzt den DOS-Unterbau der noch bei 95/98/ME verwendet wurde.

Windows 2000 ist der Nachfolger von Windows NT, er ist NICHT der 
Nachfolger von Windows 95 und 98.

WinXP, sowie alle Nachfolger sind somit ein  Betriebssystem von der 
Familie Windows NT.


Die Windows 1, 2, 3.x, 95, 98, ME Familie mit DOS Unterbau endete mit 
Windows ME.

von michael_ (Gast)


Lesenswert?

Torsten K. schrieb:
> Die Aktivierung funktioniert nur noch per Telefon.

Die Aktivierung der XPhome Kopie auf dem neuen Rechner funktionierte 
reibungslos per Internet .

Wahrscheinlich macht MS einen Unterschied non Privat zu Firmen.

von klausi (Gast)


Lesenswert?

Auweia, in welchem Fall ist es noch nötig Win XP als Test-OS 
einzurichten?
Klar, dass man dann irgendwie in eine Zwickmühle kommt.
Ich würde auch mal ein VM Abbild / Image einer Win XP Installation 
kreieren, und bei Bedarf vieler solcher VMs auf neuer HW laufen lassen.

Kann mich auch nicht erinnern, dass ich ein Windows jemals telefonisch 
aktivieren musste.
Heute benutze ich für abgespeckte Geräte zuhause (eher schwächere HW, 
z.B. für einen Laptop) gerne Xubuntu, klappt tadellos.

von georg (Gast)


Lesenswert?

klausi schrieb:
> bei Bedarf vieler solcher VMs auf neuer HW laufen lassen

Ich habe mir mal eine VM-Maschine für Softwaretests eingerichtet mit 
allen möglichen Betriebssystemen, von DOS über Solaris und Linuxe bis zu 
allen Windowsversionen seit 3.11 - aber das habe ich schon lange Zeit 
nicht mehr benutzt. Es interessiert kein Schwein mehr ob Software von 
mir auch unter Windows ME läuft.

Aber im Prinzip funktioniert das (fast) problemlos.

Georg

von klausi (Gast)


Lesenswert?

georg schrieb:
> klausi schrieb:
>> bei Bedarf vieler solcher VMs auf neuer HW laufen lassen
>
> Ich habe mir mal eine VM-Maschine für Softwaretests eingerichtet mit
> allen möglichen Betriebssystemen, von DOS über Solaris und Linuxe bis zu
> allen Windowsversionen seit 3.11 - aber das habe ich schon lange Zeit
> nicht mehr benutzt.
Ja so eine Maschine hatte ich auch im Einsatz, ist aber aktuell nicht 
mehr nötig, bei Bedarf habe ich noch eine Win 7 VM, bzw.eigentlich auch 
nicht mehr im Einsatz. Ich habe Win10 64 Bit im Einsatz, da ich auf 
Office und andere Dinge aufgrund anderer Leute etc. angewiesen bin. Und 
verschiedene VMs um neue Linux Distros zu testen. Ansonsten habe ich 
Ubuntu / Xubuntu im Einsatz.
Alte Videogames emuliere ich mit Recalbox (super Distro für diese 
Sachen, recalbox.com, mit Emu-Engines für alle möglichen Emulatoren)

>Es interessiert kein Schwein mehr ob Software von
> mir auch unter Windows ME läuft.
würde ich auch sagen, bei mir genauso.

> Aber im Prinzip funktioniert das (fast) problemlos.
>
> Georg
Konnte auch keine Probleme feststellen.
Was kann z.B. eine Virtualbox mit  OS wie eben Win XP nicht gut genug 
virtualisieren, sodass eine "pure" Installation auf Win XP nötig wäre?
Da kann es nur um sehr sehr spezielle Hardware oder sonstiges gehen.
Win XP würde ich sowieso nur auf in einer VM aufsetzen, zu grosses 
Risiko (und wenn nicht damit online gehen, WAN deaktivieren), ist wie 
eine "can of worms", die du aufmachst.

von Soul E. (souleye) Benutzerseite


Lesenswert?

georg schrieb:

> Aber im Prinzip funktioniert das (fast) problemlos.

Es steht und fällt damit, wie gut die VM direkte Portzugriffe an die 
Hardware durchreicht. Der Grund, solche historischen Betriebssysteme zu 
verwenden, liegt ja üblicherweise darin, dass die zu verwendende 
Software in einer Weise auf die Ressourcen zugreift, die von modernen 
Betriebssystemen geblockt wird.

Windows 7 aufwärts mag die Hardware nur noch über Treiberschnittstellen 
ansprechen. Ein direkter IN/OUT-Maschinenbefehl greift da ins Leere.

von c-hater (Gast)


Lesenswert?

Soul E. schrieb:

> Es steht und fällt damit, wie gut die VM direkte Portzugriffe an die
> Hardware durchreicht. Der Grund, solche historischen Betriebssysteme zu
> verwenden, liegt ja üblicherweise darin, dass die zu verwendende
> Software in einer Weise auf die Ressourcen zugreift, die von modernen
> Betriebssystemen geblockt wird.
>
> Windows 7 aufwärts mag die Hardware nur noch über Treiberschnittstellen
> ansprechen. Ein direkter IN/OUT-Maschinenbefehl greift da ins Leere.

Nein, das stimmt so definitiv nicht.

Grundsätzlich gilt erstmal, dass WindowsNT diesbezüglich ein modernes OS 
ist, also nicht jede verschissene Anwendung direkt auf IO-Resourcen 
zugreifen kann.

Da WindowsXP (genauso wie W2K, aber auch W7..W10) direkte Nachfolger von 
WindowsNT sind und WindowsNT-Kernel benutzen, gilt das für all diese OS 
gleichermaßen.

Der direkte Hardwarezugriff ist also nicht das Problem, denn das ist bei 
allen diesen OS erstmal gleichermaßen verboten.

Das Problem ist vielmehr, dass zum "Freischalten" des Hardwarezugriffs 
ein Treiber erforderlich ist, denn ein Treiber darf direkt auf die 
Hardware zugreifen.

Aber: Natürlich darf nicht jeder Arsch einen Treiber laden oder 
benutzen, wann immer es ihm gefällt, sonst wäre die Sicherheit ja gleich 
wieder für'n Arsch.

Genau das ist der eigentliche Knackpunkt: Die Verwaltung der 
Zugriffsrechte (der NT-Kernel nennt das "Privilegien"). Das wurde im 
Laufe der Versionen immer weiter verschärft. Microsoft hat das 
allerdings so unglücklich gelöst, dass die Kompatibilität zu 
existierendem Code dabei flöten ging. Der weiss einfach nicht, dass er 
sich erstmal das entsprechende Privileg beschaffen muss, bevor er es 
nutzen kann. Es hilft ihm nicht, dass der Benutzer, der den Code 
ausführt, das Recht hätte, dieses Privileg zu beschaffen, es wird 
nicht automatisch erteilt.

Und nur ein winzig kleiner Teilaspekt dieser Problematik ist das 
Privileg zum Laden eine Treibers, es kann noch an viel mehr Stellen 
scheitern....

von Soul E. (souleye) Benutzerseite


Lesenswert?

Soweit richtig, XP hatte IN/OUT auf Applikationsebene auch schon 
blockiert. Da konnte man aber problemlos userport.sys installieren, und 
schon durften MS-DOS-Programme im CMD-Fenster wieder problemlos auf den 
Druckerport (oder andere I/O-Adressen) zugreifen.

: Bearbeitet durch User
von c-hater (Gast)


Lesenswert?

Soul E. schrieb:

> Soweit richtig, XP hatte IN/OUT auf Applikationsebene auch schon
> blockiert. Da konnte man aber problemlos userport.sys installieren, und
> schon durften MS-DOS-Programme im CMD-Fenster wieder problemlos auf den
> Druckerport (oder andere I/O-Adressen) zugreifen.

Nicht, wenn du ein normaler User warst. Das ging auch unter XP schon 
nur, wenn du Admin warst.

Oder andersrum aufgedröselt: wenn du auf alle Fortschritte bezüglich der 
Sicherheit verzichten möchtest, kannst du das auch unter W10 haben...

Allerdings nur 32Bit, weil Win10(64bit) ja kein 16Bit-Subsystem mehr 
enthält.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.